Skocz do zawartości

Powolne ładowanie strony


wieslaw531

Rekomendowane odpowiedzi

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Belfegor

 

Potwierdzam. Zdecydowanie lepiej chodzi

 

Nie ma u mnie żadnej różnicy w ładowaniu strony, czy iSkin czy IP.Board. Wzmianki były zresztą w zupełnie innym kontekście (poprawne renderowanie stylu). U mnie strona ładuje się błyskawicznie przez cały dzień, z wyjątkiem 18-19, o czym tu już mówiłam. I lada chwila znów to nastąpi. Tylko tyle co mogłam zrobić, by zrobić defekt mniej widocznym, to wyłączyć wszystkie planowane taski na tę godzinę, by nie zajeżdżać tego punktu. A śledztwo nadal w toku dlaczego ta szczególna godzina jest taka dziwaczna.

Jeśli iSkin wolniej się u Ciebie ładuje (i o ile to nie placebo), nie widzę innego wyjaśnienia, że jest może bardziej intensywny, a Twoja przeglądarka z jakiś powodów nie potrafi tego dostatecznie szybko przetworzyć. Jak mówię, ja nie widzę tego problemu u siebie.

 

 

 

Sevard

 

Strona nie przechodzi walidacji HTML, a więc sądzę, że błędy mogą być po stronie stylu.

 

Wyniki walidacyjne nie przedstawiają troski.

 

 

Sprawdziłem inne przglądarki oparte na WebKicie (Safari, Chrome) i jest ok.

 

To już było sprawdzane tu na samym początku i przy kolejnych aktualizacjach iSkin. Safari, Google Chrome, Internet Explorer, Firefox i Opera w najnowszych wersjach nie mają problemu z renderowaniem iSkin. Mały wyjątek i nie stanowi to niespodzianki, bo przeglądarka zawsze była w tyle z obsługą specyfikacji: IE8 nie potrafi zjeść wszystkich aspektów CSS3 (m.in. widoczny brak cienia i zaokrągleń przy oglądaniu naszej strony), to się pojawia dopiero w IE9 (który z kolei jest zbyt zabugowany oraz są z nim inne problemy w zetknięciu ze skinami IPB, a nasza strona i nie tylko nasza - inne oparte na IPBBoard w aktualnej wersji też - działa bez rażących błędów tylko na wstecznej kompatybilności).

 

Tak jeszcze zapytam: czy na Konqueror 4.6 również jest ten defekt?

 

 

 

.

Odnośnik do odpowiedzi

Ale wszystkie inne fora chodzą jak burza :>
Ja tam nie wiem, co ten Spybot robi, ale używam jeszcze PeerBlock, może to przez niego?
Poza tym, to nie tylko ja mam tutaj ten, powiedzmy, że średni problem z tym serwisem, ale inni także. I nie wypadało by ich zapytać, czy też mają taki duży ten hosts? Bo jeśli nie, to problem leży gdzie indziej (a ja szczerze wątpie, żeby to było problemem).

Odnośnik do odpowiedzi

Ale wszystkie inne fora chodzą jak burza :>

Potwierdzam.

 

I nie wypadało by ich zapytać, czy też mają taki duży ten hosts? Bo jeśli nie, to problem leży gdzie indziej (a ja szczerze wątpie, żeby to było problemem).

 

Wielkość tego pliku może być problemem.

A oto mój:

127.0.0.1 localhost

::1 localhost

 

#Blokowanie reklam

127.0.0.1 pro.hit.gemius.pl

127.0.0.1 adidm.supermedia.pl

127.0.0.1 ad.pl.doubleclick.net

127.0.0.1 s1.ad.adocean.pl

127.0.0.1 s2.ad.adocean.pl

127.0.0.1 hit.stat24.com

127.0.0.1 s2.hit.stat24.com

 

Też używam NIS - wyłączałem FW oraz AV. Bez efektu.

 

Jest jedno małe Ale. Ja używam IE9 Beta o czym zresztą pisałem w pierwszym poście.

Tylko, że ta przeglądarka w obecnej wersji działa poprawnie na innych stronach (wg mnie).

 

I pamiętam o problemie w godzinach 18 - 19.

 

EDYTA

Wysłanie tego posta teraz to kilkadziesiąt sekund.

Dostęp do edycji obecnej - 15 sekund.

Odnośnik do odpowiedzi
Poza tym, to nie tylko ja mam tutaj ten, powiedzmy, że średni problem z tym serwisem, ale inni także. I nie wypadało by ich zapytać, czy też mają taki duży ten hosts? Bo jeśli nie, to problem leży gdzie indziej (a ja szczerze wątpie, żeby to było problemem).

 

Przypominam, że są osoby, które nie mają wcale problemu z serwisem w czasie gdy Ty go doświadczasz i to nie jestem tylko ja. Jest ogromna liczba czynników, która wpływa na przetwarzanie strony: przeglądarka użytkownika (jej konfiguracja i wtyczkowanie), ustawienia sieciowe w Windows, zapory / routery, typ połączenia i dostawca oraz serwer jako taki.

 

Skoro są osoby, które w ogóle nie widzą problemu, wtedy gdy Ty go masz (pierwszy z brzegu przykład, godzina pierwsza Twój post nr #49 ), to oznacza, że jest wykluczone obciążenie serwera i inne aspekty strony jako takiej (w rozumieniu poważnego błędu strony). Wtedy problem mieliby wszyscy, a nie grupa kilku osób. Co jeszcze tu wyszło w temacie:

- marekW zdeaktywował BitDefendera i zgłosił znaczne polepszenie wydajności - minus jedna osoba.

- Wiesław zgłaszający problem następnego dnia bodajże stwierdził że problemu już nie widzi (przypominam co było napisane: 20 sekund opóźnienia przy wszystkich czynnościach i to w momencie gdy inna grupa osób tego nie widziała) - minus następna osoba

Kto zostaje? Belfegor i Ty. Czyli dwie osoby. EDIT: Przepraszam, zapomniałam o LikwidatoR.

 

Oczywiście - jak tu powtarzam po raz enty - nie biorę pod uwagę zgłoszeń z 18-19, bo to jest inny rodzaj problemu.

 

 

I nie wypadało by ich zapytać, czy też mają taki duży ten hosts? Bo jeśli nie, to problem leży gdzie indziej (a ja szczerze wątpie, żeby to było problemem).

 

Radzę usuwanie tego pliku HOSTS wszędzie gdzie tylko go widzę (przewertuj proszę dział Malware), bo Spybot skrewił zupełnie tę funkcję. Albo się wprowadza taki plik HOSTS i wyłącza Klienta DNS, albo się pliku nie wprowadza. Jest bardzo dużo przypadków, gdzie zbuforowane kilkanaście tysięcy wpisów zamęcza system i sieć. Zważ, że za każdym razem, gdy są zapytania DNS Twój system odczytuje ten plik i przetwarza kilkanaście tysięcy wpisów.

 

Skoro widzę, że zgłaszasz iż czekasz 10-20 sekund na otworzenie strony, podczas gdy w tym momencie inne osoby (więcej niż jedna) Ci mówią, że tego nie widzą, to staram się zredukować niepożądane rzeczy po Twojej stronie. A taką jest m.in. koszmarny plik HOSTS. Następnie: pytam o oprogramowanie zabezpieczające, bo wbrew pozorom może mieć wpływ i może dotykać określonej strony ze względu na jej właściwości / cechy. Pierwszy z brzegu przykład z forum Comodo, gdzie to były opisywane problemy, że tylko niektóre strony nie mogą się otworzyć (niektóre = czyli postać problemu niejako narzuca skojarzenie, że to z tymi stronami jest problem). Wyniki: błędna konfiguracja opcji datagramów IP w CIS uniemożliwiająca tym szczególnym stronom ładowanie.

 

 

Ale wszystkie inne fora chodzą jak burza :>

 

Polskie fora?

 

 

 

EDIT:

 

EDYTA

Wysłanie tego posta teraz to kilkadziesiąt sekund.

Dostęp do edycji obecnej - 15 sekund.

 

Wiesław, powtarzam raz jeszcze. To jest problem z 18-19, czasem to się nieco przesuwa w czasie i zahacza o następne pół godziny. To nie jest czas brany przeze mnie pod uwagę.

 

 

 

.

Odnośnik do odpowiedzi
Polskie fora?

 

Nie wiem czy problem 18-19 nadal jest aktualny. Jeżeli nie to jest duża różnica między fixitpc.pl a np. sevenforums.com, vistax64.com.

 

Generalnie widzę dużą poprawę w stosunku do momentu założenia tematu.

 

EDYTA

 

Porównam to za około 2 godziny.

Odnośnik do odpowiedzi

DragonFire

 

PeerBlock blokuje w Twoim przypadku tracert do fixitpc.pl. A to z racji, że na tym samym IP (194.109.6.97) stoi strona... Partii na rzecz Miłości Bliźniego, Wolności i Różnorodności, tłumacząc z polskiego na nasze: partia pedofilii. Więcej informacji TUTAJ. To są zalety współdzielonego serwera...

 

Swoją drogą, to Peer Block, jeśli jest ustawione także blokowanie połączeń poprzez HTTP, blokuje nawet stronę International Data Group Polska, czyli idg.pl i Gazetę Wyborczą (gazeta.pl). Dziwna ta czarna lista...

 

A że PeerBlock blokuje cały ruch, w tym protokół ICMP, do adresu 194.109.6.97 (można zezwolić na połączenie przez przeglądarkę, wtedy klikasz "Allow HTTP" w PeerBlocku), no to efekt w tracert widać. Możesz wyłączyć blokowanie tego IP z List Manager -> View (przy Anti-P2P organizations) -> znajdź: pnvd.nl -> kliknij prawym i wybierz: Allow permanently. Teraz wyznaczanie trasy powinno działać, a PeerBlock nadal będzie blokował, co ma blokować.

 

Co do hosts. Problem jest taki, że to może dawać o sobie znać, ale nie musi. Jeśli jest włączona usługa Klienta DNS albo ustawione blokowanie poprzez hosts, to problemy nie nastąpią. Ale jeśli działa i to, i to, to efektem może być, ogólne spowolnienie systemu, przeglądarki itd. Nie chodzi tutaj o problem z wyłącznie tym forum, ale dla świętego spokoju lepiej pozbyć się SpyBota wraz z całą zawartością pliku C:\Windows\system32\drivers\etc\hosts (wystarczy otworzyć notatnikiem, wywalić wszystko i zostawić tylko 127.0.0.1 localhost), ostatecznie tylko ochrony poprzez hosts. Przykłady problemów powodowanych przez SpyBota: KLIK.

 

Pisałem, nie widząc posta Picasso...

Odnośnik do odpowiedzi

Może dla porównania przed chwilą:

Trasa śledzenia do fixitpc.pl [194.109.6.97]
przewyższa maksymalną liczbę przeskoków 30

1 14 ms 13 ms 15 ms ols-ru1.neo.tpnet.pl [213.25.2.151]
2 14 ms 14 ms 36 ms ols-r1.tpnet.pl [213.25.5.101]
3 23 ms 20 ms 22 ms war-r3.tpnet.pl [194.204.175.225]
4 40 ms 40 ms 40 ms so-4-1-3-0.ffttr2.Frankfurt.opentransit.net [193.251.250.173]
5 40 ms 40 ms 40 ms kpn.GW.opentransit.net [193.251.254.138]
6 41 ms 40 ms 42 ms ffm-s1-rou-1022.DE.eurorings.net [134.222.227.9]
7 60 ms 59 ms 58 ms rt2-rou-1022.NL.eurorings.net [134.222.229.17]
8 55 ms 56 ms 56 ms asd2-rou-1002.NL.eurorings.net [134.222.231.202]
9 62 ms 69 ms 55 ms 134.222.97.18
10 56 ms 56 ms 87 ms wh-www-virt-97.xs4all.nl [194.109.6.97]

Śledzenie zakończone.
-----------------
Trasa śledzenia do nfow.pl [94.75.225.53]
przewyższa maksymalną liczbę przeskoków 30

1 15 ms 14 ms 12 ms ols-ru1.neo.tpnet.pl [213.25.2.151]
2 13 ms 15 ms 13 ms ols-r1.tpnet.pl [213.25.5.101]
3 24 ms 24 ms 22 ms war-r4.tpnet.pl [194.204.175.89]
4 44 ms 120 ms 45 ms pos0-6-1-0.ffttr1.FrankfurtAmMain.opentransit.net [193.251.250.169]
5 44 ms 46 ms 44 ms ffm-b3-pos3-1-0-0.telia.net [213.248.77.205]
6 46 ms 44 ms 46 ms ffm-bb1-link.telia.net [80.91.247.166]
7 44 ms 45 ms 65 ms hbg-bb1-link.telia.net [80.91.245.39]
8 57 ms 52 ms 105 ms adm-bb1-link.telia.net [80.91.252.16]
9 51 ms 51 ms 52 ms adm-b4-link.telia.net [80.91.253.182]
10 51 ms 51 ms 52 ms adm-evo-i1-link.telia.net [80.91.248.242]
11 52 ms 52 ms 53 ms leaseweb-ic-139936-adm-evo-i1.c.telia.net [213.248.81.158]
12 52 ms 230 ms 231 ms te9-2.sr7.evo.leaseweb.net [85.17.100.206]
13 52 ms 53 ms 53 ms router.webd.pl [94.75.211.25]
14 58 ms 52 ms 53 ms w10.webd.pl [94.75.225.53]

Śledzenie zakończone.

Forum nfow.pl jest oparte na skrypcie by Przemo. Serw też siedzi w Holandii. Niektóre wyniki są gorsze niż fixitpc.pl. :)
Może niepotrzebnie wałkujemy temat ??

Odnośnik do odpowiedzi

W kółko powtarzam to samo i mam wrażenie, że zupełnie nie czytacie co ja mówię.

 

Nie wiem czy problem 18-19 nadal jest aktualny. Jeżeli nie to jest duża różnica między fixitpc.pl a np. sevenforums.com, vistax64.com.

 

Jeszcze raz: problem z 18-19 (czasem z przesunięciem o następne pół godziny) nie jest rozwiązany i powtarzam, że to jest w fazie diagnostyki. Będzie zamuła w tym czasie i oczywiście że w tym czasie będzie różnica między innymi stronami, bo tego nie rozwiązałam. Poza tym czasem nie ma problemów. Osobne zagadnienie to jednostki (czyli na teraz wynika, że DragonFire i Belfegor), które mają problemy poza 18-19.

 

 

Generalnie widzę dużą poprawę w stosunku do momentu założenia tematu.

 

Problem zgłaszałeś wtedy gdy kilka innych osób (w tym ja) go nie miało. Problem magicznie się zniwelował dnia następnego. Nie zaszły żadne zmiany, które mogą na to wpływać. Wnioski?

 

 

.

Odnośnik do odpowiedzi
Problem zgłaszałeś wtedy gdy kilka innych osób (w tym ja) go nie miało. Problem magicznie się zniwelował dnia następnego. Nie zaszły żadne zmiany, które mogą na to wpływać. Wnioski?.

 

Czekam na finalną wersję IE9. Do tego czasu w tym temacie nie postuję.

Odnośnik do odpowiedzi
Czekam na finalną wersję IE9. Do tego czasu w tym temacie nie postuję.

 

Wiesław, akurat nie sądzę, że to IE9 ma coś do rzeczy. IE9 był tu w zupełnie innym kontekście podnoszony, czyli obsługi stylów. Wątki się tu strasznie mieszają, bo każdy pisze o czymś innym, u każdego co innego wychodzi w praniu, przy problemach ze stroną. Ja insynuuję co innego, że nastąpił jakiś tajemniczy tymczasowy problem po Twojej stronie o nieznanym podłożu. Nie widziałam wtedy tego problemu u siebie, nagle odczuwasz ulgę, co ja mogę na ten temat myśleć.

 

Natomiast 18-19 to jest zagadnienie osobne. Pracuję nad tym, dopóki nie mam dobrych wieści, nie ma żadnych adnotacji. To może Was wprowadza w błąd, że nic nie robię w tej kwestii lub że problemu nie widzę etc. I na to chyba już przeznaczę inny temat, bo tu w temacie nastąpił miszmasz i stało się to wszystko mało czytelne.

 

 

 

.

Odnośnik do odpowiedzi
Nie ma u mnie żadnej różnicy w ładowaniu strony, czy iSkin czy IP.Board. Wzmianki były zresztą w zupełnie innym kontekście (poprawne renderowanie stylu). U mnie strona ładuje się błyskawicznie przez cały dzień, z wyjątkiem 18-19, o czym tu już mówiłam. I lada chwila znów to nastąpi. Tylko tyle co mogłam zrobić, by zrobić defekt mniej widocznym, to wyłączyć wszystkie planowane taski na tę godzinę, by nie zajeżdżać tego punktu. A śledztwo nadal w toku dlaczego ta szczególna godzina jest taka dziwaczna.

Jeśli iSkin wolniej się u Ciebie ładuje (i o ile to nie placebo), nie widzę innego wyjaśnienia, że jest może bardziej intensywny, a Twoja przeglądarka z jakiś powodów nie potrafi tego dostatecznie szybko przetworzyć. Jak mówię, ja nie widzę tego problemu u siebie.

 

Powiem tak Picasso :

to że u Ciebie nie widać róznicy nie jest dla mnie żadnym argumentem. I nie chodzi mi tu o sytuacje miedzy 18-19.

W stosunku do innych for Fixitpc zostaje w tyle. Nie wiem, co robicie, jakie eksperymenty przeprowadzacie, ale takie są fakty. Gdyby tylko u mnie występowały objawy - pal sześć. Ale widać, że bardzo dużo osób odczuwa róznicę. Mają różne łącza, różny sprzęt i różne przeglądarki, czy systemy. I co jest? - i wolniej jest. Na szczęście nie u wszystkich.

pozdrawiam

Odnośnik do odpowiedzi
Gdyby tylko u mnie występowały objawy - pal sześć. Ale widać, że bardzo dużo osób odczuwa róznicę.

 

Podsumowanie całego tematu i wszystkich zgłoszeń:

 

  • Osoby, które jawnie się zdeklarowały, że nie mają problemów (z wykluczeniem 18-19): Dawid, Sevard, Karolek, switch48, Traxter (zanotował tylko incydent około 15), dragolice i marcinkowski (obaj zawiadamiali tylko w zakresie owej 18-19), Bonifacy ("Problemy rzadko, nieregularnie, jak już to wieczorem"). Ja też, ale to przecież dla Ciebie żaden argument.
  • Osoby, które zgłosiły problemy poza 18-19: DragonFire (jak widać po temacie co innego tu się z nim dzieje, nawet tracert miał zablokowany), marekW (po deaktywacji Bitdefender cytuję "Obiektywnie patrząc po wyłączeniu wszystkich modułów w BD jest poprawa, znaczna"), wieslaw531 (problem tajemniczo zniknął, cytuję po kolei "Dzisiaj stwierdzam poprawę czasów (w stosunku do 1 postu) dziesięciokrotną." + "Generalnie widzę dużą poprawę w stosunku do momentu założenia tematu."), LikwidatoR i Ty. Po odrzuceniu dwóch u których nastąpiło polepszenie przy udziale czynników nie wynikających z moich działań grupa się zawęża, a może uda się i DragonFire wyjść z opresji, jeśli to sprawka PeerBlock. Jest jeszcze myszka, która jednak mówiła o więcej niż jednej stronie "U mnie również "mieli" (nie zawsze) , ale to samo dotyczy np. strony imageshack przy wczytywaniu obrazków" i nie wypowiedziała się dostatecznie precyzyjnie kiedy to widzi, bo "godziny wieczorne" to może być właśnie 18-19.

Wyjaśnij co masz na myśli z "bardzo dużo osób odczuwa różnicę".

 

 

Na szczęście nie u wszystkich.

 

No właśnie.

 

 

 

.

Odnośnik do odpowiedzi

Picasso

 

Czuję się odpowiedzialny za ten temat. Sam go założyłem ale w innym dziale.

 

1. Wydaje mi się, że zbędnie odbierasz posty jako typ ataku na siebie (czytaj forum). Przynajmniej tak to odbieram.

2. Wprawdzie napisałem, że nie będę postował w tym temacie ale Twój wpis mnie zmobilizował do odpowiedzi.

3. Złamałem swoje zasady i zainstalowałem FF 3.6.13. Piszę w tej przeglądarce.

4. Stwierdzam zdecydowanie dużo gorszą funkcjonalność w stosunku do IE9 na tym forum (dotyczy tematu) i nie tylko.

5. Info - Oczekiwanie ... + Przesyłanie ... + Inne pierdoły (przepraszam) trwa dużo dłużej niż na IE9 (tu brak takich info i pewnie są w tle ale duuuużo krócej).

6. Zobacz post #21.

7. Jest już po 19 +++.

8. Wiem, że aktualnie forum miele głównie problemy związane qooqle.com bo takie są potrzeby. W zasadzie brak innych problemów.

9. Ale jeżeli próbują się tu dobić inni userzy z własnymi problemami i mają takie efekty jak w temacie to to ich zniechęca.

 

Popatrz na to trochę z boku.

Wiesz, że życzę Ci(Wam) sukcesów związanym z tym forum.

 

EDYTA

 

Ten post pojawił się po 27 sekundach (FF).

Odnośnik do odpowiedzi
Osoby, które zgłosiły problemy poza 18-19: DragonFire (jak widać po temacie co innego tu się z nim dzieje, nawet tracert miał zablokowany), marekW (po deaktywacji Bitdefender cytuję "Obiektywnie patrząc po wyłączeniu wszystkich modułów w BD jest poprawa, znaczna"), wieslaw531 (problem tajemniczo zniknął, cytuję po kolei "Dzisiaj stwierdzam poprawę czasów (w stosunku do 1 postu) dziesięciokrotną." + "Generalnie widzę dużą poprawę w stosunku do momentu założenia tematu."), LikwidatoR i Ty. Po odrzuceniu dwóch u których nastąpiło polepszenie przy udziale czynników nie wynikających z moich działań grupa się zawęża, a może uda się i DragonFire wyjść z opresji, jeśli to sprawka PeerBlock. Jest jeszcze myszka, która jednak mówiła o więcej niż jednej stronie "U mnie również "mieli" (nie zawsze) , ale to samo dotyczy np. strony imageshack przy wczytywaniu obrazków" i nie wypowiedziała się dostatecznie precyzyjnie kiedy to widzi, bo "godziny wieczorne" to może być właśnie 18-19.

 

Ja wiedziałem że teraz się zacznie zabawa w statystykę. Nie wiem na ile te osoby notują poprawę. Ile ta poprawa bedzie trwała? Dzień? Tydzień? Rok cały? Życzę im oby nigdy nie mieli problemów.

To tylko ułamek użytkowników. Oczywiście można przypuszczać, że Ci którzy nie odpowiedzieli w temacie albo nie mają problemów, albo ich to w ogóle nie interesuje.

Słowem jestem chyba jedyny, który widzi wyraźną różnicę w szybkości ładowania się stron FIXITPC. A jeden przypadek się nie liczy. Jeden Belfegor w te czy we wte - jak różnica.

Nie oczekuję indywidualnej opieki. Nie chce. Mam internet jaki mam.

 

Ten post pojawił się po 27 sekundach (FF).

 

A mój po 18.

Odnośnik do odpowiedzi

Oczywiście można przypuszczać, że Ci którzy nie odpowiedzieli w temacie albo nie mają problemów, albo ich to w ogóle nie interesuje.

 

I pod tym się podpisuję. Błędem jest wyliczanie kto ma problem i kiedy mu on ustąpił lub zniknął (czasem pojawia się ponownie).

 

To piszę na IE9.

 

EDYTA

Poszło po 5 sekundach.

Odnośnik do odpowiedzi
Błędem jest wyliczanie kto ma problem i kiedy mu on ustąpił lub zniknął (czasem pojawia się ponownie).

 

Czyli temat jest pozbawiony sensu, ponieważ jego celem jest właśnie wyliczanie, zrobienie statystyki i zanotowanie u kogo i co (przy czym widać, że problematyka jest różna, bo zablokowany tracert to zagadnienie tu unikatowe). Jeśli ktoś mi mówi "bardzo dużo" to jest wyliczanka. A jeśli "bardzo dużo" = pytam skąd te wnioski, a z mojej strony nie mogę przedstawić innych danych niż zebranych w temacie oraz własnych obserwacji.

 

 

Wiesław nie rozumiem Twojego problemu z Firefoxem. Firefox to jest moja główna przeglądarka.

Odnośnik do odpowiedzi
Wiesław nie rozumiem Twojego problemu z Firefoxem. Firefox to jest moja główna przeglądarka.

Z mojej strony pozostaje tylko potwierdzić. Żadnych problemów z normalnym działaniem forum.

Piszę z: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

Odnośnik do odpowiedzi
Może faktycznie warto zamknąć ten temat.

 

Nie należy zamykać. Ostatnio za dużo się tutaj zamyka.

 

Z mojej strony pozostaje tylko potwierdzić. Żadnych problemów z normalnym działaniem forum.

Piszę z: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

 

I bardzo fajnie. Ta sama przeglądarka.

I teraz tak: klikam na wątek problemy z fixit pc, ładuje się i ładuje i nagle przyszło mi na myśl kliknąć w dowolnym miejscu strony. I kliknąłem na pustym polu i ciach wskoczył temat w ułamku sekundy.

Co jest grane?

Odnośnik do odpowiedzi

Jest jeszcze myszka, która jednak mówiła o więcej niż jednej stronie "U mnie również "mieli" (nie zawsze) , ale to samo dotyczy np. strony imageshack przy wczytywaniu obrazków" i nie wypowiedziała się dostatecznie precyzyjnie kiedy to widzi, bo "godziny wieczorne" to może być właśnie 18-19.

 

W sumie to można uznać, że dla mnie nie ma wielkiego problemu, zważywszy, że przedtem nigdy mój komputer nie był doskonały :lol:

Problem widziałam, gdy mi się swego czasu strona ładowała prawie 3 minuty - kilkanaście czy kilkadziesiąt sekund mogę przeżyć.

 

Tak to wygląda dzisiaj z godziny ok. 23.30 - dla porównania 3 strony

wyników nie interpretuję, bo się nie znam ;)

 

PING

C:\Documents and Settings\pc.XXX>ping www.fixitpc.pl

Badanie 1756155.websites.xs4all.nl [194.109.6.97] z użyciem 32 bajtów danych:

Odpowiedź z 194.109.6.97: bajtów=32 czas=68ms TTL=55
Odpowiedź z 194.109.6.97: bajtów=32 czas=62ms TTL=55
Odpowiedź z 194.109.6.97: bajtów=32 czas=62ms TTL=55
Odpowiedź z 194.109.6.97: bajtów=32 czas=62ms TTL=55

Statystyka badania ping dla 194.109.6.97:
   Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
Szacunkowy czas błądzenia pakietów w millisekundach:
   Minimum = 62 ms, Maksimum = 68 ms, Czas średni = 63 ms

C:\Documents and Settings\pc.XXX>ping www.wp.pl

Badanie www.wp.pl [212.77.100.101] z użyciem 32 bajtów danych:

Odpowiedź z 212.77.100.101: bajtów=32 czas=28ms TTL=251
Odpowiedź z 212.77.100.101: bajtów=32 czas=27ms TTL=251
Odpowiedź z 212.77.100.101: bajtów=32 czas=28ms TTL=251
Odpowiedź z 212.77.100.101: bajtów=32 czas=27ms TTL=251

Statystyka badania ping dla 212.77.100.101:
   Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
Szacunkowy czas błądzenia pakietów w millisekundach:
   Minimum = 27 ms, Maksimum = 28 ms, Czas średni = 27 ms

C:\Documents and Settings\pc.XXX>ping imageshack.us

Badanie imageshack.us [208.94.1.14] z użyciem 32 bajtów danych:

Odpowiedź z 208.94.1.14: bajtów=32 czas=205ms TTL=49
Odpowiedź z 208.94.1.14: bajtów=32 czas=206ms TTL=49
Odpowiedź z 208.94.1.14: bajtów=32 czas=201ms TTL=49
Upłynął limit czasu żądania.

Statystyka badania ping dla 208.94.1.14:
   Pakiety: Wysłane = 4, Odebrane = 3, Utracone = 1 (25% straty),
Szacunkowy czas błądzenia pakietów w millisekundach:
   Minimum = 201 ms, Maksimum = 206 ms, Czas średni = 204 ms

 

TRACERT

C:\Documents and Settings\pc.XXX>tracert fixitpc.pl

Trasa śledzenia do fixitpc.pl [194.109.6.97]
przewyższa maksymalną liczbę przeskoków 30

 1     *        *        *     Upłynął limit czasu żądania.
 2    21 ms    23 ms    23 ms  poz-r2.tpnet.pl [80.50.157.33]
 3    28 ms    29 ms    31 ms  war-r3.tpnet.pl [194.204.175.93]
 4    41 ms    42 ms    40 ms  so-4-1-3-0.ffttr2.Frankfurt.opentransit.net [193
.251.250.173]
 5    44 ms    42 ms    42 ms  kpn.GW.opentransit.net [193.251.254.138]
 6    41 ms    42 ms    56 ms  ffm-s1-rou-1022.DE.eurorings.net [134.222.227.9]

 7    71 ms    62 ms    62 ms  rt2-rou-1022.NL.eurorings.net [134.222.229.205]

 8    57 ms    58 ms    79 ms  asd2-rou-1002.NL.eurorings.net [134.222.231.202]

 9    54 ms    54 ms    64 ms  134.222.97.18
10    55 ms    58 ms    56 ms  wh-www-virt-97.xs4all.nl [194.109.6.97]

Śledzenie zakończone.

C:\Documents and Settings\pc.XXX>tracert www.wp.pl

Trasa śledzenia do www.wp.pl [212.77.100.101]
przewyższa maksymalną liczbę przeskoków 30

 1     *        *        *     Upłynął limit czasu żądania.
 2    91 ms   234 ms   267 ms  poz-r2.tpnet.pl [80.50.157.33]
 3    28 ms    27 ms    27 ms  gda-r2.tpnet.pl [194.204.175.97]
 4    26 ms    27 ms    29 ms  z-gda-r1.do-wp.tpnet.pl [213.76.0.162]
 5    53 ms    30 ms    29 ms  do-r2.rtrd2.adm.wp-sa.pl [212.77.96.102]
 6   225 ms   179 ms   161 ms  www.wp.pl [212.77.100.101]

Śledzenie zakończone.

C:\Documents and Settings\pc.XXX>tracert imageshack.us

Trasa śledzenia do imageshack.us [38.99.76.201]
przewyższa maksymalną liczbę przeskoków 30

 1     *        *        *     Upłynął limit czasu żądania.
 2   267 ms   240 ms   240 ms  poz-r2.tpnet.pl [80.50.157.33]
 3    45 ms    46 ms    46 ms  hbg-b1-link.telia.net [213.248.103.61]
 4    45 ms    76 ms    46 ms  hbg-bb1-link.telia.net [80.91.253.53]
 5    49 ms    48 ms    46 ms  ldn-bb1-link.telia.net [80.91.254.217]
 6   125 ms   124 ms   154 ms  ash-bb1-link.telia.net [80.91.251.207]
 7   200 ms   222 ms   197 ms  sjo-bb1-link.telia.net [213.155.130.129]
 8   205 ms   202 ms   204 ms  imageshack-ic-136303-sjo-bb1.c.telia.net [213.24
8.70.62]
 9     *        *        *     Upłynął limit czasu żądania.
10   204 ms   206 ms   204 ms  img201.imageshack.us [38.99.76.201]

Śledzenie zakończone.

 

 

Edit:

post wczytał się po ok 10 sekundach, może nawet mniej

Edytowane przez mycha69
Odnośnik do odpowiedzi

I bardzo fajnie. Ta sama przeglądarka.

I teraz tak: klikam na wątek problemy z fixit pc, ładuje się i ładuje i nagle przyszło mi na myśl kliknąć w dowolnym miejscu strony. I kliknąłem na pustym polu i ciach wskoczył temat w ułamku sekundy.

Trudno mi powiedzieć, ale spróbuj uruchomić Firefoksa w trybie awaryjnym i z niego sprawdzić.

Dodatki mogą mieć duży wpływ na funkcjonowanie Lisa.

Co do ładowania strony: według mnie to czysty przypadek, nigdy, pomijając właśnie działanie dodatków i skryptów użytkownika, z czymś takim się nie spotkałem.

 

Chyba jednak warto zamknąć. Skoro jest wszystko OK.

Nie. Nie jest OK.

Według mnie temat powinien pozostać otwarty dla wszystkich podobnych problemów, które wynikną w przyszłości.

 

Tak to wygląda dzisiaj z godziny ok. 23.30 - dla porównania 3 strony

wyników nie interpretuję, bo się nie znam

ImageShack od dłuższego czasu działa wolno, ale to jest spowodowane odległością serwera: stoi za Wielką Wodą.

Jeśli patrzyć na tracert: fixitpc.pl zgłasza się najszybciej, ale duże różnice w odpowiedziach dla Wirtualnej Polski wskazują na obciążenie łącza przez inne programy.

Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...