Skocz do zawartości

DawidS28

Użytkownicy
  • Postów

    4 563
  • Rejestracja

  • Ostatnia wizyta

Treść opublikowana przez DawidS28

  1. Dziwne. PING -n 10 google-public-dns-a.google.com ˝Ądanie polecenia ping nie moľe znale«† hosta google-public-dns-a.google.com. Sprawd« nazw© i pon˘w pr˘b©. -------------------------------------------------------------------------------- PING -n 10 8.8.8.8 Badanie 8.8.8.8 z 32 bajtami danych: UpynĄ limit czasu ľĄdania. UpynĄ limit czasu ľĄdania. UpynĄ limit czasu ľĄdania. UpynĄ limit czasu ľĄdania. UpynĄ limit czasu ľĄdania. UpynĄ limit czasu ľĄdania. UpynĄ limit czasu ľĄdania. UpynĄ limit czasu ľĄdania. UpynĄ limit czasu ľĄdania. UpynĄ limit czasu ľĄdania. To nie jest tak, że DNS nie rozwiązuje adresu hosta docelowego. Nie ma do niego też komunikacji, 8.8.8.8 to jak wiadomo Google DNS. Próba pingu bez użycia nazw domenowych (po samym IP) nie działa. Problem jest nie tylko z DNS. Hm. Jakaś większa analiza jutro.
  2. Hm, masz wpięty Bonjour w Winsock. On lubi powodować problemy. Daj raporty z FRST: https://www.fixitpc.pl/topic/61-diagnostyka-og%C3%B3lne-raporty-systemowe/?do=findComment&comment=160527
  3. Chodzi oczywiście o konto na Facebooku? Wszędzie wygląda tak samo? Pokaż screen, ewentualnie zamaż prywatne info.
  4. DawidS28

    Problem z mBankiem.

    Daj raporty z Net-log i Netalyzr: https://www.fixitpc.pl/forum-44/announcement-11-wa%C5%BCne-zasady-obowi%C4%85zuj%C4%85ce-w-dziale-sieci/ Przyjrzę się temu dokładniej wieczorem.
  5. Najprościej chyba będzie Start -> Programy -> Akcesoria -> Wiersz poleceń. Wpisujesz komendę ping -t 8.8.8.8 i robisz im screeny. Komenda będzie wykonywać się cały czas, robiąc ping do serwera Google DNS (normalny ping powinien być w granicach 30-60 ms). Przerywasz ją, zamykając okno Wiersza poleceń albo poprzez Ctrl+C.
  6. Nie rozumiem ostatniego akapitu? Jakie konto? Na jakiej stronie?
  7. Gwarancji nie dam, ale wydaje mi się mało prawdopodobne, żeby problem był po Twojej stronie.
  8. Prawdę powiedziawszy, będzie ciężko coś zrobić, bo stawiam na to, że podstawowym problemem jest obciążenie łącz. Ale próbować zawsze warto. Nie wiem, czy dostawca gwarantuje w jakiś sposób wysokość pingu, w zastosowaniach indywidualnych nigdy się z tym nie spotkałem. Providerzy "domowi" gwarantują chyba tylko dostępność usługi i przepustowość. Dokładniej musiałby się wypowiedzieć ktoś z UKE. Ale zawsze warto walczyć.
  9. Kopiujesz przez Ethernet (po kablu) czy WiFi? Problemem może być jeszcze wydajność sieci bezprzewodowej.
  10. Czy problem dotyczy także innych stron? Bo jeśli tak, to wygląda jakby dostawca miał gdzieś skonfigurowane jakieś proxy, które nie pozwala na bezpośrednie pobieranie zawartości stron. Jeśli nie, to można stawiać, że Multimedia ma problem z połączeniami z Google/YT, co zresztą naszym dostawcom Internetu zdarza się dosyć często. Był taki okres, gdy oglądanie filmików przez łącza Orange/TP było męką, ponieważ był słaby transfer. Zazwyczaj brałem wtedy jakiegoś szybkiego VPN-a (na przykład do mnie do pracy) i łączyłem się przez niego z YT. Ruch do firmy (ACK Cyfronet) szedł z TP bez problemu i z firmy do Google'a też.
  11. Rozwiązane, podesłał mi slawek481: http://answers.microsoft.com/en-us/windows/forum/windows_vista-windows_update/kb3013455-ms15-010-causes-font-corruption/8640d38d-19bd-46b6-9af0-6213c05107d3
  12. Przez RDP wygląda dokładnie tak samo. Sterowniki do karty graficznej (nVidia GeForce 9300M GS) resetowane do ustawień domyślnych i zainstalowane dzisiaj najnowsze ze strony nVidii, jakie znalazłem (chociaż są z 2013 r.). Jeszcze jeden obrazek:
  13. Wejść na stronę konfiguracyjną Funboksa, którą pewnie ma. Zazwyczaj pod adresem http://192.168.1.1 Domyślne hasło to admin. Gdzieś tam powinno być podane.
  14. Gdyby ktoś chciał zobaczyć coś dziwnego. Od rana próbuję coś z tym zrobić i powoli zaczyna mi brakować pomysłów. Uruchomiłem dzisiaj Notepad++ i zauważyłem taki piękny widok fontu Courier New. Problem pojawia się przy rozmiarze mniejszym od 12 punktów i występuje wszędzie: PuTTY, Notepad++, okienka instalacyjne itd. Ponieważ Courier New jest podstawowym fontem Windowsa o stałej szerokości, to widzę takie coś praktycznie wszędzie. Gdyby ktoś miał jakiś pomysł, jak to rozwiązać, to byłbym wdzięczny za info. Oczywiście reinstalację fontu, czyszczenie cache miniaturek, reset sterowników GeForce'a 9300M już robiłem. Problem występuje tak samo przy kompozycji Windows Aero. Żadnych instalowanych ostatnio aktualizacji, które mogłyby coś takiego zrobić nie widać. Zgodnie z działem Vista SP2 x86 Ultimate
  15. Co Wam w 192.168.20.1 przeszkadza? Sieć lokalna jak każda inna. Pingi masz w normie, przynajmniej zgodnie z tym, co pokazuje Net-log. 3 121 ms 206 ms 166 ms 192.168.0.1 Ten wysoki ping, którego brak śladu dalej (następne - bardziej odległe - węzły odpowiadają w normalnym niskim czasie) może wskazywać, że po prostu 192.168.0.1 traktuje z niskim priorytetem komunikację do siebie albo wysyłanie od siebie ICMP (pamiętajmy, że ścieżkę wyznacza się, podając coraz wyższe wartości TTL-ek, a więc kolejne czasy podawane przez tracert, to czasy odpowiedzi ICMP z węzła, że TTL się skończył), a z wyższym tą, która tylko przez niego przechodzi. Dosyć powszechne zjawisko. Warto jeszcze zauważyć, że śladu tych wielkich wartości pow. 100 ms nie ma w pathpingu, który wykonuje badanie w trochę inny sposób. Najpierw wyznacza ścieżkę, a potem pinguje po kolei wszystkie węzły na niej. Tam już 192.168.0.1 odpowiada w znośnym czasie. Jak dla mnie: obciążenie łącz po stronie dostawcy, nie Twojej. Ping nie idzie sztywno w parze z pasmem łącza. Takie obrazowe humorystyczne porównanie: analogowa rozmowa telefoniczna jest w stanie nieść mniej więcej 56 kb/s. Ping wynosi około sekundy (nie poparte żadnym źródłem, tak sobie po prostu przybliżam). W ciągu godziny prześlesz w ten sposób jakieś 200 MB. Jeżeli weźmiesz dysk twardy o wielkości 1 TB i zawieziesz go do znajomego 20 km dalej (co potrwa jakieś 30 minut), a potem wrócisz z innym dyskiem, to osiągasz transmisję ponad 1 000 000 MB w ciągu godziny, przy pingu równym... godzinę.
  16. Pytanie, czy został faktycznie wyłączony, czy została przerwana z nim łączność. To pierwsze można zweryfikować, sprawdzając chociażby uptime podawany przez FunBox. Jeżeli działa dłuugo bez restartu, to raczej zgaduję, że została zerwana łączność. W jaki sposób FunBox jest połączony? Ponieważ FunBoksa nie mam, ze Smart TV nie korzystam (jakoś tak w życiu wyszło, że ani telewizja mnie nie ciągnie, ani czasu na oglądanie filmów od paru lat nie mam), to może mi być trochę trudno pomóc.
  17. Czy masz gdzieś w konfiguracji routera (jaki producent i model?) statystyki ADSL? Zachowanie, które zdarzało mi się czasem obserwować przy łączach ADSL, bowiem, przy zwiększonym wykorzystywaniu łącza router, a właściwie modem ADSL w nim zawarty, musi utrzymywać działające połączenie ADSL, korygować błędy, a to wymaga mocy obliczeniowej. Przy słabszych łączach, zwyczajnie jest wtedy zrywane połączenie, ale nie będę gdybał, bo to bez sensu. Potrzebuję statystyk ADSL.
  18. Dostawca blokuje ruch po ICMP, a szkoda, bo dużo można by zobaczyć. Wobec powyższego raport z Net-log praktycznie bezużyteczny. Nie widzę nic, co mogłoby wskazywać na problem po Twojej stronie. Normalne zjawisko, wynika z założeń projektowych Ethernetu. Dłuuugi opis tutaj: https://www.fixitpc.pl/topic/11926-mtu-maximum-transmission-unit/ Pozostaje zgłosić do dostawcy, czekać, co powie, bowiem problem najprawdopodobniej po jego stronie.
  19. Proszę o wykonanie raportów z systemu, bo na razie to tylko wiemy, że takie połączenie istnieje: https://www.fixitpc.pl/forum-44/announcement-11-wa%C5%BCne-zasady-obowi%C4%85zuj%C4%85ce-w-dziale-sieci/ Mam nadzieję, że przerobiony XP (nawiasem mówiąc, pozbądź się go jak najszybciej, w zeszłym tygodniu skończyło się wsparcie podstawowe dla XP) nie jest ogołocony z różnych narzędzi sieciowych, na których opiera się chociażby Net-log.
  20. DawidS28

    Netlog router

    A ja go mam chyba dziesiąty rok.
  21. DawidS28

    Netlog router

    Masz przeniesione uwierzytelnianie PPP na komputer? Wtedy, jeżeli połączysz modem i router, to jako metodę uzyskiwania połączenia z Internetem przez port WAN na routerze powinno być właśnie podane PPP. Pokaż screeny z routera z Basic Settings -> Network.
  22. DawidS28

    Netlog router

    Start -> Programy -> Akcesoria -> Wiersz poleceń i dopiero tam.
  23. DawidS28

    Netlog router

    Modem zostaw, działa poprawnie. Możesz podpiąć komputer bezpośrednio do modemu, uruchomić Wiersz poleceń, wpisać ipconfig /all > D:\ipconfig.txt i potem załączyć na forum plik D:\ipconfig.txt, z którego ocenimy, jak należy skonfigurować TP-Linka do pobierania adresu z modemu. Zależy od firmware. To białe okrojone od Efficient Networks daje 192.168.0.1/24 i nie da się tego zmienić. Pomarańczowo-niebieskie od Siemensa zazwyczaj 10.0.0.1/24 lub 192.168.254.254/24. Przy czym, domyślnie SpeedStream ma włączone przyznawanie adresów po DHCP na swoim porcie LAN0.
  24. DawidS28

    Netlog router

    Właśnie raport z Net-log dowodzi, że tego połączenia z Internetem w momencie jego uruchamiania już nie było. Względnie: Net-log go nie miał. Netstat nie wskazuje na żadne połączenie z czymkolwiek dalej niż lokalna pętla (127.0.0.1), nie można nic spingować, tracert pada na pierwszym przeskoku, czyli zaledwie wychodząc z Twojego komputera. Jesteś absolutnie pewien, że przed uruchomieniem Net-log nie było naprawdę żadnych problemów? Po co go w takim razie uruchamiałeś?
  25. DawidS28

    Netlog router

    To może byś chociaż raport z Net-log umieścił, skoro go wykonałeś? Jedynym problemem, jaki pamiętam, to było resetowanie statycznych ustawień IP, ale to dotyczyło tylko wczesnych wersji Net-log (z końca grudnia 2010), które jeszcze wykonywały reset. Kłaniam się ekipie z powrotem.
×
×
  • Dodaj nową pozycję...