Skocz do zawartości

Arm

Użytkownicy
  • Liczba zawartości

    76
  • Rejestracja

  • Ostatnia wizyta

O Arm

  • Tytuł
    Użytkownik
  • Urodziny 1989-04-11

Informacje

  • Płeć:
    Mężczyzna
  • Skąd:
    Szczecin

Ostatnie wizyty

3 854 wyświetleń profilu
  1. Przedstaw podstawową specyfikację sprzętową:
  2. U mnie wszystkie rozszerzenia, a nawet motyw zostały wyłączone w sobotę. Internet z reklamami wygląda koszmarnie. Dopiero w poniedziałek rano po pobraniu aktualizacji 66.0.4 wróciło do normy. Tymczasem wyszła kolejna aktualizacja do wersji 66.0.5 (further improvements to re-enable web extensions which had been disabled for users with a master password set (Bug 1549249).
  3. Arm

    Aktualizacja forum

    Czy komunikatu technicznego nie da się usunąć? Bo u mnie nie widać iksa do zamknięcia. Tak to wygląda: Ten komunikat jest widoczny tylko w domyślnym stylu. Chociaż to żaden problem, bo miałem ustawiony styl ciemny, a po aktualizacji forum został zresetowany na domyślny, więc przy pierwszej wizycie i tak każdy będzie widział komunikat.
  4. Może warto sprawdzić, czy coś jeszcze wyczyści avastclear. Zajrzyj tutaj:
  5. Wynik benchmarku bardzo niestabilny, ale przede wszystkim wolny. Średnia na poziomie 3,8 MB normalnie jest nie do przyjęcia. Jednak drugi wynik bez zastrzeżeń. Czy przy pierwszym sprawdzaniu nie wykonywałeś innych działań dyskowych? Mogłoby to być choćby instalowane systemowe aktualizacje. Wyższa temperatura dysku wskazuje właśnie na obciążenie, które mogło zaburzyć test. Zwróć uwagę na parametr C5 w Smarcie.
  6. Czy to ten sam laptop Lenovo Y700-17, z którym w ubiegłym były problemy z Synaptics? Wstaw raport sprzętowy z programu HWiNFO: Co do wolnych transferów - może to być wina sterowników (to chyba najbardziej optymistyczny wariant), słabej albo nawet uszkodzonej karty sieciowej, bo w końcu laptop był kilka razy naprawiany (nie wiemy co konkretnie było robione). Czy są w otoczeniu widoczne inne sieci, np. sąsiadów?
  7. Jeśli łącze jest stale wysysane, to sprawdź co pokaże TCPView Po uruchomieniu aplikacji ustaw sortowanie według 'sent bytes' i obserwuj,
  8. Skoro Kaspersky Total Security jest na pokładzie, to może warto byłoby go przejrzeć, o ile jego zapora sieciowa jest włączona. Na pasku zadań > prawy klik w ikonę Kaspersky > rowiń narzędzia > Monitor sieci. Włącz sortowanie według "wysłano". Na górnej belce jest możliwość sprecyzowania z jakich dni ma być wyświetlany ruch sieciowy: dzisiaj, wczoraj, w ciągu miesiąca lub w ciągu roku.
  9. To chyba trzeba byłoby zgłosić bezpośrednio do twórców uBlock. Jednak wydaje mi się, że przy problemie globalnym znalazłoby się info w sieci, a tak tylko jeden podobny problem zgłoszony półtora roku temu: https://github.com/gorhill/uBlock/issues/2971 Wątpię, że to coś zmieni, ale dla próby usuń całkowicie rozszerzenie i zainstaluj ponownie. Jeśli masz masz dodane własne reguły, to oczywiście wcześniej zrób ich kopie/eksportuj. Możesz jeszcze sprawdzić to działanie na innej przeglądarce. uBlock Origin jest do pobrania dla Chrome, Opery oraz Edge.
  10. Może ten panel administracyjny/kokpit WordPressa korzysta z jakiś zewnętrznych skryptów, z poza Twojej domeny? Pytam bo do tej pory nie miałem okazji korzystać z WP. Tymczasowo w ustawieniach uBlock włącz tryb zaawansowany przez zaznaczenie "Jestem zaawansowanym użytkownikiem". Wejdź na swoją stronę, rozwiń uBlock i sprawdź czy na liście będzie coś z poza domeny. Dla przykładu na fixitpc.pl wygląda to tak:
  11. Jeśli dodałeś swoją domenę do reguł uBlocka, to raczej nie uBlock powoduje opisany problem. Czy sprawdziłeś działanie kokpitu przy wyłączonym uBlock w rozszerzeniach Firefox?
  12. Uruchom jako administrator wiersz poleceń i wklej kolejno: regsvr32 "C:\Program Files\Internet Explorer\ieproxy.dll" oraz regsvr32 "C:\Program Files (x86)\Internet Explorer\ieproxy.dll"
  13. Odinstaluj ASUS WebStorage, który znany jest z powodujących błędów. Tego tak się nie rozwiązuje, dlatego nie próbuj robić podmiany.
  14. Arm

    Windows posypał się

    Czy przed posypaniem się Windowsa występowały jakieś oznaki uszkodzenia typu: spowolnienie, zawieszanie, restarty? Wstaw logi FRST:
  15. Arm

    Problem z explorer.exe

    athlon2000 Jeśli jednak chciałbyś spróbować naprawy, to zajrzyj do tematu: Uruchom SFC z poziomu WinRE i wklep podane w tutorialu komendy.
×
×
  • Dodaj nową pozycję...