Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

2 x Taki sam adres MAC


  • Zamknięty Temat jest zamknięty
94 odpowiedzi w tym temacie

#1
dragolice

dragolice

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 277 postów
  • Skąd:Polska
Witam.
Mam małe pytanko. Czy istnieje możliwość podłączenia do rutera 2 kart sieciowych o takim samym adresie MAC?
Pytam bo mi się stary MAC karty sieciowej "popsuł:blink:?" i przepisałem MAC z karty sieciowej z innego kompa i na tym działa. Drugi komputer na razie odłączony od sieci.
Więcej szczegółów https://www.fixitpc....en/page__st__20 od postu #22 do postu #30
Dzięki za pomoc.
Pzdr.
Laptop: HP Pavilion G6 1050ew System operacyjny:  Windows 7 Home Edition 64-bit
Płyta główna: Hewlett-Packard 1669 (zintegrowana karta graficzna: Intel HD Gaphics i sieciowa: Ethernet LAN 10/100 BASE-T), Bios: Insyde F.66, Procesor: Intel Core i3-380M 2,53 GHz, RAM: Samsung M471B5273CH0-CH900 (4GB DR3), Dysk: TOSHIBA MK5065GSX (500GB SATA), Karta graficzna 2:  AMD Radeon HD 6470M (1 GB DDR3), Nagrywarka: HP DVDRAM GT30L.

#2
DawidS28

DawidS28

    Moderator

  • Moderatorzy
  • 4757 postów
  • Skąd:Kraków
Właśnie adresy MAC są po to, żeby jednoznacznie odróżniać urządzenia w sieci. :)
Na pewno będą problemy, ale nigdy takiego ustawienia nie próbowałem, więc nie powiem Ci, co się dokładnie będzie dziać.
MAC jednej z kart do zmiany...
// When I wrote this, only God and I understood what I was doing.
// Now, God only knows.

#3
dragolice

dragolice

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 277 postów
  • Skąd:Polska
Ok Tylko na jaki :confused:
Laptop: HP Pavilion G6 1050ew System operacyjny:  Windows 7 Home Edition 64-bit
Płyta główna: Hewlett-Packard 1669 (zintegrowana karta graficzna: Intel HD Gaphics i sieciowa: Ethernet LAN 10/100 BASE-T), Bios: Insyde F.66, Procesor: Intel Core i3-380M 2,53 GHz, RAM: Samsung M471B5273CH0-CH900 (4GB DR3), Dysk: TOSHIBA MK5065GSX (500GB SATA), Karta graficzna 2:  AMD Radeon HD 6470M (1 GB DDR3), Nagrywarka: HP DVDRAM GT30L.

#4
DawidS28

DawidS28

    Moderator

  • Moderatorzy
  • 4757 postów
  • Skąd:Kraków
Masz ustawione filtrowanie po adresach MAC na routerze?
// When I wrote this, only God and I understood what I was doing.
// Now, God only knows.

#5
dragolice

dragolice

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 277 postów
  • Skąd:Polska
To znaczy gdzie to dokładnie jest ? Tutaj ? (screen 2.) Dodam tylko że kompek po podłączeniu bezpośrednio do modemu też nie chciał się połączyć z netem więc coś się musiało stać właśnie z MAC.

Załączone miniatury

  • AAA.PNG
  • kkk.PNG

Laptop: HP Pavilion G6 1050ew System operacyjny:  Windows 7 Home Edition 64-bit
Płyta główna: Hewlett-Packard 1669 (zintegrowana karta graficzna: Intel HD Gaphics i sieciowa: Ethernet LAN 10/100 BASE-T), Bios: Insyde F.66, Procesor: Intel Core i3-380M 2,53 GHz, RAM: Samsung M471B5273CH0-CH900 (4GB DR3), Dysk: TOSHIBA MK5065GSX (500GB SATA), Karta graficzna 2:  AMD Radeon HD 6470M (1 GB DDR3), Nagrywarka: HP DVDRAM GT30L.

#6
DawidS28

DawidS28

    Moderator

  • Moderatorzy
  • 4757 postów
  • Skąd:Kraków
Filtrowanie wyłączone (2. screen).

Zarzuć jeszcze screenem z "DHCP".

W skrócie: jeśli komputery będą pracować na przemian to nie ma problemu. Ale jeśli będziesz chciał w jednej sieci pracować z dwoma komputerami (własciwie kartami sieciowymi) o takich samych adresach MAC, to się zaczną szopki dziać.

I teraz nie wiem, skąd się ten problem bierze... Z Twojego poprzedniego tematu wynika, że DHCP odrzuca przyłączenie kolejnego hosta. Czemu - a no tego powinniśmy się dowiedzieć z zakładki DHCP. A czy jest to związane z MAC i tablicą ARP na routerze - tego też nie wiem... Jeśli nic nie zmieniałeś w konfiguracji TP-linka to powinno wszystko działać, bo przecież MAC ma znaczenie tylko na linii router - komputer, z którego korzystasz.

https://www.fixitpc....na-adresow-dns/ - wejdź jeszcze wg tego do własnych ustawień i napisz, co masz zaznaczone w okienku z 4. od góry obrazka.

IMHO wystarczyłoby ustawienie adresów DNS na routerze, a na kompie - uzyskaj automatycznie, ale to już niezwiązane z problemem.
// When I wrote this, only God and I understood what I was doing.
// Now, God only knows.

#7
dragolice

dragolice

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 277 postów
  • Skąd:Polska
W ustawieniach routera nic nie było zmieniane. Jedyne co to włączyłem firewalla ale to było kupe czasu temu. Net działał normalnie. Oto screeny
Dzięki za odp.

EDIT.

Od tamtego czasu ( instalacja sterów) dziennik nawala we mnie błędami.

Typ zdarzenia: Ostrzeżenie
Źródło zdarzenia: PPPOE
Kategoria zdarzenia: Brak
Identyfikator zdarzenia: 100
Data: 2010-10-21
Godzina: 16:32:41
Użytkownik: ZARZĄDZANIE NT\SYSTEM
Komputer: M2
Opis:
Warning: Receive Agent Pool dropped 189 packets(Min Size = 1480, Max Size = 1480, Total Length = 279720).

Skoro łączę się przez router to mogę odinstalować aplikację DIALNET?Neta mam właśnie z dialogu.

Załączone miniatury

  • dhcp.PNG
  • ggg.PNG
  • dhcp1.PNG
  • dhcp2.PNG

Laptop: HP Pavilion G6 1050ew System operacyjny:  Windows 7 Home Edition 64-bit
Płyta główna: Hewlett-Packard 1669 (zintegrowana karta graficzna: Intel HD Gaphics i sieciowa: Ethernet LAN 10/100 BASE-T), Bios: Insyde F.66, Procesor: Intel Core i3-380M 2,53 GHz, RAM: Samsung M471B5273CH0-CH900 (4GB DR3), Dysk: TOSHIBA MK5065GSX (500GB SATA), Karta graficzna 2:  AMD Radeon HD 6470M (1 GB DDR3), Nagrywarka: HP DVDRAM GT30L.

#8
DawidS28

DawidS28

    Moderator

  • Moderatorzy
  • 4757 postów
  • Skąd:Kraków
Screen 1:
- address lease time zmień na jakiś większy, u mnie to jest 1440 minut (24h).
- DNS odpowiednio: 217.30.129.149 i 217.30.137.200

Screen 2: ok

IMHO możesz spokojnie zmienić MAC karty sieciowej na ten firmowy (zostawia się puste okienko z adresem).

Skoro łączę się przez router to mogę odinstalować aplikację DIALNET?

Tak.

Wywal ten program, potem przywróć firmowy MAC i sprawdzimy efekty.
// When I wrote this, only God and I understood what I was doing.
// Now, God only knows.

#9
dragolice

dragolice

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 277 postów
  • Skąd:Polska

IMHO możesz spokojnie zmienić MAC karty sieciowej na ten firmowy (zostawia się puste okienko z adresem).

No niestety nie. Wtedy nie mam neta.

- DNS odpowiednio: 217.30.129.149 i 217.30.137.200

Zrobione.

- address lease time zmień na jakiś większy, u mnie to jest 1440 minut (24h).

Zrobione.

Dialnet wywalony.

Neta nie było po zmianie adresu MAC na ten firmowy.
Laptop: HP Pavilion G6 1050ew System operacyjny:  Windows 7 Home Edition 64-bit
Płyta główna: Hewlett-Packard 1669 (zintegrowana karta graficzna: Intel HD Gaphics i sieciowa: Ethernet LAN 10/100 BASE-T), Bios: Insyde F.66, Procesor: Intel Core i3-380M 2,53 GHz, RAM: Samsung M471B5273CH0-CH900 (4GB DR3), Dysk: TOSHIBA MK5065GSX (500GB SATA), Karta graficzna 2:  AMD Radeon HD 6470M (1 GB DDR3), Nagrywarka: HP DVDRAM GT30L.

#10
DawidS28

DawidS28

    Moderator

  • Moderatorzy
  • 4757 postów
  • Skąd:Kraków
Hmm... jak dla mnie coś namieszałeś gdzieś w ustawieniach...
Sprawdź jak będzie wyglądać sytuacja, gdy zmienisz MAC na drugim komputerze, ale teraz to zaczyna przechodzić w zgadywanie. :)
// When I wrote this, only God and I understood what I was doing.
// Now, God only knows.

#11
dragolice

dragolice

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 277 postów
  • Skąd:Polska
Aktualnie do kompa nie mam dostępu. Jak dostęp będzie wyedytuję post i poinformuję o wynikach. Może jakieś pomysły które można sprawdzić bazując na tym kompie?
Nic w ustawieniach nie grzebałem. Instalowałem tylko stery od karty sieciowej i na tym się moje psucie neta skończyło :P
Próbowałem z innym gniazdem na routerze też nic.
Laptop: HP Pavilion G6 1050ew System operacyjny:  Windows 7 Home Edition 64-bit
Płyta główna: Hewlett-Packard 1669 (zintegrowana karta graficzna: Intel HD Gaphics i sieciowa: Ethernet LAN 10/100 BASE-T), Bios: Insyde F.66, Procesor: Intel Core i3-380M 2,53 GHz, RAM: Samsung M471B5273CH0-CH900 (4GB DR3), Dysk: TOSHIBA MK5065GSX (500GB SATA), Karta graficzna 2:  AMD Radeon HD 6470M (1 GB DDR3), Nagrywarka: HP DVDRAM GT30L.

#12
DawidS28

DawidS28

    Moderator

  • Moderatorzy
  • 4757 postów
  • Skąd:Kraków
Pomysłów - brak.

Najbardziej oczywiste (ale nie jedyne możliwe) źródło problemów to router i jego ustawienia. Jesteś w stanie przywrócić wszystkie konieczne ustawienia, czyli nazwę użytkownika i hasło, SSID, klucz WEP/WPA, żeby potem na każdym podpiętym komputerze nie zmieniać, po resecie TP-linka do ustawień fabrycznych? Wyeliminuje to część potencjalnych możliwości błędu, natomiast to trochę mało profesjonalne podejście do sprawy, na zasadzie "zrób format" :)
// When I wrote this, only God and I understood what I was doing.
// Now, God only knows.

#13
dragolice

dragolice

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 277 postów
  • Skąd:Polska
Tylko ja sądzę że problem nie tkwi w routerze. Podłączam kompa bezpośrednio pod modem i nic (ominąłem router). Utworzyłem połączenie szerokopasmowe wpisałem użytkownika, hasło i hasało (jeszcze przed zakupem routera). Teraz nie działa. Coś z tym MACem się wyprawia. Skąd mogę wziąć nowy ?
Laptop: HP Pavilion G6 1050ew System operacyjny:  Windows 7 Home Edition 64-bit
Płyta główna: Hewlett-Packard 1669 (zintegrowana karta graficzna: Intel HD Gaphics i sieciowa: Ethernet LAN 10/100 BASE-T), Bios: Insyde F.66, Procesor: Intel Core i3-380M 2,53 GHz, RAM: Samsung M471B5273CH0-CH900 (4GB DR3), Dysk: TOSHIBA MK5065GSX (500GB SATA), Karta graficzna 2:  AMD Radeon HD 6470M (1 GB DDR3), Nagrywarka: HP DVDRAM GT30L.

#14
DawidS28

DawidS28

    Moderator

  • Moderatorzy
  • 4757 postów
  • Skąd:Kraków
MAC - unikalny identyfikator karty sieciowej jest nadawany przez producenta karty. Teoretycznie możesz ustawić dowolną wartość, ale nie mogą się one powtarzać w Twojej sieci (tj. wszystko co jest za routerem).

Te adresy łączy się z adresami IP w tzw. tabelach ARP, co ma usprawnić komunikację w obrębie jednej sieci. Tabelę możesz sobie podejrzeć z CMD poleceniem arp -a, a skasować przy pomocy arp -d *, co jest przydatne w przypadku zmian sprzętowych w sieci. Właściwie to możesz skasować, raczej nie pomoże, a nie zaszkodzi (zostanie odtworzone przez system).
// When I wrote this, only God and I understood what I was doing.
// Now, God only knows.

#15
dragolice

dragolice

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 277 postów
  • Skąd:Polska
Wyskoczyło mi w cmd

Microsoft Windows XP [Wersja 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Marcin>arp -a

Interfejs: 192.168.1.100 --- 0x50002
Adres internetowy Adres fizyczny Typ
192.168.1.1 94-0c-6d-bf-a1-c8 dynamiczne

C:\Documents and Settings\Marcin>

Robione na zmienionym MAC
Laptop: HP Pavilion G6 1050ew System operacyjny:  Windows 7 Home Edition 64-bit
Płyta główna: Hewlett-Packard 1669 (zintegrowana karta graficzna: Intel HD Gaphics i sieciowa: Ethernet LAN 10/100 BASE-T), Bios: Insyde F.66, Procesor: Intel Core i3-380M 2,53 GHz, RAM: Samsung M471B5273CH0-CH900 (4GB DR3), Dysk: TOSHIBA MK5065GSX (500GB SATA), Karta graficzna 2:  AMD Radeon HD 6470M (1 GB DDR3), Nagrywarka: HP DVDRAM GT30L.

#16
DawidS28

DawidS28

    Moderator

  • Moderatorzy
  • 4757 postów
  • Skąd:Kraków
No i to jest adres IP (192.168.1.1) i MAC (94-0c-6d-bf-a1-c8) routera. Tutaj wszystko dobrze.
Widać chociażby po tym, że masz TP-Linka http://www.coffer.co...string=94-0c-6d
// When I wrote this, only God and I understood what I was doing.
// Now, God only knows.

#17
dragolice

dragolice

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 277 postów
  • Skąd:Polska
Po przełączeniu na stary MAC nie mogę się nawet dostać do swojego routera... Wpisuję 192.168.1.1 i pisze że nie odnaleziono strony. Nawet po wpisaniu ręcznie MAC i próbie połączenia poprzez połączenie szerokopasmowe (router odpięty). Wtedy na połączeniu lokalnym wyskakuje "ograniczenie lub brak łączności". Dziwne bo był wpisany MAC na którym internet był normalnie.
Spróbuję wykonać "format" routera tylko nie wiem jak się za to zabrać.
Ale chwileczkę. 94-0c-6d-bf-a1-c8 te pierwsze sześć znaków wskazuje na obecność tp linka. Ten MAC jest używany a gdzie jest mój stary MAC sprzed zakupienia Tp linka? MAC który ja wpisałem w okienko Network Adress (ten działający) to ma inne 6 pierwszych znaków. Może coś tu router namieszał....
A nie sory ;/ Po odłączeniu routera zmienił się. Zaczyna się od 9f ....
Może ktoś wpadnie o co chodzi.
Dodam. Przy instalacji sterów (paczka legacy) Wyskoczyło tajemnicze okienko "Znaleziono starsza wersję cos tam Ethernet" z przyciskami OK i ANULUJ. Nie napisano po co wyskoczyło to okienko. Po prostu że znaleziono i 2 przyciski. Dałem OK bo pewno by się przerwała instalacja.
Laptop: HP Pavilion G6 1050ew System operacyjny:  Windows 7 Home Edition 64-bit
Płyta główna: Hewlett-Packard 1669 (zintegrowana karta graficzna: Intel HD Gaphics i sieciowa: Ethernet LAN 10/100 BASE-T), Bios: Insyde F.66, Procesor: Intel Core i3-380M 2,53 GHz, RAM: Samsung M471B5273CH0-CH900 (4GB DR3), Dysk: TOSHIBA MK5065GSX (500GB SATA), Karta graficzna 2:  AMD Radeon HD 6470M (1 GB DDR3), Nagrywarka: HP DVDRAM GT30L.

#18
DawidS28

DawidS28

    Moderator

  • Moderatorzy
  • 4757 postów
  • Skąd:Kraków
Chwila: adres MAC to unikalne ID każdej karty sieciowej, tej w routerze też, więc router ma własne MAC i to o nim mówię: 94-0c-6d-bf-a1-c8
W tabeli ARP masz przyporządkowane IP routera 192.168.1.1 do MAC routera 94-0c-6d-bf-a1-c8, więc tam jest wszystko poprawnie.

Wpisuję 192.168.1.1 i pisze że nie odnaleziono strony.

A skonfigurowałeś ponownie połączenie?
// When I wrote this, only God and I understood what I was doing.
// Now, God only knows.

#19
Sevard

Sevard

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 304 postów
Spróbuj jeszcze skonfigurować to z pominięciem DHCP. Z tego co rozumiem obydwie karty działają na kablu, więc nie powinno być problemów. Ustaw MAC na domyślny, a następnie na obydwóch komputerach ustaw IP na sztywno, tylko wybierz IP spoza tych przyznawanych przez DHCP, ale z przedziału 192.168.1.2-192.168.1.254.

#20
dragolice

dragolice

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 277 postów
  • Skąd:Polska

A skonfigurowałeś ponownie połączenie?

Tzn było tak. Komp był podłączony do routera. Neta nie było (byłem na firmowym MAC), więc chciałem sobie wejść na router i zobaczyć czy mi się coś wyświetli, a tu nie odnaleziono strony.

Spróbuj jeszcze skonfigurować to z pominięciem DHCP


Właśnie. Nie wiem czy tak kiedyś było. Ale we właściwościach połączenia był normalnie wpisany IP, a teraz "przypisany przez DHCP".
I co to wogóle jest DHCP? (czytałem wikipedię ale mało zrozumiałem :P)
Jak to zrobić ?
Laptop: HP Pavilion G6 1050ew System operacyjny:  Windows 7 Home Edition 64-bit
Płyta główna: Hewlett-Packard 1669 (zintegrowana karta graficzna: Intel HD Gaphics i sieciowa: Ethernet LAN 10/100 BASE-T), Bios: Insyde F.66, Procesor: Intel Core i3-380M 2,53 GHz, RAM: Samsung M471B5273CH0-CH900 (4GB DR3), Dysk: TOSHIBA MK5065GSX (500GB SATA), Karta graficzna 2:  AMD Radeon HD 6470M (1 GB DDR3), Nagrywarka: HP DVDRAM GT30L.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych