Skocz do zawartości

dragolice

Użytkownicy
  • Postów

    349
  • Dołączył

  • Ostatnia wizyta

Treść opublikowana przez dragolice

  1. U mnie Firefox też ma kłopoty z długim ładowaniem, a Edge bez problemów sobie radzi. Może faktycznie coś z cache itp.
  2. Cześć, od jakiegoś czasu mam mały problem z logowaniem się do systemu, a przedstawia się on następująco: 1. Uruchamiam laptopa guziczkiem. 2. Pokazuje się godzina i tapetka ekranu przed logowaniem. 3. Klikam myszką i zawsze pojawiała się nazwa użytkownika i zdjęcie z prośbą o hasło. 4. Jest pusty ekran. Po jakichś 10 sekundach wraca z powrotem do ekranu z godziną i mozna tak w nieskończoność. 5. Gdy kliknę Uruchom ponownie na chwilkę mignie mi moje zdjęcie i nazwa użytkownika z napisem ponowne uruchamianie i komputer się resetuje. 6. Po restarcie wszystko funkcjonuje prawidłowo, mogę się zalogować do systemu. 7. Gdy wyłączę laptopa przyciskiem Zamknij i ponownie go uruchamiam guziczkiem to wszystko zaczyna się od nowa, nie mogę się dostać do swojego konta bo ekran jest pusty. Słyszałem gdzieś na internecie, że jest to bug Windowsa 10. Pytanie brzmi co w takim wypadku? Kontaktować się z supportem? Coś to pomoże? Coś podesłać?
  3. O kurczę, zrobię jak pisałem, dzięki - zmiana opcji powoduje powrót do pierwotnego wyglądu 😁
  4. Jakoś tak teraz zakuło w oczy :) Wcześniej tego nie widziałem. Jedna rzecz mnie zaciekawiła - zmieniłem styl wyświetlania strony głównej na taką jedną wielką listę z tematami i nie mam możliwości powrotu do poprzednich ustawień. Jak gdzieś jednak jest opcja to już pora na sen. :) Po zmianie ustawienia na ostatni post wszystko działa jak należy, dzięki.
  5. Cześć, bardzo dużo fajnych zmian. Zmiana stylu u góry jednym kliknięciem to strzał w 10. Zauważyłem, że przy kliknięciu w ostatni post w danym dziale na stronie głównej pojawia się nad nim siwy baner, który jest domyślnie na samej górze. Kliknięcie wstecz nie powoduje jego zniknięcia w połowie strony głównej. Dopiero ruch scrollem powoduje przywrócenie normalnego wyglądu. Gdy się kliknie ostatni post w danym dziale to czasami nie przenosi do ostatniego postu, lecz pierwszego. Pewnie ma to związek z bugiem w firefox z linkami do konkretnych postów. Cache wyczyściłem na takich ustawieniach:
  6. Udało się :). Support odpuścił, a ja znalazłem przyczynę problemu :) Okazało się, że winna była zmiana w rejestrze. Mówiąc dokładniej - usunięcie z menu kontekstowego pozycji "Uruchom jako administrator". Nawet gdy miałem wyłączone UAC. Tak więc chyba nikt z zewnątrz by się nie kapnął :)
  7. Okej, udało się. Bootowalny pendrive z narzędziem Rescue Kit 14 Free (wersja sprzed lat) wystartował i działa dobrze. Niestety, jak słusznie zauważył @Bonifacy, brak jest obsługi Windows 10. ------------------------------------------------------------------------- Odezwał się support, co fajne - w języku polskim :) Czekam na wskazówki/instrukcje. Z tego co widzę bezpośredni link w języku angielskim ma więcej pozycji do pobrania, być może linkowany jest niezgodny instalator. Pobieram program z linka: https://paragon-software.pl/bezplatne/rk-free# Po kliknięciu Pobierz kierowany jestem na dół strony gdzie znajduje się odnośnik do pobrania instalatora całego zestawu. -------------------------------------------------------------------------
  8. Dzięki za wszystkie odpowiedzi :) Więc tak, pobrałem rk14_free.exe z linku od dobrych programów. Przy instalacji prosi mnie o klucz: Kliknięcie w link kieruje mnie na zmienioną stronę: https://www.paragon-software.com/free/rk-free/#resources Niestety tam już jest promowany produkt Paragon Hard Disk Manager for Windows, którego częścią jest program na którym mi zależy. Problem licencji udało się rozwiązać. Jestem na etapie ściągania ADK/WAIK. Napiszę jak uda się/nie uda się uruchomić to cudo :). Dzięki, zawsze coś nowego wpadnie. Poczytam o tym.
  9. Ustaliłem, że instalator tworzy jeszcze foldery: a) C:\Windows\Temp\{6C7DF6A2-04B2-42A8-AD2F-B5D1FDDA9749}\.ba banner.png BootstrapperApplicationData.xml cute.de.qm cute.qm cute.wxl License.de.htm License.htm msvcp140.dll Paragon.Wix.Qt.dll Qt5Core.dll Qt5Gui.dll Qt5Widgets.dll Qt5WinExtras.dll vcruntime140.dll b) C:\Windows\Temp\{6C7DF6A2-04B2-42A8-AD2F-B5D1FDDA9749}\.ba\1031 cute.wxl c) C:\Windows\Temp\{6C7DF6A2-04B2-42A8-AD2F-B5D1FDDA9749}\.ba\platforms qwindows.dll d) C:\Windows\Temp\{6C7DF6A2-04B2-42A8-AD2F-B5D1FDDA9749}\.ba\styles qwindowsvistastyle.dll e) C:\Windows\Temp\{6C7DF6A2-04B2-42A8-AD2F-B5D1FDDA9749}\.be hdm16basic_x64.exe Moją uwagę przykuł plik msvcp140.dll, ale sprawdziłem i Microsoft Visual С++ 2015 Redistributable mam zainstalowane. Skontaktowałem się z supportem, czekam na odpowiedź. Jak coś ustalą to napiszę. Dziwne, że problem występuje zarówno na Windows 10 i Windows 7.
  10. Wykonywalne działają dobrze :) Ciężko powiedzieć nawet o jaki plik/rozszerzenie chodzi. Jedyne pliki jakie są tworzone przez instalator to:
  11. Cześć, Chciałem utworzyć bootowalne iso Paragon Rescue Kit Free. Niestety, aby to zrobić muszę pobrać cały zestaw: Więc pobieram program Hard Disk Manager for Windows i jest problem. Nie ważne, czy to Windows 7, czy Windows 10 dostaję komunikat: Domyśla się ktoś o co chodzi?
  12. Ostatnio się dowiedziałem, że mamy zdolnych młodych gitarzystów :D I tak sobie słucham:
  13. Bez modyfikacji jak i z jest próba zalogowania do ostatnio używanego konta. Jeśli ostatnio używane konto miało hasło to automatycznie je wybierze i poprosi o hasło. Jeśli ostatnio używane konto nie miało hasła to zaloguje się automatycznie. Opisana modyfikacja sprawia, że jeśli ostatnio używane konto nie miało hasła to nie zaloguje się ono automatycznie. Wyświetli się przycisk zaloguj, więc można wybrać innego użytkownika.
  14. Hm, wygląda na to, że nowa wersja programu wprowadziła limity. Spróbuj znaleźć w sieci wersję przedstawioną na filmie, czyli 9.1.
  15. Wybór konta masz w pasku po lewej stronie, chodzi Ci o wyłączenie autologowania ostatnio używanego konta? KLIK Edycja uprawnień jest konieczna, aby system nie przywrócił domyślnych wartości w tym kluczu.
  16. Spróbuj metody przedstawionej na filmie: KLIK
  17. Pierwsze cmd otworzyłeś z uprawnieniami administratora? Mogłeś skopiować i wkleić wyniki polecenia do postu. Próbuj odinstalować i zainstalować ponownie problematyczne aplikacje. Na moim systemie ustanowienie dla folderu uprawnienia odczyt i wykonanie skutecznie blokuje możliwość kopiowania do/z folderu w którym znajdują się pliki. Wklej screena z uprawnieniami po tym poleceniu.
  18. Na stronie, którą podałem jest opis jak zresetować uprawnienia do tego folderu, niestety jak twierdzą do tego nie wystarczą uprawnienia konta administratora. Potrzebne są uprawnienia konta system. Spróbuj może tej metody z pobraniem pliku psexec https://docs.microsoft.com/en-us/sysinternals/downloads/psexec Wrzuć go do folderu system32. Odpal cmd i wpisz: psexec.exe -s -i cmd I dopiero w tym oknie wpisz: icacls "C:\Program Files\WindowsApps" /reset /t /c /q
  19. Sprawdź uprawnienia folderów wewnątrz folderu WindowsApps. Wejdź na ten link: https://www.intowindows.com/how-to-reinstall-store-and-other-preinstalled-apps-in-windows-10/ Spróbuj przeinstalować jakąkolwiek aplikację. W ostateczności: https://superuser.com/questions/1288014/reset-default-acls-for-c-program-files-windowsapps
  20. Twórca właściciel miałeś ustawione na pełna kontrola. Usuń swoje konto z uprawnień. Aplikacje działają?
  21. Cześć. Płyta gówna to słabe ogniwo - na stronie producenta sterowniki jeszcze pod XP!. Nie wiadomo co ze zintegrowaną kartą dźwiękową i sieciową i chipsetem. Link: http://www.gigabyte.pl/products/page/mb/ga-8ipe775-g_12#support-dl Jeśli już podajesz informacje o sprzęcie - użyj programu hwinfo. Lub wypisz nazwy podzespołów. Strasznie ogólnikowo podane. Problem z kartą graficzną. Najnowszy system który ją obsługuje to Windows 8. Choć nie ma takiej karty 3800 HD, to tylko grupa kart zaczynająca się 38xx. Podajesz mało precyzyjne dane, ale to nie ma znaczenia w tym przypadku. Tu napisali, że w Windows Update będzie dostępny sterownik pod Windows 10: https://www.amd.com/en/support/kb/release-notes/rn-rad-win-legacy Jak dla mnie słabo, ale kto wie, może coś dociągnie z Windows Update i będzie chodzić. Na stronach producenta totalny brak wsparcia. Zawsze można wypiąć stary dysk i podłączyć drugi pusty i na nim zainstalować testowo Windows 10. Obrazy systemu są dostępne na stronie microsoftu. Sprawdzisz sobie na żywym organiźmie jak to wszystko funkcjonuje.
  22. Widzę, że wcięło Ci wszystkie inne wpisy dotyczące uprawnień. Powtórz dodawanie uprawnień dla wszystkich wpisów ze screena z 1 postu - zaznacz właściwe dla: system twórca-właściciel trusted installer użytkownicy Dodajesz podobnie jak opisałem w poście wyżej, zamiast administratorzy wpisujesz wyżej wymienione nazwy i zaznaczasz odpowiednie uprawnienia. Nigdy nie miałem problemów jeśli chodzi o dostęp do folderu bez restartu, ale jeśli są tam aplikacje, których autostart się nie powiódł to ponownie się nie uruchomią - trzeba ponownie uruchomić system.
  23. Dla grupy administratorzy powinno być uprawnienie wyświetlania zawartości folderu. Przejmij folder na własność. Wprowadź te ustawienia i na końcu ustaw właściciela jako trustedinstaller
  24. Coś blokuje rozruch. Najprawdopodobniej jest to jakaś aplikacja która ładuje swój sterownik. Jedną z takich aplikacji jest ESET. Niestety nie mamy danych w postaci pliku .dmp więc trzeba strzelać na ślepo. Najbardziej podejrzane są antywirusy - największa ingerencja w system. w logach widzę pobrany jakiś instalator o 15, o 20 były robione logi. Jak dla mnie główny podejrzany - gdyby to był mój komputer od tego bym zaczął, zawsze można go zainstalować ponownie.
×
×
  • Dodaj nową pozycję...