Skocz do zawartości

amp

Użytkownicy
  • Liczba zawartości

    92
  • Rejestracja

  • Ostatnia wizyta

O amp

  • Tytuł
    Użytkownik

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. Jak to nie działa to nie wiem co powinno,jakim kontem się logujesz do systemu...u mnie na lokalnym i tym systemie działa,podobnie jak na poprzednich wersjach.Choć ostatnio próbowałem się zalogować kontem MS i wyszło mi że hasło nieprawidłowe,ale jest opcja jego zmiany np. i z niej skorzystałem.Nie wiem dlaczego system zapomina hasło logowania do systemu,ale i tak mam wyłączone bo się nim nie loguję.TUTEK
  2. Napiszę tak,to może być nawet zwykły kabelek sata jak jest problem przy uruchomieniu.Sprawdź dyski pojedynczo to zn. zostaw systemowy i sprawdź objawy,podłączaj kolejne.Drugie to może nie być dysk,zwiechy u mnie się pojawiały przez stery grafiki.Teraz jeśli się je aktualizuje przez wu czy inne wymyślne aplikacje często pozostają śmieci które mogą powodować takie kwiatki,więc DDU i instalacja z opcją na czysto.Oczywiscie sprawdzenie pamięci memtestem.
  3. Po takiej przesiadce należy odinstalować stery od grafiki,dźwięku użyć najlepiej DDU i zainstalować od grafiki z opcją na czysto.Może to być też konflikt ze sterami sieciowymi.
  4. Wszystko pięknie ładnie opisane itd...Ciekawe czy ktoś odpowie.Może ja po krótce bo jakie pytanie taka odpowiedź...więc....directx,microsoft visual C++,sterowniki grafiki ewentualnie tryb zgodności z systemem.
  5. amp

    Brak Windows update

    Skąd masz ten system,może kastrat jakiś? może sfc /scannow zrób na początek.
  6. Na chłopski rozum można wywnioskować że masz jakieś urządzenie Bluetooth albo podpięte do komputera albo płyta je posiada (nie podałeś specyfikacji).Jeśli tak i to ono powoduje problemy to trzeba odłączyć,wyłączyć i odinstalować z systemu lub sprawdzić w biosie i tam może wyłączyć.Druga sprawa że ludzie mają adaptery BT podłączone do kompa i potrafią o nich zapomnieć bo takie małe są.
  7. A myślałem że systemowy tworzy właśnie instalkę pod oba i to był jego plus.
  8. Napisałem przecież żeby tego nie robić z pena.Od jakiegoś czasu nie da się np. zrobić aktualizacji z pena z poziomu startu systemu (jak podczas instalacji na czysto)a tylko z setup a żeby to zrobić nie należy np. montować obrazu tylko jak zrobiłeś już pena z systemem np.za pomocą rufusa to trzeba jego zawartość skopiować na dysk (w jakiś folder) i uruchomić z setup a następnie wybrać aktualizację z zachowaniem danych i powinno być ok.Choć znając życie nie koniecznie musi ale spróbuj.
  9. Z zachowaniem danych nic nie tracisz a jest to dobra metoda na oporną aktualizację.Przypomnę tylko że trzeba obraz wypakować na dysk lub jak masz pena to skopiować i zrobić to z poziomu windy przez setup.
  10. Próbowałeś rozwiązań wujka google bo tego jest pełno a nie chcę wrzucać linków bo windowsowskie rozwiązywanie problemów i odinstalowanie aktualizacji raczej nie jest drogą prowadzącą do celu.
  11. Po pierwsze jak aktualizujesz system,po drugie czy coś masz wpięte pod usb,czy to laptop może i na jaką wersję chcesz aktualizować czy to tylko aktualizacja zabezpieczeń WU.Moja rada taka żeby ściągnąć system w wersji jakiej chcesz i zaktualizować z zachowaniem danych.
  12. Może usuń stery od grafiki,użyj DDU i zainstaluj z opcją na czysto,wyłącz aktualizację sterowników przez WU.Sprawdzałeś ram memtestem?
  13. Po prostu ściągnij sobie ISO systemu,wypakuj na inny dysk i pliku setup zaktualizuj z zachowaniem danych.Też się kiedyś borykałem z aktualizacją która nie chciała się zainstalować.Oczywiście możesz też spróbować pobrać samą aktualizację i spróbować zainstalować z pominięciem WU lub nawet z pliku cab.
  14. amp

    Windows 10 2004 update

    Jak trudno,chyba nawet za pomocą narzędzia od MS można pobrać system i zapisać na penie lub w iso INFO
×
×
  • Dodaj nową pozycję...