Skocz do zawartości

TomiPL84

Użytkownicy
  • Postów

    36
  • Dołączył

  • Ostatnia wizyta

O TomiPL84

  • Urodziny 04.04.1984

Informacje

  • Płeć:
    Mężczyzna
  • Skąd:
    Warszawa

Ostatnie wizyty

1 817 wyświetleń profilu
  1. Serdeczenie dzieki! Na 1909 wszystko wróciło do normy - wszystko poinstalowane i ani jednego BSOD. Ewidentnie aktualizacja do 20H2 coś psuje.... Cały czas aktualne dwa pytania, jak, przynajmniej na razie zablokować automatyczną aktualizację do 20H2 i druga sprawa, w czym w takim razie najlepiej zrobić obraz partycji systemowej ? Na razie po prostu zaznaczyłem w opcjach zaawansowanych WInUpdate odroczenie aktualiacji funkcji o 365 dni. Włączone zostawiłem tylko aktualizacje dotyczące jakości i bezpieczeństwa.
  2. Na 1909 wszystko wróciło do normy - wszystko poinstalowane i ani jednego BSOD. Ewidentnie aktualizacja do 20H2 coś psuje.... Cały czas aktualne dwa pytania, jak, przynajmniej na razie zablokować automatyczną aktualizację do 20H2 i druga sprawa, w czym w takim razie najlepiej zrobić obraz partycji systemowej ? Na razie po prostu zaznaczyłem w opcjach zaawansowanych WInUpdate odroczenie aktualiacji funkcji o 365 dni. Włączone zostawiłem tylko aktualizacje dotyczące jakości i bezpieczeństwa.
  3. Dokładnie, obraz robiłem po zainstalowaniu 10 z 7, tak jak zawsze robiłem to w poprzednim windowsie, gdzie zawsze działało to bez zarzutu. Myślałem,że tu będzie tak samo. Dzięki - puściłem instalkę 1909, potem poinstaluję programy (na razie odpukać nie ma żadnych BSOD).. Pytanie, jak w takim razie zablokować system przed samoczynną aktualizację do kompilacji 2004 albo 20H2 ???
  4. Mam na dysku zewnętrznym obraz dysku ze stycznia 2020, z kompilacją 1909, albo 1903, na których nie było problemów. Ale niestety przy próbie przywracania mam następujący komunikat.. A przecież nic nie zmieniałem w BIOSie, cały czas jest ten sam.. Szukałem po necie, jest info żeby w menu Boot zmienić tryb z UEFI na Legacy, ale u mnie tej opcji nie ma. Jak teraz stawiałem system na nowo, to różnica była taka, że musiałem sformatować cały dysk (tzn skasować i drugą partycję) bo wywalał mi komunikat, że to jest MBR a do instalki WIn10 musi być GPT. Może to ma jakiś związek, bo pierwotna instalka Win10 to był upgrade z win 7 ??
  5. System raz potrafi działać np godzinę, a raz wykłada się 3 razy w ciągu 15 min. Zawsze ten same ekran, co wyżej ? Jest jakaś możliwość żeby sprawdzić co to może powodować, jakieś logi w Windowsie ?? Przecież bez tetgo to walka z wiatrakami. Albo inaczej, czy mogę gdzieś stworzyć pena z wersja instalacyjną windowsa 1909 ? Broniłem się jak mogłem przed aktualizacją do 2004, bo nasz informatyk z firmy zewnętrznej jużwtedy mówił, żeby się z nią wstryzmać bo miał po niej bardzo dużo zgłoszeń od klientów. Aż tu wczoraj na stacjonarnym w domu zassała się sama i zaczęły się cyrki.... O dziwi na firmowym ThinkPadzie też się zasssała, ale tu wszystko jest w porządku. A stacjonarka w domu ma 10 lat.... Konfig: CPU - Intel Core i5-2500K + Zalman CNPS10X Performa MOBO - ASRock P67 PRO3 (B3) LGA 1155 RAM - 4 X 2GB GeIL 1333Mhz GV34GB1333C9DCN HDD - Western Digital 5002ABYS 500GB GPU - Gigabyte Radeon HD 6850 GV-R6850 OC-1GD DVD-RW - Samsung SH-S223CL CASE - Chieftec Dragon POWERED BY - Chieftec CFT-620-A12S 620W OS - Windows 10 Pro KEYBOARD- Logitech K350 MOUSE - Logitech M705 MONITOR - Samsung SyncMaster 226 BW SOUNDSYSTEM - Harman Kardon Soundsticks III
  6. U mnie to samo, system po aktualizacji się uruchamia, ale po paru minutach w losowych monetach jest ten blue screen: Jak pobrać ręcnzie instalkę wersji 1909 ? Jak ściągam media creation tool to wymusza na mnie najnowszą wersję....do 1909 było u mnie stablinie. Mam prawie 50 gm obraz dysku C na dysku zenętrznym, ale nie mogę go teraz przywrócić z kopii zapasowej
  7. Witam wszystkich, Mój Windows 10, był wersją, która była uaktualniana do Win10 z Win7, wczoraj po instalacji wersji 20H2 zaczęły się cyrki. System zaczął wywalać niebieski ekran śmierci w różnych momentach pracy, więc postanowiłem, że zrobię format i postawię system na nowo na czysto. Niestety po instalacji jest to samo, co chwilę po załadowaniu mam problem z ekranem jak na screenie. Udało mi się puścić diagnostykę RAMu z poziomu Windowsa i nie znalazła żadnych błędów. Dysk też sprawdzany regularnie test diskiem - pokazywał, że jest w dobrym stanie. Ktoś wie jak sobie z tym poradzić ? Mam na dysku zewnętrznym obraz systemu z początku 2020 roku ( z komplacji 1903 albo czegoś wczęśniejszego), chciałem go przywrócić ale przez ten błąd się nie da, bo system co chwilę się wykłada.
  8. Mam problem z drukarką u Taty, a dokładnie z komunikacją pomiędzy drukarką a lapkiem. Laptop to Lenovo Yoga 520, drukarka Brother DCP-375CW Komputer widzi drukarkę, skanuje normalnie, jeśli puści się wydruk testowy z poziomu przycisków na drukarce to wychodzi normalnie. Ale jeśli puszcza się do wydruku jakikolwiek dokument z poziomu windowsa (word, pdf., jakiekolwiek zdjęcie), wpada na chwilę do kolejki, po czym z niej znika i już tego nie drukuje.... Przeinstalowałem sterowniki do drukarki, ale nie pomogło. Ktoś wie o co chodzi, system operacyjny to Windows 10 (wer 1909). ??
  9. Komp był kupiony już z wgranym Windowsem 10 Pro i Office'm (tyle, że działał tak jakby był tylko do odczytu - można było tylko przeglądać zawartość, a nie pisać). Kolega z pracy miał go Ojcu aktywować. Wywaliłem ten AutoKMS i problem zniknął, AVG już nic nie wyrzuca. Komputer dla Ojca, który jest już na emeryturze Już przekazany a Ojciec po przeskoku z HP z 2008 roku bardzo zadowolony. Wielkie dzięki wszystkim za pomoc.
  10. Niestety nie pomogło. Po restarcie znów to samo. Z tym plikiem jest tak, że komunikat wyskakuje gdzieś tak po ok 20-30 sek działania systemu. Plik pojawia się w katalogu Temp. po czym wyskakuje komunikat z AVG i jest on od razu blokowany i przenoszony do kwarantanny. Do zamknięcia systemu ponowny komunikat z AVG już się nie pojawia. Po następnym uruchomieniu jest to samo.
  11. Ma ktoś pomysł w jaki sposób zlokalizować, o który z procesów svchost.exe chodzi ?
  12. Witam, Po każdym restarcie komputera AVG wyrzuca mi komunikat o przerzuceniu tego pliku do kwarantanny. Komunikat zaczął się pojawiać wczoraj (laptop kupiony 2.05 - poleasingowy), pojawia się kilkanaście sekund po załadowaniu systemu. Procesów svchost jest sporo więc nie wiem jak zdiagnozować o który konkretnie chodzi. Potem poza AVG robiłem jeszcze skan Malwarebytes i nic nie wykrywa. W załączniku wrzucam logi z FRST. Da rade się tego pozbyć raz a dobrze ? System to WIN10 Pro, lapek Lenovo T430. z góry serdeczne dzięki za pomoc. Addition.txt FRST.txt Shortcut.txt
  13. A to sorry, źle zrozumiałem. Myślałem, że miałem takie szczęście że jak pierwszy program go zobaczył tzn, że trafiłem od razu prawidłowy. W takim razie próbuję z kolejnymi
  14. Po podpięciu program go widzi, poustawiałem w opcjach według strony ale niestety po kliknięciu "Start All" skan się nie uruchamia.
×
×
  • Dodaj nową pozycję...