Skocz do zawartości

mieszek

Użytkownicy
  • Liczba zawartości

    12
  • Rejestracja

  • Ostatnia wizyta

O mieszek

  • Tytuł
    Użytkownik
  1. Administratorom życzę jak najmniej spamu na forum i minimalnej ilości trolli :E
  2. mieszek

    Kodeki w Windows XP

    Też używałem K-Lite. Ale od pewnego czasu w ogóle nie instaluję żadnych kodeków na windowsie. Używam SMPlayera, który to odtwarzacz ma wbudowane kodeki. Odtwarza m. in. rmvb, flv, zdaje się, że mov też, ale głowy za to nie dam. A wszystko przez to, że na kompie w pracy nie mogę instakować kodeków A propos uaktualnienia kodeków - uaktualniać oprogramowanie trzeba. Więc powinienneś zainstalować nowszą wersję.
  3. Pewne procedury można przeprowadzić niezależnie od konfigu kompa i modelu zasilacza Sprawdź memtestem, czy pamięć masz sprawną. Sprawdź, czy coś się nie grzeje. Sprawdź, czy nie "popuchły" kondensatorki na mobo lub grafie. Odpal na kom pie Linuxa Live, pograj w jakąś grę 3d i zobacz, czy na Linuxie też występują te zjawiska. Dopiero jak wyeliminujemy powyższe możliwe przyczyny takiego zachowania kompa, możemy się zastanawiać nad konfigiem i innymi mniej oczywistymi przyczynami.
  4. mieszek

    Błędy na dysku

    U kolegi, ściągnij Linux Rescue CD - masz na nim MHDD i memtesta. Każdą diagnostykę sypiącego się windowsa rozpoczynam od memtesta - i często okazuje się, że to szwankująca pamięć jest odpowiedzialna za błędy na dyskach i wywalanie windowsa. Chociaż w Twoim wypadku niekoniecznie.
  5. Dla początkującego też polecam Sabayona. Chociaż Ubuntu też jest "proste". Polecam wszystkim Linux System Rescue CD. Używam go, gdy komuś padnie system, do odzyskania (skopiowania) plików, resetowania hasła administratora w windzie, robienia obrazów partycji, sprawdzania pamięci i twardzieli.
  6. Co to znaczy, slave nie potrafi zidentyfikować sieci? Musisz udostępnić neta na master dla sieci ethernet. Zatem IP ethernet mastera będzie na sztywno. IP i DNSy slave ustawione automatycznie (dla karty ethernet oczywiście). Jeżeli nadal będą kłopoty, w slave ustawić IP z zakresu takiego, aby z masterem były w jednej podsieci. Musisz być pewnym, że masz kabel ethernet skrosowany. Bo jak nie, to się nie połącza, choćbyś nie wiem jak grzebał w ustawieniach. edit Możesz załaczyć wynik komendy "ipconfig" dla obu kompów.
  7. Panel sterowania -> Narzędzia Administracyjne -> Podgląd zdarzeń. Szukaj błędów w momencie uruchamiania gry (data, godzina), dwuklik na błąd - otworzy się okienko z opisem błędu. Czasem może naprowadzić na rozwiązanie A nadanie uprawnień do odczytu pliku nie wystarczy - to jest biblioteka, więc musi być załadowana do pamięci i "wykonana". W Linuxie jest to prawo do wykonywania pliku, nie pamiętam jak to było w windzie.
  8. mieszek

    Jak aktualizuje się BIOS?

    Musisz znaleźć BIOS do swojej mobo. Sam typ nie wystarczy. Na płycie powinien być napis "rev. 01", "rev. 2.7" czy coś podobnego. W opisie pliku powinno być cos podobnego. jeżeli zastosujesz BIOS do tego samego typu płyty, ale innej "revision", to najprawdopodobniej płyta potem już nie wstanie. Razem z BIOSem powinien być program do flashowania BIOSu. Jeżeli w paczce go nie ma, ściągamy ten program ze strony producenta BIOSu. Nagrywamy to wszystko na bootowalną płytę CD, odpalamy kompa, uruchamiamy program do flashowania. Przed wgraniem nowego BIOSU dobrze jest zrobić kopię zapasową aktualnego. Może się przydać w przypadku nieudanego flashowania.
  9. Sprawdź pamięć memtestem oraz kondensatorki na mobo. Czy nie "popuchły"
  10. Problemy z HDD. Radziłbym sprawdzić pamięć memtestem. Jedną z przyczyn kłopotów z HDD może być jakiś problem z pamięcią.
  11. Zdaje się, że plik nvcpl.dll jest składnikiem sterów grafiki. Przeinstaluj sterowniki. Jeżeli nadal będą kłopoty z dostępem do tego pliku, nadaj mu uprawnienia do odczytu i uruchamiania przez wszystkich.
  12. Po pierwsze, sprawdź pamięć memtestem. Następnie odłącz twardziela i wtedy uruchom komputer z jakiejś bootowalnej płyty cd/dvd. Jeszcze możesz mieć uszkodzona kartę graficzną - chodzi tylko w najniższej rozdzielczości, dlatego widać coś w POSTcie, a potem już nie. Może zresetuj BIOS?
×
×
  • Dodaj nową pozycję...