Skocz do zawartości

Piotrek

Użytkownicy
  • Liczba zawartości

    18
  • Rejestracja

  • Ostatnia wizyta

O Piotrek

  • Tytuł
    Użytkownik
  1. ściągnąłem ze strony intela paczkę z infami, poszukałem wewnątrz i znalazłem sterownik, teraz się nic nie pokazuje, ale z hibernacją jest dalej problem. edit - hibernacja już działa, w starym kompie był cdrom, teraz go podpiąłem i problem zniknął ... dzięki za pomoc.
  2. właśnie te. szukam teraz jakiejś alternatywy. jest jeszcze 1 problem, może powiązany - xp nie wstaje po hibernacji - sam się restartuje, może ACPI?
  3. niestety to są drivery ze strony producenta i innych tam nie ma
  4. ************************************************************ * Product: Intel® Chipset Device Software * Release: Beta * Version: 9.1.2.1007 * Target Chipset#: Jasper Forest * Date: March 02 2010 ************************************************************ może dlatego że beta? kupiłem nowy komp, przełożyłem dysk ze starego, po wcześniejszym wywaleniu sterów do proca, płyty i grafy. zainstalowałem nowe stery. problem od początku.
  5. identyfikator wystąpienia urządzenia ACPI\PNP0700\4&2D88FB9&0 identyfikatory sprzętu ACPI\PNP0700 *PNP0700
  6. niestety powyższe rady nie pomogły. zauważyłem, że urządzenie pod tą nazwą jest też w menedżerze pod usb host.
  7. sterowniki do chipsetu instalowałem oczywiście. płyta GA-EP31-DS3L spróbuję usunąć urządzenie i dam znać czy pomogło.
  8. witam, w menedżerze urządzeń pojawia się wpis w "inne urządzenia" "nieznane urządzenie" lokalizacja na Intel® ICH7 Family LPC Interface Controller - 27B8 ustaliłem, że chodzi o Intel® 82801GB/GR (ICH7 Family) LPC Interface Controller - 27B8, mam nowe stery, ale dalej XP nie może sobie poradzić i nie wykrywa tego urządzenia . co mogę zrobić, aby rozwiązać ten problem? dłuższy czas googlowałem, ale nic nie znalazłem
  9. problem ustał, ale nie wiem na jak długo. przy pierwszym skanowaniu był 1 anmr, teraz już 2, dam temu dyskowi z tydzień na test. a propos biedrony - czasem niezłą okazję można trafić (cenowo) więc bym jej nie skreślał WD 10EALS 1gb będzie dobrym dyskiem? liczy się minimalizacja utraty danych.
  10. mhdd nie dał rady naprawić 1 błędu amnf - i zatrzymywał się, nie reagował więc reset. spróbowałem victorii i sobie poradziła. niestety okazało się, że były już 2 amnf 12:10:40 : Warning! Block start at 29736486 = 1156 ms 12:10:59 : Warning! Block start at 31039782 = 218 ms 12:11:13 : Warning! Block start at 31380006 = 219 ms 12:11:20 : Warning! Block start at 31461670 = 422 ms 12:11:28 : Warning! Block start at 31896358 = 437 ms 12:11:39 : Warning! Block start at 32504614 = 343 ms 12:13:13 : Warning! Block start at 41124390 = 328 ms 12:15:16 : Warning! Block start at 53023270 = 266 ms 12:26:03 : Warning! Block start at 28475880 = 391 ms 12:26:17 : Warning! Block start at 29364712 = 468 ms po kolejnym skanie nic nie pokazało. zobaczymy ile pożyje dysk. na razie dzięki za pomoc a jeśli chodzi o nowy dysk to jaką serię polecacie? interesująmnie 320gb i 1gb ps w biedronie w przyszłym tygodniu będą przenośne dyski seagate 1gb za 280zł - całkiem tanio, tylko naczytałem się, że często padają.
  11. podam pewnie jutro, o dysku wiem że ata i samsung 120gb, ale to nie mój sprzęt i nie mogę mieć informacji na szybko. spróbuję remapować. aby to zrobić muszę przeskanować dysk, do miesca gdzie jest ten sektor, potem na niego wejść? (co wcisnąć?) sory za takie pytania, ale problemem zajmuję się z doskoku, nie mam u siebie tego dysku, stąd brak mojej szybkiej reakcji. edit: dysk to samsung SP1213N
  12. mapowanie przy użyciu mhdd? pisząc 6 błędów miałem na myśli też ostrzeżenia. po remapowaniu dysk będzie działał, czy może powienienem się już rozglądać za nowym? jeśli muszę kupić nowy to trochę nieciekawa sytuacja, nie wiem jaki sobie kupić, a co dopiero polecić komuś. sam zawsze brałem WD, jakie teraz są dobre serie? chodzi o dyski 250-320 gb?
  13. dane z mhdd, niestety dopiero po próbie odczytania logów zauważyłem, że są zapisywane na ramdysku i nie ma ich na dyskietce . dlatego nie są zbyt szczegółowe - to co mi się udało zapisać - większość dysku jest <3ms i <10ms. AVG 43000kb/s było 6 błędów wskazanych, większość na początku dysku - akurat na partycji systemowej. niestety nie mogę powtórzyć skanu w najbliższym czasie, aby wrzucić na forum pełne dane. <150ms 56 <500ms 4 >500ms 1 AMNF 1 smart: Attribute Current Raw Overall Raw Read Error Rate 100 1381 Very good Spin Up Time 65 6080 Good Start/Stop Count 86 14735 Watch Warning: Start/Stop Count is below the average limits (96-100). Reallocated Sector Count 253 0 Very good Seek Error Rate 253 0 Very good Seek Time Performance 253 0 Very good Power On Hours Count 97 2075573 Normal Spin Retry Count 253 0 Very good Power Cycle Count 93 7180 Watch Warning: Power Cycle Count is below the average limits (98-100). Hardware ECC Recovered 100 1472931328 Very good Reallocated Event Count 90 23 Good Current Pending Sector 253 0 Very good Offline Uncorrectable Sector Count 90 23 Normal Ultra DMA CRC Error Rate 100 0 Very good Write Error Rate 100 0 Very good Soft Read Error Rate 100 20 Very good
  14. chkdsk bez parametru chyba, nie pamiętam, zrobię jeszcze raz. mhdd wypluwa jakiś plik z wynikami? zasilacz jakiś noname, sprawdzę ale pewnie dopiero w weekend. dzięki za pomoc, jak tylko będę miał wyniki to je wkleję.
  15. dziś posiedziałem trochę nad kompem. na początku nie chciał się zbootować, zatrzymywał się na menu z wyborem w jakim trybie uruchowić xp (to i tak sukces bo rano nie dochodził do tego, ale przez to nie widziałem dokładnie błędu) za 1 razem nie wstał xp, za 2 tak, ale strasznie muliło wszystko i nie każdy soft się uruchamiał. zgrałem dane, i restart - poszedł i chodzi ładnie, w międzyczasie chkdsk - bez błędów. mhdd pokazało kilka miejsc, gdzie odczyt był >500ms, zrobiłem 20% dysku - tyle ile zajmuje partycja systemowa. aha jeszcze jedno, na początku dysk (chyba) wydawał odgłosy pyk pyk , jakby coś przeskakiwało, po 3 restarcie chodził dobrze.
×
×
  • Dodaj nową pozycję...