Skocz do zawartości
hom3r

Jedno z urządzeń USB ma awarię ale system Windows nie może go rozpoznać

Rekomendowane odpowiedzi

Witam, mam problem gdy podłączam pendriva do USB wyskakuje że znalazło USB DEVICE po czym wyskakuje komunikat :

 

"Jedno z urządzeń USB podłączonych do tego komputera ma awarię ale system Windows nie może go rozpoznać"

 

 

Gdy podłączam myszkę która jest z portem USB działa tylko zacina się, dodam też że sprawdzałem na Linux puppy i myszka działała bez zarzutów, pendrive na innych komputerach też działa poprawnie. W Menadżerze urządzeń odznaczyłem też "Zezwalaj komputerowi na wyłączenie tego urządzenia w celu oszczędzania energii" wtedy pojawił się komunikat:

"Znaleziono nowy sprzęt USB DEVICE " W menadżerze urządzeń pokazany jest też żółty znak zapytania przy" Inne urządzenia" a pod tym jest "PCI DEVICE"


  •  
  • Nazwa płyty głównej ASRock 775Twins-HDTV (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 AMR, 2 DDR DIMM, 2 DDR2 DIMM, Audio, Video, LAN)
  • Typ komputera Jednoprocesorowy komputer PC z interfejsem ACPI
  • System operacyjny Microsoft Windows XP Professional SP2

 

Urządzenia zewnętrzne

Kontroler USB1 ULi/ALi M5237 USB Open Host Controller

Kontroler USB1 ULi/ALi M5237 USB Open Host Controller

Kontroler USB1 ULi/ALi M5237 USB Open Host Controller

Kontroler USB2 ULi/ALi M5273 USB 2.0 Host Controller

 

 

Forum Fixitpc polecił mi "znajomy" który twierdził że użytkownicy korzystający z tego forum "wiedzą o czym piszą" a składa się tak że od ponad 1,5 miesiąca nie mogę rozwiązać tego problemu. Bardzo prosiłbym potraktowanie tego poważnie .

Z poważaniem homer.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

To temat do działu Hardware. Przenoszę.

 

 

Gdy podłączam myszkę która jest z portem USB działa tylko zacina się, dodam też że sprawdzałem na Linux puppy i myszka działała bez zarzutów, pendrive na innych komputerach też działa poprawnie.

 

1. Wstępnie wypróbuj klasycznej procedury z tematu KLIK.

 

  • Start > Uruchom > devmgmt.msc, z menu Widok włącz pokazywanie ukrytych urządzeń. Odinstaluj cały zestaw USB.
  • Włącz pokazywanie ukrytych plików w Mój komputer > Narzędzia > Opcje folderów > Widok: zaznacz Pokaż ukryte pliki i foldery + odptaszkuj Ukryj chronione pliki systemu operacyjnego. Uruchom wyszukiwarkę Windows (skonfiguruj, by przeszukiwała ukryte pliki) i wyszukaj infcache. Znalezione skasuj.
  • Wyłącz komputer. Uruchom ponownie i sprawdź czy są jakieś skutki.

 

2. Dodatkowa uwaga: XP SP2?! Tak nie może pozostać, krytyczne luki, Windows-sitko pozbawiony wsparcia (MS nie dopuszcza do aktualizowania systemów poniżej progu SP3). Obowiązkowo należy uzupełnić Service Pack 3 (to rok ... 2008!) oraz wszystkie inne łaty wydane po SP3 z Windows Update. Jeśli po instalacji SP3 Windows Update nie wykryje go jako zainstalowanego, należy zaktualizować Agenta WU: KLIK.

 

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Żadnych skutków po zastosowaniu się do 1 punktu. "Znaleziono nowy sprzęt USB DEVICE " "Twój sprzęt jest zainstalowany i gotowy do użycia" . Co do SP3 miałem go przed formatem którego robiłem wczoraj, ale już go instaluje tylko mały problem nie wiem jakie to "wszystkie inne łaty wydane po SP3"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Co do SP3 miałem go przed formatem którego robiłem wczoraj

 

O formacie (który wyklucza pewne rzeczy / oczyszcza pole) nic tu nie wspominałeś. Nie jest również powiedziane czy zainstalowałeś zewnętrzne sterowniki sprzętowe od producenta majdanu (a nie tylko te wbudowane w system ładowane z instalatora CD XP).

 

 

"Znaleziono nowy sprzęt USB DEVICE " W menadżerze urządzeń pokazany jest też żółty znak zapytania przy" Inne urządzenia" a pod tym jest "PCI DEVICE"

 

Pobierz Właściwości urządzeń > karta Szczegóły > popatrz czy jest wykryty identyfikator sprzętowy > te ID tu przeklej.

 

 

nie wiem jakie to "wszystkie inne łaty wydane po SP3"

 

Dowiesz się jak zainstalujesz SP3 i wejdziesz na Windows Update.

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
tylko mały problem nie wiem jakie to "wszystkie inne łaty wydane po SP3"

 

Wszystkie aktualizacje wydane po zainstalowaniu SP3 w ramach Windows Update.

Będzie tego baaaardzo dużo.

 

Upsss

Nie widziałem Cię @Picasso.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

ID sprzętowe wskazuje ULi SATA/RAID Controller. Ponawiam pytanie: czy instalowałeś sterowniki producenta?

- Na stronie Asrock jest następujący zestaw pod tę płytę dla XP: KLIK.

- Sterowniki dla chipsetu ULi są też na stronie nVidia: KLIK.

 

W paczce ze strony nVidia jest w zasadzie to samo w zbiorze SATA co w paczce ze strony Asrock. Wystąpienie PCI\VEN_10B9&DEV_5287 potwierdzone w inf instalacyjnym:

 

....SATA_XP64_XP_2K(1.004)\M5287\WIN_XP\ULISATA.INF

 

 

EDIT: doedytowałeś, nie widziałam tego:

 

 

Czyli instalowałeś sterowniki SATA? Jeśli tak, dwukliknij na to pytajnikowe PCI device i co za błąd tam widać.

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Przydało by się zaktualizować bios (ostatni coś tam modyfikuje z USB, cokolwiek to znaczy) a po drugie może coś takiego pomoże: http://www.nvidia.co...li_drivers.html

 

Byłaś nieco szybsza tongue.gif picasso, ale tak czy siak witamy w gronie sprzętowców. biggrin.gif

Edytowane przez marekW

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Po zainstalowaniu Sterowników SATA zniknął znak zapytania w PCI DEVICE nie ma w ogóle teraz :)

@UP

 

Chodzi o to USB2_EHCI_315 ??

 

picasso czekam na dalsze wskazówki .

Gdy naciskam na dymek który pojawia się po włożeniu pendriva wyskakuję :

 

97275939222681953915.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Dostałeś link do globalnej paczki ULi, która ma wszystkie wymagane sterowniki. Wg tego co tu widzę instalowałeś wybiórczo sterowniki ze strony Asrock (gdyż SATA okazało się być jednak nie zainstalowane), więc doinstaluj i resztę. W paczce są sterowniki USB (chodzi o USB 2.0).

 

PS. Zaś ta paczka USB2_EHCI_315, mimo opisu, i tak nie ma w środku wersji pod Windows, tam jest tylko *.sit dla Maca.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Występuje tu oczywista różnica wersji, ale dotyczy ona adresowania platformy Vista. Pod kątem sterowników USB nie ma znaczenia którą pobierzesz, gdyż pod USB 2.0 w obu są dokładnie te same wersje plików.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Podczas instalacji znika okienko i powraca do pulpitu, nie jestem pewny czy sterowniki się zainstalowały ponieważ nie bylo komunikatu że sterowniki zostały pomyślnie zainstalowane, zrobiłem reset komputera i nadal wyskakuje problem :(

 

w Panelu sterownia mam :

Uli Sata Driver, Uli LAn Driver, Uli PCI 10-100 fast Ethernet Controller Driver. To wszystko związane z "Uli"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Podczas instalacji znika okienko i powraca do pulpitu

 

Rozbij opakowanie na czynniki pierwsze, by wyekstraktować bezpośredni instalator dla USB. Jeśli nie masz, zaopatrz się w 7-zip, za jego pomocą rozpakuj dwustopniowo: ULi_Integrated220.zip > z tego powstanie IntegratedDriver2.20.exe > rozpakowujesz ponownie. Otrzymasz gotowy katalog z rozebranymi sterownikami, wchodzisz do katalogu USB20 i z prawokliku na AliEhci.inf opcja Instaluj.

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Zrobiłem wdg, wskazówek po naciśnięciu "Zainstaluj" nic się nie działo poza tym że ikonki mrugnęły, to jest prawidłowa reakcja? Oczekiwałem że wyskoczy instalator :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Tak wygląda instalowanie bezpośrednio z INF (otwórz go sobie w Notatniku to zobaczysz jakie operacje robi). Zresetuj system i sprawdź co z USB.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Nadal to samo :

 

Wyskakuje powiadomienie "dymek" "Jedno z urządzeń USB podłączonych do tego komputera ma awarię ale system Windows nie może go rozpoznać" " a zaraz po tym Twoje urządzenie jest zainstalowane i gotowe do użycia. " Wchodzę w Mój Komputer i nie widzę dysku wymiennego , myszkę usb podłączam działa ale przerywa czyli bez zmian.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wypróbuj jeszcze podania sterowników USB z menedżera urządzeń: uruchom menedżer urządzeń, z prawokliku na dane USB opcja Aktualizuj sterownik > Nie tym razem > Zainstaluj z wybranej lokalizacji (Zaawansowane) > Nie szukaj, sam wybiorę > Z dysku > wskazujesz folder z INF.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
folder .inf czyli C:\WINDOWS\inf tak to rozumiem

 

Nie. Ty masz wskazać folder sterowników z INF z co dopiero rozpakowanej paczki ULi.

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Oczywiście zresetowałeś system? W menedżerze urządzeń owo "USB DEVICE", co widać w karcie Szczegóły (ID sprzętowe) oraz w karcie Sterownik (szczegóły sterownika). Pokaż menedżer urządzeń na ustawieniu Widok > Urządzenia według połączeń z rozwiniętymi USB.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Do wyboru mam tylko to co na scrennie oczywiście chodzi mi o "kontrolery uniwersalnej magistrali szeregowej" które to może być.. nieznane urządzenie ?

 

Nieznane urządzenie

57575866250234326513.jpg

 

 

Glowny koncentrator USB

40287779466877036486.jpg

 

Urządzenia według połączeń:

53652988815696076053.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...