Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

Nie otwierają się niektóre strony


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1
izaw

izaw

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 113 postów
Witam.

Ostatnio (kilka dni temu) zaczęły się kłopoty z przeglądaniem stron. Albo bardzo długo się otwierają (minuty), albo wcale. Są to różne strony od obojętnych - www.teleman.pl, po strony Microsoftu. Strony antywirusów otwierają się poprawnie. Nie zauważyłem innych objawów ewentualnej infekcji. Wg mnie logi też nic nie wskazują, ale daję do oceny fachowcom.
Przeglądarki Firefox3.6.15 i k-meleon 1.5.4.
Dodam, że ping tłumaczy nazwy serwisów na numerki, lecz nie ma odpowiedzi.

EDIT.
Przy okazji. Jak pozbyć się Microsoft CLIP. Ma to spolszczać interfejs, ale jest kiepskie. Nigdzie nie ma możliwości usunięci, ani nie znalazłem folderu tego dodatku.

Załączone pliki

  • Załączony plik  Extras.Txt   35.03 KB   103 Ilość pobrań
  • Załączony plik  gmer.txt   200.17 KB   99 Ilość pobrań
  • Załączony plik  OTL.Txt   51.09 KB   81 Ilość pobrań

"Myślenie jest trudne, ale można się do niego przyzwyczaić." - Kubuś Puchatek

#2
picasso

picasso

    Administrator

  • Administratorzy
  • 28932 postów
  • Skąd:Holandia
Temat zapewne przejdzie do działu Sieci. Nie widzę tu podstaw do szukania infekcji w stanie czynnym, są tylko odpadki po starej infekcji (skasuj te dwa pliki):

[2010-01-14 19:44:33 | 000,000,012 | ---- | C] () -- D:\Documents and Settings\NetworkService\Dane aplikacji\mvhgkr.dat
[2010-01-14 19:39:28 | 000,000,004 | ---- | C] () -- D:\Documents and Settings\izaw\Dane aplikacji\avdrn.dat

Tradycyjnie zalecam też aktualizację software:

========== HKEY_LOCAL_MACHINE Uninstall List ==========

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall]
"{26A24AE4-039D-4CA4-87B4-2F83216020FF}" = Java™ 6 Update 23
"ie7" = Windows Internet Explorer 7
"Mozilla Thunderbird (2.0.0.24)" = Mozilla Thunderbird (2.0.0.24)


Ostatnio (kilka dni temu) zaczęły się kłopoty z przeglądaniem stron. Albo bardzo długo się otwierają (minuty), albo wcale.


Sprawdź:
- Czy nie ma tu czegoś do rzeczy ESET Smart Security. Przetestuj zachowanie sieci przy całkowicie wyłączonych osłonach. Ostatnio nawet był tu bardzo podobny temat i winę ponosił właśnie ten program.
- Aktywność torrent (i w konsekwencji nadmiar nawiązywanych połączeń i możność zatkania komunikacji web). W Autostarcie jest uTorrent, zdejm go stamtąd, zresetuj komputer i zweryfikuj sytuację.

O4 - HKU\S-1-5-21-507921405-484763869-1801674531-1003..\Run: [uTorrent] C:\aplikacje\sieci\utorent\utorrent.exe (BitTorrent, Inc.)


Przy okazji. Jak pozbyć się Microsoft CLIP. Ma to spolszczać interfejs, ale jest kiepskie. Nigdzie nie ma możliwości usunięci, ani nie znalazłem folderu tego dodatku.


CLIP = LIP? Tradycyjnego folderu "programu" nie ma przy LIP / MUI, to występuje jako dodane pliki z zasobami językowymi w folderach systemowych. W Dodaj / Usuń powinno być (ja widzę po dodaniu przykładowego LIP Bośniackiego). Jeśli nie ma, to zweryfikuj czy posiadasz plik C:\Windows\mui\muisetup.exe. Uruchomienie tego pliku udostępnia interfejs tego rodzaju:

Dołączona grafika


.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#3
izaw

izaw

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 113 postów
1. Pliki usunięte. Były to kilkubajtowe pliki binarne.
2. Aktualizacja. Java i IE zrobiona. Java była nieaktualna o paznokieć, IE miałem dawno zrobić i musiałem się rozproszyć. Thunderbird3 mi nie leży. Bardziej mi pasuje interfejs 2. W ostateczności będę szukał alternatywy.
3. Sieć. ESET sprawdzałem przed założeniem tematu. Brak wpływu. Winnym okazał się "konsultant" Netii. Przy reklamacji zrywania połączeń poradził zmianę m.in. MTU z 1500 na 1492. Ponieważ aktualizacje nic nie dały, a i drugi pożyczony laptop z Vistą też miał problemy doszedłem do wniosku, że albo router albo Netia. Dla pewności cofałem zmiany "konsultanta". Pomogło MTU.
4. uTorrent uruchamiam co jakiś czas aby spróbować dociągnąć kilka plików (nadzieja umiera ostatnia...). Zwykle jest wyłączony. Sprawdziłem, brak wpływu na sieć.

Dziękuję za pomoc. System wrócił do normalnej pracy.

5. M$ CLIP to Microsoft Captions Language Interface Pack. Podaję właściwości skrótu i jedyne dostępne okno.

Załączone miniatury

  • clip1.jpg
  • clip00.jpg
  • clip01.jpg

"Myślenie jest trudne, ale można się do niego przyzwyczaić." - Kubuś Puchatek

#4
picasso

picasso

    Administrator

  • Administratorzy
  • 28932 postów
  • Skąd:Holandia

5. M$ CLIP to Microsoft Captions Language Interface Pack. Podaję właściwości skrótu i jedyne dostępne okno.


Przepraszam, nie skojarzyłam, że to o to oprogramowanie chodzi. To jest w kluczu Twojej listy Dodaj / Usuń:

========== HKEY_LOCAL_MACHINE Uninstall List ==========

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall]
"{27E9B845-5E9B-41CE-8C50-7F6BDC019308}" = Microsoft Captions Language Interface Pack

Jeśli tego nie widzisz w Dodaj / Usuń:

1. Sprawdź atrybuty. Wejdź do klucza:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{27E9B845-5E9B-41CE-8C50-7F6BDC019308}

Czy widzisz w nim wartości typu: SystemComponent ustawione na 1 (to blokuje wyświetlanie na liście) i/lub NoRemove / NoModify na 1 (to z kolei uniemożliwia to co sugerują nazwy)? Przestawienie wszystkiego na 0 przywraca właściwości usuwające. Dla porównania prezentuję co widzę:

Dołączona grafika


2. Możliwością jest wyegzekwowanie bezpośrednio w Uruchom stringu deinstalacji:

MsiExec.exe /I{27E9B845-5E9B-41CE-8C50-7F6BDC019308}


PS. Nie wiem gdzie przenieść temat. Może do działu XP?



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#5
izaw

izaw

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 113 postów
No tak. Wszystko jest w porządku. I jest wpis w rejestrze i w aplecie dodaj/usuń. Szukałem w Menu start, a potem też w dodaj/usuń i w rejestrze i musiałem przegapić.

Były dwa problemy: z siecią - ustawienie MTU i gapiostwo - usunięcie CLIP. Pierwszy coś może pomóc, drugi to przeoczenie. Ważniejsze pierwsze, więc może sieć (dotyczy wszystkich systemów).

Czy trzeba jakoś posprzątać po OTL i gmer?

Jeszcze raz dziękuję.
"Myślenie jest trudne, ale można się do niego przyzwyczaić." - Kubuś Puchatek

#6
picasso

picasso

    Administrator

  • Administratorzy
  • 28932 postów
  • Skąd:Holandia

Czy trzeba jakoś posprzątać po OTL i gmer?


Nie ma potrzeby. OTL działał w trybie skanowania (nic nie tworzył dodatkowego), zaś GMER po ukończeniu skanu samodzielnie odładowuje sterownik.


Temat przenoszę do działu Sieci. Jako rozwiązany zamykam.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych