Skocz do zawartości
XeRoX

Problem z DHCP po wyłączeniu i włączeniu karty sieciowej.

Rekomendowane odpowiedzi

Posiadam Laptopa Dell Latitude E6410, Windows 7 Ultimate 64bit. Jakiś czas temu gdy wyszedłem do toalety kuzyn dla kawału wyłączył mi kartę sieciową przełączając suwak z boku laptopa widoczny na zdjęciu, gdy przyszedłem do lapka zobaczyłem, że nie ma neta (odłączona ikonka w dolnym rogu) od razu skapnąłem o co cho, z powrotem włączyłem kartę sieciową tym suwakiem i tak oto od dawna męczę się z naprawą neta, ten przycisk internetu mi nie przywrócił lecz sprawił "ograniczony dostęp do" - nie mogłem się z żadną siecią wifi połączyć, po podłączeniu kabla Enthernet także internetu nie było, próbowałem wszystkiego, szukałem w google i na Fixit, większość komend związanych z internetem mi nie działa np. ipconfig /renew, w menedżerze urządzeń karta sieciowa jest normalne widoczna tak jak w połączeniach sieciowych, wszystkie opcje TCP/IP itp mam włączone, DHCP jest niby włączone ale w usługach jest wyłączone i nie mogę włączyć (widać na ss) Jedyny sposób przy którym nie wyskoczył mi żaden błąd to była komenda netsh i coś tam dalej, ale komenda ta resetowała resetlog.txt - nie wyskoczył żadny error, aczkolwiek nic się nie zmieniło, przywracanie systemu także nie pomogło. Dodam, że odkąd posiadam laptopa nie dotykałem tego przełącznika do neta. Jak można się domyślić Internet działa tylko i wyłącznie gdy wpiszę ręcznie adresy IP. Problemem jest, że DHCP się nie da włączyć. Google przeszukane nie działają żadne sposoby. Gdy próbuję włączyć usługę w Klient DHCP to pojawia się znany "Błąd 5" a jak zmieniam na system to błąd "1079". W rejestrze ustawiłem wszyściutkie uprawnienia i to samo. Nawet restartowałem ustawienia rejestru i nic. Problemem nie są sterowniki.

To też nie wina Routera, z innymi routerami jest tak samo. U kolegi testowałem, połączyłem się z jego siecią i tradycyjne "Ograniczenie lub brak łączności" - strony nie wczytują. Wpisałem ręcznie adresy, nadal ikonka ograniczenia ale strony śmigają. To jest nie komfortowe... przecież nie będę za każdym razem zmieniał ręcznie adresów ani prosił właściciela MCDonald's o nie jak np. będę tam sobie chciał z internetu korzystać. Niedługo wakacje, na domku letniskowym nie mam stałego internetu, tak więc muszę udostępniać swoje 3G z telefonu, ale co z tego skoro nawet nie skorzystam na laptopie..

Wraz z DHCP przestała mi także działać Zapora Sieciowa, nie da się włączyć. Kompletnie wszystkie rzeczy związane z internetem mi nie działają... Z internetu normalnie korzystam w domu po wklepaniu adresów "z palca". Robiłem także skan programem Malwarebytes i nic, zero wirusów. Próbowałem nawet instalować program Fixit ale jakiś error na końcu.

A tutaj wam daję swój Ipconfig /all:

 
________________________________________________________________
 
 
A po za tym wszystko jest na SS poniżej:
 
post-15785-0-40980000-1433697158_thumb.jpgpost-15785-0-36500000-1433697186_thumb.pngpost-15785-0-72220000-1433697187_thumb.pngpost-15785-0-62700000-1433697188_thumb.pngpost-15785-0-68620000-1433697190_thumb.pngpost-15785-0-58940000-1433697192_thumb.pngpost-15785-0-08700000-1433697194_thumb.pngpost-15785-0-28820000-1433697195_thumb.pngpost-15785-0-63140000-1433697195_thumb.pngpost-15785-0-92780000-1433697195_thumb.pngpost-15785-0-31780000-1433697196_thumb.pngpost-15785-0-63540000-1433697212_thumb.pngpost-15785-0-07220000-1433697213_thumb.pngpost-15785-0-61820000-1433697213_thumb.pngpost-15785-0-24220000-1433697214_thumb.pngpost-15785-0-64620000-1433697215_thumb.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Podstawowa rzecz, to taka, że ten przełącznik, to jest tylko od wi-fi i nie wierzę, że miał wpływ na kartę przewodową. Załóż nowe konto w systemie i zobacz czy będziesz miał ten sam problem. Opisywane problemy wyglądają na uszkodzony system. Spróbuj też wyłączyć grupę domową w systemie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wiem dziwne to, ale po wyłączeniu i włączeniu tego przełącznika przestało mi działać wi-fi jak i Enthernet. Spróbowałem twojego sposobu z nowym kontem i nic.

Próbowałem także Wykonaj reset stosu ip: 

Kod: netsh int ip reset

oraz winsock 


Kod:

netsh winsock reset"

^^ Znalezione gdzieś w google i też nie pomaga.

Jakbyś jeszcze mógł napisać jak tą grupę usunąć to by było super. Wiem, że to dziwnie brzmii ale Win7 mam dopiero od kilku miesięcy, wcześniej miałem XP i nie bawiłem się w żadne grupy xD.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ustawienia grupy zmieniasz klikając PPM na Komputer. Zjeżdżając na dół będziesz miał napisane jaką masz grupę a po prawej stronie masz Zmień ustawienia. W okienku Właściwości systemu w zakładce Nazwa komputera znajduje się przycisk "Zmień..." wchodząc tam zmieniasz nazwę grupy. O usuwaniu grupy pierwsze słyszałem, gdyż w Windows 7 jest ona od razu domyślnie ustawiana. 

Próbowałeś zmienić te ustawienia wchodząc na główne konto Administratora przez Tryb awaryjny?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...