Skocz do zawartości

XeRoX

Użytkownicy
  • Liczba zawartości

    13
  • Rejestracja

  • Ostatnia wizyta

O XeRoX

  • Tytuł
    Użytkownik
  1. XeRoX

    Groźny syf

    Dziękuję i pozdrawiam, temat do zamknięcia
  2. XeRoX

    Groźny syf

    Wiem, tak przecież, po restarcie lapka skanuję i znów jest to samo. Problemy z Google Chrome póki co ustąpiły jednak ADW Cleaner pokazuje wirusa w owej przeglądarce.
  3. XeRoX

    Groźny syf

    Przeskanowałem Mbamem - zero wirusów Przeskanowałem ADWCleanerem, niestety dwa elementy siedzą w rejestrze i jeden w google chrome oto log: http://wklej.to/EKBWL
  4. XeRoX

    Groźny syf

    Gorące podziękowania!! Nie ma już niechcianych procesów przy starcie systemu i nie wyskakuje żadne adware z instalacją toolbarów natomiast po restarcie lapka znika mi ikonka Google Chrome z paska szybkiego urachamiania, strona startowa zmienia mi się na jakąś pseudo-wyszukiwarke. Oto fixlog: Fix result of Farbar Recovery Scan Tool (x64) Version:25-08-2015 02 Ran by Cystersi (2015-08-26 17:22:13) Run:1 Running from C:\Users\Cystersi\Desktop Loaded Profiles: Cystersi (Available Profiles: Cystersi) Boot Mode: Normal ============================================== fixlist content: ***************** C:\ProgramData\dell.dll C:\ProgramData\mup.exe C:\ProgramData\Setup.exe C:\ProgramData\{262E20B8-6E20-4CEF-B1FD-D022AB1085F5}.dat C:\Program Files\NixSrv\NixSrv.exe globalupdate Helper (x32 Version: 1.3.25.0 - globalupdate Inc.) Hidden <==== ATTENTION C:\Windows\SysWOW64\029B560A371F4E00AB32838EBC01B9E7 C:\ProgramData\update C:\Program Files\NixSrv S3 Synth3dVsc; System32\drivers\synth3dvsc.sys [X] S3 tsusbhub; system32\drivers\tsusbhub.sys [X] S3 VGPU; System32\drivers\rdvgkmd.sys [X] R2 NixSrv; C:\Program Files\NixSrv\NixSrv.exe [379392 2015-08-25] () [File not signed] Reg: reg delete "HKU\.DEFAULT\Software\Microsoft\Internet Explorer\SearchScopes" /f Reg: reg delete "HKU\S-1-5-19\Software\Microsoft\Internet Explorer\SearchScopes" /f Reg: reg delete "HKU\S-1-5-20\Software\Microsoft\Internet Explorer\SearchScopes" /f GroupPolicy: Group Policy on Chrome detected <======= ATTENTION GroupPolicyScripts: Group Policy detected <======= ATTENTION C:\Users\Cystersi\AppData\Roaming\3euHbylEk C:\Users\Cystersi\AppData\Roaming\MI9vkyyT5oqhIv6pY4 HKU\S-1-5-18\...\Run: [] => [X] EmptyTemp: ***************** C:\ProgramData\dell.dll => moved successfully C:\ProgramData\mup.exe => moved successfully C:\ProgramData\Setup.exe => moved successfully C:\ProgramData\{262E20B8-6E20-4CEF-B1FD-D022AB1085F5}.dat => moved successfully C:\Program Files\NixSrv\NixSrv.exe => moved successfully HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{A92DAB39-4E2C-4304-9AB6-BC44E68B55E2}\\SystemComponent => value removed successfully C:\Windows\SysWOW64\029B560A371F4E00AB32838EBC01B9E7 => moved successfully C:\ProgramData\update => moved successfully C:\Program Files\NixSrv => moved successfully Synth3dVsc => service removed successfully tsusbhub => service removed successfully VGPU => service removed successfully NixSrv => Unable to stop service. NixSrv => service removed successfully ========= reg delete "HKU\.DEFAULT\Software\Microsoft\Internet Explorer\SearchScopes" /f ========= Operacja ukoäczona pomylnie. ========= End of Reg: ========= ========= reg delete "HKU\S-1-5-19\Software\Microsoft\Internet Explorer\SearchScopes" /f ========= Operacja ukoäczona pomylnie. ========= End of Reg: ========= ========= reg delete "HKU\S-1-5-20\Software\Microsoft\Internet Explorer\SearchScopes" /f ========= Operacja ukoäczona pomylnie. ========= End of Reg: ========= C:\Windows\system32\GroupPolicy\Machine => moved successfully C:\Windows\system32\GroupPolicy\GPT.ini => moved successfully "C:\Windows\system32\GroupPolicy\Machine" => File/Folder not found. C:\Users\Cystersi\AppData\Roaming\3euHbylEk => moved successfully C:\Users\Cystersi\AppData\Roaming\MI9vkyyT5oqhIv6pY4 => moved successfully HKU\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Run\\ => value removed successfully EmptyTemp: => 232.1 MB temporary data Removed. The system needed a reboot.. ==== End of Fixlog 17:22:22 ====
  5. Ehh... Nabawiłem się niezłego syfu. Jeden plik .exe z nieznanego źródła i mam takie problemy ;// Na moim komputerze zainstalowało się chyba z 15 różnych programów typu "Przyśpiesz PC", "VuuVoo(czy jakoś tak)" i inne duperele... Od razu wiedziałem, że ostro zawirusowałem lapka, ale to mało, to co się stało z chromem to jakaś masakra, tyle wtyczek się zainstalowało, że aż głowa mała, ciągle otwierają się jakieś niechciane strony z toolbarami, chrome ciągle crashuje ale to jeszcze nic... Wirus odinstalował mi firefoxa i maxthona czyli moje pozostałe dwie przeglądarki... Nie wiem co to za wirus i kto go napisał ale jest wyjątkowo upierdliwy. Przy pierwszym skanowaniu Malwarebytsem miałem ok. 350 wirusów, wszystkie usunąłem (niestety nie mam logu), teraz gdy skanuję to jest ich kilka, ale po każdym restarcie komputera one wracają. Gdy używam AdwCleaner jest to samo.. Usuwa wirusy, ale po restarcie one już są na nowo. W dodatku ciągle w menedżerze zadań wyskakują mi jakieś nieporządane procesy i ciągle jakiś syf mi się próbuje instalować (okienka wyskakują z instalacją). Najbardziej uciążliwym gównem jest "NixSrv.exe", procesu nie da się zakończyć, folderu w którym znajduje się owy plik nie da się skasować. To musi gdzieś głęboko w rejestrze siedzieć. Oto wszystkie najnowsze logi: AdwCleaner: http://wklej.to/HpSMo FRST (i addition): http://wklej.to/cc5Lq Mbam: http://wklej.to/5tYuQ
  6. Ehh... A jak przez rejestr wym wymusił downgrade do Professional czy coś? no srsly MS jaka logika... Pozwalają na update ale na downgrade juz nie masakra ;//
  7. Witajcie, gdy zakupiłem laptopa był na nim zainstalowany już Windows 7 Professional (64bit), klucz do niego jest na naklejce z tyłu lapka. Niestety musiałem przeinstalować laptopa, wszystko git, klucz wpisałem. Niestety przez pomyłkę zainstalowałem angielską wersję Windowsa, a przy wersji Professional nie da się zainstalować dodatkowych języków. Zrobiłem więc upgrade do Ultimate, a jako klucz użyłem jakiś tam znaleziony w internetcie. Mam język polski jednak od jakiegoś czasu mam komunikaty że mój system jest nielegalny :/ Czy mogę bez utraty plików wrócić do wersji Professional (do której mam klucz) czy muszę przeinstalować system?
  8. XeRoX

    Jak to cofnąć?

    Chciałem sobie zainstalować wersję testową Windows 10, nie chciałem robić upgrade więc pomyślałem, że zrobię to na innej partycji. Pobrałem więc ze strony MS plik o nazwie "Windows10InsiderPreview" Kliknąłem dwukrotnie, zresetowałem lapka, teraz w Windows Update mam taki oto obraz: Niech to szlag... Jak to kliknie to Windows 7 zamieni mi się na Windows 10, a przecież nie tego chcę, bo chcę zainstalować system na innej partycji. Wiem co powinienem zrobić, pobrać obraz ISO wgrać go na Pena i boot zrobić i tam wybrać partycję do instalacji, a dlaczego tak nie zrobiłem to nie wiem. Teraz chciałbym się was spytać jak pozbyć się owego obrazu uaktualnienia do Win10, chcę na tej partycji korzystać z siódemki, a jak będą jakieś ważne aktualizacje to co? Nie zrobię, bo jedynie 10 mogę zainstalować. W dodatku mam automatyczne aktualizacje o 3:00 i się po prostu boję, że to mi się samo zaktualizuje :/
  9. Wiem dziwne to, ale po wyłączeniu i włączeniu tego przełącznika przestało mi działać wi-fi jak i Enthernet. Spróbowałem twojego sposobu z nowym kontem i nic. Próbowałem także Wykonaj reset stosu ip: Kod: netsh int ip reset oraz winsock Kod: netsh winsock reset" ^^ Znalezione gdzieś w google i też nie pomaga. Jakbyś jeszcze mógł napisać jak tą grupę usunąć to by było super. Wiem, że to dziwnie brzmii ale Win7 mam dopiero od kilku miesięcy, wcześniej miałem XP i nie bawiłem się w żadne grupy xD.
  10. Posiadam Laptopa Dell Latitude E6410, Windows 7 Ultimate 64bit. Jakiś czas temu gdy wyszedłem do toalety kuzyn dla kawału wyłączył mi kartę sieciową przełączając suwak z boku laptopa widoczny na zdjęciu, gdy przyszedłem do lapka zobaczyłem, że nie ma neta (odłączona ikonka w dolnym rogu) od razu skapnąłem o co cho, z powrotem włączyłem kartę sieciową tym suwakiem i tak oto od dawna męczę się z naprawą neta, ten przycisk internetu mi nie przywrócił lecz sprawił "ograniczony dostęp do" - nie mogłem się z żadną siecią wifi połączyć, po podłączeniu kabla Enthernet także internetu nie było, próbowałem wszystkiego, szukałem w google i na Fixit, większość komend związanych z internetem mi nie działa np. ipconfig /renew, w menedżerze urządzeń karta sieciowa jest normalne widoczna tak jak w połączeniach sieciowych, wszystkie opcje TCP/IP itp mam włączone, DHCP jest niby włączone ale w usługach jest wyłączone i nie mogę włączyć (widać na ss) Jedyny sposób przy którym nie wyskoczył mi żaden błąd to była komenda netsh i coś tam dalej, ale komenda ta resetowała resetlog.txt - nie wyskoczył żadny error, aczkolwiek nic się nie zmieniło, przywracanie systemu także nie pomogło. Dodam, że odkąd posiadam laptopa nie dotykałem tego przełącznika do neta. Jak można się domyślić Internet działa tylko i wyłącznie gdy wpiszę ręcznie adresy IP. Problemem jest, że DHCP się nie da włączyć. Google przeszukane nie działają żadne sposoby. Gdy próbuję włączyć usługę w Klient DHCP to pojawia się znany "Błąd 5" a jak zmieniam na system to błąd "1079". W rejestrze ustawiłem wszyściutkie uprawnienia i to samo. Nawet restartowałem ustawienia rejestru i nic. Problemem nie są sterowniki. To też nie wina Routera, z innymi routerami jest tak samo. U kolegi testowałem, połączyłem się z jego siecią i tradycyjne "Ograniczenie lub brak łączności" - strony nie wczytują. Wpisałem ręcznie adresy, nadal ikonka ograniczenia ale strony śmigają. To jest nie komfortowe... przecież nie będę za każdym razem zmieniał ręcznie adresów ani prosił właściciela MCDonald's o nie jak np. będę tam sobie chciał z internetu korzystać. Niedługo wakacje, na domku letniskowym nie mam stałego internetu, tak więc muszę udostępniać swoje 3G z telefonu, ale co z tego skoro nawet nie skorzystam na laptopie.. Wraz z DHCP przestała mi także działać Zapora Sieciowa, nie da się włączyć. Kompletnie wszystkie rzeczy związane z internetem mi nie działają... Z internetu normalnie korzystam w domu po wklepaniu adresów "z palca". Robiłem także skan programem Malwarebytes i nic, zero wirusów. Próbowałem nawet instalować program Fixit ale jakiś error na końcu. A tutaj wam daję swój Ipconfig /all: http://wklej.to/EYKKR ________________________________________________________________ A po za tym wszystko jest na SS poniżej:
×
×
  • Dodaj nową pozycję...