Skocz do zawartości

Brak usługi Kompozycje?


ScriptKinG

Rekomendowane odpowiedzi

Witam, w dniu wczorajszym normalnie użytkowałem komputer, odinstalowałem parę gier komputerowych, aby zyskać kilka Giga wolnego miejsca oraz zaktualizowałem sterowniki do karty graficznej. Dzisiaj uruchomiając komputer zauważyłem całkowity brak kompozycji Aero. Na początek wykonałem prawoklik na pulpit, po czym próbowałem ustawić Podstawową Kompozycję Windowsa 7, lecz wszystko jest nieaktywne (http://scr.hu/5ok/487s2). Następnie próbowałem zabawić się z ustawieniami wydajności systemu, lecz również to nic nie dało (http://scr.hu/5ok/0w20i). Po wykorzystaniu wszystkich moich pomysłów zacząłem poszukiwania w góóglach, gdzie znalazłem podobny problem, lecz wszystko rozwiązywało się po wejściu w program "services.msc" i uruchomieniu kompozycji.. Niestety, lecz u mnie w ogóle jej nie ma - Jakby wyparowała. Kilka tygodni temu po aktualizacji "wcięło" mi wszystkie programy z zakładki menu start oraz kilka pozycji z Panelu Sterowania. Nie zamieściłem żadnych skanów, gdyż nie wiem od czego zacząć - proszę o pomoc. Próbowałem również naprawy systemu z płytki windowsowej oraz "Rozwiązywanie problemów z przezroczystością i innymi efektami Aero", lecz bez sukcesu.

Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.
wszystko rozwiązywało się po wejściu w program "services.msc" i uruchomieniu kompozycji.. Niestety, lecz u mnie w ogóle jej nie ma - Jakby wyparowała

 

Otwórz Notatnik i wklej w nim:

 

Windows Registry Editor Version 5.00
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Themes]
"Start"=dword:00000002
"DisplayName"="@%SystemRoot%\\System32\\themeservice.dll,-8192"
"ErrorControl"=dword:00000001
"Group"="ProfSvc_Group"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
  74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
  00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
  6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
"Type"=dword:00000020
"Description"="@%SystemRoot%\\System32\\themeservice.dll,-8193"
"ObjectName"="LocalSystem"
"RequiredPrivileges"=hex(7):53,00,65,00,41,00,73,00,73,00,69,00,67,00,6e,00,50,\
  00,72,00,69,00,6d,00,61,00,72,00,79,00,54,00,6f,00,6b,00,65,00,6e,00,50,00,\
  72,00,69,00,76,00,69,00,6c,00,65,00,67,00,65,00,00,00,53,00,65,00,44,00,65,\
  00,62,00,75,00,67,00,50,00,72,00,69,00,76,00,69,00,6c,00,65,00,67,00,65,00,\
  00,00,53,00,65,00,49,00,6d,00,70,00,65,00,72,00,73,00,6f,00,6e,00,61,00,74,\
  00,65,00,50,00,72,00,69,00,76,00,69,00,6c,00,65,00,67,00,65,00,00,00,00,00
"FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,14,00,00,\
  00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,00,00,00,00,00,00,00,00
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Themes\Parameters]
"ServiceDllUnloadOnStop"=dword:00000001
"ServiceMain"="ThemeServiceMain"
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
  00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
  74,00,68,00,65,00,6d,00,65,00,73,00,65,00,72,00,76,00,69,00,63,00,65,00,2e,\
  00,64,00,6c,00,6c,00,00,00

 

Z menu Notatnika > Plik > Zapisz jako > Ustaw rozszerzenie na Wszystkie pliki > Zapisz jako FIX.REG

 

Kliknij prawym na plik, z menu wybierz opcję Scal i zatwierdź import do rejestru. Zresetuj system i podaj czy usterka została naprawiona.

 

 

Kilka tygodni temu po aktualizacji "wcięło" mi wszystkie programy z zakładki menu start oraz kilka pozycji z Panelu Sterowania.

 

O jakie pozycje w Panelu sterowania chodzi? Podaj dodatkowy skan. Uruchom SystemLook (system 32-bit) lub SystemLook x64 (system 64-bit) i w oknie wklej:

 

:reg

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

 

Klik w Look.

 

 

.

Odnośnik do odpowiedzi

Aktualnie zakładką która mi nie działa to "Narzędzia administracyjne" - http://scr.hu/5ok/dv6tc

Dodatkowo komputer uruchamia się dość wolno (okolice czterech minut) - Mogłabyś spojrzeć na skan z OTL i sprawdzić, czyja to wina (Aplikacji czy może pozostałości po wirusach).

OTL: http://pastebin.com/2ELyGUCd

Extras: http://pastebin.com/yVwuXag0

Autoruns: http://pastebin.com/9uDFiBUv

Prosiłbym również o podpowiedź co do programu defragmentującego dyski twarde, jakiś sprawdzony najlepiej.

Odnośnik do odpowiedzi

ScriptKinG

 

Aktualnie zakładką która mi nie działa to "Narzędzia administracyjne" - http://scr.hu/5ok/dv6tc

 

Wg SystemLook konfiguracja jest poprawna:

 

========== reg ==========

 

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]

"Administrative Tools"="F:\Users\ScriptKinG\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Administrative Tools"

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]

"Common Administrative Tools"="F:\ProgramData\Microsoft\Windows\Start Menu\Programs\Administrative Tools"

 

Błąd wskazywałby więc na rzeczywisty brak folderu na dysku.

 

1. Włącz widzialność wszystkich plików w Windows Explorer > Organizuj > Opcje folderów i wyszukiwania > Widok: zaznacz Pokaż ukryte pliki i foldery + odptaszkuj Ukryj chronione pliki systemu operacyjnego

 

2. Przesyłam oryginalny folder (z plikiem desktop.ini który robi polską nazwę, skrótami): KLIK. W pasku adresów Komputera wklej ścieżkę i ENTER:

 

F:\ProgramData\Microsoft\Windows\Start Menu\Programs

 

Wstaw do środka mój folder. Sprawdź czy nadal masz błąd.

 

 


Co do logów:

 

1. Czy keylogger instalowany celowo:

 

O4:64bit: - HKLM..\Run: [systems] D:\Pozostałości\CRUIZER\Projekty C++\Keylogger\Systems.exe ()

 

2. Wyłącz ze startu niepotrzebne rzeczy. W Autoruns w kartach Logon + Services możesz odptaszkować aktualizatory aplikacji (Adobe | Google | Java | Nero | Skype), Thunderbird, Google Chrome.

 

3. W Dzienniku zdarzeń masz takie błędy:

 

Error - 2012-10-14 12:47:56 | Computer Name = ScriptKinG-PC | Source = Service Control Manager | ID = 7030

Description = Usługa LogMeIn Hamachi Tunneling Engine jest oznaczona jako usługa

interakcyjna. System jest jednak skonfigurowany tak, aby nie zezwalać na usługi

interakcyjne, dlatego ta usługa może nie działać właściwie.

 

Error - 2012-10-14 12:47:58 | Computer Name = ScriptKinG-PC | Source = Service Control Manager | ID = 7009

Description = Upłynął limit czasu (30000 ms) podczas oczekiwania na połączenie się

z usługą LogMeIn Hamachi Tunneling Engine.

 

Error - 2012-10-14 12:47:58 | Computer Name = ScriptKinG-PC | Source = Service Control Manager | ID = 7000

Description = Nie można uruchomić usługi LogMeIn Hamachi Tunneling Engine z powodu

następującego błędu: %%1053

 

Error - 2012-10-15 09:03:24 | Computer Name = ScriptKinG-PC | Source = Service Control Manager | ID = 7009

Description = Upłynął limit czasu (30000 ms) podczas oczekiwania na połączenie się

z usługą Soluto PCGenome Core Service.

 

Error - 2012-10-15 09:03:24 | Computer Name = ScriptKinG-PC | Source = Service Control Manager | ID = 7000

Description = Nie można uruchomić usługi Soluto PCGenome Core Service z powodu następującego

błędu: %%1053

 

Zanotowane błędy usług Hamachi i Soluto. Na próbę odinstaluj Soluto.

 

 

 

Belfegor

 

Co do "pobierz": Przecież podał log z Autoruns ...

 

 

.

Odnośnik do odpowiedzi

Teraz czas pełnego załadowania to około dwóch minut. (Od POST do załadowania NODa). Po skopiowaniu Twoich plików "Narzędzia administracyjne" działają. Co do keyloggera - Tak, jest zainstalowany celowo. Aktualizatory aplikacji Adobe, Google, Nero, Skype, Google Chrome, Java zostały wyłączone. W których zakładkach aplikacji AutoRuns znajdę programy, które uruchamiają się przy starcie - Logon? Czy może skorzystać z msconfig? Co do Soluto - Występuje problem z odinstalowaniem aplikacji (http://scr.hu/5ok/7xqmg), po kilknięciu "Kontynuuj" - program przestaje odpowiadać.

Odnośnik do odpowiedzi
W których zakładkach aplikacji AutoRuns znajdę programy, które uruchamiają się przy starcie - Logon? Czy może skorzystać z msconfig?

 

Wszystko co ma msconfig w karcie Uruchamianie jest w karcie Logon, karta Logon ma znacznie więcej miejsc niż msconfig.

 

 

Co do Soluto - Występuje problem z odinstalowaniem aplikacji (http://scr.hu/5ok/7xqmg), po kilknięciu "Kontynuuj" - program przestaje odpowiadać.

 

Trzeba się tego pozbyć, błąd na błędzie. Zastosuj firmowy Soluto Uninstall Cleanup Tool. Zresetuj system, sprawdź czy to ma wymierne skutki. Odpadnie kilka obiektów z rozruchu. I zrób nowy log z OTL po deinstalacji, który ma udowodnić, że obiekty startowe Soluto poszły w ziemię.

 

 

 

.

Odnośnik do odpowiedzi

Dobrze, program Soluto został (mam nadzieję) pomyślnie odinstalowany, aktualnie skanuję komputer OTLem. Zrobiłem również porządek w autostarcie i rozruch jest już dość krótki, lecz pozostał jeszcze jeden problem - Raz na jakiś czas (Czasem dzień, czasem tydzień) system nie do końca uruchamia się.. Nie wiem jak to nazwać - ładuje jedynie mało ważące aplikacje (xFast LAN, xFast USB, Menadżer Realtek HD Audio, Google Chrome oraz w tray'u widać jeszcze ikonę łączącego się internetu). Wchodząc w menu start wszystkie aplikacje i foldery mają czystą, białą ikonę, a po ich naciśnięciu nic się nie dzieje. Próbowałem zrobić screenshota, lecz nawet Painta uruchomić nie mogłem. Oczywiście po restarcie wszystko wraca do normalnego porządku.

 

OTL: http://pastebin.com/3sE17Qfi

Extras: http://pastebin.com/zFaEPfay

Odnośnik do odpowiedzi
  • 4 lata później...

Witam, mam spory problem z Windows Aero, próbowałem już dosłownie wszystkiego co znalazłem w internecie i wszystko sprowadza się do jednego błędu. Nie mogę włączyć usługi Kompozycje, gdy próbuje to zrobić wyskakuje mi: Błąd 1075: Usługa zależności nie istnieje, lub została oznaczona do usunięcia. Stało się to, kiedy przedwczoraj usuwałem wirusy programem Malwarebytes Anti-Malware. Czytałem mnóstwo wpisów na forach Microsoftu na temat tego błędu, lecz nic nie może mi pomóc.

 

Tutaj mam raport ze skanowania programem Malwarebytes: http://pastebin.com/P30fyLBZ

 

Pozdrawiam!

Odnośnik do odpowiedzi

Witam, mam spory problem z Windows Aero, próbowałem już dosłownie wszystkiego co znalazłem w internecie i wszystko sprowadza się do jednego błędu. Nie mogę włączyć usługi Kompozycje, gdy próbuje to zrobić wyskakuje mi: Błąd 1075: Usługa zależności nie istnieje, lub została oznaczona do usunięcia. Stało się to, kiedy przedwczoraj usuwałem wirusy programem Malwarebytes Anti-Malware. Czytałem mnóstwo wpisów na forach Microsoftu na temat tego błędu, lecz nic nie może mi pomóc.

 

Tutaj mam raport ze skanowania programem Malwarebytes: http://pastebin.com/P30fyLBZ

 

Pozdrawiam!

musisz zalozyc wlasny temat do [Filtr wulgaryzmów]y debilizm na tym forum przy zakladaniu tematow siega granic

Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...