Skocz do zawartości

KuchtaPC2015

Użytkownicy
  • Liczba zawartości

    66
  • Rejestracja

  • Ostatnia wizyta

O KuchtaPC2015

  • Tytuł
    Użytkownik
  • Urodziny 1989-03-25

Informacje

  • Płeć:
    Mężczyzna
  • Skąd:
    Ruda Śląska

Ostatnie wizyty

1 822 wyświetleń profilu
  1. Problem częściowo rozwiązany. Przekopiowałem z install.esd folder Microsoft.MicrosoftEdge_8wekyb3d8bbwe do C:\Windows\SystemApps\, odtworzyłem klucze rejestru z innego komputera, i udało się przywrócić Edge Add-AppxPackage -register "C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\appxmanifest.xml" -DisableDevelopmentMode Jednak nie działa nadal wyszukiwarka na pasku zadań tj. nie otwiera się Jakieś pomysły?
  2. No właśnie miałem dwa ale znikły samoczynnie prawdopodobnie przy tym działaniu. Próbowałem DISM /Online /Cleanup-Image /RestoreHealth /Source:esd:W:\sources\Install.esd:2 /LimitAccess mimo, że komenda DISM /Online /Cleanup-Image /CheckHealth nic nie wykryła, tak samo jak sfc /scannow Gdybym wiedział, że systemowa szukajka na pasku wymaga Edge to bym nie usuwał. Na co dzień używam Edge Chromium z kanału Canary Komenda poniżej też nie działa - po wpisaniu nic się nie dzieje Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml” -verbose} To też nie pomogło Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”} Czy instalacja systemu w formie aktualizacji ma sens ? czy czekać na kolejny duży update ? Bo format nie zbyt mi pasuje
  3. Usunąłem Edge z systemu za pomocą https://winaero.com/download.php?view.1835 Jednak po tym zabiegu nie działa wyszukiwarka z paska zadań. Czy jest jakiś sposób na przywrócenie Edge z nośnika z instalacją systemu ?
  4. https://www.fixitpc.pl/topic/34747-system-i-dźwięk-na-laptopie-ścina-się-od-jakiegoś-czasu/
  5. po 1 ja nikogo nie obrażam, skoro twierdzisz inaczej pokaż w którym miejscu? Stwierdzam tylko fakty, to nie 1 raz gdy ten użytkownik łamie regulamin. Nie bez powodu jest napisane kto może udzielać pomocy w tym dziale i wyjaśnione jest dlaczego tak a nie inaczej. Jest to fakt a nie obraza iż ten użytkownik ma niedostateczną wiedzę do udzielania się w tym temacie (gdyby było inaczej miał by uprawnienia do pomocy). Nie zamierzam wprowadzić w systemie szkód przez wprowadzanie porad osób które się na tym nie znają.
  6. Nie jesteś uprawnionym użytkownikiem do prowadzenia tematu także nie będę stosować się do twoich porad i poczekam na uprawnionego moderatora (picasso, Miszel03) a z racji złamania przez ciebie regulaminu akapit 1 punkt 1 jestem zmuszony zgłosić twój post
  7. System losowo ścina się podczas zwykłej pracy przy laptopie, czasem podczas bezczynności. Najczęściej spotykane jest to przy słuchaniu muzyki, oglądaniu filmów i zawsze graniu nawet w najmniej wymagające gry. Objawia się to przycięciami całego laptopa i dźwięku w tym samym czasie. Wcześniej laptop działał bezproblemowo, problem pojawił się ponad miesiąc wcześniej. Wszystko wskazuje na infekcję systemu Załączam logi FRST (nowe) FRST Addition Shortcut Addition.txt
  8. smb 1.0 jest domyślnie wyłączone w funkcjach systemu od wersji rs4
  9. KuchtaPC2015

    Aktualizacja forum

    Proszę o dodanie wsparcia dla wysokich rozdzielczości, na 4096x2160 mam czarne paski po bokach
  10. Zrobiłem instalację nakładkową i teraz już działa mi nawet skanowanie dysku na obecność błędów (wcześniej się coś zepsuło) i okazało się że Easy Service Optimizer blokował mi na ustawieniach ekstremalnych usługę Dostawca kopiowania woluminów w tle, mimo że w services.msc była na ręcznym i dawało się ją włączyć. To coś jednak było w niej blokowane. Odtworzyłem błąd aż 2x i z powodzeniem udało mi się problemu pozbyć
  11. KuchtaPC2015

    Migracja forum na https

    a co w wstawianiem wklejek ? Obecne wklej.org bardzo często zawodzi - protokół http, awarie, linki po jakimś czasie się nie wczytują a wstawiony tekst sam się ucina. Wklej.to ucina wklejki
  12. Tryb testu to ja włączyłem - wyłączenie wymuszania podpisu cyfrowego. Potrzebne mi czasem przy sterach Realteka bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS bcdedit -set TESTSIGNING ON O to wszystko co robię po każdym formacie Link wycinam - w ogóle odradzam takich zabiegów wraz z Groszexxx. //Miszel03 FSS: http://www43.zippyshare.com/v/oyf81ANs/file.html SFC (przed instalacją nakładową wykrywał tylko zmiany w menu start robione przeze mnie). http://www32.zippyshare.com/v/kbyoUgHm/file.html EDIT: Ale opowiem jak wyglądała sytuacja po której przestało działać. Przeniosłem TEMP na C:\TEMP i dla ścieżki system i użytkownik - restart ok Przeniosłem Temporary..... wylogowanie i ok działa ale potem stwierdziłem że przywrócę do domyślnej lokalizacji - przy wylogowywaniu nastąpił czarny ekran (czasem się to zdarza i nie wiem czy to wina sterownika grafiki, systemu, czy dzieje się tak tylko na Win10 + UEFI/GPT) musiałem zrobić ręczny restart i wtedy przywracanie już nie działało Ma coś do rzeczy użycie kompresji LZX ? odziwo na maszynie wirtualnej nic się do tej pory nie dzieje Co do C:\WINDOWS\system32\codeintegrity to możliwe że Dism++ usunął przy czyszczeniu ten plik boot...
  13. kurde znowu padła ta opcja świeżo po instalacji nakładkowej. Dodam nowe raporty. Opcja padła po przenoszeniu katalogów TEMP, kilku skryptach reg, optymalizacji usług i optymalizacji Wise Care 365 Pro (wszystkie opcje) Dostarczę pliki reg których używam To co wykonałem po instalacji nakładkowej i po restarcie komputera padło przywracanie systemu http://www97.zippyshare.com/v/E1ZxDcot/file.html Nowe logi FRST http://www100.zippyshare.com/v/LzlSFKy5/file.html Addition http://www100.zippyshare.com/v/8wEBbz1y/file.html Shortcut http://www100.zippyshare.com/v/gdyHtdkM/file.html
  14. awaria serwisu, dlatego są ucięte, wcześniej były w całości, teraz nawet załadować linków nie można ani dodać nowych wklejek EDIT: Z powodu iż wklej.org ma jakieś awarie są problemy z dodaniem nowych wklejek a stare nie działały, wklej.to ucina więc dałem w plikach txt EDIT2: zrobiłem instalacje nakładkową systemu i przywracanie systemu (Ochrona systemu) już działa. Jeśli ktoś wie co mogło być przyczyną i ewentualnie sprawdzić czy w logach były ślady infekcji będę wdzięczny. Bo nadal martwi mnie problem który miałem na początku
×
×
  • Dodaj nową pozycję...