Skocz do zawartości
adaman

Polecenie Uruchom jako Administrator

Rekomendowane odpowiedzi

Witam

W menu kontekstowym w poleceniu Uruchom brakuje opcji Uruchom jako Administrator. We Właściwości>Zaawansowane wybierz właściwości zaawansowane dla tego skrótu, opcja Uruchom jako Administrator jest niedostępna. W systemie najprawdopodobniej była infekcja. Po zalogowaniu do konta podmieniony był explorer.exe. Podobny przypadek miałem w laptopie. Tutaj wystarczyło Przywracanie systemu i Windows chodzi. Pewnie po infekcji zostały jakieś śmieci. Windows7 x32.

OTL.Txt

Extras.Txt

gmer.txt

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Niestety nic się nie zmieniło. Wydaje mi się, że Uruchom to jest co innego niż CMD.(Start>Wszystkie programy>Akcesoria>Uruchom}

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

wg. porady polecenie "Uruchom" powieliło się w Menu Start tylko po prawej stronie, pod Panel sterowania, Komputer itp i w dalszym ciągu nie mogę go używać jako Administrator

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
i w dalszym ciągu nie mogę go używać jako Administrator

 

Ja tutaj czegoś nie rozumiem. Skoro sie pojawiło, w menu start to kliknij na nie. Pojawi sie okienko Uruchom. Pod spodem bedzie znaczek tarczy i napis to zadanie zostanie wykonane z uprawnieniami admina.

Tak masz?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

No właśnie o to chodzi, że w tym okienku nie ma tarczy i klikając w Menu start PPM też nie ma opcji Uruchom jako Administrator. Klikając np.w Menu start PPM "Wiersz poleceń" Uruchom jako Administrator jest

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
klikając w Menu start PPM też nie ma opcji Uruchom jako Administrator

 

O matko bosko, klikasz w menu start lewym

 

zobacz na obrazku jak jest u mnie po kliknieciu lewym przyciskiem myszy na polecenie uruchom. Nie sugeruj sie wygladem bo ja lubie siermiężny XP

http://wt04.wrzuc.to/obrazek/fFg2JgNsk/uru.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Sorry, nie dopisałem: Menu start (lewym)>wszystkie programy(lewym)>Akcesoria (lewym) i PPM w pozycje "Uruchom" i wtedy w rozwiniętym menu brak opcji "Uruchom jako Administrator", Z tego rozwiniętego menu Właściwości, jestem w okienku skrót, wybieram Zaawansowane i wyskakuje okienko "wybierz żądane właściwości dla tego skrótu"- nic nie mogę w nim zrobić

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
PPM w pozycje "Uruchom"

 

Sory stary ale ja dalej nie rozumiem, co Ty tworzysz.

 

Start > polecenie uruchom i co widzisz? Klikać masz lewym przyciskiem myszy

 

Dałem ci obrazek

 

 

Od razu wyjaśnie. Polecenie uruchom nie instnieje w menu kontekstowym pod PPM.

 

Mozna je tam pewnie dodać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

A to jest niedobrze. Zróbmy tak:

 

Start > Wszystkie programy > Akcesoria

 

PPM na Uruchom > Własciwości > Zabezpieczenia > Zaawansowane > Włascieciel

 

co tam jest?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

A widzisz kolego i tu cie mam. Zakładka Właściciel nie jest do końca taka jak byc powinna. Musisz dodać uprawnienia dla konta Admistratorzy/adam/Komputer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

tzn. co mam zrobić i w którym momencie? Poprowadzisz mnie krok po kroku?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

W zakładce Własciciel klikasz Edytuj i wpisujesz konto Administratorzy(adam-Komputer\Adaministratorzy)

 

Klikasz OK zastosuj i finito.

Ale jak znam zycie Picasio zaraz skoryguje moje wymysły. Ja tam z uprawnieniami rzadko kombinuje :lol:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ja też tak robiłem i nic się nie zmienia. Problem leży pewnie gdzieś głębiej. Czy w logach coś widać, bo tego w ogóle nie kumam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

adaman, Twój post numer 11 = ja również w Menu Start w menu kontekstowym skrótu Uruchom nie mam wejścia "Uruchom jako Administrator" na żadnym z systemów Windows 7 ani i Vista, bo go tam po prostu nie ma domyślnie. Następnie, post numer 13 = uprawnienia prawidłowe, Właścicielem tego skrótu jest użytkownik a nie grupa Administratorzy. Jeśli to jest Twój "problem" to problemu tu nie ma.

 

runcontext.png

 

Logi: w systemie była infekcja ZeroAccess i został po niej minimalny ślad w postaci łącza symbolicznego C:\Windows\$NtUninstallKB28605$.

 

1. Uruchom GrantPerms i w oknie wklej:

 

C:\Windows\$NtUninstallKB28605$

 

Klik w Unlock.

 

2. Start > w polu szukania wpisz cmd > z prawokliku Uruchom jako Administrator i wpisz polecenie:

 

fsutil reparsepoint delete C:\Windows\$NtUninstallKB28605$

 

Jeżeli komenda się prawidłowo wykona:

 

3. Włącz pokazywanie ukrytych w Windows Explorer > Organizuj > Opcje folderów i wyszukiwania > Widok: zaznacz Pokaż ukryte pliki i foldery + odptaszkuj Ukryj chronione pliki systemu operacyjnego. Ręcznie przez SHIFT+DEL skasuj już rozlinkowany folder C:\Windows\$NtUninstallKB28605$.

 

4. Przy okazji usuń pasek sponsoringowy Ask Toolbar (Foxit PDF Creator Toolbar).

 

 

PS. A temat przenoszę do działu Windows 7, tematem przewodnim jest funkcja Windows.

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Mój strach wziął się stąd, że na laptopie "Uruchom" wygląda tak jak rysunku, a na stacjonarnym nie(brakuj tarczy pod polem tekstowym) i wydawało mi się,że przyczyną problemów może być wirus ZeroAccess. z którym trochę się wszyscy zmagaliśmy. Powtórzę się, ale picasso jesteś niesamowita. Polecenia Twoje wykonałem, posprzątałem OTL

post-908-0-08799200-1338196594_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Następnie, post numer 13 = uprawnienia prawidłowe, Właścicielem tego skrótu jest użytkownik a nie grupa Administratorzy.

 

To dlaczego ja mam Właściela Administratorzy i uzytkownik?

 

Dlaczego on jak kliknie LPM na uruchom nie ma adnotacji że polecenie zostanie wykonane na prawach admina?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Belfegor, dane pobrałam z czterech systemów: Windows 7 Ultimate SP1 32-bit zainstalowany realnie oraz trzy w wirtualnych maszynach (Windows 7 Ultimate SP1 64-bit, Vista Ultimate SP2 32-bit, Vista Home Premium SP2 64-bit). Żaden z nich nie jest modyfikowany, a dane w nich są zgodne z tymi które przedstawił, czyli: brak pozycji "Uruchom jako Administrator" w menu kontekstowym skrótu Uruchom w grupie Akcesoria oraz identyczny układ uprawnień skrótu. Skoro mam cztery systemy z tą samą cechą = biorę to za odnośnik i nie widzę u niego problemu.

 

Dlaczego u Ciebie jest inaczej = nie wiem. Poza tym, to:

 

Dlaczego on jak kliknie LPM na uruchom nie ma adnotacji że polecenie zostanie wykonane na prawach admina?

 

... widać, jeżeli jest wyłączony UAC, czyli modyfikacja w systemie. Przy włączonym UAC (domyślnie ustawienie systemu) nie ma oczywiście napisu "To zadanie zostanie utworzone z uprawnieniami administracyjnymi".

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Picasso u Ciebie otwarte okienko "Uruchom" ma tarcze czy nie. Systemy były instalowane z tej samej płyty, Windows7 z SP1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

adaman, nie, nie ma tarczy. Tarczę widać, gdy system zostanie zmodyfikowany:

 

Poza tym, to:

 

Dlaczego on jak kliknie LPM na uruchom nie ma adnotacji że polecenie zostanie wykonane na prawach admina?

 

... widać, jeżeli jest wyłączony UAC, czyli modyfikacja w systemie. Przy włączonym UAC (domyślnie ustawienie systemu) nie ma oczywiście napisu "To zadanie zostanie utworzone z uprawnieniami administracyjnymi".

 

W podsumowaniu: wszystko u Ciebie jest poprawne. Logi OTL nie pokazują wartości EnableLUA na zerze = UAC jest włączony = tacz w oknie Uruchom nie będzie. Resztę też już omawiałam i wszystko się zgadza z moimi systemami.

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...