Skocz do zawartości

Program 'explorator windows' przestał działać


ScriptKinG

Rekomendowane odpowiedzi

Witam, dnia 09.10.2011 podczas oglądania szalonych filmików na Youtube - Wyskoczył mi wymieniony w tytule błąd, który włączał proces explorer.exe oraz wyłączał co skutkowało zanikaniem i pojawianiem się pulpitu.. Pomyślałem, że ponowne uruchomienie komputera coś poskutkuje, lecz się myliłem - Cały czas występuje owy błąd i kompletnie nie da się nic zrobić. Prosiłbym o jakieś wskazówki jak się tego pozbyć, oczywiście kwestię formatu pozostawiam na koniec. Dodam od siebie, iż drugie konto, które zostało stworzone dawno, dawno temu - Działa jak ta lala, więc teorię o zainfekowanym pliku explorer.exe odstawiam na bok.

 

Logi:

OTL: http://wklej.org/id/605568/ http://wklej.org/id/605576/

AutoRuns: http://wklej.org/id/606240/

ShellExView: http://www.speedyshare.com/files/30697979/raport.htm

InstalledCodec: http://wklej.org/id/606246/

Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.
podczas oglądania szalonych filmików na Youtube - Wyskoczył mi wymieniony w tytule błąd, który włączał proces explorer.exe oraz wyłączał co skutkowało zanikaniem i pojawianiem się pulpitu.. Pomyślałem, że ponowne uruchomienie komputera coś poskutkuje, lecz się myliłem - Cały czas występuje owy błąd i kompletnie nie da się nic zrobić.

 

YouTube sugerowałoby kodeki. Spróbuj startu w Trybie awaryjnym na to konto i:

- Wygeneruj logi z OTL do prezentacji co jest ładowane na tym koncie oraz wyciąg z Dziennika zdarzeń (może błąd explorer.exe będzie rozpisany).

- Mimo narzucających się kodeków, przetestuj czy ma znaczenie wyłączenie wtórnych rozszerzeń powłoki. Uruchom ShellExView, poprzez kolumnę producenta ułóż w jednym bloku wszystkie różowe, zbiorowo zaznacz + zdeaktywuj, reset komputera. Wyniki?

 

 

Dodam od siebie, iż drugie konto, które zostało stworzone dawno, dawno temu - Działa jak ta lala, więc teorię o zainfekowanym pliku explorer.exe odstawiam na bok.

 

Nawiasem mówiąc, to wcale nie jest dowodem na brak infekcji. :P Przecież rejestry użytkowników są kompletnie inne (ładowany inny plik NTUSER.DAT). Rejestr strony użytkownika może ładować jakiś ofensywny moduł do powłoki explorer.exe.

 

 

EDIT: Pisałam nie widząc edycji (logów). Potrzebuję chwilę czasu na przejrzenie materiałów. Czy to OTL z poziomu konta zdefektowanego? To jest istotne, rejestr inny = inne wpisy. Raport z OTL musi być wykonany z poziomu konta, na którym istnieje problem. A sam OTL nie potrafi wyciągnąć zdarzeń z Dziennika, uruchom Dziennik własnoręcznie i szukaj tego błędu z explorer.exe.

 

EDIT2: Raporty przejrzane (ale jak sądzę to nie to konto), nic z nich nie wynika. Czyli przejdź do testu z ShellExView i przeglądania Dziennika zdarzeń. Drobna uwaga spoza: odinstaluj śmieci sponsoringowe (DAEMON Tools Toolbar + Nero Toolbar / Ask Toolbar).

 

 

 

 

.

Odnośnik do odpowiedzi

Dobrze.. Nowe logi wygenerowane - http://wklej.org/id/606273/ http://wklej.org/id/606274/

Co do wtórnych rozszerzeń powłoki - Niestety, lecz wyłączenie ich nic nie daje.. Błąd nadal występuje.

'Śmieci sponsoringowe' odinstalowane.

Co do Dziennika zdarzeń - Jak go stamtąd wyciągnąć? Podczas próby kopiowania - Wywala mi z błędem, iż jest przez coś używany.

Odnośnik do odpowiedzi
Co do Dziennika zdarzeń - Jak go stamtąd wyciągnąć? Podczas próby kopiowania - Wywala mi z błędem, iż jest przez coś używany.

 

Czy w Trybie awaryjnym też jest błąd kopiowania?

- Otwórz Dziennik tradycyjną drogą i samodzielnie w nim wyszukaj nagrany błąd z explorer.exe, przeklej szczegóły.

- Dodatkowo, w pasku adresów Windows Explorer wklej ścieżkę Panel sterowania\Wszystkie elementy Panelu sterowania\Rozwiązywanie problemów i ENTER, wyszukaj ten błąd exploratora w Historii i podaj co tam jest o nim napisane.

 

 

.

Odnośnik do odpowiedzi

Ten błąd jest w sekcji Aplikacja:

 

Zdarzenie 1000 Application Error

 

Nazwa aplikacji powodującej błąd: Explorer.EXE, wersja: 6.1.7600.16450, sygnatura czasowa: 0x4aeba271

Nazwa modułu powodującego błąd: unknown, wersja: 0.0.0.0, sygnatura czasowa: 0x00000000

Kod wyjątku: 0xc0000005

Przesunięcie błędu: 0x00000000

Identyfikator procesu powodującego błąd: 0x17dc

Godzina uruchomienia aplikacji powodującej błąd: 0x01cc8836a4504f72

Ścieżka aplikacji powodującej błąd: C:\Windows\Explorer.EXE

Ścieżka modułu powodującego błąd: unknown

Identyfikator raportu: 22f99b95-f42a-11e0-9e18-b2b30e3f94ba

Niestety żadnych jasnych sformułowań, moduł przyczynowy "nieznany". To może z innej strony:

 

 

Dodam od siebie, iż drugie konto, które zostało stworzone dawno, dawno temu - Działa jak ta lala

 

Skoro to się ujawnia tylko na jednym koncie, to należy przetestować wpisy startowe użytkownika. Podałeś mi te same logi OTL w poście jeden i poście trzy. One przecież pokazują ciągle to samo zalogowane konto:

 

Computer Name: WORKGROUP123 | User Name: ScriptKinG | Logged in as Administrator.

To które konto jest tym wadliwym? Wyraźnie mi tu powiedz czy to ów ScriptKinG.

 

 

 

 

.

Odnośnik do odpowiedzi

1. Logi są tylko z jednego konta, toteż nie mogę tu porównać ich wpisów startowych. Patrząc na wpisy HKCU (czyli inne dla obu kont) wadliwe konto dysponuje:

 

O4 - HKU\S-1-5-21-1434619533-2841704197-3391091216-1000..\Run: [AlcoholAutomount] C:\Program Files\Alcohol Soft\Alcohol 120\AxAutoMntSrv.exe (Alcohol Soft Development Team)

O4 - HKU\S-1-5-21-1434619533-2841704197-3391091216-1000..\Run: [Gadu-Gadu 10] E:\Gadu-Gadu 10\gg.exe (GG Network S.A.)

O4 - HKU\S-1-5-21-1434619533-2841704197-3391091216-1000..\Run: [Gadwin PrintScreen] E:\PrintScreen\PrintScreen.exe (Gadwin Systems, Inc)

O4 - HKU\S-1-5-21-1434619533-2841704197-3391091216-1000..\Run: [NokiaOviSuite2] C:\Program Files\Nokia\Nokia Ovi Suite\NokiaOviSuite.exe (Nokia)

O4 - HKU\S-1-5-21-1434619533-2841704197-3391091216-1000..\Run: [RocketDock] E:\RocketDock\RocketDock.exe ()

Przejdź w Tryb awaryjny na wadliwe konto. Start > w polu wszukania wpisz msconfig > z prawokliku Uruchom jako Administrator > w karcie Uruchamianie odznacz to wszystko. Restart systemu. Jeśli brak wyników pozytywnych:

 

2. Jak mówiłam na samym początku, podejrzenie budzą kodeki. Na próbę odinstaluj Combined Community Codec Pack 2011-07-30 + K-Lite Codec Pack 6.5.0 (Full) i zresetuj system. To nie wszystkie ładowane kodeki, pakiet Nero też wpuścił całą kolekcję (i to też może być problem):

 

 

"HKLM\Software\Classes\CLSID\{083863F1-70DE-11d0-BD40-00A0C911CE86}\Instance" "" "" ""

+ "AC3File" "" "" "e:\k-lite codec pack\filters\ac3file.ax"

+ "ATI Ticker" "" "" "g:\ati technologies\ati.ace\graphics-previews-common\ticker.ax"

+ "Capture File Writer" "Windows Live Video Acquisition Filters" "Microsoft Corporation" "c:\program files\windows live\photo gallery\wlxvafilt.dll"

+ "DC-Bass Source" "DirectShow™ Audio Decoder" "http://www.dsp-worx.de" "e:\k-lite codec pack\filters\dcbasssource.ax"

+ "DirectVobSub" "VobSub & TextSub filter for DirectShow/VirtualDub/Avisynth" "Gabest" "e:\k-lite codec pack\filters\vsfilter.dll"

+ "DirectVobSub (auto-loading version)" "VobSub & TextSub filter for DirectShow/VirtualDub/Avisynth" "Gabest" "e:\k-lite codec pack\filters\vsfilter.dll"

+ "Emuzed AAC/AAC+ Decoder TFilter" "Emuzed AAC/AAC+ Decoder Filter" "Emuzed Inc. " "c:\program files\common files\nokia\codecs\emzaacdecfilter.dll"

+ "Emuzed AMR/3GPP/MP4/MP3 Multiplexer-Filter" "Emuzed MP4/3GP2/AMR/QCP Multiplexer/Sink Filter" "Emuzed Inc. " "c:\program files\common files\nokia\codecs\ezdmp4muxfilter.dll"

+ "Emuzed AMR/QCP/3GPP/MP4/3G2 Source Filter" "Emuzed MP4/3GP2/AMR/QCP Source Filter" "Emuzed Inc. " "c:\program files\common files\nokia\codecs\emzmp4source.dll"

+ "Emuzed H264 Video Decoder-Filter" "Emuzed H.264 Video Transform Filter" "Emuzed Inc. " "c:\program files\common files\nokia\codecs\ezdh264dectfilter.dll"

+ "Emuzed MP3 Source/Decoder Filter" "Emuzed MP3 Source/Decoder Filter" "Emuzed Inc. " "c:\program files\common files\nokia\codecs\emzmp3sourcefilter.dll"

+ "Emuzed MP4SP/H263 Video Decoder-Filter" "Emuzed MP4SP/H.263 Video Transform Filter" "Emuzed Inc. " "c:\program files\common files\nokia\codecs\emzdecmp4_h263.dll"

+ "ffdshow Audio Decoder" "DirectShow and VFW video and audio decoding/encoding/processing filter" "" "e:\k-lite codec pack\ffdshow\ffdshow.ax"

+ "ffdshow Audio Processor" "DirectShow and VFW video and audio decoding/encoding/processing filter" "" "e:\k-lite codec pack\ffdshow\ffdshow.ax"

+ "ffdshow DXVA Video Decoder" "DirectShow and VFW video and audio decoding/encoding/processing filter" "" "e:\k-lite codec pack\ffdshow\ffdshow.ax"

+ "ffdshow raw video filter" "DirectShow and VFW video and audio decoding/encoding/processing filter" "" "e:\k-lite codec pack\ffdshow\ffdshow.ax"

+ "ffdshow subtitles filter" "DirectShow and VFW video and audio decoding/encoding/processing filter" "" "e:\k-lite codec pack\ffdshow\ffdshow.ax"

+ "ffdshow Video Decoder" "DirectShow and VFW video and audio decoding/encoding/processing filter" "" "e:\k-lite codec pack\ffdshow\ffdshow.ax"

+ "File Source (Monkey Audio)" "" "" "e:\k-lite codec pack\filters\monkeysource.ax"

+ "Haali Matroska Muxer" "Haali Media Splitter" "" "e:\k-lite codec pack\filters\haali\splitter.ax"

+ "Haali Media Splitter" "Haali Media Splitter" "" "e:\k-lite codec pack\filters\haali\splitter.ax"

+ "Haali Media Splitter (AR)" "Haali Media Splitter" "" "e:\k-lite codec pack\filters\haali\splitter.ax"

+ "Haali Simple Media Splitter" "Haali Media Splitter" "" "e:\k-lite codec pack\filters\haali\splitter.ax"

+ "Haali Video Renderer" "" "" "e:\k-lite codec pack\filters\haali\dxr.dll"

+ "Haali Video Sink" "Haali Media Splitter" "" "e:\k-lite codec pack\filters\haali\splitter.ax"

+ "madFlac Decoder" "DirectShow FLAC Decoder" "www.madshi.net" "e:\k-lite codec pack\filters\madflac.ax"

+ "madFlac Source" "DirectShow FLAC Decoder" "www.madshi.net" "e:\k-lite codec pack\filters\madflac.ax"

+ "MMACE Deinterlace" "" "" "g:\ati technologies\ati.ace\graphics-previews-common\mmacefilters.dll"

+ "MMACE ProcAmp" "" "" "g:\ati technologies\ati.ace\graphics-previews-common\mmacefilters.dll"

+ "MMACE SoftEmu" "" "" "g:\ati technologies\ati.ace\graphics-previews-common\mmacefilters.dll"

+ "MONOGRAM AMR Decoder" "AMR Filter Pack" "MONOGRAM Multimedia, s.r.o." "e:\k-lite codec pack\filters\mmamr.ax"

+ "MONOGRAM AMR Encoder" "AMR Filter Pack" "MONOGRAM Multimedia, s.r.o." "e:\k-lite codec pack\filters\mmamr.ax"

+ "MONOGRAM AMR Mux" "AMR Filter Pack" "MONOGRAM Multimedia, s.r.o." "e:\k-lite codec pack\filters\mmamr.ax"

+ "MONOGRAM AMR Splitter" "AMR Filter Pack" "MONOGRAM Multimedia, s.r.o." "e:\k-lite codec pack\filters\mmamr.ax"

+ "MONOGRAM Musepack Decoder" "mmmpcdec" "" "e:\k-lite codec pack\filters\mmmpcdec.ax"

+ "MONOGRAM Musepack Splitter" "mmmpcdmx" "" "e:\k-lite codec pack\filters\mmmpcdmx.ax"

+ "MPC - FLV Source (Gabest)" "FLV Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\flvsplitter.ax"

+ "MPC - FLV Splitter (Gabest)" "FLV Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\flvsplitter.ax"

+ "MPC - MP4 Source" "MP4 Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\mp4splitter.ax"

+ "MPC - MP4 Splitter" "MP4 Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\mp4splitter.ax"

+ "MPC - Mpeg Source (Gabest)" "Mpeg Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\mpegsplitter.ax"

+ "MPC - Mpeg Splitter (Gabest)" "Mpeg Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\mpegsplitter.ax"

+ "MPC - MPEG4 Video Source" "MP4 Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\mp4splitter.ax"

+ "MPC - MPEG4 Video Splitter" "MP4 Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\mp4splitter.ax"

+ "MPC - RealAudio Decoder" "RealMedia Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\realmediasplitter.ax"

+ "MPC - RealMedia Source" "RealMedia Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\realmediasplitter.ax"

+ "MPC - RealMedia Splitter" "RealMedia Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\realmediasplitter.ax"

+ "MPC - RealVideo Decoder" "RealMedia Splitter" "MPC-HC Team" "e:\k-lite codec pack\filters\realmediasplitter.ax"

+ "MS PR Source Filter" "PlayReady DirectShow Source Filter DLL" "Microsoft Corporation" "c:\program files\playready\prsource.dll"

+ "Nero AAC Parser" "Nero Digital Audio Decoding Filter" "Ahead Software AG and its licensors" "c:\program files\common files\ahead\dsfilter\neaudio.ax"

+ "Nero Audio Source" "Nero Library" "Ahead Software AG" "c:\program files\common files\ahead\dsfilter\nerender.ax"

+ "Nero Audio Stream Renderer" "Nero Library" "Ahead Software AG" "c:\program files\common files\ahead\dsfilter\nerender.ax"

+ "Nero Audio Stream Renderer" "Nero Library" "Ahead Software AG" "c:\program files\common files\ahead\dsfilter\nerender.ax"

+ "Nero Digital Audio Decoder" "Nero Digital Audio Decoding Filter" "Ahead Software AG and its licensors" "c:\program files\common files\ahead\dsfilter\neaudio.ax"

+ "Nero Digital Parser" "NeroDigital / mp4 / avi / mov parser" "Ahead Software AG" "c:\program files\common files\ahead\dsfilter\ndparser.ax"

+ "Nero DVD Decoder" "MPEG-1/2/4 & AVC video decoder w/ DxVA" "Ahead Software AG" "c:\program files\common files\ahead\dsfilter\nevideo.ax"

+ "Nero ES Video Reader" "NeroDigital / mp4 / avi / mov parser" "Ahead Software AG" "c:\program files\common files\ahead\dsfilter\ndparser.ax"

+ "Nero File Source" "Nero Library" "Ahead Software AG

" "c:\program files\common files\ahead\dsfilter\nefilesrc.ax"

+ "Nero QuickTime™ Audio Decoder" "QuickTime™ Decoder Wrapper" "Ahead Software AG" "c:\program files\common files\ahead\dsfilter\neqtdec.ax"

+ "Nero QuickTime™ Video Decoder" "QuickTime™ Decoder Wrapper" "Ahead Software AG" "c:\program files\common files\ahead\dsfilter\neqtdec.ax"

+ "Nero Video Decoder" "MPEG-1/2/4 & AVC video decoder w/ DxVA" "Ahead Software AG" "c:\program files\common files\ahead\dsfilter\nevideo.ax"

+ "Nero Video Source" "Nero Library" "Ahead Software AG" "c:\program files\common files\ahead\dsfilter\nerender.ax"

+ "Nokia H264Dec HP/MP Filter" "NokiaH264HPMPDecTFilter" "Nokia" "c:\program files\common files\nokia\codecs\nokiah264hpmpdectfilter.dll"

+ "Nokia MPEG4ASP Decoder Filter" "MPEG4ASP H263 Decoder Filter" "Nokia" "c:\program files\common files\nokia\codecs\nokiadecmp4asp_h263.dll"

+ "PlayReady DMO Wrapper" "PlayReady DirectShow DMO Wrapper Filter DLL" "Microsoft Corporation" "c:\program files\playready\prdmowrapper.dll"

+ "Record Queue" "Windows Live Video Acquisition Filters" "Microsoft Corporation" "c:\program files\windows live\photo gallery\wlxvafilt.dll"

+ "T" "VP7 Decompression Filter" "On2.com Inc." "e:\k-lite codec pack\filters\vp7dec.ax"

+ "WavPack Audio Decoder" "WavPack Audio DirectShow Decoder" "-" "e:\k-lite codec pack\filters\wavpackdsdecoder.ax"

+ "WavPack Audio Splitter" "WavPack Audio DirectShow Splitter" "-" "e:\k-lite codec pack\filters\wavpackdssplitter.ax"

+ "WM VIH2 Fix" "Windows Live Video Acquisition Filters" "Microsoft Corporation" "c:\program files\windows live\photo gallery\wlxvafilt.dll"

+ "WMT DV Extract Filter" "Windows Live Video Acquisition Filters" "Microsoft Corporation" "c:\program files\windows live\photo gallery\wlxvafilt.dll"

+ "WMT Sample Info Filter" "Windows Live Video Acquisition Filters" "Microsoft Corporation" "c:\program files\windows live\photo gallery\wlxvafilt.dll"

+ "WMT Switch Filter" "Windows Live Video Acquisition Filters" "Microsoft Corporation" "c:\program files\windows live\photo gallery\wlxvafilt.dll"

+ "WMT Virtual Renderer" "Windows Live Video Acquisition Filters" "Microsoft Corporation" "c:\program files\windows live\photo gallery\wlxvafilt.dll"

+ "WMT Virtual Source" "Windows Live Video Acquisition Filters" "Microsoft Corporation" "c:\program files\windows live\photo gallery\wlxvafilt.dll"

 

I to gruba przesada mieć równolegle dwie paczki tego rodzaju. Co ciekawe, wg logów wynika, że Ty w trakcie diagnostyki problemu zamiast redukować kodeki ... dołożyłeś jeszcze więcej. Combined był nieobecny w pierwszym OTL Extras.... W pierwszym Extras był tylko K-Lite.

 

 

 

.

Odnośnik do odpowiedzi

Wyłączenie wpisów startowych również nic nie dało, lecz.. Usunięcie kodeka K-Lite Codec Pack 6.5.0 (Full) prawdopodobnie zakończyło sprawę. Prosiłbym jednak o nie zamykanie tematu, gdyż zobaczymy jak jutro będzie działał. Oczywiście z góry dziękuję za wszystkie porady oraz za cierpliwość, a nie tak jak na innych forach..

Odnośnik do odpowiedzi

1. Ja sądzę, że będzie działał. :P Dla spokoju sumienia sobie potestuj. Na temat powtórnej instalacji kodeków:

 

- Optuję raczej za rozwiązaniami "self-contained", które albo nie korzystają wcale z kodeków zewnętrznych posiłkując się własnym wewnętrznym zestawem, albo wykazują pewną niezależność. Do takich odtwarzaczy należą: odtwarzacze na silniku VLC (VLC Player | Kantaris MediaPlayer), odtwarzacze na silniku MPlayer (MPLayer for Windows | SMPlayer) oraz Daum PotPlayer i częściowo Media Player Classic.

- Jeśli tu jednak ma się pojawić jakaś paczka, to startuj od postaci "min", najskromniejszy zestaw kodeków. Poza tym, K-Lite już jest w znacznie nowszej wersji 7.8.

 

 

2. To teraz mogę zająć się drobnostkami. Te śmieci sponsoringowe nie odinstalowały się perfekcyjnie. Dodatkowo możesz przeczyścić lokalizacje tymczasowe. Uruchom OTL i w sekcji Własne opcje skanowania / skrypt wklej:

 

:OTL
O3 - HKU\S-1-5-21-1434619533-2841704197-3391091216-1000\..\Toolbar\WebBrowser: (no name) - {32099AAC-C132-4136-9E9A-4E364A424E17} - No CLSID value found.
O3 - HKU\S-1-5-21-1434619533-2841704197-3391091216-1000\..\Toolbar\WebBrowser: (no name) - {D4027C7F-154A-4066-A1AD-4243D8127440} - No CLSID value found.
O3 - HKU\S-1-5-21-1434619533-2841704197-3391091216-1007\..\Toolbar\WebBrowser: (no name) - {D4027C7F-154A-4066-A1AD-4243D8127440} - No CLSID value found.
 
:Commands
[emptyflash]
[emptytemp]

Klik w Wykonaj skrypt. System zostanie zrestartowany. Po restarcie usuń C:\_OTL. Odinstaluj też w prawidłowy sposób ComboFix (ruszałeś go zupełnie niepotrzebnie, nie ten program do tego zadania, tylko męczenie systemu), wpisujesz w Start > w polu szukania > komendę ComboFix /uninstall

 

 

3. Dodatkowa uwaga, dysk systemowy biedny w miejsce:

 

Drive C: | 39,06 Gb Total Space | 5,92 Gb Free Space | 15,15% Space Free | Partition Type: NTFS

 

 

 

.

Odnośnik do odpowiedzi
Po wykonaniu Twoich poleceń znikła mi tapeta oraz ikony od aplikacji, które są na pulpicie. Zmiana tapety również nic nie daje, zaś ikony aplikacji da się przywrócić poprzez powiększenie ich (CTRL + Scroll).

 

Podane wyżej akcje nie zmieniają nic w tym obszarze. Czy to aby na pewno system po restarcie wykonanym automatycznie przez OTL? Ten efekt wygląda jakby przy wykonaniu skryptu wcale nie nastąpił restart (czasem to się zdarza i zostaje "martwy Pulpit").

Edytowane przez picasso
Autor tematu potwierdził, że temat rozwiązany. Zamykam. //picasso
Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...