Skocz do zawartości

Rozmazany awatar


Anonim8

Rekomendowane odpowiedzi

Witam wszystkich po długiej przerwie.

 

Nie wiem co jest grane ale mój awatar, oraz niektóre awatary innych użytkowników pokazują się rozmyte. Brak ostrości obrazka.

Czy to bug przegladarki?...czy forum?

Przepraszam, jeśli podobny temat już był, ale szmat czasu mnie nie było.

Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Miło Cię widzieć. :)

 

Twój av-ek wygląda normalnie, nigdzie nie zauważyłem tego problemu, trudno obwiniać o to silnik forum -> podejrzenia spadają na przeglądarkę.

 

Opróżnij pamięć podręczną przeglądarki, ustawienia witryn i cookies:

 

Mozilla Firefox: Narzędzia -> Wyczyść historię przeglądania...

Internet Explorer: Narzędzia -> Opcje internetowe -> zakładka: Ogólne -> Usuń...

Opera: Ustawienia -> Wyczyść historię przeglądania...

Odnośnik do odpowiedzi
Tam nie było internetu?

 

Był, ale ja nie chciałem korzystać. Szczegóły później

 

Opróżnij pamięć podręczną przeglądarki, ustawienia witryn i cookies:

 

Mozilla Firefox: Narzędzia -> Wyczyść historię przeglądania...

 

Nic z tego. Awatar Dawida jest OK. Awatar Picasso jest OK. Mój i Wiesia kicha. Może tu chodzi o format pliku? Ja mam jpeg.

Odnośnik do odpowiedzi
Czy mógłbyś przedstawić screen problemu, w tym momencie nie mam punktu zaczepienia..
.

 

post-15-0-82573800-1311192826_thumb.png

 

Aktualizowałem dzisiaj FF, do najnowszej wersji. Na starej też tak było, na 4.0 - też i na tej najnowszej 5.1 tak jest. A wcześniej wszystko ok. Zrobiłem też aktualizacje Javy i Flasha.

Jak nic nie da rady przeinstaluje Liska. Ale poczekam co powiecie. :)

Odnośnik do odpowiedzi
A po wciśnięciu Ctrl+F5?

 

Nie mówiłem, że jesteś genialny. Nie mówiłem - to mówię. - Jesteś genialny. :lol:

Wszystko wróciło do normy. Wiesiu trzyma wyraźnie fajkę w zębach. Bardzo wyraźnie trzyma fajkę. A ja jak dawniej zaglądam do samochodu. :D

 

Kłaniam się nisko i do nóg padam Dawidzie. Sługa uniżony Belfegor.

Odnośnik do odpowiedzi
Nie no... nie ma sprawy.

 

Ach jak mi tego brakowało Dawidzie.....tak, teraz nie ma już sprawy.:lol:

 

Temat do zamknięcia i ewentualnego przeniesienia do działu Sieci.

 

NIGDY nie paliłem fajki.laugh.gif Zrób jeszcze raz Ctrl+F5.

 

Dla mnie Wiesiu, na tej fotce od dawna kurzysz fajkę. Jak prawdziwy Kapitan. :lol:

A swoją drogą, wizyta u okulisty jest mi potrzebna.

Edytowane przez Belfegor
Odnośnik do odpowiedzi

Hmm... Tutaj wszystko w porządku.

 

Wykonałeś te zmiany, o których wcześniej Ci pisałem?

 

Narzędzia -> Opcje -> Zaawansowane -> zakładka: Sieć -> Wyczyść teraz

Ustaw niżej ogranicz pamięć podręczną do 0 MB.

 

Może spowodować to większe obciążenie połączenia, ale będziesz miał pewność, że wszystkie obrazki są wczytywane bezpośrednio z serwera.

Odnośnik do odpowiedzi
Wykonałeś te zmiany, o których wcześniej Ci pisałem?

 

Tak. Tylko zauważyłem, że miałem dziwnie ustawione połaczenie na używaj systemowych ustawień serwera proxy, którego nie używam. Zmieniłem ponownie na bez serwera i dalej nic.

Dawidzie, ma kopie zapasową swojego profilu, więc jak nic nie wymyślisz może przywróce ustawienia (tylko zakładki i hasła)?

Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...