Skocz do zawartości
Zapiekanka

Certyfikat

Rekomendowane odpowiedzi

Witam nie wiem czy dobrze to nazwałem ale mam nadzieje ze trafnie.

Mam dziwny problem z przeglądarka google chrome i operą nie chcą mi się uruchamiać zabezpieczone strony.

System windows 7 64bit zaraz po instalacji już są problemy wcześniej tego nie było dwa tygodnie temu temu robiłem format i wszystko było ok.

 

https://s22.postimg.cc/bxwvwjwwx/One.jpg

https://postimg.cc/image/ocjnx2yrh/

 

Dodam ze na firefox 62 ten problem nie występuje.

https://postimg.cc/image/wjbno5oot/

 

Problem jest też z niektórymi plikami exe niby maja podpis ale windows mi wyświetla ze program nie jest zaufany czy coś w ten deseń.

 

Jeszcze dwa tygodnie instalowałem system z tej samej płyty i takiego czegoś dziwnego nie było w sumie to nigdy nie było takiego problemu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

a może po prostu masz źle ustawiona datę po prawej stronie paska zadań?

(jesli jest zła data, to certyfikaty stron mogą być uznane za "stare")

 

jessi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Data jest OK (widać na pierwszy zrzucie). Przeglądarki mają swoje własne magazyny certyfikatów, stąd w FF jest dobrze, a w Chrome nie. Wejdź w Ustawienia > Zaawansowane > Zarządzaj certyfikatami i zobacz, co tam masz (np. org-CA Comodo Limited). Jeśli nie, to można je dodać ręcznie (importuj), ale nie jest to eleganckie rozwiązanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...