Skocz do zawartości
picasso

Aktualizacja forum

picasso
  • Poprawne wyświetlanie forum: Forum zostało poddane tak drastycznej modyfikacji, że konieczne jest wyczyszczenie cache przeglądarki oraz dla pewności przeładowanie strony bezpośrednio z serwera poprzez SHIFT+F5. Dodatkowo, forum nie współpracuje ze starymi przeglądarkami, np. Opera 12.x.
  • Logowanie: Jeśli masz problem z logowaniem po aktualizacji forum, wyczyść pole nazwa i wpisz nazwę wyświetlaną pod jaką widać Cię na forum. Zmiana była wcześniej omawiana w tym wątku.
  • Posty/tematy: W przypadku zauważenia uszkodzonego / pustego posta lub dziwnego formatowania w poście proszę nic nie poprawiać ręcznie tylko zgłosić temat podając do niego link. Mamy już zaplanowane dodatkowe konwersje na poziomie bazy danych, ale nadal zbieramy zgłoszenia o naruszeniu formatowania.

Wiadomość dodana przez picasso

Rekomendowane odpowiedzi

14 minut temu, picasso napisał:

uBlock czy uBlock Origin?

Origin.

Sądzę, że ta skucha może mieć związek z tym, że korzystałem z bootowalnego Windows 8PE Strelec (angielska wersja) z najnowszym lisem portable, uruchamianym z pendriva.

Nie pamiętam teraz, czy oprócz uBlock Orygin i HTTPS Everywhere miałem uruchominego Chamelen 😂

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Nigdy nie sprawdzałam jak forum działa w takim limitowanym środowisku zewnętrznym, ale wydaje się prawdopodobnym, że o to tu właśnie chodzi. Podobny problem z brakiem wykrywania linków występował, gdy forum było testowane na localhoście (przed właściwą aktualizacją), ale to warunki specyficzne i efekty były w pełni uzasadnione.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

A jeszcze mi powiedz, dlaczego moja edycja w poscie #24 jest nad tym dużym foto, skoro była wykonana później?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Tekst "Edytowane przez Bonifacy" nie jest częścią obrazka tylko tekstem pod nim. Pod obrazkiem jest szara linia przerywana oddzielająca kontener posta od kontenera informacji o edycji. Tę linię oddzielającą wprowadziłam na własny rachunek, bo domyślnie tekst o edycji w żaden sposób nie był odizolowany od reszty i przyklejał się do ostatniego obiektu w poście. Na oryginalnym stylu IPS można to porównać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Chodzi mi o to, że to co widać na tym zrzucie SS powinno być pod dużym obrazkiem ( z żółtą linią)

SS:

AB2018-11-24_094846.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

A, przez nieuwagę przeczytałam "na" zamiast "nad". Czyli chodzi Ci o kolejność obiektów w poście. Nie ma znaczenia czas wykonania edycji tylko miejsce w którym ją zrobiłeś, tzn. gdzie był ustawiony kursor. Domyślnie po załadowaniu załącznika z obrazkiem ląduje on na spodzie posta, dopóki nie wykorzystasz opcji osadzania go w konkretnym miejscu w poście poprzez przycisk ckeditor_attach.png.

 

W poprzedniej wersji forum zachowanie było podobne (edycja tekstu zawsze nad załącznikami nie osadzonymi w konkretnym miejscu w poście). Różnica w stosunku do poprzedniej wersji forum to, że te nieosadzone jeszcze obrazki/pliki nie mają napisu "Załączone obrazy/pliki", co w poprzedniej wersji forum mocno izolowało spód, a edycje dokonane w tekście powyżej były bardziej widoczne jako takie.

 

Otwórz post do edycji, skasuj obraz z treści posta (ale nie z menedżera "Dodane grafiki" na spodzie z ikonką ckeditor_attach.png i Kosza), następnie ustaw kursor w miejscu powyżej edycji i wykorzystaj przycisk ckeditor_attach.png by tam osadzić obrazek.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Yyyy... Mocno nie czaje (😂) i nie staraj się mi tego jeszcze bardziej przystępnie tłuaczyć. Bądz taka miła i sama to popraw. Ja będę się później zastanawiał.

 

PS. Pisz chociaż jednego posta dzienie, bo FORUM bez Ciebie nie istnieje!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
17 minut temu, Bonifacy napisał:

yyy... Mocno nie czaje (😂) i nie staraj się mi tego jeszcze bardziej przystępnie tłuaczyć. Bądz taka miła i sama to popraw. Ja będę się później zastanawiał.

 

Poprawiłam. Na wszelki wypadek powtórzę: gdy ładujesz załącznik, nie jest on osadzany w poście i ląduje na szarym końcu, pozostając tam. Gdy zaczniesz post edytować, wprowadzany tekst plasuje się nad załącznikami, o ile nie osadzisz załączników w konkretnym miejscu poprzez ustawienie tam kursora i następnie zastosowanie przycisku ckeditor_attach.png. Działanie jest takie samo jak w poprzedniej wersji forum, tylko zmieniła się forma prezentacji nieosadzonych załączników (tzn. teraz integrują się wizualnie z postem nie wyglądając jak nieosadzone).

 

17 minut temu, Bonifacy napisał:

PS. Pisz chociaż jednego posta dzienie, bo FORUM bez Ciebie nie istnieje! 

 

Niestety ostatnimi miesiącami cienko przędłam, miałam też skomasowanie problemów osobistych, w tym brak dostępu do komfortowej obsługi komputera (remont generalny domu). Zdaję sobie sprawę, że źle to wszystko wygląda, ale zapewniam, że forum w żadnym wypadku nie zostało przeze mnie porzucone.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Chciałbym ze smutkiem zauważyć, że z każdą nowszą wersją forum, to jak z wejściem do dzikszego lasu - im dalej w głąb tym więcej drzew ( czytaj sztucznych przeszkód...)
Poprzednio mogłem szepnąć coś Ci Pisasso na ucho z pominięciem tematu zablokowanego poprzez taktyczne obejście przez wybieg ZARAPORTOWANIE, np. tutaj https://www.fixitpc.pl/topic/102-płyty-startowe-ze-skanerami/ mogłem podsuwać Ci jakieś swoje pomysły. A teraz nawet nie ma takiej możliwości.

Chciałem w ten sposób dodać swoje przemyślenie/zauważenie w https://www.fixitpc.pl/topic/23904-frst-tutorial-obsługi-farbar-recovery-scan-tool/?tab=comments#comment-203386 , ale tu też nie pogadamy w żaden sposób...

"Nieprzeczytana zawartość" - poruszanie się po tym czymś to tragedia!!!
Jak masz możliwość Picasso, to proponuję powrócić do starej nawigacji po forum! Po co są rozwinięte w tym miejscu tematy 1:1? Dawnej starczyło mi, że był TEMAT, a ja już potrafiłem się poruszać się w głęb niego.

Po co tu wyszczególniane jest, że ktoś tam zarejestrował się na forum ( przeważnie efemeryda). Chore... :) itd, itp.

Stare było lepsze, funkcjonalniejsze, przejrzystsze...

 

Linki widzę dalej nieklikalne - żadnej kombinacji z mojej strony: Windows 10 64-bit, najnowszy Firefox + uBlock i tyle.

No kurna cuda na kiju - przed sekundą widziałem nie klialne. Dałem edycję i od razu widzę klikalne. Noszsz kurna...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Cytat

 

Poprzednio mogłem szepnąć coś Ci Pisasso na ucho z pominięciem tematu zablokowanego poprzez taktyczne obejście przez wybieg ZARAPORTOWANIE, np. tutaj https://www.fixitpc.pl/topic/102-płyty-startowe-ze-skanerami/ mogłem podsuwać Ci jakieś swoje pomysły. A teraz nawet nie ma takiej możliwości.

 

 

Raportowanie w tej samej formie nadal dostępne. Po najechaniu myszą na belkę posta ujawnia się tekst Zgłoś (wierny odpowiednik Twoich poprzednich komunikacji ze mną). Zrzut z w/w tematu z poziomu konta zwykłego użytkownika bez żadnych szczególnych uprawnień:

 

report.png

 

 

Cytat

Linki widzę dalej nieklikalne - żadnej kombinacji z mojej strony: Windows 10 64-bit, najnowszy Firefox + uBlock i tyle.

 

W tej kwestii rozkładam ręce. Nie wiem dlaczego u Ciebie linki stają się nieklikalne po wklejeniu do edytora. U mnie bez zarzutu.

 

 

Cytat

 

"Nieprzeczytana zawartość" - poruszanie się po tym czymś to tragedia!!!
Jak masz możliwość Picasso, to proponuję powrócić do starej nawigacji po forum! Po co są rozwinięte w tym miejscu tematy 1:1? Dawnej starczyło mi, że był TEMAT, a ja już potrafiłem się poruszać się w głęb niego.

Po co tu wyszczególniane jest, że ktoś tam zarejestrował się na forum ( przeważnie efemeryda). Chore... :) itd, itp.

Stare było lepsze, funkcjonalniejsze, przejrzystsze...

 

 

Nie jestem pewna co masz na myśli z tą skopaną nawigacją "Nieprzeczytanych". Przecież teraz masz większe możliwości jako użytkownik bez udziału Administratora (uprzednio nędzny zestaw bez możliwości zmiany czegokolwiek samodzielnie):

 

Cytat

Aktywność

(...)

 

Zestaw prekonfigurowanych kanałów

(...) Użytkownik może utworzyć też własne kanały, np. zawężenie zawartości do konkretnego działu forum.

 

.activity_menu2.png

 

Ustawianie domyślnego kanału

Po otworzeniu danego kanału w jego nagłówku jest kontrolka umożliwiająca ustawienie go jako domyślnego. Po wykonaniu tej akcji w górnym i dolnym pasku nawigacyjnym standardowa "Nieprzeczytana zawartość" zostaje zastąpiona wybranym kanałem:

activity_default2.png

(...)

 

Do wyboru są dwa widoki: rozszerzony (lista z fragmentarycznym podglądem zawartości) i kompaktowy (lista ograniczona tylko do tytułów). Niestety podgląd w Widoku rozszerzonym jest pozbawiony formatowania. 

 

activity_views.png

 

 

 

W konfiguracji nowego kanału możesz wybrać:

 

Status przeczytania: Tylko nieprzeczytana zawartość

Typ zawartości: tematy (czyli brak rejestracji nowy użytkowników i aktywności statusów)

Widok domyślny: kompaktowy (czyli tylko tytuły tematów bez częściowego podglądu tematu)

 

Po zapisaniu kanału możesz ustawić sobie go jako domyślny. Czyli: najechanie na przycisk Aktywność na samej górze > po rozwinięciu menu najechanie na Twoje kanały aktywności > klik > w sekcji Własne kanały klik w nazwę nowo utworzonego > po otworzeniu go w nagłówku kanału klik w ikonkę ustawiającą kanał jako domyślny:

 

activity_controls.png

 

I na pasku nawigacji kanał jak ulał. Jeden klik i prawie jak w starej wersji forum, pomijając oczywiste wizualne różnice i inne podziały czasowe.

 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Nadciąga kolejna wersja 4.4, którą planuję zainstalować. Nie jest pewnym kiedy dojdzie to do skutku. Jak zwykle, dam znać tutaj w temacie.

 

Przy okazji:

 

W dniu 10.08.2018 o 02:22, picasso napisał:

Pływający nagłówek

Specjalnością naszego skina jest pływający nagłówek, zawsze widoczny podczas skrolowania strony. Funkcja działa tylko na dużych ekranach, na urządzeniach mobilnych jest wyłączona.

 

- Został zmieniony wygląd nagłówka dla formy pojawiającej się podczas przewijania strony w dół na dużych ekranach oraz dla widoków na mniejszych ekranach, w celu odróżnienia go od belek tematów / postów.

- Zdefiniowałam też by na mniejszych ekranach menu z opcjami było zawsze widoczne. Na razie to zachowanie jest wspólne dla widoków Tablet i Smartfon, w razie potrzeby zostanie ograniczone tylko do widoku Tablet.

- Został dodany standardowy widżet rejestracyjny dla Gości (odpowiednik komunikatu dla Gości ze starszej wersji stylu). Początkowo nie włączałam go, gdyż w widoku Komputer odnośniki do logowania i rejestracji są raczej widoczne na pasku. Niemniej w widokach Tablet i Smartfon linki są zagrzebane w menu.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Na niektórych przeglądarkach ujawnił się defekt z przebitką tekstową na kontrolkach w stanie wyłączonym:

 

offbug.png

 

Problem dotyczy przede wszystkim najnowszych wersji Firefox i Chrome. Natomiast na Edge i przeglądarkach mobilnych (przynajmniej niektórych) przycisk wygląda poprawnie. Jest to bug IPS, który zostanie rozwiązany w kolejnej wersji forum.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Prawdopodobnie w ten weekend zostanie przeprowadzona aktualizacja forum do wersji 4.4.3.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Forum pomyślnie zaktualizowane do wersji 4.4.3. Poniższą listę zmian scalę potem z pierwszym postem.

 

 

Co nowego:

 

 

Usprawniona szybkość i wydajność strony:

 

  • Lazy Load ("leniwe" / opóźnione ładowanie) - Obrazy i media osadzone nie są ładowanie razem ze stroną, zostaną wczytane dopiero w momencie gdy użytkownik przewinie stronę do miejsca w którym się znajdują. Ciężko uchwycić ten efekt na zrzucie ekranu czy video, przy przewijaniu na ułamek sekundy powinny się pojawić szare bloki "rezerwujące" miejsce, które zostaną zastąpione obrazami po ich pełnym załadowaniu. Dzięki temu rozwiązaniu strona wczyta się szybciej. Zmiana powinna też pomóc słabszym komputerom, które mocno się pocą przy renderowaniu strony z ogromną ilością obrazków czy osadzonych linków.
  • Awatary liternicze w SVG - Początkowo awatary używały formatu standardowego obrazu, by zachować zgodność między różnymi urządzeniami i spójność formowania email. Od teraz awatary są w formacie SVG, co oznacza wysoką jakość przy skalowaniu, spadek wagi oraz szybszy rendering, gdyż przeglądarka nie musi już ładować standardowych plików obrazów. W związku z wymianą formatów wszystkie awatary liternicze zostały zresetowane i użytkownicy otrzymali inne kolory niż poprzednio im przyznane.

 

 

Mniej nachalne pytania o powiadomienia w przeglądarce:

 

Już nieaktualne:

 

W dniu 10.08.2018 o 02:22, picasso napisał:

Przy pierwszym otwieraniu strony po aktualizacji forum przeglądarki powinny zadać pytanie czy odbierać powiadomienia:

 

notify_browser_edge.png

Edge

 

notify_browser_firefox.png 

Firefox

 

notify_browser_chrome.png

Chrome

 

Pytania o pozwolenie nie były subtelne i atakowały za każdym razem po zalogowaniu, dopóki nie zatwierdzono zmian permanentnie. Od teraz pytanie jest wstawione do menu powiadomień i widoczne po rozwinięciu menu. Pytanie pojawia się dopiero po jakimś czasie.

 

 

Lepsza prezentacja załączników nie-obrazkowych:


Już nieaktualne:

 

W dniu 10.08.2018 o 02:22, picasso napisał:

Ponadto, załączone pliki tekstowe wyglądają teraz jak normalne linki: usunięto ikonę, rozmiar i ilość pobrań. Aczkolwiek zmodyfikowałam nieco ten system i dla plików tekstowych dodałam ikonę odróżniającą ją od innych linków. (...) Rozmiar plików można podejrzeć tylko przy edycji posta w sekcji załączonych plików.

 

Od teraz załączniki nie-obrazkowe są wyraźnie wyróżnione. Przywrócono także rozmiar i ilość pobrań. Ilość pobrań wygląda na wykrywaną błyskawicznie (w starej wersji 3.x forum licznik odświeżał się w interwałach).

 

FRST.txt

 

W starych postach pochodzących sprzed poprzedniej grubej aktualizacji oraz niektórych nowszych załączniki mogą nadal wyglądać jak linki. Wspominałam o tym wcześniej (bug konwertera), wymiana na poziomie bazy danych została odłożona w czasie.

 

 

Pozostałe zmiany:

 

- CKEditor zaktualizowany do wersji 4.11.4.

- Funkcja "Oznacz jako przeczytane" nie powoduje już przeładowania strony.

- Przycisk +Dodaj obsługiwany dla urządzeń mobilnych.
- Dodana możliwość ponownego przycięcia już ustawionych awatarów.

- Nowa opcja powiadomień "Ktoś opublikuje link do mojej zawartości".

- Usunięte nazwy działów i tytuły tematów z linków "Przejdź do listy tematów" i "Następny nieprzeczytany temat" zlokalizowanych na spodzie tematu.

 

W dniu 16.02.2019 o 21:26, picasso napisał:

Na niektórych przeglądarkach ujawnił się defekt z przebitką tekstową na kontrolkach w stanie wyłączonym:

 

offbug.png

 

Problem dotyczy przede wszystkim najnowszych wersji Firefox i Chrome. Natomiast na Edge i przeglądarkach mobilnych (przynajmniej niektórych) przycisk wygląda poprawnie. Jest to bug IPS, który zostanie rozwiązany w kolejnej wersji forum.

 

Bug został naprawiony.

 

W dniu 10.08.2018 o 02:22, picasso napisał:

- Gravatary: Domyślnie wyłączone i podejrzewam, że ma to znaczenie pod kątem luk bezpieczeństwa i prywatności. W związku z tym zostawiłam domyślną konfigurację.

 

Zgodnie z moim podejrzeniem Gravatary zostały całkowicie usunięte ze względów prywatności oraz problemów wydajnościowych.

 

 

Nowe funkcje umyślnie wyłączone:

 

Postowanie przed rejestracją - Funkcja przyciągająca spam.

Przycisk Giphy w edytorze - Całkowicie zbędny gadżet. Jeśli ktoś chce wstawić GIFa, może to zrobić w standardowy sposób.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Czy komunikatu technicznego nie da się usunąć? Bo u mnie nie widać iksa do zamknięcia. Tak to wygląda:

firefox_2019-04-28_21-21-49.thumb.jpg.be950feb5b14df566a62b4c0d5d6c031.jpg

Ten komunikat jest widoczny tylko w domyślnym stylu. Chociaż to żaden problem, bo miałem ustawiony styl ciemny, a po aktualizacji forum został zresetowany na domyślny, więc przy pierwszej wizycie i tak każdy będzie widział komunikat.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

W ferworze masy edycji zapomniałam przestawić opcję pozwalającą na zamknięcie gagatka. Krzyżyk już jest. Komunikat jest cechą tego konkretnego stylu, takiej funkcji brak w domyślnym skinie IPS oraz jego ciemnej kopii.

 

Tak, przy każdej aktualizacji forum będzie następował reset wybranego stylu, gdyż wszystkie niedomyślne style są instalowane od zera. Powodem jest skopana funkcja aktualizacji stylu (dziwne rzeczy mogą się dziać po takiej nakładkowej instalacji).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Zauważyłam bug związany z Lazy Load. Przewijanie strony do góry może skutkować nieprzewidzianym "skokiem" na dół strony. Na razie nie ma na to rozwiązania.

 

 

@Bonifacy

 

Na wszelki wypadek zapytam czy po tej aktualizacji nadal występuje problem z nieklikalnymi linkami? Jedyne co mi przychodzi do głowy to jakiś niedomyślny filtr w uBlock Origin zapobiegający parsowaniu linków... Nie jestem w stanie zreprodukować tej usterki na swoim Firefoxie.

 

 

@Markiz

 

Czy widzisz jakąś poprawę w stosunku do sytuacji zgłaszanej w poprzednim temacie?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
W dniu 7.05.2019 o 18:49, picasso napisał:

 

@Markiz

 

Czy widzisz jakąś poprawę w stosunku do sytuacji zgłaszanej w poprzednim temacie?

Poprzednio zgłaszane problemy u mnie nie występują.

Forum ładuje się szybko i przyciski zachowują się prawidłowo.

Natomast nie mogę wykasować nazwy użytkowanika @Bonifacy  z odpowiedzi.

Edit:

Masz rację - wykasowała się.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
2 godziny temu, Markiz napisał:

Natomast nie mogę wykasować nazwy użytkowanika @Bonifacy  z odpowiedzi.

 

Ustaw kursor poza obiektem i backspace.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
W dniu 7.05.2019 o 18:49, picasso napisał:

Na wszelki wypadek zapytam czy po tej aktualizacji nadal występuje problem z nieklikalnymi linkami? Jedyne co mi przychodzi do głowy to jakiś niedomyślny filtr w uBlock Origin zapobiegający parsowaniu linków... Nie jestem w stanie zreprodukować tej usterki na swoim Firefoxie.

Nawet nie muszę sprawdzać. Zobacz post @jessica --> u niej to samo ( już po ostatniej aktualizacji)

 

https://www.fixitpc.pl/topic/34569-explorerexe-nie-odpala-się-przy-starcie-win-10/?do=findComment&comment=204619

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

W uzupełnieniu do mojego powyższego posta podaję:
1. Nieklikalne linki (zgłoszony problem) miałem na stacjonarnym PC.
2. Teraz odpowiedzi udzieliłem Ci na na nowym laptopie, gdzie mam identyczne rozszeszenia co na stacjonarnym PC (jak na foto):

 

rozszerzenia.thumb.gif.4e69442e86aa52ebac1376822301e0c7.gif2019-05-09_115817.thumb.gif.a600c38685b71a874eba5e2a80e50fae.gif

 

3. Filtry dla uBlock Origin mam stąd: https://www.certyficate.it/adblock/
4. Pociągnij jessicę za język do złożenia zeznań

 

Ponadto ta górna, ciemna ramka, przy udzielaniu odpowiedzi jest dla mnie strasznie wkurzająca i dosłownie zaciemniająca OBRAZ.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

@Bonifacy

 

Od wczoraj przeszukałam forum IPS wdłuż i wszerz i nigdzie nie było żadnych zgłoszeń o podobnym problemie. Teraz poszłam po rozum do głowy i sprawdziłam konto na uprawnieniach zwykłego użytkownika i rzeczywiście linki nie chciały się przetwarzać, co sugerowało problem uprawnień. Jednak w opcjach forum grupa Użytkownicy miała ustawione pozwolenie na wklejanie wszystkich linków. Opcję zatwierdziłam ponownie i na moim testowym koncie użytkownika linki zachowują się już poprawnie. Sprawdź czy u Ciebie też jest już OK.

 

Na wszelki wypadek dodam, że nieklikalne linki mogą się nadal pojawiać w następujących sytuacjach: link usunięty celowo (opcje linka) lub link otoczony formatowaniem na skutek przeklejania z innych stron.

 

 

11 minut temu, Bonifacy napisał:

Ponadto ta górna, ciemna ramka, przy udzielaniu odpowiedzi jett dla mnie strasznie wkurzającai dosłownie zaciemniająca OBRAZ

 

Chodzi o kolor, rozmiar, samą obecność? Pływający nagłówek to obecnie standard, m.in. występuje na Google czy Youtube.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
57 minut temu, picasso napisał:

i sprawdziłam konto na uprawnieniach zwykłego użytkownika i rzeczywiście linki nie chciały się przetwarzać, co sugerowało problem uprawnień.

Ale ja NIGDY i NIGDZIE nie tworzyłem konta na uprawnieniach zwykłego użytkownika!

 

59 minut temu, picasso napisał:

Opcję zatwierdziłam ponownie i na moim testowym koncie użytkownika linki zachowują się już poprawnie. Sprawdź czy u Ciebie też jest już OK.

Deczko nie czaje - co i gdzie mam sprawdzić? 😲

 

Godzinę temu, picasso napisał:

Chodzi o kolor, rozmiar, samą obecność?

OBECNOŚĆ - wali dramatem...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
1 minutę temu, Bonifacy napisał:

Ale ja NIGDY i NIGDZIE nie tworzyłem konta na uprawnieniach zwykłego użytkownika!

 

Każdy użytkownik na forum należy do grupy o tych uprawnieniach. Administratorzy i Moderatorzy mają inne uprawnienia i chodziło mi, że dotychczas cały czas sprawdzałam linki z poziomu moim uprawnień administracyjnych, ale nie z poziomu uprawnień kont standardowych użytkowników.

 

6 minut temu, Bonifacy napisał:

Deczko nie czaje - co i gdzie mam sprawdzić? 😲

 

Tak jak zwykle, zaczynając pisać posta. Możesz też utworzyć śmieciarski temat w Relaxation do testu linków.

 

2 minuty temu, Bonifacy napisał:

OBECNOŚĆ - wali dramatem...

 

Funkcji globalnie raczej nie wyłączę, bo jej cała istota polega na tym, by mieć szybki dostęp do Aktywności i wyszukiwania. Potem poeksperymentuję z wyglądem, może ciut mniejsza wysokość "da radę".

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Napisano (edytowane)
22 minuty temu, picasso napisał:

Tak jak zwykle, zaczynając pisać posta.

Znaczy się mam znowu wkleić linka?  t09027.gif

Już widzę skuchę!

@jessica - co Ty na to?

 

 

OOooo! i tu zdziwienie! - link wszedł/przeszedł!

 

Ale kiciuś powyżej nie... t09035.gif

Edytowane przez Bonifacy
A jednak po ZAPISANIU działa!!! Edycja edycji...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...