Skocz do zawartości

Wyskakujące okno po starcie: "Napotkano niedozwoloną instrukcję..."


Ptycha

Rekomendowane odpowiedzi

Witam

 

Mam taki oto problem po starcie systemu:

 

post-2-0-94238200-1396597026_thumb.png

 

Pojawił się od około tygodnia.

Dodać moge do tego że podczas włączenia sprzętu, system nie ładuje się za pierwszym razem tylko staje na czarnym obrazie, dopiero po restarcie idzie tak jak trzeba, tylko że, wtedy pojawia się jeszcze sprawdzanie poprawnosci dysku z systemem i zawsze jakiś plik jest obcięty. Daje się to we znaki od wczoraj - powodem moze być użycie combofixa, który nie zakończył działania w wyniku samoistnego restartu.

 

Kolejnym objawem jest znaczne 'mulenie'

 

Użyłam Malwarebytes Anti-Malware, by przeskanować komputer i okazało się ze pojawiło się sporo wirusów. Po usunięciu i ponownym skanowaniu zawsze pojawia się jakiś wirus.

 

Używam też Glary Utilites i CCleanre do czyszczenia systemu.

 

Wymagane logi w załączniku + z Hijack i MBAM.

 

Dodatkowo wykaz z SecurityCheck

 

 

 

Results of screen317's Security Check version 0.99.81

Windows XP Service Pack 3 x86

Internet Explorer 8

``````````````Antivirus/Firewall Check:``````````````

WMI entry may not exist for antivirus; attempting automatic update.

`````````Anti-malware/Other Utilities Check:`````````

CCleaner

Java 6 Update 20

Java version out of Date!

Adobe Flash Player 12.0.0.77

Adobe Reader XI

Mozilla Firefox (28.0)

Mozilla Thunderbird (24.4.0)

````````Process Check: objlist.exe by Laurent````````

Malwarebytes Anti-Malware mbamservice.exe

Malwarebytes' Anti-Malware mbamscheduler.exe

`````````````````System Health check`````````````````

Total Fragmentation on Drive C::

````````````````````End of Log``````````````````````

Shortcut.txt

Addition.txt

Extras.Txt

FRST.txt

GMR.txt

OTL.Txt

Odnośnik do odpowiedzi
  • 2 tygodnie później...
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Logi z OTL i FRST się różnią, później zrobiony FRST już nie pokazuje czynnego adware MegaBrowse, które najwyraźniej odinstalowałeś. W systemie ostał się tylko jeden odpadkowy sterownik od instalacji adware. W spoilerze instrukcje usuwania wpisów szczątkowych.

 

 

 

Otwórz Notatnik i wklej w nim:

 

SearchScopes: HKLM - DefaultScope value is missing.
S3 GMSIPCI; \??\G:\INSTALL\GMSIPCI.SYS [X]
S3 NTACCESS; \??\G:\NTACCESS.sys [X]
S0 okvwk; System32\drivers\eywe.sys [X]
S0 rxmwqlgl; System32\drivers\jjkcuyk.sys [X]
S3 SetupNTGLM7X; \??\G:\NTGLM7X.sys [X]
R1 tStLib; C:\WINDOWS\System32\drivers\tStLib.sys [55232 2014-03-22] (StdLib)
C:\WINDOWS\System32\drivers\tStLib.sys
CMD: sc config ERSvc start= disabled
CMD: sc config helpsvc start= disabled
Reg: reg delete "HKU\S-1-5-18\Software\Microsoft\Internet Explorer\SearchScopes" /f
Reg: reg delete "HKU\S-1-5-19\Software\Microsoft\Internet Explorer\SearchScopes" /f
Reg: reg delete "HKU\S-1-5-20\Software\Microsoft\Internet Explorer\SearchScopes" /f
Reboot:

 

Adnotacja dla innych czytających: skrypt unikatowy - dopasowany tylko i wyłącznie pod ten system, proszę nie stosować na swoich systemach.

 

Plik zapisz pod nazwą fixlist.txt i umieść obok narzędzia FRST. Uruchom FRST i kliknij w Fix. System zostanie zresetowany. W tym samym katalogu skąd uruchamiano FRST powstanie plik fixlog.txt. Zaprezentuj go.

 

 

 

 

system nie ładuje się za pierwszym razem tylko staje na czarnym obrazie, dopiero po restarcie idzie tak jak trzeba, tylko że, wtedy pojawia się jeszcze sprawdzanie poprawnosci dysku z systemem i zawsze jakiś plik jest obcięty. (...) Kolejnym objawem jest znaczne 'mulenie'

Zgłaszane problemy nie wyglądają na pochodną infekcji. Temat przenoszę do działu Hardware na diagnostykę. Zasady tego działu: KLIK. Tu się klaruje problem dysku / dysków. Dziennik zdarzeń notuje następujące błędy:

 

System errors:

=============

Error: (03/25/2014 04:38:37 PM) (Source: 0) (User: )

Description: \Device\Harddisk0\D

 

Error: (03/25/2014 04:38:37 PM) (Source: 0) (User: )

Description: \Device\Harddisk0\D

 

[ System Events ]

Error - 2014-03-24 18:32:29 | Computer Name = BLACKV8 | Source = Disk | ID = 262151

Description = W urządzeniu \Device\Harddisk2\D wystąpił zły blok.

 

Twój układ dysków:

 

==================== Drives ================================

 

Drive c: () (Fixed) (Total:19.52 GB) (Free:7.74 GB) FAT32 ==>[Drive with boot components (Windows XP)]

Drive d: (FILMY) (Fixed) (Total:37.26 GB) (Free:8.08 GB) NTFS

Drive e: (DANE) (Fixed) (Total:46.88 GB) (Free:2.87 GB) NTFS

Drive f: (ZAPAS) (Fixed) (Total:9.91 GB) (Free:2.01 GB) NTFS

 

==================== MBR & Partition Table ==================

 

Disk: 0 (Size: 76 GB) (Disk ID: 178D178D)

Partition 1: (Active) - (Size=20 GB) - (Type=0C)

Partition 2: (Not Active) - (Size=57 GB) - (Type=OF Extended)

 

========================================================

Disk: 1 (Size: 37 GB) (Disk ID: BFFABFFA)

 

Partition: GPT Partition Type.

 

Skoro pojawia się regularne "obcinanie", od razu zrób kopię zapasową cennych danych, by nie nastąpiła ich niespodziewana utrata. Dodatkowe uwagi:

 

- System jest postawiony na partycji z archaicznym systemem plików FAT32. Tenże system ma niską tolerację błędów w przeciwieństwie do NTFS, stąd też akcje checkdisk bardziej namolne, a odcinanie danych masowe (liczne foldery C:\FOUND.00X).

- Był uruchamiany GMER, więc sprawdź jeszcze Skutki uboczne skanu GMER (dyski w trybie IDE, głównie system XP): KLIK.

 

 

Mam taki oto problem po starcie systemu

Błąd tworzą te wpisy Styler w Autostarcie:

 

Startup: C:\Documents and Settings\Default User\Menu Start\Programy\Autostart\Styler.lnk

ShortcutTarget: Styler.lnk -> C:\Documents and Settings\Justyna\Dane aplikacji\Microsoft\Installer\{E9ECF354-2422-4FDB-9ABF-D8ADAC0EF941}\_585b207a.exe ()

Startup: C:\Documents and Settings\Administrator\Menu Start\Programy\Autostart\Styler.lnk

ShortcutTarget: Styler.lnk -> C:\Documents and Settings\Justyna\Dane aplikacji\Microsoft\Installer\{E9ECF354-2422-4FDB-9ABF-D8ADAC0EF941}\_585b207a.exe ()

 

Sam błąd wskazuje uszkodzenie pliku _585b207a.exe, co wygląda na skutek uboczny problemu nakreślonego wyżej. Wstępnie, by błąd nie denerwował, po prostu usuń z Autostartu skróty oraz obiekt docelowy:

 

C:\Documents and Settings\Default User\Menu Start\Programy\Autostart\Styler.lnk

C:\Documents and Settings\Administrator\Menu Start\Programy\Autostart\Styler.lnk

C:\Documents and Settings\Justyna\Dane aplikacji\Microsoft\Installer\{E9ECF354-2422-4FDB-9ABF-D8ADAC0EF941}\_585b207a.exe

 

W dalszej perspektywie byłaby reinstalacja Styler.

 

 

Daje się to we znaki od wczoraj - powodem moze być użycie combofixa, który nie zakończył działania w wyniku samoistnego restartu.

ComboFix raczej nie ma związku z tym. Swoją drogą, to jest tu zainstalowany zmodyfikowany nieoryginalny XP (m.in. powycinane usługi i niektóre błędy w Dzienniku to skutki niedokładnych modyfikacji). Użycie ComboFix na takim systemie może mieć nieoczekiwane rezultaty. ComboFix nie bierze pod uwagę modyfikowanych dziwactw i zawsze sprawdza parametry domyślne systemu.

 

 

 

.

Odnośnik do odpowiedzi

Dzieki za odpowiedź

 

fixlog

 

 

Fix result of Farbar Recovery Tool (FRST written by Farbar) (x86) Version: 13-03-2014 01
Ran by Justyna at 2014-04-09 12:23:37 Run:1
Running from C:\Documents and Settings\Justyna\Pulpit
Boot Mode: Normal

==============================================

Content of fixlist:
*****************
SearchScopes: HKLM - DefaultScope value is missing.
S3 GMSIPCI; \??\G:\INSTALL\GMSIPCI.SYS [X]
S3 NTACCESS; \??\G:\NTACCESS.sys [X]
S0 okvwk; System32\drivers\eywe.sys [X]
S0 rxmwqlgl; System32\drivers\jjkcuyk.sys [X]
S3 SetupNTGLM7X; \??\G:\NTGLM7X.sys [X]
R1 tStLib; C:\WINDOWS\System32\drivers\tStLib.sys [55232 2014-03-22] (StdLib)
C:\WINDOWS\System32\drivers\tStLib.sys
CMD: sc config ERSvc start= disabled
CMD: sc config helpsvc start= disabled
Reg: reg delete "HKU\S-1-5-18\Software\Microsoft\Internet Explorer\SearchScopes" /f
Reg: reg delete "HKU\S-1-5-19\Software\Microsoft\Internet Explorer\SearchScopes" /f
Reg: reg delete "HKU\S-1-5-20\Software\Microsoft\Internet Explorer\SearchScopes" /f
Reboot:
*****************

HKLM\SOFTWARE\Microsoft\Internet Explorer\SearchScopes\\DefaultScope => Value was restored successfully.
GMSIPCI => Service deleted successfully.
NTACCESS => Service deleted successfully.
okvwk => Service deleted successfully.
rxmwqlgl => Service deleted successfully.
SetupNTGLM7X => Service deleted successfully.
tStLib => Unable to stop service
tStLib => Service deleted successfully.
C:\WINDOWS\System32\drivers\tStLib.sys => Moved successfully.

========= sc config ERSvc start= disabled =========

[sC] ChangeServiceConfig SUCCESS

========= End of CMD: =========


========= sc config helpsvc start= disabled =========

[sC] ChangeServiceConfig SUCCESS

========= End of CMD: =========


========= reg delete "HKU\S-1-5-18\Software\Microsoft\Internet Explorer\SearchScopes" /f =========


Operacja ukończona pomyślnie


========= End of Reg: =========


========= reg delete "HKU\S-1-5-19\Software\Microsoft\Internet Explorer\SearchScopes" /f =========


Operacja ukończona pomyślnie


========= End of Reg: =========


========= reg delete "HKU\S-1-5-20\Software\Microsoft\Internet Explorer\SearchScopes" /f =========


Operacja ukończona pomyślnie


========= End of Reg: =========



The system needed a reboot.

==== End of Fixlog ====

 

 

Styler już usuniety.

 

A co do FAT to musiałam tak zainstalować system ponieważ jak instalowałam NTFS to pojawiał sie problem z połaczeniem internetu (a przynajmniej tak mi sie wydaje). Na systemie NTFS neostrada nie mogła odnaleźć połaczenia, a jak zainstalowałam w  FAT to bez problemu internet połączył się. Nie wiem czy to ma coś wspólnego ale wole nie zmieniać skoro działa na FAT.

 

 

Obecnie system nie potrzebuje ponownego restartu by się załadować ale czasem okropnie muli, a nawet wiesza się.

Sprawdzałam tryb pracy i cały czas działa na DMA.

 

Zamierzam ostatecznie zrobić format i przejsc na zwykły XP.

 

Z góry dzięki za wszelką pomoc.

 

 

Edit:

Uzupełniam logi wraz ze skrinami i pragnę dodać, że wczoraj po wywaleniu Styler, kilka razy komputer sie zawiesił lub samoczynnie zrestartował. Obecnie wyłączyłam mozliwośc autorestartu.

post-13034-0-30371100-1397131214_thumb.png

OTL.Txt

Shortcut.txt

Addition.txt

crystaldisc.txt

post-13034-0-20996100-1397131221_thumb.png

Extras.Txt

FRST.txt

post-13034-0-69433600-1397131225_thumb.png

Odnośnik do odpowiedzi

1. Pokaż obrazek z System Summary HWINFO - KLIK. Powyższy nie jest oryginalny wg mnie. Skorzystaj z opisu w zasadach działu.

2. Pokaż obrazki z CrystalDiskInfo - dla obu dysków. Plik nie zawiera pewnych danych lub CDR ich nie interpretuje.

3. Zbyt mało miejsca wolnego na partycjach D i E.

4. Pokaż obrazki z Benchmark oraz z Error Scan z HDTune dla dysku 80 GB Maxtora.

Odnośnik do odpowiedzi

Czerwone prostokąciki to uszkodzone sektory (bloki). Potwierdzają to zdarzenia systemowe.

Spróbuj wykonać takie działanie. Uruchom cmd.exe i w oknie wklep:

chkdsk f: /f /r i Enter .

Po zakończeniu ponawiasz komendę z tym, że zamiast f: wstawiasz e: i kolejno c: - ale w tym przypadku potwierdzasz zgodę na wykonanie sprawdzania po restarcie.

Wykonujesz restart i czekasz na zakończenie sprawdzania - nie dotykasz klawiatury.

Finalnie pokazujesz obrazek z Error Scan.

 

Sugeruję wymianę tego dysku. Będzie coraz gorzej a pewnie ma swoje latka.

Odnośnik do odpowiedzi

Doraźnie można w MHDD dokładniej zdiagnozować stan powierzchni nośnika, jeśli końcowy rezultat przeprowadzonych testów nie wykaże zbyt wielu wolnych sektorów powyżej 500 ms

oraz KOLEJNYCH pretendentów do badów powyżej 50 ms

to można ewentualnie bez całkowitego zerowania nośnika usunąć błędne bloki z opcji Erase Delays,

także soft Partition Guru może być pomocny w usunięciu błędnych bloków

http://www.partitionguru.com/manual/VerifyandRepairBadSectors.php

Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...