Skocz do zawartości
max1234

"Nie można odnaleźć określonego pliku" - problem z instalacją sterowników do Wi-Fi

Rekomendowane odpowiedzi

Witam,

 

PROBLEM ROZWIĄZANY: Nie wpadłem na to, że w Windows Server 2012 przed instalacją sterowników do Wi-Fi trzeba włączyć usługę bezprzewodowej sieci WLAN w menedżerze serwera. Teraz wszystko jest w porządku, temat można zamknąć :)

 

Dwa miesiące temu kupiłem dysk SSD i zainstalowałem go w komputerze, usuwając tymczasowo starego twardziela. Na tym dysku postawiłem nowego Windowsa Server 2012 (brzmi dziwnie, ale to jedyny używalny system na podstawowym DreamSparku). Przez całe wakacje korzystałem z internetu z kabla i nie było żadnych problemów. Kłopoty zaczęły się dopiero po przeniesieniu komputera w nowe miejsce, gdzie jedyną formą korzystania z internetu jest Wi-Fi...

Mam odbiornik TP-LINK WN-721N, który pod Windows Server 2008 R2 (Windows 7 serwerowy) działał bez problemu, lecz niestety, mam teraz ogromne problemy z instalacją sterowników na nowym systemie. Konkretnie przy próbie instalacji Windows wyrzuca błąd "Nie można odnaleźć określonego pliku" i przerywa instalację. Sprzęt się pojawia w menedżerze urządzeń, lecz z wykrzyknikiem i informacją o błędzie (kod 19).

Myślałem, że problem dotyczy brakującego pliku. Po sprawdzeniu 3 wersji sterowników z oficjalnej strony producenta pobranych na 2 urządzeniach wykluczyłem tę możliwość - instalacja również kończy się fiaskiem (ten sam błąd). Próbowałem także grzebać w rejestrze zgodnie ze znalezionymi wskazówkami (UpperFilters i LowerFilters, wartość Config itp.), lecz też bez powodzenia. Instalacja sterowników do chipsetu RÓWNIEŻ nie pomaga - to samo.

 

Brakuje mi teraz pomysłów, co z tym problemem zrobić. Bez działającego odbiornika Wi-Fi za wiele nie zdziałam na kompie, który jest mi dość potrzebny, zwłaszcza do szkoły. W związku z tym bardzo prosiłbym o pomoc, gdyż wyczerpuje mi się już cierpliwość, a jedyną możliwością korzystania z internetu jest obecnie tethering na tablecie, który działa niestabilnie :/

Specyfikacja komputera:
Odbiornik: TP-LINK WN-721N (chip Atheros AR9285)
Płyta główna: Gigabyte GA-G31M-ES2C v1

Procesor: Intel Core 2 Quad Q8200 @2,33 GHz

Karta graficzna: NVIDIA GeForce GTS 250

RAM: 4 GB

Dysk: Plextor M5S PX-128M5S

 

Jeżeli napisałem w złym dziale, to najmocniej przepraszam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...