Skocz do zawartości
picasso

Aktualizacja forum (archiwalny)

Rekomendowane odpowiedzi

Już któryś raz na przestrzeni krótkiego okresu czasu widzę takie powtarzające się zjawisko:
http://zapodaj.net/fbde1460bc114.png.html
Szara listwa oddzielająca posty. Jej kliknięcie w tym przykładzie prowadzi do linka z postu górnego. Takie zjawisko zachodzi tylko pomiędzy postami 8/9 tego tematu.
Przykład pochodzi z tematu https://www.fixitpc.pl/topic/22133-brak-podstawowego-i-pomocniczego-kana%C5%82u-ide/?do=findComment&comment=143556
Podaję to jako ciekawostkę do służbowego wykorzystania :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Aktualnie jesteśmy na wersji 3.4.5. Przepuszczalnie za tydzień będzie aktualizacja forum do wersji 3.4.7, choć nie jest to jeszcze pewne na 100%. Aktualizacja ta nie wniesie wybitnych zmian ani dużych poprawek (mam nadzieję, że nie rozmnoży bugów), a decyzja o jej wykonaniu jest dyktowana długim czasem oczekiwania na nadchodzące IPB 4 (silnik przepisany od zera, drastyczne zmiany) i przezornym doprowadzeniem forum do najnowszej z dostępnych wersji na dzień dzisiejszy.

Ten weekend jest poświęcony testowej instalacji na cieniu forum oraz drobnym konwersjom w bazie przygotowującym forum na IPB 4. Operacje te nie zostaną przez Was odnotowane, gdyż wszystko będzie wykonywane na lustrze, by w miarę przewidzieć rezultaty na żywym forum.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Aktualizacja do wersji 3.4.7 oraz konwersja tabel w bazie wykonane. Jak mówiłam, aktualizacja ta to głównie niezbyt mocne zmiany pod maską, brak widocznych zmian w interfejsie czy nowych funkcji. Aktualizacja skorygowała drobniutki kosmetyczny bug zgłoszony w tym temacie. Licznik pobrań załączników obrazkowych został usunięty.

Przez ostatni tydzień testowałam tę aktualizację na lustrze pod kątem edytora i nie zauważyłam żadnych nowych bugów. Niemniej trudno jest wymyślić i przetestować wszystkie możliwe scenariusze, więc jeśli zauważycie coś nowego (nie zgłoszonego dotąd w żadnym temacie), proszę o zawiadomienie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Przeglądarka Cyberfox 33.0 portable. Zaznaczam Zoom Text Only - wszystko jest na razie OK. Ale następnie daję powiększenie (Zoom In) - avatary w tym momencie wskakują na pole edytora:
http://zapodaj.net/0ea704c3296fc.png.html
Gdy tekst jest powiększony i odznaczę 'Zoom Text Only' - avatary powracają na swoje miejsca po lewej stronie. Ponowne zaznaczenie ptaszka - powtórka sytuacji jak powyżej.

 

EDIT:

 

Patrzę ci ja, a na najnowszym Fireofx ten sam efekt :o .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Z tym zoomem to chyba nie będę w stanie nic zrobić. Czy problem występował wcześniej? Podczas tej aktualizacji skin nie był w ogóle modyfikowany, tylko silnik forum.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

 

 

Czy problem występował wcześniej?

Nie wiem. Z opcji 'Zoom Text Only' skorzystałem wczoraj po raz pierwszy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Bonifacy skorygowałam w skinie ten defekt pojawiający się przy stosowaniu opcji "Powiększaj tylko tekst".

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Grisza, link nie działa... Sformułuj go w inny sposób (docelowy link do obrazka JPG bez dynamicznych ciągów ID doklejonych do), by dało się zaprezentować obrazek.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ta "usterka" jest od dawna. Chodzi o to, że informacja w tagu CODE jest tak długa, a nie ma zawinięcia do następnej linii, iż następuje "rozbicie" na mniejszych oknach.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Naprawiony nowy bug IPB ujawniony na najnowszym Firefox 36, tzn. brak zawijania wiersza podczas wpisywania treści w edytorze.

Przed:
 
prewrap1.png

Po:
 
prewrap2.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wydanie IPB 4 w formie użytkowej się przeciąga i do tego daleka droga. Natomiast co dopiero wydano tajemniczą wersję 3.4.8, "konsolidującą łatki bezpieczeństwa i likwidującą mniejsze bugi". Zawiadamiam na wszelki wypadek, że aktualizacja do tej wersji nie jest wykluczona, choć na pierwszy rzut oka zdaje się nieopłacalna. Wszystkie łatki posiadamy, a widoczne bugi naprawione i nie wiem co w aktualizacji jest czego tu już nie rozwiązaliśmy. Będę sprawę analizować i jeśli okaże się, że wchodzimy w to, dam znać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Aktualizacja 3.4.8 (zawierająca jednak brakujące łatki niedostępne w singlu) okazała się być tak drobna, że została wykonana w ekspresowym tempie. Gdyby ktoś coś dziwnego zauważył, proszę tu zgłaszać błędy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Na PW zgłoszono mi nowy bug ujawniony po aktualizacji - niemożność załadowania wybranego avatara z dysku (brak wyświetlania po wyborze). Naprawione.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Taki defekt występuje, gdy jest problem z wyświetleniem avataru użytkownika, np. błąd uploadu, błąd łączenia z serwisem Gravatar, jakiś program w systemie użytkownika powodujący problemy z pełnym załadowaniem strony i podobne.

Akurat ten konkretny użytkownik to właśnie ten sam, który na PW zgłosił, że jest problem z ładowaniem zdjęcia z dysku. To właśnie naprawiłam, a on potwierdził pomyślne załadowanie avatara w opcjach profilu. Na Twoim obrazku wpis ma datę z wczoraj, obecnie na forum widzę datę z dziś i poprawne wyświetlanie zdjęcia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Na Twoim obrazku wpis ma datę z wczoraj, obecnie na forum widzę datę z dziś i poprawne wyświetlanie zdjęcia.

 

Inna strefa czasowa jest u mnie.

 

#94 picasso

Napisano dziś, 03:31

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli inna strefa czasowa nie została ustawiona świadomie, to w ustawieniach profilu sprawdź konfigurację tego. Powinno być ustawione GMT + 1.00 Warszawa, Bruksela...

 

A tu obrazek jak ja widzę wpis z Twojego obrazka:

avatarprob.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Jeśli inna strefa czasowa nie została ustawiona świadomie

 

Swiadomie. Nic nie szkodzi, mogę tak mieć przedstawiony widok tytułu. Myślałem tylko że inni też tak mają.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Sprawdź czy CTRL+F5 (przeładowanie strony z pominięciem cache) coś pomoże.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Pomogło jak zastosowałem je na stronie głownej forum. Jest klasa. Ale nawet jakby nie pomogło nie ma o co kopii kruszyć. :lol:

pozdro

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Forum zostało zaktualizowane do wersji IPB 3.4.9. To drobna aktualizacja wykonana w ekspresowym tempie, głównie z zabezpieczeniami, nie powinno być żadnych widocznych zmian. Ale jak zwykle proszę o zgłaszanie ewentualnie zauważonych błędów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...