Skocz do zawartości
bowie15

Vista - brak sieci

Rekomendowane odpowiedzi

Witam. Komputer znajomego po przejściach z wirusami Zeroacces i Ukash - teoretycznie wolny od wirusów, ale stracił połączenie z siecią. Próby naprawy poprzez reset WinSock oraz DNS nic nie zmieniły. W centrum sieci i udostępniania dostęp - tylko lokalnie. Profilaktycznie załączam dodatkowo log z OTL i Gmer.

Pozdrawiam

net-log.txt

OTL.Txt

Extras.Txt

gmer.txt

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Uhm, nie lubię Zeroaccess, bo jest w stanie wyresetować uprawnienia do kluczy rejestru do takiego stopnia, że ciężko to naprawić. No... może nie tyle ciężko, co napisanie skryptu zajmuje duuużo czasu.

 

Pobierz Farbar Service Scanner, zaznacz wszystko i odpal skanowanie. Log do zaprezentowania na forum.

http://www.bleepingcomputer.com/download/farbar-service-scanner/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Daję log z FSS i liczę oraz dziękuję za cierpliwość przy sprawdzaniu i ordynacji lekarstwa :D

Pozdrawiam

 

 

edit

Już po wysłaniu posta zauważyłem, że w komputerze był zainstalowany ale milczący Norton Internet Security. Przy pomocy ich narzędzia odinstalowałem ten kombajn i ...internet ruszył.

Pomimo to proszę o zerknięcie w loga i sygnał czy coś trzeba naprawić.

FSS.txt

Edytowane przez bowie15

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Działa poprawnie.

 

Zainstaluj Service Pack 2 dla Visty.

 

Możesz także zaktualizować sterowniki dla karty WiFi. Ten model miał dużo problemów (i nadal ma) z obsługą sieci w standardzie 802.11n, mam wrażenie, że przy nowych sterownikach działa nieco lepiej, ale żadnych mocnych dowodów na to:

http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/21029/eng/Wireless_14.3.0_Dv32.exe&lang=eng&Dwnldid=21029&DownloadType=Software+Applications&OSFullname=Windows+Vista+32*

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wszystkiego najlepszego w Nowym Roku 2013 dla ekipy i użytkowników forum.

 

Chciałbym w tym temacie pociągnąć problem z jeszcze jednym komputerem z tym samym problemem czyli brakiem sieci po wirusach zeroaccess. Tu do problemu dochodzi brak zapory (żadna z prób automatu typu servicerepair i podobne nie pomogła)

 

Pozdrawiam

FSS.txt

net-log.txt

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Hm. Nie mam doświadczenia ze sprzątaniem po ZeroAccess. Zrób kopię rejestru programem RegBak http://www.acelogix.com/freeware.html wykonaj za jego pomocą kopie rejestru - pliki SOFTWARE oraz SYSTEM, spakuj czymś te pliki shostuj na jakiś otwarty darmowy serwer a linka do shostowanych plików wrzuć na forum.

 

Daj jeszcze logi z OTL i Gmera:

https://www.fixitpc.pl/forum-38/announcement-3-wazne-zakladanie-tematu-obowiazkowe-logi/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...