Skocz do zawartości

optyma

Użytkownicy
  • Liczba zawartości

    77
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez optyma

  1. optyma

    Zamiana systemów

    Niestety, nie zrozumiałeś moich postów. "Masz problem z działaniem 7, a ty od nowa zainstalowałeś 10? Co chciałeś tym uzyskać?". Przecież to jasne, 7-kę mam na dysku 250 GB, a 10-kę zainstalowałem na 120 GB. Chcę, i tak miałem poprzednio, dwa systemy na dwóch różnych dyskach, poprzednio 7-ka była na 120 GB ale wyczerpywało się już miejsce, a 10-ka była na 250 GB i miejsca miała nadmiar. "Problemem jest dysk o pojemności 120 GB. Czy te 120 GB to dla ciebie sprawa życia lub śmierci? Takie dyski walają mi się w szufladzie z trzeciorzędnymi backupami. Gdybym nagrywał w HD, filmiki z wczasów więcej by zajęły. Jeśli koniecznie nie chcesz reinstalować 7, po prostu czasowo odłącz ten dysk, do końca korzystania z tego systemu." Jak już pisałem powyżej na dysku 120 GB jest teraz 10-ka, więc nie rozumiem sugestii, korzystam i będę korzystać dokąd się da, mimo ostrzeżeń Microsoftu, z 7-ki. Co mam jeszcze wyjaśniać. Miesiąc temu to ja założyłem post, a problem, ale nie żadna męka, trwa znacznie dłużej.
  2. optyma

    Zamiana systemów

    A oto treść komunikatu, jaki udało mi się zapisać: "A problem has been detected and windows has been shut down to prevent... to your computer. PFN_LIST_CORRUPT If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps: Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need. If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart yout computer, press F8 to select Advansed Startup options, and then select Safe Mode. Technical information: *** STOP: 0x0000004E (0x0000000000000099, 0x000000000001FFFE, 0x0000000000000001, 0xFFFFFFFFFFFFFFFF) Collecting data for crash dump ... Initializing disk for crash dump ... Beginning dump of physical memory. Dumping physical memory to disk 100" Nie do końca rozumiem dwie rzeczy: co ma do tego wyłączanie caching or shadowing i jak to praktycznie zrobić i co potem, oraz co to za dysk 100 ? Resetowanie następuje mniej więcej co piąte włączenie komputera, po tym jak "odzyskuje sprawność" pracuje bez zastrzeżeń dowolnie długo.
  3. optyma

    Zamiana systemów

    Tak jak sobie obiecywałem, wyczyściłem dysk 120 GB i zainstalowałem od nowa Windows 10. Po pewnych perturbacjach związanych z menu startowym (2 systemy) stan obecny jest taki, że pierwotny objaw, czy resetowanie W-7 (nie zawsze) występuje nadal.
  4. optyma

    Zamiana systemów

    Odpiąłem dwa dyski, został tylko 250 GB z 7-ką i dodatkową partycją z danymi. Po włączeniu od razu widać, że jest inaczej. Menu startowe po polsku, jak przed awarią i po kilkukrotnym wyłączeniu i ponownym uruchomieniu nic, żadnych resetów. Dodałem dysk 1 TB i dalej w porządku. Zatem trop jest chyba bardzo dobry. Ponieważ na dysku 120 GB z 10-ką mam dosłownie parę aplikacji, poczekam na natchnienie, potem diskpart -> clean i instalacja z płyty, tak jak przed awarią. Jeżeli pójdzie to dobrze, to kolega będzie może miał drobną zasługę w podpowiedzeniu tropu.
  5. optyma

    Zamiana systemów

    Ale u mnie wszystko działa (prawie), tylko potyka się raz na jakiś czas i resetuje. Ale taki prosty eksperyment można zrobić, tylko co dalej. Jeżeli będzie bez zmian, to co ? A jeżeli objaw zniknie, to też to co ?
  6. optyma

    Zamiana systemów

    A co on może szukać, jak wszystko ma "w sobie". Moim zdaniem, nie ma czegoś takiego jak "stara partycja", ponieważ odtworzenie systemu z backupu jest "skopiowaniem" pierwotnej partycji z dokładnością do 1 bitu. Chyba, że kolega ma na myśli to, że być może backup zawiera w sobie nie tylko soft ale też informacje o fizycznym dysku, na którym partycja jest zainstalowana, tego nie wiem, bo się na tyle nie znam, ale uważam że nawet, jeżeli tak jest, to nie powinno mieć znaczenia. Gdyby backup trzeba było odtwarzać wyłącznie na tym samym fizycznym dysku, to byłoby bardzo nieładnie. A co, jeżeli dysk pada i chcemy backup włożyć do dysku nowego ? Przywrócenie sytuacji, jak było oryginalnie, to dopiero byłoby namieszanie i to przenoszenie folderów z dysku systemowego ?? No w końcu po co się robi regularne backupy, żeby potem liczyć na "może" lub "może warto" i kombinować z niepewnymi operacjami.
  7. optyma

    Zamiana systemów

    Nie takiej rady oczekuję. Przepraszam, ale co tu jest namieszane ? Tu nie chodzi o szybkość, tylko o to, żeby zrozumieć na ile to możliwe, co się dzieje i jak temu zaradzić. Gdybym miał kilka zainstalowanych kilka aplikacji, to może bym skorzystał.
  8. optyma

    Zamiana systemów

    Dzień dobry. Problem, z jakim się zwracam o pomoc, wymaga opisu przed, co było później i po. Stan sprzed awarii: Trzy fizyczne dyski, dysk 1 SSD 120GB z systemem Windows 7 64, dysk 2 SATA 1TB z sześcioma partycjami w tym jedna z Linuksem, dysk 3 SSD 250GB z systemem Windows 10 64. Moje operacje przed awarią: Ponieważ dysk z systemem W-7 zaczął się powoli zatykać (zostało ok. 7% miejsca ale bez żadnych objawów) zamieniłem miejscami system W-7 z systemem W-10. Oczywiście "z głową", tzn. ponieważ robię kompletny comiesięczny backup na zewnętrzny dysk każdej partycji za pomocą programu Paragon Backup & Recovery v. 14 Free, na partycję (dysk) z systemem W-7 "wrzuciłem" (odtworzyłem z backupu) partycję z W-10. Następnie na partycję (dysk) z systemem W-10 "wrzuciłem" (odtworzyłem z backupu) partycję z W-7. Powstała drobna "niezborność" ze startem, ale za pomocą programu EasyBCD v.2.3 uzdrowiłem to. Ale, o ile dobrze pamiętam, trzeba było się jeszcze posłużyć płytą instalacyjną z systemem W-7 i uruchomić opcję Napraw. Wtedy start odbywał się już prawidłowo, ale inaczej, o czym niżej. Dodatkowo, ponieważ miałem teraz na dysku 250 GB sporo miejsca (system W-7), za pomocą Diskpart utworzyłem dodatkową partycję i przeniosłem nań jedną z parycji z dysku 1TB. W efekcie na dysku 250 GB mam teraz partycję systemową W-7 ok. 160GB i partycję z danymi ok. 74GB a system W-10 ma cały osobny dysk 120 GB. Efekty po moich operacjach: Pierwszym efektem była zmiana menu rozruchowego z języka polskiego na angielski. W menu tym są teraz dwie opcje: W-7 i W-10. Linuks już wcześniej gdzieś wcięło, ale to zostawiam na potem. Tę zmianę języka można byłoby znieść, choć wolałbym polski, bo i czcionka była jakaś ładniejsza. Drugim efektem, i to jest głównym powodem tego wypracowania, jest wyłączanie i reset po ok. 2-3 minutach od startu. Ze dwa razy dostrzegłem w tym momencie tzw. blue screen z jakimiś napisami, oczywiście na ułamek sekundy. Powtarza się oczywiście menu rozruchowe a potem standardowe menu wyboru opcji też po angielsku, w tym jak zwykle Uruchom normalnie. Po Normalnym uruchomieniu komputer pracuje już prawidłowo (raz tylko cała procedura z resetem się powtórzyła). Co mnie najbardziej dziwi, nie jestem żadnym fachowcem, więc mam prawo się dziwić, że reset komputera nie występuje za każdym razem. Czasem jest kilka włączeń po kolei bez resetu, a czasem za każdym razem. Nie mogę tu uchwycić żadnej regularności. Oczywiście już po uspokojeniu powtarza się komunikat, że komputer się wyłączył nieprawidłowo, że system szuka rozwiązania i w razie jego znalezienia, pojawi się odpowiedni komunikat. Oczywiście nigdy to nie nastąpiło. Dodam, że przed moimi operacjami, które opisałem powyżej, od początku swego życia (6 lat) komputer nie sprawiał żadnych najmniejszych problemów, nawet nie przypominam sobie ani jednej "zwiechy" czy resetu jaki opisałem. Czego opisane objawy mogą być skutkiem, jak to zdiagnozować i naprawić i jak się do tego zabrać ? Aha, może to coś pomoże, jest to komputer stacjonarny, bez żadnego "podkręcania" a jego najważniejsze składniki to: płyta główna MSI Z87-G43, procesor QuadCore Intel Core i5-4430 3000 MHz, pamięć DIMM1,3: Kingston HyperX KHX1600C9D3/4GX x 2, dyski KINGSTON SV300S37A120G ATA Device, Samsung SSD 850 EVO 250GB ATA Device, ST1000DM003-1CH162 ATA Device, zasilacz Be Quiet 480 W, temperatury od 27° do 30° jedynie dioda PCH ma 40°C. Będę wdzięczny za każdą pomoc i sugestie. Jacek Drożdżeński Addition.txt FRST.txt Shortcut.txt
  9. Rzecz się stała. Usunąłem wolumin H, dalej Windows nie dał rady (nie wiem gdzie wyczytałem, że jednak to potrafi), przy użyciu Partition Wizrd Home Edition rozszerzyłem partycję C maksymalnie. Następnie za pomocą Puran Defrag: opcja Boot Time Defrag: Restart-Defrag-Restart. I to wszystko. System działa. Nie mam pewności, czy to ma tak wygladać jak w załączniku, ponieważ legenda programu Puran jest uboższa niż programu PerfectDisk i sektory początkowe są oznaczone jako Metadata, a nie ma oznaczonych Boot. Ale może kolega wiesław531 by się tu wypowiedział, bo ja tylko wiem, że dzwonią. Załącznik -> https://www.dropbox.com/s/2yghn9vjt0vgl42/Przechwytywanie.PNG Pozdrowienia.
  10. Dziękuję za widoczek. Istotnie, bootsektory ułożone gdzie należy i fragmentacja szczątkowa. Ściągnąłem PuranDefragFreeSetup.exe v.7.7 i czekam na stosowną chwilę. Tylko czy ta wersja free nie różni się czymś istotnym od komercyjnej.
  11. To chyba wiedzą ci, którzy eksploatują takie dyski. Tu nie chodzi o to, że operacja nie zaszkodzi. Chodzi mi o to, że kol.wiesław531 napisał, że operacja defragmentacji jest konieczna. Nie rozwinął tematu, a ja nie czuję się kompetentny, żeby dyskutować, mogę jedynie wyrażać swoje wątpliwości. Czuję, że może mieć jednak rację, ponieważ nawet nazwa programu, który zalecił coś mówi: Boot defrag. Chodzi chyba o to, że program taki nie tylko zdefragmentuje partycję, ale przesunie "całość" systemu Win7 na początek fizycznego dysku, z odpowiednim offsetem oczywiście, bo teraz ta partycja znajduje się prawie na środku dysku. A zwykły derframentator nigdy tego nie zrobi. I być może, że taka jedna defragmentacja, rzeczywiście "nie zaszkodzi", jeżeli jest naprawdę konieczna i jeżeli oczywiście w tych uczonych wywodach mam rację.
  12. Na partycji H dysku 1 mam WinXP i parę aplikacji, żadnych danych, bo chyba o to Ci chodziło. Dalsze operacje są mi znane. Ale co do defragmentacji, to jestem lekko zdziwiony. Wszędzie piszą, że na dyskach SSD nie robi się defragmentacji. Tak oczywiście, już o tym pisałem, ale widzę że jakiś chochlik skasował dwa posty, partycja G jest niesformatowana. Czeka sobie na jakąś okazję.
  13. Odpowiadam kol. Groszexxx Miałem to już napisać poprzednio. Szanowny kolego, proszę przeczytać cały watek. Scalone maja być dwie partycje z dysku SSD 128 GB. Te cztery to są partycje na zwykłym HDD i nie mam zamiaru ich ruszać ( na razie). ---------------------------------------------------------------- Odpowiadam koledze wiesław531: Nie. Myślę zostawić te cztery.
  14. Nie prawdopodobnie tylko z cała pewnością. Proszę o wyjaśnienie dlaczego wyjątkowo.
  15. Oto zrzut https://www.dropbox.com/s/5z1yjdkwm9wafph/zrzut.PNG
  16. Masz chyba rację. Przypominam sobie, że jak zaczynałem te zabawy z dwoma systemami, to w pewnej chwili desperacji własnie sformatowałem partycję z xp i 7-ka działała. Zostanie wtedy wchłonięcie partycji xp przez tę z 7-ką. I tu zdaje się, nie trzeba stosować żadnych Partition Magiców, bo chyba 7-ka prof sobie z tym poradzi.
  17. Zrobiłem tak, jak pisałeś. Wybrałem katalog w 7-ce, ustaliłem Auto mont i dostęp pełny, potem restart i nie mogę tego katalogu w "gościu" znaleźć. W menu Urządzenia w pozycji Shared Foders Settings wybrany katalog jest ze ścieżką dostępu z 7-ki, ale gdzie go szukać ? Poza tym coś zbyt często zdarza mi się, że pokazuje sie komunikat w "gościu", którego druga część brzmi: System Windows musi być uruhomiony ponownie, ponieważ usługa Zdalne wywołuwanie procedur (RPC) została nieoczekiwanie przerwana, no i po minucie samoistny restart.
  18. I dobrze się obawiałeś, bo skąd mi to miało przyjść do głowy. Dopiero za trzecim razem udało się zainstalować tego Guesta, ale jednak. W menadzerze urządzeń nie ma żadnych ptaków, znaków zapytania itp. Monitor jest. Rozdzielczość ekranu 1920x976, chyba z powodu.minimalnie innych proporcji, głębia kolorów maksymalna. Po przeinstalowaniu aplikacji skanera, pierwsze uruchomienie takie samo, jak uprzednio, klops. Już miałem Ci się wypłakać, ale zajrzałem w menu Urządzenia, patrzę a tam siedzi mój skaner. No to kliknąłem w niego i za chwilę na dole ekranu miałem komunikat, że znaleziono skaner i po chwili zainstalowano go. No to znów uruchamiam aplikację i ....wszystko gra. Sukces. Jeślibyś miał jeszcze jakieś uwagi lub propozycje, to bardzo proszę. A tymczasem wielkie dzięki. Teraz, po odczekaniu dla spokoju sumienia, zacznę myśleć, jak bezpiecznie usunąć z mojego SSD WinXP i rozszerzyć na cały dysk partycję dla Win 7. Pozdrowienia.
  19. Dzięki za uwagi i sugestie. -------------------------------- Piszę z nadzieją, że odezwie się kolega Belfegor, który mnie upoważnił do zwrócenia się do niego w sprawie VirtualBox'a. Zatem post ten będzie być może przeniesiony gdzie indziej. Ale do rzeczy. Zainstalowałem VirtualBoxa v. na swoim Windowsie 7/64 Prof, aplikację do spolszczenia i jako system wirtualny zainstalowałem Windows XP 32/Prof. Zauważyłem następujące rzeczy, które nie są takie, jak je sobie wyobrażałem. 1. W systemie wirtualnym we Właściwościach ekranu -> Ustawieniach rozdzielczość ekranu wynosi 1600x1200 i nie można już jej zmienić, czy to jest normalne ? Sam sobie odpowiadam, że chyba tak, o czym dalej. Naturalna rozdzielczość mojego monitora to 1920x1080. 2. W menadżerze urządzeń systemu wirtualnego na drugiej pozycji zaraz za baterią(?) jest pozycja opatrzona żółtym znakiem zapytania: Inne urządzenia. Pozycja ta ma dwie gałęzie, również ze znakami zapytania: Kontroler video (zgodny z VGA) i Podstawowe urządzenie systemowe. Zaznaczam, że w moim systemie "prawdziwym", tj. Win 7 i w drugim WinXP też "prawdziwym" nie ma żadnych znaków zapytania. Chętnie bym zainstalował potrzebne sterowniki do wszystkich urządzeń, ale po włożeniu do napędu płyty ze sterownikami płyty głównej, opcje instalacji sterowników są nieaktywne. Fabryczna płyta coś nie lubi systemu wirtualnego, czy to jest normalne ? Oczywiście system sam nie może znikąd doinstalować tych sterowników. Nie mam pojęcia zresztą co to za Podstawowe urządzenie systemowe. 3. W menadżerze urządzeń systemu wirtualnego nie ma pozycji Monitory. Czy tak ma być ? Może to tłumaczy jakoś problem z p.1 ? 4. Najważniejszy problem to instalacja drukarki i skanera, jak już pisałem wcześniej w jednym z poprzednich postów. Problem z drukarką w międzyczasie rozwiązał się pozytywnie. Mianowicie, odpowiednie sterowniki do sysemu Win 7 jednak się znalazły gdzieś w sieci i wszystko działa. Ale skaner jest oporny. Do Win 7 sterowników nie ma (skaner HP SkanJet 4470C). W systemie wirtualnym aplikacja skanera się zainstalowała, co już jest jakimś małym sukcesem, gdyż bez podłączonego skanera byłaby niemożliwa. Jednak uruchomienie aplikacji wywołuje od razu komunikat: "Niestety, skaner nie mógł być zainicjalizowany. (Skaner nie został znaleziony.)". No i klops. Jakie są rady ? Czy coś mogłem źle zrobić ? Oczywiście skaner działa w normalnym systemie XP. Pozdrowienia.
  20. Cytat : "Funkcja Ochrona zasobów systemu Windows nie znalazła naruszeń integralności"
  21. Ściągnąłem ze strony Oracle VirtualBox-4.3.2-90405-Win.exe i to ma razie tyle. Dopytam tylko na początek, czy jest polska wersja, czy nie. ----------------- Co dalej z moją 7-ką, boję się ją uruchamiać, bo znowu przestanie coś działać. Jakie są szanse ? I od razu muszę się poskarżyć, tylko nie wiem za bardzo komu: na co kupowałem tego NIS-a, usunął coś tam, prawda, ale to już musztarda po obiedzie ! Miał mnie przecież chronić zawczasu. -----------------Wykonałem jeszcze raz resetowanie ustawień internetu, i poczta zaczęła działać. Częściowo wg postu #24 (są tam dla Win7 oczywiste byki) usunąłem Skype'a, zainstalowałem go od nowa i też zaczął działać. Ale co dla mnie dziwne, to zaczęła działać Przeglądarka zdjęć systemu Windows, można to jakoś wytłumaczyć ? No i chyba zainstaluję znów NIS'a, choć tym razem z dużą rezerwą. Może się mylę, ale dlaczego na tej witrynie, tak wyspecjalizowanej w leczeniu infekcji, nie sugeruje się, bo nie mówię o reklamie, jakichś paru programów antywirusowych ? Pozdrawiam wszystkich chętnych do pomocy i szczególnie, choć nie miałem przyjemności poznać, Panią Picasso, której życzę zdrowia i pokonania wszystkich przeciwności.
  22. Co ma znaczyć ten "Rostow", bo naprawdę nie rozumiem. Jestem otwarty na niektóre rozwiązania, ale najpierw chyba trzeba zrobić porządek z tym co jest, czyż nie ? No to napisz w skrócie, co to jest ten wirtualny system. To coś takiego jak XP-mode w 7-ce ? Pytam, bo nie wiem. Po innym świeżym wątku widzę, ze ogarnia Cię frustracja. Zalecam, jeśli wolno, spokój, tylko to nas ratuje.
  23. Dziękuję Bonifacemu za podpowiedź. Coś ta 7-ka mnie nie lubi, już po napisaniu poprzedniego postu, stwierdziłem ze przestała działać Przeglądarka zdjęć systemu Windows. Ale czy to się da w ogóle od- i zainstalować od nowa ?
  24. Jest blisko, ale nie do końca. Wszedłem na XP, zamknąłem Skype'a, uruchomiłem i działa. poczta tez. Ale jak wróciłem do 7-ki to poczta już nie chce działać. Ze Skype na 7-ce jest mały problem, bo parę godzin temu chciałem go po ludzku odinstalować i się nie dało, zgłosił błąd 2203. więc teraz chyba trzeba go "na chama" ręcznie wywalić i to co się tam znajdzie w rejestrze. Chyba, że jest jakiś elegancki sposób, ale ja go nie znam.
×
×
  • Dodaj nową pozycję...