Skocz do zawartości

marcinkowski

Użytkownicy
  • Postów

    504
  • Rejestracja

Treść opublikowana przez marcinkowski

  1. Nie zdążyłem wypróbać tej aplikacji, po trzech dniach walki i przerzucania płyt typu PE, RE itp. udało mi się postawić te 2 systemy. Tylko że na razie oddzielnie, muszę teraz jakoś wykombinować bootloadera, nie pamiętam jak to kiedyś robiłem, ale przy starcie systemu wyświetlały mi się 2 pozycje Windows 7 i Starsza wersja systemu Windows, czy coś takiego,. Czy ja to zrobię przez konsolę odzyskiwania, czy może w jakiś inny sposób można zrobić to bootowanie ?
  2. Coś z tym pokombinuję, ale jeszcze jedna sprawa, jak podłącze dysk z Win XP to uruchamia mi się bootloader z Win 7, ale nie widzi dysku z systemem bo go oczywiście nie ma, ale jak połącze dysk z Win 7 to wywala komunikat że plik ntldr is missing, a to przecież nie dotyczy tego systemu. A ten program to jak się odpala?
  3. Witam. Trochę nie wiem czy dobry dział. Otóż uwaliłem sobie system. Stało się to przez to że chciałem zainstalować linuksa na pendrivie. robiłem to w ten sposób że miałem Knopixa na DVD Live, była tam taka aplikacja do tego celu, wszystko wydawało się że jest dobrze, ale po restarcie komputera okazuje się że nie ma dostępu do dysku. Nie wiem co on mi tam narobił, ale wygląda to nieciekawie. Dysk nie został sformatowany, wszystkie pliki na nim są, Jest tam jeszcze kwestia innego rodzaju, były tam zainstalowane dwa systemy, na dwóch oddzielnych dyskach, drugi był Win XP, Były instalowane oddzielnie ale XP był widoczny w bootowaniu Win 7. Teraz nie mam dostępu ani do jednego ani do drugiego. Próbowałem naprawiać MBR ale nic to nie daje, po za tym konsola odzyskiwania nie znajduje zainstalowanych systemów do bootowania, mimo że na początku pyta do którego windowsa chcę się zalogować. Przepraszam za błędy ale ciężko mi się pisze z laptopa z włoską klawiaturą. Proszę o jakieś porady co z tym można zrobić, zależało by mi na odzyskaniu dostępu do tych systemów.
  4. Osobiście używam standardowego nie eksperymentuję z oprogramowaniami.
  5. Tak się składa że ja nie mam Asusa, mam TP-Linka, ale tylko ze względu na to że udało mi się tanio kupić. Ale w sklepie doradzali mi że Asus jest lepszy pod względem jakości. Swoją drogą to nawet pod względem parametrów to ten Asus jest Ciekawszy, ja to chciałem kupić Asusa takiego 2x droższego, ale ogólnie jestem z tego zadowolony. O zasięg nie pytaj bo nie mam możliwości sprawdzenia. Natomiast w sieci ludzie twierdzą że wystarczy TP-Link 3600 z odpowiednim oprogramowaniem, bez przepłacania za ten model. Zależy do czego komu potrzebny, napewno opinie będą różne.
  6. Jest to prawdopodobnie karta intelowska, więc proponuje najpierw pobranie sterowników do chipsetu z tej strony: https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20019&lang=eng&OSVersion=Windows%20XP%2032-Bit%20Edition*&DownloadType=Utilities%2C%20Tools%20and%20Examples Zainstalować ten sterownik. Jeżeli to nie zadziała to jeżeli się nie mylę można pobrać sterowniki z tej strony: http://support.ts.fujitsu.com/Download/Index.asp Nie podałaś modelu sprzętu więc musisz sama odnaleźć.
  7. Jeżeli nie zależy Tobie na cenie to ja bym proponował Asus-a.
  8. Tu prawdopodobnie wcieło gdzieś steownik. Pierwsza rzecz to płyta ze sterownikami dołączona do komputera, jeżeli taka jest. Klikasz PPM na tym urządzeniu, wybierasz "aktualizuj sterownik i wskazujesz żeby szukał na płycie. Jeżeli nie masz płyty ze sterownikami to: klikasz PPM na tym urządzeniu, wybierasz "Właściwości" i w zakłdce "Szczegóły" odnajujesz ID (identyfikator urządzenia) taki długi ciąg liter i cyfr, robisz screena lub podajesz ten numer na forum.
  9. Karta video raczej nie ma nic wspólnego z nagrywarką, nagrywarka może mieć brudny lub uszkodzony laser. Jeżeli jest wykrzyknik przy kontrolerze multimediów to jest prawdopodobne że jest problem ze sterownikami, trudno stwierdzić którym ale możliwe że od tej karty, wypadało by je przeinstalować. Jeżeli masz płytę ze sterownikami od tej karty to możesz spróbować przez aktualizację z MU. Ewentualnie w MU odinstalować kartę, zrestartować komputer i jak wykryje urządzenie, poprosi o zainstalowanie sterowników.
  10. Z tego co wiem są tam dwa złącza, jedno 3 pin. drugie 4 pin. Jeżeli chodzi o wiatraki Arctic, to bym sprawdził czy są prawidłowo podłączone przewody, zdażało mi się kupić ich wiatraki które nie działały i miałem reklamować, a okazało się że mają odwrotnie podłączone przewody, ale były to małe wiatraki do kart graficznych. Tu może by porównać choćby kolorami z oryginalnym wiatrakiem.
  11. To może jeszcze napisz jaki wiatrak tam zamontowałeś, i do którego slotu go podłączyłeś.
  12. Taki komunikat oznacza że karta nie jest wykrywana przez system. Karta jest uszkodzona lub jest problem ze sterownikiem. Należało by sprawdzić w Menadżerze Urządzeń, czy ta karta tam figuruje, jeżeli jest to może być przy niej wykrzyknik lub znak zapytania, oznacza to problem ze sterownikiem i należało by go przeinstalować. Jeżeli karta nie jest widoczna w MU, może to oznaczać jej uszkodzenie. Może to również oznaczać że karta mogła się poluzować w slocie, trzeba by było ją wyjąć, przeczyścić styki i zamontować. Można spróbować zamontować do innego slotu, po włączeniu komputera system powinien wykryć nowe urządzenie i prosić o zainstalowanie sterownika. Jeżeli system nie wykryje może to oznaczać że karta jest uszkodzona.
  13. http://elektrotanya.com/dell_inspiron_1501_vostro_1000_quanta_fx2_kirin_rev_1a_sch.pdf/download.html https://www.google.pl/search?q=dell+inspiron+1501+wiring+diagram&safe=off&biw=913&bih=416&tbm=isch&tbo=u&source=univ&sa=X&ei=gqmaU6bfH87A7AadpYGoCw&ved=0CB4QsAQ
  14. Można by zrobić OCR, ale w tej chwili nie kojarzę programu. Można by również spróbować konwersji do Worda, a później ewentualnie wrócić do PDF.
  15. Prawdopodobnie uszkodzona jest karta graficzna, w najlepszym przypadku może to być taśma od matrycy, czy inwerter, ale przeważnie jest to padnięta grafika.
  16. Czy zanim wymieniłeś procesor, sprawdziłeś czy nie powinno się zrobić aktualizacji BIOS-u. Druga sprawa to zaktulizować sterownik chipsetu Intel Chipset. Trzecia sprawa to te oprogramowanie TVicPort na pewno nie jest zgodne z tym systemem, ostatnie wersje były chyba na XP 64, po za tym za zasoby płyty (w tym przypadku chodzi o porty) odpowiada BIOS lub sam system, więc takie oprogramowanie jest raczej zbędne, chyba że taki sterownik daje producent płyty głównej.
  17. marcinkowski

    Napęd optyczny

    Problem z odczytaniem płyt może stwarzać laser, nie wiem ile ma lat i jak mocno był eksploatowany, można popróbować wyczyszczenia go np. przy pomoczy płyty czyszczącej.
  18. Czy sterowniki próbowałeś instalować w trybie zgodności do innych systemów?
  19. Na spodzie laptopa trzeba odkręcić środkową dużą klapkę, pod nią się znajduje RAM i obok karta WiFi, dochodzą do niej dwa przewody czarny i biały. Możesz sprawdzić czy nie są odwrotnie podłączone. Przewody mogą również się uszkodzić, np. przełamać na przejściu do pokrywy.
  20. Ja zrobiłem w ten sposób że kupiłem sobie myszkę i klawiaturę Logiteech i mam teraz dwa odbiorniki, każdy z nich obsługuje oba urządzenia.
  21. marcinkowski

    http://static.

    Dzisiaj i u mnie wygląda nie najgorzej, ale wytłumaczę o co chodzi, biała lista jest i to nie jest tak że nie zapamiętuje, tylko tak jak by do czarnej cały czas dochodziły nowe rzeczy zablokowane i dla tego pomyślałem że może można to jakoś ogólnie zdefiniować żeby te nowe nie dochodziły.
  22. marcinkowski

    http://static.

    Nie używam wirtualizacji, NoAds również nie instalowałem sam, tak jak pisałem ta przeglądarka jest mocno modyfikowana więc nie wiem dokładnie co ona tam zawiera, wiem tylko że mam ją instalować ja wersję portable, w dowolnym miejscu aby nie w Program Files. Dla mnie najważniejsze że mam święty spokój z wszelkimi reklamami, mam czyściutki ekran i czasami jak ktoś napisze o czymś ciekawym to muszę skorzystać z FF żeby zobaczyć, zawiera ona tyle dodatków, opcji, i innych bajerów że ciężko się w tym połapać, ale jest jak dla mnie najlepszą przeglądarką jaką do tej pory miałem. Z Allegro problemy zaczęły się po tych zmianach w wyglądzie strony, wcześniej tego nie było.
  23. marcinkowski

    http://static.

    No nie wiem o co chodzi, może to jakiś błąd mojej Opery, nie jest to zwykła opera a raczej mocno modyfikowana. Może sprawdzisz jutro czy pamięt, jest tak że jak odblokuje wszystko to w ciągu dnia będzie pamiętać, a na następny dzień znowu jest zablokowane, co ciekawe że jak mam otwartych kilka kart z Allegro z różnymi przedmiotami to na każdym muszę oddzielne odblokowywać, nie wszystkie oczywiście, na pierwszej jest najwięcej, na kolejnych już 2 albo 3 elementy.
  24. marcinkowski

    http://static.

    Chodzi o ten dodatek, on jest u mnie wbudowany od początku, z tym że te skróty służą do blokowania, a mnie o to chodzi żeby właśnie tego elementu nie blokowało, bo ja muszę za każdym razem odblokowywać. Z tego co zdążyłem się dowiedzieć to ten element jest jakoś powiązany z datą, dla tego będzie chyba ciężko to ustawić.
  25. marcinkowski

    http://static.

    Witam. Nie wiedziałem czy to można tu napisać, jak by co to proszę przenieść. Wracając do tematu, mam taki problem że moja przeglądarka OperaAC ma to do siebie że blokuje wszystko co się da głównie chyba skrypty i m.in. właśnie ten "static" i może nie zwrócił bym na to uwagi gdyby nie to że sprawia mi to duży problem na Allegro, nie wyświetlają się obrazki, nie działają różne elementy strony, muszę wejść w ustawienie "NoAds" i z czarnej listy dodać wszystko do białej listy, za każdym razem oczywiście klikam w "zapisz", po odświeżeniu strony wszystko działa, ale jak przechodzę na podstronę to mam kolejny z tym problem i znowu ta sama akcja i mimo że wszystko dobrze już działa to na drugi dzień wszystko zaczyna się od początku. Wygląda to tak: I tu moje pytanie, czy dało by się to jakoś ustawić żeby to było na stałe dodane do białej listy" To oczywiście nie są wszystkie linki, za każdym razem pokazują się inne, więc chodzi tu chyba o samo to "static".
×
×
  • Dodaj nową pozycję...