Skocz do zawartości
Kowa1

Jak do was pisać?

Rekomendowane odpowiedzi

Ponad pół godziny spędziłem ( włącznie z restartem systemu ) żeby pod "Wymagane" ( patrz załacznik SH_ 2019.11.04 19.45.58.png - ale tak samo było nie tylko w próbach odpowiedzi ale również w próbach napisania nowej wiadomości ) wreszczie otworzyło się okno w którym mogę co wpisać. Czyżby wyłączenie ADDblock-a spowodowało tę cudowną zmianę?

To forum schodzi na ... dziwne tory.

W niemożliwej do udzielenia odpowiedzi na wiadomość zamieszczanej z w/w powodów tutaj informuje. Mój post jest moim postem i do jego zmiany mam prawo tylko ja lub ewentualnie moderatorzy lub administratorzy ale każda taka zmiana dokonywana przez nich powinna być oznaczona w moim poście i ja powinienem być poinformowany o jej dokonaniu i przyczynach takich działań.

Takie działanie już jest jest cenzurą ale być może dopuszcalną prawnie przez prawo nadrzędne ( np. niedozwolenie propagowania komunizmu - z którym to prawem osobiście się nie zgadzam ) lub podrzędne ( np. regulamin forum - z czym, skoro nie zgodziłem się z nadrzędnym, oczywiście również się nie zgadzam ) któręmimo mojej niezgody jestem zobowiązany respektować.

Wszelkie inne działania ( jakie spodkały mnie tutaj ) polegające na nie oznaczanym i nie uzasadnianym nigdzie i bez informowania mnie o takich działaniach ( posty firmowane przeze mnie mogły tkwić w zmienionej nieautoryzowaniej i nieakceptowanej przeze mnie formie wieki - bo nie miałem tego świadomości - na forum ) zmienianiu moich postów są oczywistą cenzurą, dodatkowo bezczelnością, naruszaniem praw autorskich i narażaniem mnie na konsekwencje prawne informacji których twórcą nie jestem. Kto dopuszca się takich działań jest indolentem prawnym bliskim poziomu kretyna.

Skończyłem.

 

 

SH_ 2019.11.04 19.45.58.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
12 godzin temu, Kowa1 napisał:

Ponad pół godziny spędziłem ( włącznie z restartem systemu ) żeby pod "Wymagane" ( patrz załacznik SH_ 2019.11.04 19.45.58.png - ale tak samo było nie tylko w próbach odpowiedzi ale również w próbach napisania nowej wiadomości ) wreszczie otworzyło się okno w którym mogę co wpisać. Czyżby wyłączenie ADDblock-a spowodowało tę cudowną zmianę

 

Insynuacje z Adblokiem są wstrętne. Forum nigdy nie miało i nie ma żadnych reklam, skryptów śledzących i podobnych. Jest to łatwe do sprawdzenia.

 

Dawno Cię tu nie było. Forum przeszło radykalną wymianę silnika na IPB4 w 2018. W temacie Aktualizacja forum na samej górze jest przypięty baner z następującą treścią:

 

Poprawne wyświetlanie forum: Forum zostało poddane tak drastycznej modyfikacji, że konieczne jest wyczyszczenie cache przeglądarki oraz dla pewności przeładowanie strony bezpośrednio z serwera poprzez SHIFT+F5. Dodatkowo, forum nie współpracuje ze starymi przeglądarkami, np. Opera 12.x.

 

Nieładowanie CKEditor to typowa oznaka "pomieszanych skryptów" w cache przeglądarki. Jeśli jednak podane powyżej wytyczne nie mają trwałych skutków, problemem może być niestety wersja przeglądarki, względnie jakiś dodatek do niej blokujący poprawne skrypty forum. Pytanie się nasuwa jak stara wersja Firefox jest widoczna na ekranie oraz czy problem nadal trwale występuje.

 

PS. Na zrzucie ekranu widać, że Groszexxx Opuścił rozmowę. Czyli skasował prywatną wiadomość. Wszelkie odpowiedzi dodawane do tej konwersacji są już widoczne tylko i wyłącznie dla Ciebie.

 

 

12 godzin temu, Kowa1 napisał:

W niemożliwej do udzielenia odpowiedzi na wiadomość zamieszczanej z w/w powodów tutaj informuje. Mój post jest moim postem i do jego zmiany mam prawo tylko ja lub ewentualnie moderatorzy lub administratorzy ale każda taka zmiana dokonywana przez nich powinna być oznaczona w moim poście i ja powinienem być poinformowany o jej dokonaniu i przyczynach takich działań.

 

Zmiana została zasygnalizowana poprzez umieszczenie notatki moderatora, że dokonał edycji. W twoim starym oryginalnym wątku sprawa działania notatki moderacyjnej została omówiona.

 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

W kontaktach z netem mam wiele "oblicz". Wasze logowanie wpuszczało je wszystkie, pisanie nagłówka również wszystkie realizowały atoli pisanie treści już nie.

Znam podobne sytuacje z innych stro np. bing szuka tylko dla niektórych moich oblicz innym pokazuje to:

 

BingSpodMaca.jpg ( jak zrobić żeby ten obrazek był tu a nie zwisał nisko kalafiorem pod postem? )

 

niezależnie od tego co jest wpisane w linie wyszukiwania.

 

Kwestia addbloka nie była żadną insynuacją tylko informacją bo przy użyciu kolejnego "oblicza" przyszło mi do głowy że może w tym tkwi problem, zablokowałem go i ruszyło stąd domniemanie niczym nie potwierdzone bo dalej już nie sprawdzałem.
Dzisiaj sprawdzę bo oczywiśćie już zapomniałem czym ostatecznie wszedłem i nigdzie nie zapisałem - znowu pewnie będzie ciuciubabka.

Jeśli w jakikolwiek sposób tą wzmianką naruszyłem czyjekolwiek dobra, ambicje czy dumę 

SKŁADAM OFICJALNE PREPROSINY ZA TĘ NIEZAMIERZONĄ NIZRĘCZNOŚĆ.

 

PS
Stanowczo upieram się że to nie była insynuacja.

 

PS1
Jak domniemałem będzie droga przez mękę - nie możecie podrasować wszego silnika żeby obsługiwał wszelkiech klientów spod wszelkich systemów?
Dodatkowo jeszcze problemy z wylogowywaniem - chociaż loguje bez problemów.
Przypomina mi się metoda wielkich koncernów dużych użądzeń technicznych które sprzedają swoje użądzenia po dampingu a części zamienne do nich i "profesjonalną pomoc techniczną" po 10-ciokrotnej przebitce: "Witamy Was - mamy Was"


UWAGA!!!
Udało się przy drugim podejściu! Coś tak pamiętałem że nowe, wpaniałe, najlepsze, najszybsze .... blablabla i wszedłem na staroci sprzed conajmniej 10 lat.

Wszelkim wątpiącym ( no to jak pisałeś ) wyjaśniam że w zwiążku z tego typu problemami ( i dla archiwizacji - zawsze dobrze wiedzieć co tach naprawdę się napisało jak moderatorzy zachowują się dziko ) piszę zawsze w  edytorze a potem kopiuje tekst.

BingSpodMaca.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
8 godzin temu, Kowa1 napisał:

Wasze logowanie wpuszczało je wszystkie, pisanie nagłówka również wszystkie realizowały atoli pisanie treści już nie.

 

Jak mówiłam, edytor się nie ładuje głównie, jeśli występuje jakiś problem z cache przeglądarki (przestarzała czy uszkodzona zawartość). Czy porządnie je wyczyściłeś oraz SHIFT+F5? Długo Cię nie było na forum, więc początkowe dane w cache na pewno zawierały zdezaktualizowane elementy strony.

 

Sprawdzanie na przeglądarce, która nigdy nie była użyta do odwiedzenia naszej strony, nie jest miarodajne, gdyż cache nie miało zapisanych żadnych danych (toteż brak konfliktu między starymi danymi sprzed aktualizacji forum i nowymi).

 

8 godzin temu, Kowa1 napisał:

( jak zrobić żeby ten obrazek był tu a nie zwisał nisko kalafiorem pod postem? )

 

Objaśniałam to w tutaj. Ustaw kursor w miejscu gdzie chcesz wstawić obrazek do posta, następnie na spodzie w sekcji Załączonych plików wykorzystaj przycisk ckeditor_attach.png zlokalizowany przy konkretnym załączniku. Po zatwierdzeniu posta obraz pokaże się w planowanym miejscu.

 

8 godzin temu, Kowa1 napisał:

Dodatkowo jeszcze problemy z wylogowywaniem - chociaż loguje bez problemów.

 

Automatyczne wylogowanie występuje w następujących przypadkach:

- Na dialogu logowania nie została wybrana opcja "Zapamiętaj mnie". W tej sytuacji to normalne, że po określonym czasie nieaktywności sesja automatycznie wygasa i następuje wylogowanie.

- Jeśli powyższa opcja jest zaznaczona, prawdopodobny konflikt Cookies lub ich uszkodzenie. Przykładowo istnieją dwie wersje dla witryny (z prefiksem "www" i bez tego prefiksu). Obecnie forum tworzy Cookies tylko dla wersji z prefiksem "www". Pierwszym krokiem jest więc usunięcie wszystkich Cookies związanych z naszą stroną i nowe logowanie, by wygenerować Cookies na świeżo.

- Dodatki w przeglądarce wykonujące intercepcję w obszarze Cookies, sesji, połączenia, etc. Przykład z forum tutaj.

 

8 godzin temu, Kowa1 napisał:

nie możecie podrasować wszego silnika żeby obsługiwał wszelkiech klientów spod wszelkich systemów?

 

Oprogramowanie IPB posługuje się nowoczesnymi standardami, więc wymaganiem jest, by przeglądarka rozumiała co i jak ma przetwarzać. Stare przeglądarki mogą nie obsługiwać określonych rozwiązań technicznych, z których korzysta IPB, więc żadnym sposobem nie dorobi się kompatybilności. Dodatkowo, skoro określony problem z renderingiem strony został rozwiązany w wyższej wersji przeglądarki, nie jest logicznym, by starać się wspierać wersję z bugiem.

 

Oficjalnie są obsługiwane najnowsze wersje głównych przeglądarek + jedna "wstecz". Niemniej forum powinno działać na starszych wersjach. Ale im starszy browser, tym większe prawdopodobieństwo, że pojawią się różne problemy oraz styl forum zacznie wykazywać coraz większe różnice.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...