Skocz do zawartości
mojomr

Mysz przestała nagle działać (Win7)

Rekomendowane odpowiedzi

Dobry wieczór,

jak w temacie. Wyłączałem laptopa = wszystko było ok. Po powrocie do domu włączyłem i mysz już była zabita. Pomyślałem - popsuła się. Kupiłem inną (obie na kablu). To samo. Co 10-15 sekund system dzwoni (dźwięk systemowy) mysz zaskakuje i zaraz przestaje działać. I tak w kółko. Menadżer Urządzeń pokazuje, że wszystko działa sprawnie, sterowniki aktualne. Inne urządzenia (pendrive, telefon) podłączane do tych samych portów (i przez huba i bezpośrednio) działają normalnie. Odinstalowałem przez MU "Mysz zgodna z HID". Po restarcie systemu to samo.

Co robić? Jakieś logi oprócz załączonego HWiNFO?

Wygląda, że mysz nieustannie próbuje się zainstalować i nie daje rady. Czasami pokazuje się komunikat o urządzeniu USB niezgodnym/nierozpoznanym.

Pochyli się ktoś, pls?

EDYCJA: a teraz w ogóle dziwnie się zrobiło. Chciałem przywrócić system i... zdziwko. Nie można. Kod błędu: 0xc0000022. Nie wiem o co chodzi. Wszystko dobrze śmiga (właśnie skopiowałem ważny folder na dysk zewnętrzny) tylko mysz nie chce...

EDYCJA2: poradziłem sobie z błędem = wyłączyłem ESET. Reszta pozostała: wszystko działa, śmiga, funkcjonuje, tylko mysz nie. Bo nie.

System Summary.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Minął tydzień i nikt nawet nie spróbował? No, no... rozwaliłem system, znaczy się?🤪

EDYCJA: a najfajniejsze jest na załączonych obrazkach. Czy znajdzie się ktoś kto jest w stanie wytłumaczyć zjawisko: "niedziałająca mysz działa poprawnie" 😀

 

Wadliwa mysz.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jest dokładnie tak samo. "Nierozpoznano urządzenia USB". MU zgłasza "Mysz zgodna z HID" oraz "to urządzenie działa poprawnie. Mysz - rzecz jasna - nie działa. Czasami zaskoczy i wtedy pojawia się "Nierozpoznano...". I tak w koło Wojtek.

EDYCJA: przez MU zaktualizowałem sterowniki. Mysz czasami chodzi, zacina się, przeskakuje. Podłączyłem tę poprzednią, na próbę. W ogóle nie chciała się zainstalować (niepowodzenie).

Stoję w miejscu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Załóż nowe konto użytkownika i uruchom je w trybie awaryjnym, zobacz czy będzie działać. Uruchom też z pendrive'a jakiegoś windowsa PE i zobacz czy tam będzie działać mysz. Np. WinPE 10-8 Sergei Strelec (x86/x64/Native x86) 2019.02.04 English version. Możesz wgrać programem Rufus. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Włączyłem konto Gość i zalogowałem się na nie. Wystarczy czy mam tworzyć jakieś dodatkowe konto, np.: Test? Niestety, nie potrafię zalogować się na Gościa w trybie awaryjnym a Google jak to Google: jeśli czegoś nie wiesz to z googla i tak się nie dowiesz.

Na koncie Gość mysz zabita na głucho.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Napisałem, że masz założyć nowe konto użytkownika i sprawdzić je w trybie awaryjnym. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Utworzyłem nowe konto standardowe "Test". Pisałem, że nie potrafię zalogować się w trybie awaryjnym na to konto. Tryb awaryjny to tryb awaryjny = wyświetla się czarna plansza z poleceniami i tyle. Jedyne do czego doszedłem to po wybraniu polecenia "Napraw komputer" pokazał mi się wybór: HomeGroup (nie mam pojęcia jakie jest hasło), Administrator (no to właśnie nie chcemy), Test (kliknąłem). Otrzymałem możliwość: 1. przywróć system z HDDRecovery (nie mam potrzeby aż takiej zmiany), 2.napraw błędy przy uruchamianiu systemu (nie notuję błędów przy uruchamianiu, wszystko działa dobrze, drukarka, telefon, dysk podłączane do USB działają, internet śmiga, explorer chodzi...). Nic więcej nie mogłem zrobić: albo wybrać coś z tych 2-óch albo ponownie uruchomić. Mysz nie działała, wszystko robiłem touchpadem.

Zalogowałem się normalnie na konto Test. MU okazuje "Mysz zgodna z HID", "urządzenie działa poprawnie", sterownik aktualny = mysz ani drgnie.

 

Proszę, Groszexxx, pokieruj mną bardziej precyzyjnie, jeśli jest jakiś myk aby logować się awaryjnie na dowolne konto to ja go nie znam. Wciskam F8, pokazuje się ekran awaryjny a tam nie mam opcji wyboru jakiegokolwiek konta.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Super. Jedna mała uwaga: ja mam win7 nie "10" (nawet w temacie umieściłem info). Świetny poradnik ale mnie po nic bo zupełnie co innego wyświetla mi się na ekranie.

To może ja opiszę bardziej precyzyjnie swój dylemat. Celowo przejaskrawię aby pokazać w czym rzecz. Załóżmy, że mam sześć różnych kont, dla ułatwienia nazwanych kolorami: Biały, Niebieski, Żółty, Czerwony, Zielony i Czarny. Pada hasło: zaloguj się w trybie awaryjnym na koncie Czerwony. Rozumiem, że nie na koncie Zielony, nie koncie Czarny, nie na koncie Biały, itd. I moje pytanie jest takie: jak to zrobić aby zalogować się w trybie awaryjnym konkretnie z konta Czerwony? Ja nie umiem a z Google nie dowiesz się.  Jedyne co odpowiada Google to jak uruchomić tryb awaryjny. Ja to wiem, nie wiem jedynie jak uruchomić awaryjny konkretnie i precyzyjnie z konta X (w naszym przykładzie Czerwony). Chyba, że tryb awaryjny to tryb awaryjny i jest taki sam dla wszystkich. Ale... po co, w takim razie, hasło: z konta Czerwony? I jeśli jest taki sam to po co zakładanie dodatkowego konta?

Rozumiesz teraz moje pytania i wątpliwości?

Żeby nie było; w trybie awaryjnym (jedynym jaki umiem włączyć, czyli: przy rozruchu F8 >> czarna plansza z różnymi możliwościami >> wybór >>działanie) mysz nie działa prawidłowo. Zacina się, przeskakuje, częściej stoi zamrożona niż chodzi, itp.

WinPE pobiera się albo uszkodzony (i nie można rozpakować), albo strona nie istnieje, albo tylko płatne serwery Premium.

Jadę teraz na targi, do soboty wieczorem jestem wyłączony.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Przed momentem logowania masz do wyboru konto, tak samo jak w zwykłym trybie. 

 

Jeżeli nie możesz pobrać przez przeglądarkę - skorzystaj z jakiegoś menadżera pobierania. Nie jestem jednak na bieżąco z tego typu gadżetami, więc ciężko mi coś polecić, jest ich natomiast cała masa. One pomogą. 

 

Niepokoi mnie ten objaw w trybie awaryjnym. Zresztą, co do zmiany konta - do tego służy opcja wyloguj lub przełączanie kont. Upewnij się, że na pewno je zrobiłeś. Jeżeli bowiem masz jedno konto - to wówczas może Ci się nie wyświetlić cokolwiek do wyboru i wtedy logowanie przebiega niejako automatycznie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Kiedy chodzi o to, ze nie mam nic do wyboru. Owszem, gdy loguję się normalnie mam dwa konta: swoje (Administrator) i nowo utworzone (Test). Klikam "uruchom ponownie" i gdy komputer zaczyna się logować wciskam F8. I jestem w awaryjnym (gdzie nie mam żadnego wyboru konta). Gdy zaś spóźnię się z F8 pojawia się ekran normalnego logowania. Wracamy do podstawowego pytania: jak zalogować się awaryjnie na konkretnym koncie? Kiedy co nacisnąć/kliknąć?

Pobrałem WinPE jeszcze z innej strony: ESET zablokował jako zainfekowaną zawartość. Darujmy sobie ten sposób, jakoś nie palę się do ściągania programów z rosyjskich serwerów, poza tym: skoro nie jesteś na bieżąco z gadżetami to ja tym bardziej.

Może jakiś jeszcze inny sposób jak zdiagnozować problem: system pokazuje, że niesprawne urządzenie działa poprawnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Odpowiedziałem w ostatnim swoim poście. Nie edytowałem go, nie wiem dlaczego nie przeczytałeś ostatniego akapitu: 

W dniu 11.04.2019 o 21:05, Groszexxx napisał:

Zresztą, co do zmiany konta - do tego służy opcja wyloguj lub przełącz konto. 

Wyciąłem zbędne plus drobna poprawka językowa. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
W dniu 11.04.2019 o 20:35, mojomr napisał:

WinPE pobiera się albo uszkodzony (i nie można rozpakować), albo strona nie istnieje, albo tylko płatne serwery Premium.

Eeetam: https://www.majorgeeks.com/files/details/sergei_strelecs_winpe.html

Zbootuj dla pewności jak Windows 8 Native ( Old PC)

 

 

WinPE_10_8_Sergei_Strelec__x86_x64.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Poddaję się. Nie dogadamy się.

@Groszexxx: " Przed momentem logowania masz do wyboru konto, tak samo jak w zwykłym trybie."

Nie wiem o czym mówisz. Jakiego logowania? Masz na myśli w ogóle logowanie się do Windowsa? Na pewno nie mam nic do wyboru. Powtórzę łopatologicznie: włączam komputer >> pojawia się ekran z logo Toshiba >> wciskam F8 >> wchodzę w tryb awaryjny. Finito.

Jeśli nie wcisnę F8 w dobrym momencie pojawia się ekran z dwoma kontami do wyboru: Administrator oraz Test. Wtedy mogę sobie darować wciskanie czegokolwiek bo z tego momentu loguję się jedynie normalnie do wybranego konta.

Nic więcej mi się nie pojawia, nie wyświetla, nie daje żadnego wyboru, itp. Przełączanie użytkowników, wylogowywanie... nic nie daje, bowiem za każdym razem wracam do ekranu z dwoma kontami do wyboru, z którego mogę zalogować się jedynie w trybie normalnym.

W którym miejscu robię błąd, zatem?

@Bonifacy: dzięki. Ściągnąłem. Musiałem doinstalować WinZipa żeby rozpakować. Wychodzi mi, że próbuję zamontować obraz iso na pendrivie. Idzie jak krew z nosa :-)

I jeszcze jedno: piszesz aby zbootować jako Windows 8 Native Old PC a na obrazku zaznaczyłeś Win8 (x86)?

Rozpakowałem. Niestety:

Extracting file: F:\WinPE10_8_Sergei_Strelec_x86_x64_2019.02.04_English.rar
Extracting to "F:\"
Use Path: yes   Overlay Files: no
Extracting WinPE10_8_Sergei_Strelec_x86_x64_2019.02.04_English.iso
Error: Unable to write to file
Irrecoverable Error: Incorrect or missing password for archive.

Hasło jest na pewno dobre (podawane na stronie, zresztą zadziałało przy rozpakowywaniu) więc raczej to drugie.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Proponuję jeszcze raz przeczytać post 13. 

Uruchamiasz tryb awaryjny tak jak wcześniej, potem menu >  start > przełącz użytkownika  lub menu >  start > wyloguj. Następnie wybierz konto. 

 

Co do wypakowywania - komunikat jest jasny. Zobacz czy nie wkleiłeś spacji na koniec, jako ostatni znak, ludzie często zaznaczają wyraz ze znakiem spacji na jego koncu. Spróbuj rozpakować za pomocą winrara. 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
12 godzin temu, mojomr napisał:

piszesz aby zbootować jako Windows 8 Native Old PC a na obrazku zaznaczyłeś Win8 (x86)?

Obrazek znaleziony w necie.

 

10 godzin temu, Groszexxx napisał:

Spróbuj rozpakować za pomocą winrara

A nie lepiej darmowego 7-zip, np. w wersji portable?

https://www.softpedia.com/get/PORTABLE-SOFTWARE/Compression-Tools/Windows-Portable-Applications-7-Zip-Portable.shtml

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

@Groszexxx

no, qrde, nie wiem co się zadziało ale zadziałało. Słowo, nie zrobiłem nic innego niż do tej pory (jak widać po moich postach) ale w końcu zobaczyłem o czym mówisz 😀 Niestety, w trybie awaryjnym na koncie "Test" mysz działa wadliwie (czyli w zasadzie nie działa), po kilku minutach pojawił się komunikat jak na załączonym obrazku.

Nazwa WinPE bez spacji. WinZip po prostu rozpakowuje jedną część a na drugiej wykrzacza się (czyli mam część 1 rozpakowaną, część 2 nie = całość nie działa). Winrar w ogóle tego nie rusza - pokazuje się od razu komunikat o pliku w nieznanym formacie bądź uszkodzonym archiwum (dlatego ściągałem WinZipa, problem zresztą opisany na stronie pobierania, w komentarzach userów).

 

@Bonifacy,

ok, wszystko jasne.

Od 7-Zipa zacząłem. Ściągnąłem portable - uparcie zgłasza się kreator instalacji.

 

Czy naprawdę musimy kombinować z WinPE? Mysz nie działa w jakichkolwiek warunkach (w normalnym trybie, w awaryjnym, na koncie Administrator jak i na koncie Test, MU pokazuje, że wszystko jest dobrze, sterowniki aktualne, system nie rozpoznaje urządzenia, które identyfikuje jako mysz zgodną z HID i zgłasza, że działa poprawnie - patrz załączone wcześniej zdjęcia)... nie znam się, rzecz jasna, ale coś mi się wydaje, że WinPE nic nie zrobi i nic nie pomoże.

Ok, jak mus to mus, będę walczył z WinPE 😀 

Ściągnąłem 7-Zip. Najwyżej go później odinstaluję. Musiałem pozamieniać pendrivy (8GB okazało się za mało). Na razie rozpakowuje się. Zgłoszę się gdy przestawię BIOS, zbootuję z pena i zobaczę jak chodzi mysz. 

 

 

Wadliwa mysz_awaryjny.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Dobra, co tym razem robię źle?

Wymieniłem pendrivy (mam teraz 32GB). Wypakowałem WinPE. Mam na penie plik *iso. Zmieniłem w BOOT MENU na USB. Nic się nie dzieje. System wstaje normalnie. Mysz, oczywiście, nie działa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
8 godzin temu, mojomr napisał:

Czy naprawdę musimy kombinować z WinPE?

Ideą uruchomienia lapka spod WinPE jest sprawdzenie, czy myszy (obie) będą działały w innym, nowym, napewno sprawnym środowisku.
Potwierdzi, czy Twój aktualny Windows ma problem systemowy czy sprzętowy.

 

8 godzin temu, mojomr napisał:

Wypakowałem WinPE. Mam na penie plik *iso. Zmieniłem w BOOT MENU na USB. Nic się nie dzieje. System wstaje normalnie. Mysz, oczywiście, nie działa.

Nooo Panie... Ale to tak nie robi się bootowalnego pendrajwa z WinPE!
Instrukcję jak "wypalić" pena masz w paczce Strelca.
Albo jak nie dojdziesz OCB, szybciej będzie jak wypalisz obraz na płycie DVD i z niej zbootujesz laptopa.

Tymczasem spawdz to narzędzie MS - Microsoft Windows USB Troubleshooter :
https://www.majorgeeks.com/files/details/microsoft_windows_usb_troubleshooter.html

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ok, rozumiem, choć myślę, ze to problem systemowy. Sprzętowy jakoś by się okazał. A tu wszystko dobrze działa. Z wyjątkiem myszy.

Zrobiłem dokładnie jak w instrukcji - porównywałem obrazek po obrazku. Bez widocznych rezultatów - system wstaje normalnie. Wypalę jutro płytę.

Pobrałem narzędzie - znalazł USB Generic Storage (czy jakoś tak). To chyba podłączony pendrive z WinPE. Zaznaczyłem do odłączenia. Zgłosił się, że nie można odłączyć ale problem jest naprawiony (zielony ptaszek). Mysz jak była zabita tak jest zabita.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

To jestem w czarnej...

Nie wiem co się dzieje, chyba się po prostu starzeję🙄 Jeszcze dwa-trzy lata temu poradziłbym sobie bez problemu z tematem a teraz zwyczajnie zrobienie bootowalnego usb mnie przerasta (mam pliki, rozpakowane, znam angielski na tyle, żeby zrozumieć a jednak nie rozumiem po prostu co robić). Płyty nie nagram: nagrywarka zgłasza błąd nagrywania dysku. Też nie wiem o co chodzi, może o to, że ostatni raz nagrywałem płytę dobre kilka (6-7) lat temu. Wszystko inne wygląda tak jak zawsze.

Chyba trzeba będzie sobie darować tym bardziej, że nikt nawet nie co może być przyczyną, gdzie i czego szukać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Nie wiem co robię źle. Zrobiłem tego pena, wyświetlił się komunikat "Successful!", włączam "uruchom ponownie"  a reszta jak na obrazku.

boot_USB.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
6 godzin temu, mojomr napisał:

Nie wiem co się dzieje, chyba się po prostu starzeję

No ta ja już musiłbym położyć się w trumnie. @Groszexxx może to potwierdzić - 😆

 

6 godzin temu, mojomr napisał:

Jeszcze dwa-trzy lata temu poradziłbym sobie bez problemu z tematem a teraz zwyczajnie zrobienie bootowalnego usb mnie przerasta

Popatrz:

 

 

2019-04-16_165153.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Moja sugestia jednak - spitalaj z Windows 7. Toż to trup już prawie... Odczekaj do maja z zaktualizuij swoją "7" do "10" ( póki jeszcze można i da się...).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...