Skocz do zawartości
GregorGM

Połącznie przez "Pulpit zdalny"

Rekomendowane odpowiedzi

Witam. Problem mam z firmowym sprzętem ale jako że informatyk rozłożył już ręce i zostawił mnie z tym problemem zapytam Was.

Pracuję wykorzystując Pulpit Zdalny. Po zmianie umowy z operatorem ( nastąpiło zwiększenie prędkości) zaczęły się problemy. Dotychczasowe połączenie przestało działać. Objawia się to komunikatem:

 

"Pulpit zdalny nie może połączyć się z komputerem zdalnym z jednego z następujących powodów:
1) Dostęp zdalny do serwera nie jest włączony.
2) Komputer zdalny jest wyłączony.
3) Komputer zdalny nie jest dostępny w sieci.
Upewnij się, że komputer zdalny jest włączony i podłączony do sieci oraz że dostęp zdalny jest włączony."

 

Metoda prób i błędów udaje mi się nawiązać połączenie poprzez próbę nawiązania połączenie z drugim komputerem przez TeamViwer. Wystarczy tak naprawdę włączyć program, gdzie już mam wpisany identyfikator i i wcisnąć "Połącz z partnerem". Nawet nie wklepuję hasła. Połączenie przez pulpit zdalny działa prawidłowo. Wygląda tak jakby sama próba nawiązania połączenia przez TeamViwer coś odblokowywała

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

To w końcu pulpit zdalny działa, czy nie działa ;-) Bo raz piszesz, że nie działa, a potem działa. Rozumiem, że masz na myśli to, że widzisz pulpit za pomocą Teamviewera?

 

Jeśli chodzi o problem, to najprawdopodobniej zostało wyłączone przekierowanie portu - być może nastąpiła zmiana routera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

To w końcu pulpit zdalny działa, czy nie działa ;-) Bo raz piszesz, że nie działa, a potem działa. Rozumiem, że masz na myśli to, że widzisz pulpit za pomocą Teamviewera?

 

Jeśli chodzi o problem, to najprawdopodobniej zostało wyłączone przekierowanie portu - być może nastąpiła zmiana routera.

Nie jestem w stanie włączyć Zdalnego Pulpitu nie podejmując wcześniej próby połączenia za pomocą TeamViwera. Sama próba nawiązania połączenia przez TeamViwer powoduje że łącze się bez problemu. Bez niego uruchamiając pulpit zdalny dostaję komunikat j.w.

Wcześniej gdy nie mogłem w żaden sposób się połączyć to używałem TeamViwera, szybko zorientowałem się że takie połączenie odblokowuje możliwość normalnego włączenia pulpitu.

 

Edit 30.11.2016

Wrzucam link do filmiku w którym widać o co chodzi, sorry jakimś testowym programem to robiłem.

https://youtu.be/7mY5VYky_OE

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...