Skocz do zawartości
walus002

Restart systemu po podłączeniu RAMU

Rekomendowane odpowiedzi

Witam system restartuje się po załadowaniu(znika flaga win 7 pojawia się kursor[na czarnym ekranie] i  powinno się pojawić zapraszamy), lecz w momencie gdy pojawia się kursor następuje restart w trybie awaryjnym jest dokładnie to samo przy Trybie przywracania usług katalogowych także to samo. Problem pojawił się po podłączeniu dodatkowych 2gb ramu(sprawny bo nowy). Ale na początku sytem wystartował pojawił sie pulpit i nagle blue screen(nie zdążyłem spisać kodu), potem nastąpił restart uruchomił sie pc lecz tak jakby karta graficzna nie była zainstalowana, windows zainstalował sterowniki poprosił o uruchomienie ponownie i już nie chce odpalić.

 

Ps Ostatnia znana dobra konfiguracja też się nie uruchamia.

 

@edit jako że nie posiadam napędu DVD w stacjonarnym pc(na którym jest problem) obecnie na lapku Tworze ISO z płyty a następnie bootowalnego pen drive i uruchomię narzędzie do naprawy systemu Windows jak skończę dam znać czy coś się udało zrobić :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

System sie naprawił jednak gdy podłączam to nową kość wyskakuje takie coś:

0img_0053.jpg

 

@edit zmienilem slot na ram tej nowej kości i takie coś:
img_0055.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ewidentnie widać problem z nowym RAM. Usuń go i spróbuj odpalić system. Jeżeli już go nie skopałeś.

RAM do testów memtestem (Tutoriale).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...