Skocz do zawartości
Plati

Wolna praca laptopa, niedziałające programy i antywirusy

Rekomendowane odpowiedzi

Witam. Od pewnego czasu komputer strasznie zwolnił - działa jakby miał 10 lat. 

- długo się uruchamia (ponad 3 minuty)

- Avast nie może się załączyć - przy uruchamianiu systemu wyskakuje okienko AvastUI - Failed to load language dll. Także deinstalacja Avasta jest niemożliwa.

- Chcąc sprawdzić przyczyny owego wolnego działania, zainstalowałem programy typu HDDLife, GPUTemp, którego nie mogę odinstalować, wyskakuje błąd podczas deinstalacji w Windowsowym Wizardzie.

- Antywirus nie działa, więc próbowałem z online'owymi skanerami - Kaspersky nie podołał, Nod32 znalazł 5 wirusów i je usunął. Nie wiem czy coś jeszcze tutaj siedzi.

- Podejrzewam że mam mnóstwo niepotrzebnych aplikacji powiązanych z grami, Asusem i Microsoft Visual C++ Redistributable - mam tego ostatniego 7. Chciałbym się tego pozbyć.

- stara wersja IE, nowej nie da sie zainstalować.

- W tle dzialaja niepotrzebne programy, których nie mogę odinstalować.

 

Logi z

Frst 

http://wklej.org/id/1203872/

 

Addition

http://wklej.org/id/1203875/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Temat jedzie do działu Vista. Oznak infekcji brak. Tylko kosmetyka (bez związku z problemami) szczątków adware i odinstalowanych aplikacji. W spoilerze:

 

 

 

1. Otwórz Notatnik i wklej w nim:

 

HKCU\...\Run: [NextLive] - C:\Windows\system32\rundll32.exe "C:\Users\Damian\AppData\Roaming\newnext.me\nengine.dll",EntryPoint -m l
SearchScopes: HKCU - {6A1806CD-94D4-4689-BA73-E35EA1EA9990} URL =
FF Extension: No Name - C:\Program Files\Mozilla Firefox\extensions\ffxtlbr@babylon.com
CHR HKLM\...\Chrome\Extension: [dghncoeocefmhkhiphdgikkamjeglbfh] - C:\Program Files\mystarttb\chrome-newtab-search.crx
CHR HKLM\SOFTWARE\Policies\Google: Policy restriction 
S3 dgderdrv; System32\drivers\dgderdrv.sys [x]
S1 iSafeNetFilter; \??\C:\Program Files\iSafe\iSafeNetFilter.sys [x]
S3 VBoxNetFlt; system32\DRIVERS\VBoxNetFlt.sys [x]
C:\Users\Damian\AppData\Local\cache
C:\Users\Damian\AppData\Local\genienext
C:\Users\Damian\AppData\Local\Mobogenie
C:\Users\Damian\AppData\Local\SwvUpdater
C:\Users\Damian\AppData\Roaming\Bitcoin
C:\Users\Damian\AppData\Roaming\iSafe
C:\Users\Damian\AppData\Roaming\newnext.me
C:\Users\Damian\Documents\Mobogenie
C:\Users\Damian\daemonprocess.txt
C:\Users\Damian\.VirtualBox
C:\Users\Damian\VirtualBox VMs
C:\Program Files\iSafe
C:\Program Files\Shopping Suggestion
C:\Program Files\Oracle
C:\ProgramData\boost_interprocess
C:\ProgramData\eMule
C:\ProgramData\Kaspersky Lab Setup Files
C:\Windows\system32\Drivers\VBoxDrv.sys
C:\Windows\system32\Drivers\VBoxUSBMon.sys
C:\Windows\system32\Drivers\VBoxNetAdp.sys
Reg: reg delete HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\mountpoints2 /f

 

Plik zapisz pod nazwą fixlist.txt i umieść obok narzędzia FRST. Uruchom FRST i kliknij w Fix. Powstanie plik fixlog.txt. Przedstaw go.

 

2. Zresetuj cache wtyczek Google Chrome. W pasku adresów wpisz chrome://plugins i ENTER. Na liście wtyczek wybierz dowolną i kliknij Wyłącz. Następnie wtyczkę ponownie włącz.

 

 

 

 

- długo się uruchamia (ponad 3 minuty)

- Avast nie może się załączyć - przy uruchamianiu systemu wyskakuje okienko AvastUI - Failed to load language dll. Także deinstalacja Avasta jest niemożliwa.

Nasuwa się, że to zdefektowany Avast przedłuża start. W Trybie awaryjnym zastosuj narzędzie Avast Uninstall Utility.

 

 

- Podejrzewam że mam mnóstwo niepotrzebnych aplikacji powiązanych z grami, Asusem i Microsoft Visual C++ Redistributable - mam tego ostatniego 7. Chciałbym się tego pozbyć.

Jeśli chodzi o aplikacje ASUS, to ewentualnie te można usunąć:

 

==================== Installed Programs ======================

 

ASUS CopyProtect (Version: 1.0.0006)

ASUS LifeFrame3 (Version: 3.0.7) > zrzuter ekranu / edytor powiązany z kamerą

ASUS Power4Gear eXtreme (Version: 1.0.17) > tweaker zasilania

ASUS SmartLogon (Version: 1.0.0005) > logowanie do komputera za pomocą rozpoznawania twarzy

ASUS Splendid Video Enhancement Technology (Version: 1.02.0021) > ASUSowe "poprawianie" jakości ekranu

ASUS Virtual Camera (Version: 1.0.09) > jeśli nie korzystasz z kameery

Asus_Camera_ScreenSaver (Version: 2.0.0007)

 

Wersje MS Visual obecne w systemie:

 

Microsoft Visual C++ 2005 Redistributable (Version: 8.0.61001)

Microsoft Visual C++ 2008 Redistributable - x86 9.0.21022 (Version: 9.0.21022)

Microsoft Visual C++ 2008 Redistributable - x86 9.0.21022.218 (Version: 9.0.21022.218)

Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17 (Version: 9.0.30729)

Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 (Version: 9.0.30729.4148)

Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 (Version: 9.0.30729.6161)

Microsoft Visual C++ 2010 x86 Redistributable - 10.0.30319 (Version: 10.0.30319)

 

Jaki jest cel deinstalacji tego? Wersje 2005, 2008 i 2010 nie zastępują się. Konkretna aplikacja oparta o biblioteki danej wersji tejże wymaga.

 

 

- stara wersja IE, nowej nie da sie zainstalować.

Wykryty stan:

 

Microsoft® Windows Vista™ Home Premium Service Pack 2 (X86) OS Language: Polish

Internet Explorer Version 9

 

To normalne. Dla Vista ostatnia dostępna wersja to IE9. Wersje IE10 i IE11 są tylko dla systemów Windows 7 i nowszych.

 

 

- W tle dzialaja niepotrzebne programy, których nie mogę odinstalować.

O co Ci konkretnie chodzi?

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Dzięki odinstalowaniu Avasta, zeszliśmy do 2 minut i 35 sekund (start stopera od momentu naciśnięcia przycisku zasilania na laptopie). Jeszcze nie jest to satysfakcjonujący wynik :)

 

O co Ci konkretnie chodzi?

O programy typu Hddlife, Unlocker i GPUTemp, które nie mają deinstalatora, a widzę je. Dwa w trayu, drugiego w procesach. Na dodatek w katalogu Publiczny -> Pobierane pliki publiczne mam plik duch (bez rozszerzenia, z kropką na końcu), którego nie da się usunąć, żaden znany mi program go nie widzi (Unlocker i Delete FXP Files).

 

Poza tym dysk twardy non stop pracuje, a wykorzystanie procesora gdy nic nie robię, nie mam zainstalowanego antywirusa, to około 5%. Zużycie pamięci Ram to 1 GB w trybie bezczynności.

 

Jeszcze pytanie o częstotliwość aktualizacji systemu Vista i 7 - da się ustawić by system nie ściągał aktualizacji zbyt często jak dla mnie (kilka razy w tygodniu jest coś do zainstalowania), tylko powiedzmy aktualizacje raz na 3 miesiące?

 

 

fixlog http://wklej.org/id/1205450/

frst http://wklej.org/id/1205461/

addition http://wklej.org/id/1205462/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

- Chcąc sprawdzić przyczyny owego wolnego działania, zainstalowałem programy typu HDDLife, GPUTemp, którego nie mogę odinstalować, wyskakuje błąd podczas deinstalacji w Windowsowym Wizardzie.

Czy na pewno ów "GPU Temp" był pobierany przez Ciebie celowo? Zasugerowałeś mnie. Byłam zupełnie nieprzytomna. "GPU Temp" wygląda na niechcianą instalację (w stylu "coin minera"), w innym temacie o tym co dopiero zagajałam. Pliki powstawały razem z innymi cudakami. On pasuje do tego efektu:

 

Poza tym dysk twardy non stop pracuje, a wykorzystanie procesora gdy nic nie robię, nie mam zainstalowanego antywirusa, to około 5%. Zużycie pamięci Ram to 1 GB w trybie bezczynności.

W kwestii deinstalacji:

 

O programy typu Hddlife, Unlocker i GPUTemp, które nie mają deinstalatora, a widzę je. Dwa w trayu, drugiego w procesach. Na dodatek w katalogu Publiczny -> Pobierane pliki publiczne mam plik duch (bez rozszerzenia, z kropką na końcu), którego nie da się usunąć, żaden znany mi program go nie widzi (Unlocker i Delete FXP Files).

Owszem, nie widzę deinstalatora "GPU Temp" ani Unlockera. Toteż pójdzie na to poprawka. Natomiast inaczej sprawa się ma z HDDlife, wpis na liście deinstalacji obecny:

 

==================== Installed Programs ======================

 

HDDlife Pro 4.0 (Version: 4.0.194)

 

Na razie wpisów HDDlife więc nie ruszę, bo poprawna deinstalacja powinna być pierwszym podejściem. Pytania:

- Wpis jest widzialny? A jeśli tak, to jaki błąd zwraca próba deinstalacji?

- Czy jest plik deinstalatora w katalogu D:\Program Files\BinarySense?

 

 


Wstępne usuwanie z pominięciem HDDlife + dir katalogu gdzie siedzi ten "plik duch" z kropką:

 

1. Otwórz Notatnik i wklej w nim:

 

() C:\Users\Damian\AppData\Local\Temp\GPUTemp.exe
() C:\Program Files\Unlocker\UnlockerAssistant.exe
HKLM\...\Run: [GPUTemp] - C:\Users\Damian\AppData\Local\Temp\GPUTemp.exe [1328352 2013-12-08] ()
HKLM\...\Run: [unlockerAssistant] - C:\Program Files\Unlocker\UnlockerAssistant.exe [17408 2010-07-04] ()
HKLM\...\Run: [AvastUI.exe] - "D:\Program Files\AVAST Software\Avast\AvastUI.exe" /nogui
BHO: Shopping Suggestion. - {e7e8ed77-2fba-4ec6-bc07-65de4de6709f} - C:\Windows\System32\mscoree.dll (Microsoft Corporation)
S3 VBoxNetAdp; system32\DRIVERS\VBoxNetAdp.sys [x]
C:\Users\Damian\AppData\Roaming\newnext.me
C:\Program Files\Unlocker
C:\Program Files\VLC Player GPU+
C:\ProgramData\AVAST Software
Folder: C:\Users\Public\Downloads

 

Plik zapisz pod nazwą fixlist.txt i umieść obok narzędzia FRST. Uruchom FRST i kliknij w Fix. Powstanie plik fixlog.txt.

 

2. Uruchom TFC - Temp Cleaner.

 

3. Zrób nowy skan FRST (bez Addition). Dołącz plik fixlog.txt. Wypowiedz się po usunięcie obiektu "VLC Player GPU+" ustąpiło mielenie dysku.

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Rzeczywiście, GPU Temp musiał się zainstalować z innym programem 8 grudnia. Plik ten siedzi w katalogu AppData -> Temp.

 

Co do HDDLife:

jest folder z plikami w Program Files, ale nie ma deinstalatora.

Przy próbie deinstalacji z Dodaj/Usuń programy, wyskauje informacja: The installler has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2738.

 

1, Fixlog - http://wklej.org/id/1206089/

 

2. Zrobione

 

3. FRST - http://wklej.org/id/1206095/

 

Nadal mieli.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

To zabierzmy się za siłowe usunięcie HDDLife. Spróbuję też usunąć ten oporny plik z kropką w nazwie (przy okazji skasuję cały folder eMule, nic w nim nie ma w zasadzie). Akcja:

 

1. Otwórz Notatnik i wklej w nim:

 

(BinarySense, Inc.) C:\Program Files\Common Files\BinarySense\hldasvc.exe
(BinarySense, Inc.) C:\Program Files\Common Files\BinarySense\hldasvc.exe
R2 HDDlife HDD Access service; C:\Program Files\Common Files\BinarySense\hldasvc.exe [2050312 2013-09-13] (BinarySense, Inc.)
HKLM\...\Run: [AvastUI.exe] - "D:\Program Files\AVAST Software\Avast\AvastUI.exe" /nogui
FF HKLM\...\Thunderbird\Extensions: [eplgTb@eset.com] - C:\Program Files\ESET\ESET NOD32 Antivirus\Mozilla Thunderbird
C:\ProgramData\Licenses
D:\Program Files\BinarySense
C:\Program Files\Common Files\BinarySense
C:\Users\Damian\AppData\Roaming\BinarySense
C:\Users\Damian\AppData\Roaming\HDDHealth
C:\Users\Damian\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\HDDlife.lnk
C:\Users\Damian\.android
CMD: del "\\?\C:\Users\Public\Downloads\eMule\Incoming\4fe."
CMD: rd /s /q C:\Users\Public\Downloads\eMule

 

Plik zapisz pod nazwą fixlist.txt i umieść obok narzędzia FRST. Uruchom FRST i kliknij w Fix. Powstanie plik fixlog.txt.

 

2. Uruchom diagnostyk Microsoftu: KLIK. Wybierz tryb nieautomatyczny, na liście deinstalacji wybierz do usuwania HDDlife Pro 4.0.

 

3. Zresetuj system. Zrób nowy skan FRST (bez Addition). Dołącz plik fixlog.txt. Wypowiedz się czy jest jakaś poprawa.

 

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

fixlog http://wklej.org/id/1206467/

 

2. Zrobione

Na liście w diagnostyku MS zauważyłem również wpisy Grand Theft Auto Episodes From Liberty City i ASUS Camera Screen Saver, z czego pierwszego nie mam od dawna zainstalowanego i nie widać go na liście Dodaj/Usuń programy, natomiast drugi (ASUS) jest zainstalowany i widoczny na liście, ale na próbę deinstalacji wykazuje brak reakcji.

 

W międzyczasie zrobiła się aktualizacja Windows Update.

 

3. http://wklej.org/id/1206502/

 

Dysk mieli jak mielił - na laptopie dioda od pracy dysku twardego jest niemal cały czas włączona, a zużycie procesora nie schodzi poniżej 5% (waha się od 5-15% gdy nic nie robię). Zauważyłem w menedżerze zadań iż 2 procesy svchost.exe zuzywają strasznie duzo RAMu - z czego jeden ponad 250 MB - http://imgur.com/XivDTBs procesy Chrome też sporo zużywają, mimo że mam otwarte 2 karty w Chrome (Fixitpc i wklej.org)

 

Może wyłączyć niektóre usługi? Ten komputer służy teraz jedynie do internetu bezprzewodowego, kamery, przesyłania plików przez Bluetooth, oglądania filmów, czy przeglądaniu płyt, więc które usługi można byłoby wyłączyć nie tracąc na możliwościach komputera, ani Aero? Wiem np. o drukarce, tylko nie mam pojęcia czy wylaczenie uslugi drukarki bedzie mialo jakiś wpływ na zmniejszenie obciążenia komputera. Model to M50VM - jeśli by to miało pomóc.

 

Może jakieś programy działające w tle powyłączać? Widzę np. dużo procesów nVidii, w tym aktualizacyjnych, które cał czas zużywają RAM i kilka sekund procesora. 

 

Na koniec uruchomiłem komputer 3 razy ze stoperem w rękach:

1. Uruchamianie trwało 4 minuty, z czego 2 minuty to ładowanie w BIOSie (animacja Microsoft Windows, takie "ładowanie zielonego paska", wybacz, nie wiem jaka jest fachowa nazwa tego), a potem oglądałem 1 minutę czarny ekran między ładowaniem a napisem "Zapraszamy".

2 i 3 uruchamianie - komputer uruchomił się w 1:22, jednak nadal zielony pasek ładował się długo, przechodził ponad 12 razy.

Czas uruchamiania liczyłem od momentu przyciśnięcia przycisku zasilania, aż do włączenia sidebara i aplikacji w trayu. 

 

Może aktualizacja BIOS do najnowszej wersji pomoże? Tylko że ja kompletnie nie wiem jak to zrobić, nigdy tego nie robiłem. Producent to American Megatrends, 2008-07-01.

 

Co do długiego uruchamiania to próbowałem jeszcze zainstalować to https://www.fixitpc.pl/topic/11092-analiza-dlugiego-startu-systemu/ bez powodzenia (programu nie ma na tamtej liście po ściągnięciu)

 

PS: Co to za dziwne pliki http://imgur.com/uNvdYSM ? Są na D:.

PSS: Jak przestawić ustawienia zapisywania nowych plików, aby domyślna lokalizacja zapisywanych plików np. za pomocą Painta był pulpit?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Odnośnie WPT: jeśli jest problem z uruchomieniem nowszej wersji, to można skorzystać ze starszej -> [KLIK]. Reszta zgodnie z opisem.

 

m.g.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

1. Fazy

Nazwa...........|..start(s)|.koniec(s)|...suma(s)
-------------------------------------------------
Pre.Session.Init|......0,00|.....24,05|.....24,05
Session.Init....|.....24,05|.....29,70|......5,65
Winlogon.Init...|.....29,70|.....34,92|......5,22
Explorer.Init...|.....34,92|.....37,68|......2,76
Post.Boot.......|.....37,68|.....64,18|.....26,50
-------------------------------------------------
System.gotowy.po:......................54,177.sek

 

2. Zdarzenia PnP > 0,5 sek

Task.......|Driver.......................................................................|Start(s)|.Stop(s)|.Diff(s)
--------------------------------------------------------------------------------------------------------------------
DeviceStart|PCI\VEN_8086&DEV_4232&SUBSYS_12018086&REV_00\FF57BB9600......................|...14,52|...18,38|....3,85
DriverLoad.|tunnel.......................................................................|....7,07|...10,91|....3,84
DeviceEnum.|STORAGE\Volume\1&19f7e59c&0&Signature14CDF572Offset3CA9800000Length37C7400000|....2,56|....5,07|....2,51
DeviceStart|IDE\DiskHitachi_HTS545050KTA300_________________BKFOC60G\4&a0e7dad&0&0.0.0...|....1,17|....2,54|....1,37
DriverLoad.|nvlddmkm.....................................................................|...11,13|...12,49|....1,36
DeviceEnum.|PCI\VEN_1180&DEV_0822&SUBSYS_18971043&REV_22\4&2db3e035&0&09F0...............|...19,42|...20,45|....1,03
DeviceStart|ACPI\SYN0A0F\4&bafb5f8&0.....................................................|...20,55|...21,26|....0,71
DeviceEnum.|STORAGE\Volume\1&19f7e59c&0&Signature14CDF572Offset271100000Length3A38600000.|....5,08|....5,70|....0,62
DriverLoad.|IntcAzAudAddService..........................................................|...21,85|...22,46|....0,61
DriverLoad.|NETw5v32.....................................................................|...12,61|...13,16|....0,55
DeviceStart|USB\VID_04F2&PID_B033&MI_00\6&2e402345&0&0000................................|...25,98|...26,50|....0,52
DriverLoad.|VgaSave......................................................................|...23,08|...23,60|....0,52
--------------------------------------------------------------------------------------------------------------------

 

3. Drzewko procesów wraz z informacją o numerze sesji (żółte - usługi, zielone - użytkownika, pomarańczowe - bez przypisanej sesji) oraz informacją o zakończeniu przed końcem analizy (obwódka ramki): [KLIK]

 

Stosunkowo krótki start systemu (54 sek) wyliczony statystycznie przez xperf nie oddaje całej sytuacji. Widać dużą aktywność gadżetów, całkiem sporą dysku. Spróbujmy drobnymi krokami.

 

Sugestie.

1. Wyłącz sidebar.exe ze startu (prawa mysz na bocznej listwie z gadżetami -> właściwości, odznacz uruchamianie paska bocznego wraz ze startem windows;

2. Aktualizacja sterowników, zacznij od karty "Intel WiFi Link 5100", bo z tego, co widać, startuje ona niemal 4 sek;

3. Wyłącz obsługę IPv6: [KLIK] (powiązane z punktem poprzednim).

 

Po wszystkim poproszę o kolejny log (boot_1.etl), tym razem z kilkoma restartami, wygenerowany przy użyciu polecenia:

 

xbootmgr -trace boot -traceflags latency+dispatcher -stackwalk profile+cswitch+readythread -notraceflagsinfilename -postbootdelay 180 -resultpath c:\xperf -prepsystem

 

m.g.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ad 3. Możesz użyć "fix it" ze strony, do której podałem link - będzie prościej i szybciej. O jakich stronach opartych o IPv6 mówisz? Rutujesz na ruterze IPv6 i Twój provider też to obsługuje? Korzystasz za jakiejś usługi, która wymaga IPv6?

 

m.g.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Mam nowy router który rozdziela łącze na kilka komputerów. Operator obsluguje v6.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

PnP Events

Task.......|Driver....................................................................|Start(s)|.Stop(s)|.Diff(s)
-----------------------------------------------------------------------------------------------------------------
DriverLoad.|NETwNv32..................................................................|...13,19|...55,66|...42,47
DriverLoad.|nvlddmkm..................................................................|....8,42|...12,90|....4,48
DeviceStart|IDE\DiskHitachi_HTS545050KTA300_________________BKFOC60G\4&a0e7dad&0&0.0.0|....1,29|....2,63|....1,34
DeviceEnum.|PCI\VEN_1180&DEV_0822&SUBSYS_18971043&REV_22\4&2db3e035&0&09F0............|...58,36|...59,39|....1,03
DeviceStart|ACPI\SYN0A0F\4&bafb5f8&0..................................................|...59,49|...60,20|....0,71
DeviceStart|USB\VID_04F2&PID_B033&MI_00\6&2e402345&0&0000.............................|...64,64|...65,18|....0,54
DriverLoad.|VgaSave...................................................................|...61,96|...62,49|....0,53
DriverLoad.|IntcAzAudAddService.......................................................|...60,79|...61,32|....0,53
-----------------------------------------------------------------------------------------------------------------

 

Widzę, że uaktualniłeś sterownik z wersji 12.0.0.78 (2008-05-21 13:36) do 14.3.0.6 (2011-11-01 00:43). I od razu pojawił się problem - sterownik ładuje się ponad 40 sek.! Coś jest jednak mocno nie tak z siecią - czy mogę Cię prosić o choćby tymczasowe usunięcie IPv6 i przygotowanie logu zgodnie z pierwotnym opisem (bez restartów)? Kolejny krok, to jeśli masz możliwość mechanicznego włączenia/wyłączenia WiFi, to spróbuj uruchomić system z wyłączonym WiFi, oczywiście także przygotowując log (nie włączaj sieci do końca zbierania danych przez xperf). Oba pliki poproszę spakowane na speedy.sh.

 

m.g.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Spróbuj zatem ręcznie. Uruchom cmd jako administrator i wpisz w nim (wszystko w jednej linii):

 

 

 

reg query HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters /v DisabledComponents

 

W ten sposób ustalimy obecne ustawienia. Wynik zapisz, lub zrób zrzut z ekranu (powinno się pojawić: BŁĄD: System nie znalazł w rejestrze określonego klucza albo wartości.)

 

Następnie, także z tego samego cmd:

 

 

reg add HKLM\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters /v DisabledComponents /t REG_DWORD /d 0xffffffff /f

 

Po wszystkim restart.

 

Jak będziesz chciał w przyszłości przywrócić poprzednią wartość:

 

 

reg delete HKLM\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters /v DisabledComponents /f

 

m.g.
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Dzięki za logi.

No i jestem w kropce. Nie widzę tu nic niepokojącego, komputer uruchamia się ok. 2 min (na podstawie ostatniego z podesłanych logów - 133,61 sek.). Są drobiazgi, które mnie zastanawiają, choć wydają się być w normie:

- ok 10 sek. 100% użycia jednego z rdzeni przez jeden z wątków services.exe przy przetwarzaniu rejestru (a dokładniej funkcji: ntkrpamp.exe!HvpFindFreeCellInThisViewWindow). Takie 'cudo' pojawia się w każdym z podesłanych przez Ciebie logów w okolicach końca fazy postboot. Przyznaję, że nie spotkałem się do tej pory z czymś takim, ale też i nie analizowałem zbyt wielu Vist;

- stosunkowo długie fazy 'pre session init' oraz 'session init', w czasie których dysk kręci się wokół plików rejestru oraz sterowników;

- po fazie postboot, do ok. końca 5 minuty aktywność dysku o niskim priorytecie i/o prefetchera - związana z wyliczaniem nowego scenariusza dla kolejnych uruchomień i szybszego ładowania systemu i aplikacji.

 

Po zakończeniu opisanych wyżej czynności system jest praktycznie z zerowym wykorzystaniem - procesor, dysk, pamięć - wszystko leży odłogiem i czeka na Ciebie.

Czy dalej wydaje Ci się, że jest mocno nie tak? I jeśli tak, to co Cię niepokoi?

 

m.g.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ten komputer wcześniej też tak się zachowywał, raz krótko, raz 5 minut. Ostatnim razem rzeczywiście szybko się uruchomił. Jak mniemam, to skutek wyłączenia wifi i ipv6? Czy mogę już włączyć wifi?

Nie wiem gdzie jest problem. Może w biosie?

I te procesy:

"Dysk mieli jak mielił - na laptopie dioda od pracy dysku twardego jest niemal cały czas włączona, a zużycie procesora nie schodzi poniżej 5% (waha się od 5-15% gdy nic nie robię). Zauważyłem w menedżerze zadań iż 2 procesy svchost.exe zuzywają strasznie duzo RAMu - z czego jeden ponad 250 MB - http://imgur.com/XivDTBs procesy Chrome też sporo zużywają, mimo że mam otwarte 2 karty w Chrome (Fixitpc i wklej.org)"

 

Czy jeszcze można byłoby trochę zmniejszyć czas uruchamiania, a także wahań (raz krótkie uruchamianie, raz długie)?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

W ostatnim logu, po zakończeniu fazy startu i pracy prefetchera a więc po 5 min. od startu nie widzę praktycznie żadnego obciążenia dysku. Jeśli chcesz, możemy spróbować przygotować log aktywności dysku w momencie, gdy obserwujesz coś niepokojącego - daj znać, a opiszę sposób jego przygotowania.

Odnośnie 5% obciążenia procesora - widzę, że co ok. 1 sek uaktywnia się sterownik NVidii (u Ciebie nvlddmkm.sys w wersji 8.17.13.142 - 301.42 z 2012-05-15 09:34:51), spróbuj go zatem uaktualnić (przy czym uważaj na ostatnią wersję - na forum niektórzy zgłaszają problem freezów i zmiany kursora dla tej wersji).

Zużycie pamięci na poziomie 250 MB - nie jest to coś niepokojącego. Niektóre usługi systemowe (np. SysMain) mogą mieć takie zapotrzebowanie, ale jeśli Cię to niepokoi, możesz przygotować zrzut pamięci tego procesu i udostępnić go (zrzut możesz przygotować z poziomu menadżera zadań -> ppm -> utwórz plik zrzutu, lub wykorzystać procdump z pakietu Sysinternals (skorzystaj z pkt. 2 w opisie: [KLIK]).

Odnośnie obciążenia dysku, to możesz pomyśleć o zmianie typu uruchamiania usługi 'Usługa udostępniania w sieci programu Windows Media Play' na 'wyłączony'). Pewną ulgą może też być wyłączenie usługi 'Windows Search'.

 

Odnośnie startu systemu - obawiam się, że wiele nie da się ugrać, najwięcej dałaby wymiana dysku na SSD. Spróbuj zapuścić chkdsk /F oraz później pełną defragmentację - może to troszkę pomóc prefetcherowi (choć sam też powinien dać sobie radę poprzestawiać wszystko w czasie normalnej pracy komputera). Zrób to, co opisałem wyżej, może jeszcze wrócimy do tego później.

 

m.g.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...