Skocz do zawartości

Błędy w dzienniku zdarzeń


dragolice

Rekomendowane odpowiedzi

Witam.

Niedawno zauważyłem w dzienniku następujące błędy.

 

Typ zdarzenia: Ostrzeżenie

Źródło zdarzenia: Disk

Kategoria zdarzenia: Brak

Identyfikator zdarzenia: 51

Data: 2010-10-09

Godzina: 19:29:59

Użytkownik: Brak

Komputer: M2

Opis:

Podczas operacji stronicowania wykryto błąd urządzenia \Device\Harddisk3\D.

 

I cała seria takich błędów...

 

Dodam tyko że partycja z literką D to jest partycja ze wszystkimi moimi danymi.

 

Dzięki za odp.

Pzdr.

 

Edit.

 

Znalazłem jeszcze coś

 

Typ zdarzenia: Ostrzeżenie

Źródło zdarzenia: Fastfat

Kategoria zdarzenia: Brak

Identyfikator zdarzenia: 50

Data: 2010-09-29

Godzina: 16:45:20

Użytkownik: Brak

Komputer: M2

Opis:

{Opóźniony zapis nie powiódł się} System Windows nie może zapisać wszystkich danych dla pliku . Dane zostaną utracone. Ten błąd może być spowodowany awarią sprzętu komputera lub połączenia sieciowego. Spróbuj zapisać ten plik gdziekolwiek.

Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Już odpisuje. Posiadam dwa dyski twarde:

-Pierwszy WDC WD1600JB-00REA0 (160 Gb, IDE) - 3 partycje C - system E - programy F - jakieś filmy

-Drugi WDC WD800BB-00JHC0 (80GB, IDE) Tego dotyczy problem - również 3 partycje D - moje dane I - pusta i J - pusta

Wszystkie partycje to NTFS.

 

Nie wiem czy to ma znaczenie ale wpisałem chkdsk bez żadnych parametrów oto wyniki:

 

 

Microsoft Windows XP [Wersja 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

 

C:\Documents and Settings\Marcin>chkdsk d:

Typ systemu plików to NTFS.

Etykieta woluminu: Nowy.

 

OSTRZEŻENIE! Nie określono parametru F

Uruchamianie programu CHKDSK w trybie tylko do odczytu.

 

CHKDSK sprawdza pliki (poziom 1 z 3)

Ukończono sprawdzanie plików.

CHKDSK sprawdza indeksy (poziom 2 z 3)

Ukończono weryfikację indeksów.

CHKDSK sprawdza deskryptory zabezpieczenia (poziom 3 z 3)

Ukończono sprawdzanie deskryptorów zabezpieczeń.

 

10241405 KB całkowitego miejsca na dysku.

8230044 KB w 3245 plikach.

1768 KB w 206 indeksach.

0 KB w uszkodzonych sektorach.

63317 KB używanych przez system.

53264 KB zajętych przez plik dziennika.

1946276 KB dostępnych na dysku.

 

4096 bajtów w każdej jednostce alokacji.

2560351 ogółem jednostek alokacji na dysku.

486569 jednostek alokacji dostępnych na dysku.

 

C:\Documents and Settings\Marcin>

Odnośnik do odpowiedzi

Nie wiem czy to ma znaczenie ale wpisałem chkdsk bez żadnych parametrów oto wyniki:

Jak widać ma znaczenie bo:

 

OSTRZEŻENIE! Nie określono parametru F

Uruchamianie programu CHKDSK w trybie tylko do odczytu.

Jaki jest chipset? Nie Nvidia czasem?

Powodem moga być przewody do dysków. Sprawdzic oczyścic przetrzeć papierem ściernym styki

Jak Nvidia - odinstalowac stery od grafiki i zobaczyć co będzie sie działo.

Odnośnik do odpowiedzi

Jaki jest chipset? Nie Nvidia czasem?

Nvidia Nvidia... A tak apropos nvidii coś też się znajdzie:

 

Typ zdarzenia: Błąd

Źródło zdarzenia: Service Control Manager

Kategoria zdarzenia: Brak

Identyfikator zdarzenia: 7011

Data: 2010-09-30

Godzina: 15:12:19

Użytkownik: Brak

Komputer: M2

Opis:

Limit czasu (30000 milisekund) podczas oczekiwania na odpowiedź transakcji z usługi NVSvc.

 

Typ zdarzenia: Błąd

Źródło zdarzenia: Service Control Manager

Kategoria zdarzenia: Brak

Identyfikator zdarzenia: 7034

Data: 2010-09-28

Godzina: 07:44:51

Użytkownik: Brak

Komputer: M2

Opis:

Usługa NVIDIA Display Driver Service niespodziewanie zakończyła pracę. Wystąpiło to razy: 1.

 

 

A jeśli chodzi o te stery... Kompletnie nie wiem jak się za to zabrać.

 

Jak widać ma znaczenie bo:

Ale opcja f - naprawa jeśli coś wykryje, a w moim przypadku nic a nic nie zostało wykryte. Tryb tylko do odczytu jest mniej dokładny ?

 

Edit.

Nie widziałem odpowiedzi @Switch48

Tak. dyski pracują na jednej taśmie. Zworki są jak najbardziej poprawnie ustawione. Siedzą w odpowiednich wtyczkach na taśmie. Są na jednej taśmie ponieważ moja mobo ma tylko 1 wejście...

 

 

PS.

Dzięki za zainteresowanie ;)

Odnośnik do odpowiedzi

A jeśli chodzi o te stery... Kompletnie nie wiem jak się za to zabrać.

A normalnie. Wchodzisz do MU klikasz PPM na karte graficzna i dajesz odinstaluj.

Żeby usunąc resztki po sterownikach pobierz Driver Sweeper, zainstaluj i w trybie awaryjnym usuń wszystko co jest od Nvidii

 

Ale opcja f - naprawa jeśli coś wykryje, a w moim przypadku nic a nic nie zostało wykryte. Tryb tylko do odczytu jest mniej dokładny ?

W tym przypadku bardziej miarodajny byłby MHDD

Odnośnik do odpowiedzi

Za te sterowniki wolałbym się już jutro zabrać. Trochę czasu mi to zajmie... muszę zwolnić za chwilkę komputer, a nie lubię robić czegoś w "kawałkach". Dodam tylko że tenże błąd pokazał mi się ostatni raz 2010-10-09 do dzisiaj bacznie obserwuję dziennik i brak ostrzeżeń.

Dodam jeszcze coś co mi się wydało bardzo ciekawe...

 

 

Typ zdarzenia: Błąd

Źródło zdarzenia: Cdrom

Kategoria zdarzenia: Brak

Identyfikator zdarzenia: 7

Data: 2010-10-14

Godzina: 14:41:00

Użytkownik: Brak

Komputer: M2

Opis:

W urządzeniu \Device\CdRom0 wystąpił zły blok.

 

Tylko że ja w swoim pc nie mam podłączonego cd rom'u... Spalił mi się kiedyś więc w miejsce cd romu wsadziłem 2 dysk. Obecnie nie mam wolnych gniazd IDE na mojej mobo. Nie wiem nasuwa mi się ewentualnie alcochol i wirtualne napędy

 

W tym przypadku bardziej miarodajny byłby MHDD

Brak cd rom ;/

 

Dzięki za wskazówki.

Odnośnik do odpowiedzi

Tylko że ja w swoim pc nie mam podłączonego cd rom'u... Spalił mi się kiedyś

A stacje dyskietek masz? Bo jest tez wersja na dyskietke.

 

Typ zdarzenia: Błąd

Źródło zdarzenia: Cdrom

Kategoria zdarzenia: Brak

Skoro mówisz ze tasma jest dobrze podpieta - ja bym wymienił. A odwróć kolejność?

czasem trzeba poeksperymentować. Chociaż można wymienić na nową - to nie majatek.

Odnośnik do odpowiedzi

No niestety kompa kupiłem bez stacji dyskietek...

Z taśmą poeksperymentuje.

 

A odwróć kolejność?

A dokładniej? Mam zamienić dyski miejscami na taśmie?

 

postaw usługę NVSvc na "Disable" czyli wyłączoną

A za co odpowiada ta usługa? Na pewno spróbuje ale już nie dziś.

 

Dzięki jeszcze raz za odpowiedzi. Uciekam z kompa odezwę się jutro.

Odnośnik do odpowiedzi

Sory za post pod postem.

Ok stery odinstalowane. Były datowane na 2006r. Bez nich lipa a nowe nie wiem które pobrać...

Na start przywitała mnie rozdzielczość 800x600

Po odinstalowaniu stera od grafy pojawił się pytajnik w MU. Wcześniej było ok.

A w tym drv sweeper co dokładnie zaznaczyć?

 

PS.

Co stery od grafy mają wspólnego z błędami w dzienniku dotyczącymi dysku ?

post-532-019838100 1287237928_thumb.png

post-532-029197200 1287237936_thumb.png

Odnośnik do odpowiedzi

A w tym drv sweeper co dokładnie zaznaczyć?

Jeśli już musisz to... nvidia display (pamiętaj o trybie awaryjnym).

 

BTW

http://www.nvidia.pl/object/drivers_faq_pl.html

 

P: Czy muszę najpierw odinstalować mój wcześniejszy sterownik?

O: Nie. Kiedyś wymagana była wcześniejsza deinstalacja. Obecnie rekomendowaną metodą jest instalowanie nowszego sterownika bezpośrednio na wcześniejszej wersji (bez deinstalacji). Pozwoli to na zachowanie wszelkich bieżących ustawień i profilów w Panelu sterowania NVIDIA.

 

Twoja płyta główna jest oparta na chipsecie NVIDIA® GeForce 6100 / nForce 405.

http://www.asrock.com/mb/overview.asp?Model=k8nf6g-vsta

Sterownik pobierz z poniższej stronki...

http://www.nvidia.pl/page/home.html

Z menu STEROWNIKI wybierz Pobierz sterowniki (znajdziesz ostatnie, aktualne) lub Sterowniki archiwalne i BETA (znajdziesz także starsze wersje - gdyby zaszła taka potrzeba). Wybierz...

Typ produktu: Legacy (sterowniki starsze, bo aktualnie pod nie podpada Twój chipset).

Seria produktu: nForce 4 series

Rodzina produktu: nForce 405 / GeForce 6100

System operacyjny i język jak uważasz...

 

Tak, dobrze zgadujesz. Będziesz też instalował sterowniki chipsetu. :)

 

Zrób może S.M.A.R.T. dysku, a jeśli będziesz korzystał z MHDD to także skan.

https://www.fixitpc.pl/topic/155-zakladanie-tematu-jakie-informacje-podawac/

Odnośnik do odpowiedzi

No nic mam w SVI przywracanie z wczoraj więc... wolę mieć poprzednie ustawienia.

 

Sterownik pobierz z poniższej stronki...

Ok wyszukało takie coś:

 

http://www.nvidia.pl...p_15.26_pl.html

 

Przeraża mnie waga tego czegoś :o

 

Zrób może S.M.A.R.T. dysku, a jeśli będziesz korzystał z MHDD to także skan.

Kurcze. Bootowanie z płytki na razie wykluczone... Brak napędu. Jedyne narzędzie które mam obecnie zainstalowane i pokazuje "jako taki" obraz to Everest

 

Te kolumny to :

Próg

Wartość

Najgorsze

post-532-096403800 1287250053_thumb.png

post-532-051729500 1287250063_thumb.png

Odnośnik do odpowiedzi

Przeraża mnie waga tego czegoś :o

All-in-one. ;)

 

Zdaje się, że możesz też wybrać:

Typ produktu: GeForce

Seria produktu: GeForce 6 series

Rodzina produktu: GeForce 6100 nForce 405

System operacyjny i język jak uważasz...

Są to nowsze stery, ale nie mam pewności czy zadziałają.

 

IMHO S.M.A.R.T. z Everesta wygląda OK dla obu dysków. Chociaż przy tego typu programach bywa, że są przekłamania zwłaszcza na systemowym dysku. Dlatego lepiej zrobić to bootowalnym narzędziem. MHDD możesz zastartować z dyskietki.

Odnośnik do odpowiedzi

Zdaje się, że możesz też wybrać:

Typ produktu: GeForce

Seria produktu: GeForce 6 series

Rodzina produktu: GeForce 6100 nForce 405

Hmmm a jeśli nie zadziałają ? Jakieś skutki uboczne ? Ale skoro nie masz pewności to biorę wcześniejszą wersję ;)

 

Chociaż przy tego typu programach bywa, że są przekłamania zwłaszcza na systemowym dysku

Więc większe prawdopodobieństwo, że dysk zdrowy (system na innym twardzielu).

 

Ok pobieranie leci.

Odnośnik do odpowiedzi

Raczej niczym nie ryzykujesz. Jeśli stery nie będą wspierały Twojej integry to nie zainstalujesz ich, a instalator Cię o tym poinformuje. W sumie to nie jestem pewien czy nie powinieneś zainstalować właśnie tych nowszych sterów grafy. Może wyjdzie w praniu po instalacji sterów chipsetu. Już dawno nie instalowałem nic od nvidii. :)

 

Aaargh... Oczywiście możesz spróbować też tych sterów z serii 197 (archiwalne i BETA).

 

Może jeszcze wyjaśnię o co mi dokładniej chodziło... Wydaje mi się, że nvidia oddzieliła stery chipsetu od sterów grafy - dla mnie to tak wygląda tak patrząc na to co zawiera paczka sterowników ("najważniejsze zmiany"). Stąd gdybyś chciał "uaktualnić" stery chipsetu to korzystasz z tych z Legacy, a samą grafę możesz uaktualnić z GeForce (bo akurat jest na liście wspieranych). Być może, gdybyś zainstalował stery chipsetu to nadal miałbyś ten żółty znak zapytania... Jeśli się mylę = przepraszam za zamieszanie. ;)

Odnośnik do odpowiedzi

Hmmm już się zakręciłem. Napiszę jak to z mojej strony wygląda.

 

Mam pobrać i zainstalować tą starszą paczkę legacy która zawiera sterowniki od chipsetu.

Następnie pobrać nowszą która zawiera już tylko sterowniki od grafiki (ale rym :P), i podmieni tylko grafike, a zostawi chipset?

Jeszcze nic nie instalowałem tylko pobrałem paczkę z tymi nowszymi sterami. Rozumiem żeby też pobrać tamtą drugą ?

 

Być może, gdybyś zainstalował stery chipsetu to nadal miałbyś ten żółty znak zapytania...

 

O którym znaku zapytania wspominasz ? O tym w MU? Już go niema gdy przywróciłem system nie widzę żadnego pytajnika.

 

Jeśli chodzi o te wykrzykniki (błędy) dotyczące dysku... zobaczymy co się będzie dziać. Zawsze warto mieć aktualniejsze stery.

 

przepraszam za zamieszanie. ;)

 

Jakie zamieszanie :P To ja powinienem Ci podziękować bo prowadzisz mnie jak za rączkę. I Dziękuję :).

 

Coś z innej beczki (na koniec):

 

Po tej akcji z przywracaniem avira nie chce uruchomić swojej ochorony.

Usługa w services.msc " Avira Antyvir Guard" jest ustawiona na automatyczny lecz jest wyłączona. Przy próbie włączenia pokazało się okienko że usługa została włączona ale natychmiast wyłączona. Coś w tym stylu.

Dziennik zdarzeń tak o tym wspomina:

 

 

 

Typ zdarzenia: Błąd

Źródło zdarzenia: Avira AntiVir

Kategoria zdarzenia: AntiVir

Identyfikator zdarzenia: 4110

Data: 2010-10-16

Godzina: 20:10:07

Użytkownik: ZARZĄDZANIE NT\SYSTEM

Komputer: M2

Opis:

An unknown error occurred during init of the engine! Returned error code: 0x35

 

 

 

 

 

 

Typ zdarzenia: Informacje

Źródło zdarzenia: Avira AntiVir

Kategoria zdarzenia: AntiVir

Identyfikator zdarzenia: 4097

Data: 2010-10-16

Godzina: 22:47:23

Użytkownik: ZARZĄDZANIE NT\SYSTEM

Komputer: M2

Opis:

The AntiVir service has been stopped!

 

 

 

 

Najpierw te stery. Może ktoś później mi z tymi błędami pomoże.

 

 

Kurde jest jeszcze coś :( Pochodzą z "Aplikacji":

 

 

 

Typ zdarzenia: Błąd

Źródło zdarzenia: LoadPerf

Kategoria zdarzenia: Brak

Identyfikator zdarzenia: 3001

Data: 2010-10-16

Godzina: 20:10:36

Użytkownik: Brak

Komputer: M2

Opis:

Występująca w rejestrze wartość ciągu nazwy licznika wydajności jest niepoprawnie sformatowana. Nieprawdziwy ciąg to 5340, nieprawdziwa wartość indeksu to pierwszy wpis DWORD w sekcji danych (Data), a ostatnie prawidłowe wartości indeksu to drugi i trzeci wpis DWORD w sekcji danych.

 

 

 

 

 

 

Typ zdarzenia: Błąd

Źródło zdarzenia: LoadPerf

Kategoria zdarzenia: Brak

Identyfikator zdarzenia: 3011

Data: 2010-10-16

Godzina: 20:10:36

Użytkownik: Brak

Komputer: M2

Opis:

Nie można usunąć z pamięci ciągów licznika wydajności dla usługi WmiApRpl (WmiApRpl). Kod błędu to pierwszy wpis DWORD w sekcji danych (Data).

 

 

 

 

 

 

Typ zdarzenia: Ostrzeżenie

Źródło zdarzenia: LoadPerf

Kategoria zdarzenia: Brak

Identyfikator zdarzenia: 2006

Data: 2010-10-16

Godzina: 20:10:39

Użytkownik: Brak

Komputer: M2

Opis:

Wartości LastCounter i LastHelp rejestru wydajności są uszkodzone i muszą zostać zaktualizowane. Pierwszy i drugi wpis DWORD w sekcji danych (Data) to wartości oryginalne, zaś trzeci i czwarty wpis DWORD w sekcji danych (Data) to nowe, zaktualizowane wartości.

 

 

post-532-088239000 1287261105_thumb.png

Odnośnik do odpowiedzi

Tak, myślałem o tym którego nie ma... Ja to tak widzę jak to opisujesz, tj. najpierw aktualizacja sterów chipsetu (legacy) - one nie są już raczej wspierane, więć nowszych nie znajdziesz. Nie jestem pewien czy ta paczka zawiera stery grafy zintegrowanej, ale poniekąd nie ma to znaczenia bo i tak później zaktualizujesz ten sterownik na nowszy (geforce).

 

Nie wiem sprzed ilu dni masz ten punkt przywracania, ale to zawsze działa tak, że przywraca rejestr ale nie pliki i programy na dysku... stąd mogły się pojawić jakieś szczątkowe śmieci po usuniętych aplikacjach (log Aplikacje) i tym bym się specjalnie nie przejmował. Co do Aviry to zdaje się, że nawet na ichniejszym forum nie za bardzo wiedzą o co chodzi (#11). Może w przywracanym rejestrze wróciły Ci zdeaktywowane wcześniej jakieś narzędzia ochronne? :rolleyes:

http://forum.avira.com/wbb/index.php?page=Thread&postID=778137#post778137

Co do tego drugiego komunikatu sprawdź czy w loggach Aviry masz podobne komunikaty do poniższych a jeśli tak to być może porada z postu #2 rozwiąże problem. Ona najczęściej pada przy podpowiedziach rozwiązania problemu z tym identyfikatorem zdarzenia.

http://forum.avira.com/wbb/index.php?page=Thread&threadID=97345

http://www.google.com/search?hl=en&client=opera&rls=en&q=site%3Aforum.avira.com+The+AntiVir+service+has+been+stopped!&btnG=Search&aq=f&aqi=&aql=&oq=&gs_rfai=

 

Jeśli to nic nie da to spróbuj przeinstalować Avirę.

Odnośnik do odpowiedzi

Ehh zainstalowałem narazie paczkę legacy. Oczywiście nie wiadomo dlaczego nie obyło się bez skutków ubocznych. Brak neta...

 

Dziennik:

 

Adres ip połączenia *** dla karty sieciowej o adresie *** został zabroniony przez serwer dhcp 0.0.0.0.

serwer dhcp wysłał komunikat dhcpnack

 

Nvidia nForce 10 /100 mpbs wykryto nieprawidłowy adres sieciowy.

 

Piszę z innego kompa...

Odnośnik do odpowiedzi

Hmmm... Chyba spałem wczoraj, albo... Tylko u mnie tak jest, że paczka legacy w wersji 15.26 nie ma wsparcia dla chipsetu nForce 405 / GeForce 6100 tj. nie ma wogóle jakiejkolwiek wersji chipsetu nForce 4 series na zakładce "Obsługiwane produkty"? Przynajmniej dla systemu XP. Wersja 15.24 (archiwalne i BETA) ma takowe wsparcie.

 

Jak to wygląda u Ciebie aktualnie w MU, jeśli chodzi o stery do karty sieciowej? Pewien nie jestem, ale tego typu komunikaty pojawiały się u mnie jeśli wpiąłem kabel sieciowy do kompa z innym nr MAC, a modem pamiętał stary. W takim wypadku pomagał tylko reset modemu (w moim przypadku usługodawcą jest Vectra).

 

Jeśli są problemy ze sterami do karty sieciowej to albo ponów przywracanie systemu, albo zainstaluj stery nvidii 15.24 lub te ze stronki asrocka.

Odnośnik do odpowiedzi

Ciekawi mnie jedna rzecz.. O co chodzi z tym "dzierżawa uzyskana" "dzierżawa wygasa" (ostatni screen)

Serwer DHCP przydzielił Ci adres IP, który ma określoną ważność. Po tym okresie komputer powinien wysłać do serwera DHCP żądanie przydzielenie adresu IP i tak wkoło... Z kolei ten komunikat z DHCPNACK (DHCP Negative Acknowledgment) sugeruje, że niby serwer DHCP zweryfikował Cię negatywnie i nie przydzielił adresu IP. Kind of magic. :) Tym bardziej, że zupełnie nie orientuję się jak działa Dialog.

 

Jeśli przepniesz kable sieciowe (bo chyba masz dwa kompy?) to coś to zmienia? Nie miałeś czasem nr MAC kart sieciowej wklepanego ręcznie? = sprawdź 2 załącznik, pozycja Network Address. Ewentualnie odczytaj MAC z drugiego działającego kompa i wpisz go bez rozdzielających kresek w odpowiednie pole z pozycji Network Address. MAC to adres fizyczny z ostatniego załącznika. Odczytaj go z drugiego, działającego, kompa. Z tak wpisanym nr MAC spróbuj przepiąć się pod drugi kabel sieciowy. Sprawdź też /spróbuj zmienić adres serwera DNS.

https://www.fixitpc.pl/index.php?/topic/784-zmiana-adresow-dns/

 

Jeszcze tak w kwestii sterowników chipsetu pod system XP...

Te ze stronki asrocka zawierają także stery do zintegrowanej grafy. Tak po opisie z pliku readme.txt najbardziej zbliżone ze stronki nvidii są stery w wersji 8.26. Z kolei nieco nowsze 15.24 mają w opisie wsparcie dla chipsetu z rodziny nForce 4 series. Zaś 15.26 wydają się nie mieć wsparcia dla wspomnianego chipsetu, ale to chyba jakiś zonk ze strony nvidii.

Nie sądzę, żeby to był problem ze sterami chipsetu, chociaż pojawienie się tego problemu mogłoby sugerować problemy ze sterownikiem zintegrowanej karty sieciowej. Warto byłoby to sprawdzić. Po prostu zainstaluj starszą wersję. Jeśli nadal to nic nie da to... być może trzeba będzie odinstalować stery chipsetu z poziomu MU, a potem driver sweeper w trybie awaryjnym z zaznaczoną pozycją nvidia - chipset. Ale przeinstaluj stery jeśli kombinowanie z nr MAC karty sieciowej nic nie da.

 

Sprawdź też kompa pod kątem wirusów jakimś bootowalnym skanerem.

https://www.fixitpc.pl/index.php?/topic/102-plyty-startowe-ze-skanerami/

Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...