Skocz do zawartości

gregorr

Użytkownicy
  • Postów

    80
  • Rejestracja

  • Ostatnia wizyta

Informacje

  • Płeć:
    Mężczyzna

Ostatnie wizyty

1 420 wyświetleń profilu
  1. Prawdopodobnie jest to jednak wina płyty głównej, ostatnio przeglądałem i znalazłem kilka płyt, które pasują do moich podzespołów. Którą najlepiej wziąć? Link: https://www.x-kom.pl/lista/cf4djzq8h EDIT: Zdecydowałem się na zakup tej MSI B450 GAMING. Czy ta pasta będzie dobra do procesora (potrzebna będzie nowa)? https://www.x-kom.pl/p/582398-pasta-termoprzewodzaca-qoltec-1g-szara-2-5-w-m-k.html
  2. Sprawdziłem kartę graficzną na innym komputerze i jest dobra. Płyta główna ma zintegrowaną kartę grafiki i na niej też nie chce odpalić, te same objawy. Ale próbowałem odpalić po wyjęciu ramu i nie było żadnych piknięć. Do Biosu nie da się wejść. Wyczytałem też gdzieś, że w przypadku mojego biosu 1 dlugie pikniecie i 3 krótkie oznacza błąd ramu.
  3. Co do ramu to sprawdzałem ( mam 2 kości ) raz jedna , a później drugą i w różnych gniazdach ,nic to dało . Wyjmowałem baterię na 15 min od biosu , tak się chyba resetuje BIOS ?
  4. Jeszcze zauważyłem, że po wyjęciu całkowicie Ramu z komputera nie było żadnych piknięć.
  5. Kartę graficzną wyjmowałem już kilka razy , a zamontowana jest poprawnie .
  6. Witam, Mam problem z komputerem stacjonarnym. Specyfikacja: Procesor: AMD Ryzen 5 1600 Karta graficzna: Gigabyte Geforce GTX 1060 G1 6GB Płyta główna: Asus Prime B350-Plus RAM: 2x HyperX Fury CL15 2400 MHz 8 gb Próbowałem zamontować dysk M.2 ale podczas montażu wpadła mi do środka śrubka. Próbowałem ją wyjąć magnesem (nie wiem czy magnes mógł coś uszkodzić). Po znalezieniu śrubki i przykręceniu jej do płyty już nie mogłem uruchomić komputera. Komputer po włączeniu wydaje 1 długie piknięcie i 3 krótkie i jest czarny ekran. Wyjąłem dysk M.2 i dalej jest to samo. Proszę o poradę.
  7. Uruchamiałem SFC i skanowanie dochodzi do 66% i wyskakuje komunikat że windows nie byl w stanie sprawdzić
  8. Usunąłem ostatnią aktualizację i dalej nic
  9. Klikalem resetuj ale żadnej reakcji , w trybie awaryjnym z obsługą sieci też nie ma
  10. Addition.txt FRST.txt Shortcut.txt
  11. Nie mam internetu w laptopie Acer F5 573G , nie ma po podłączeniu kablem i nie ma przez wifi , w menadżerze urządzeń widać kartę i jest napisane że działa prawidłowo , zainstalowałem nowe sterowniki i nic nie pomogło , jak sprawdzić czy karta sieciowa padła ?
  12. Budżet musi się zwiększyć i wybrałem takie podzespoły; czy to będzie dobrze ze sobą współpracować? Procesor - AMD Ryzen 5 1600 Karta graficzna - Gigabyte GeForce GTX 1060 Windforce 2 OC 6GB 192bit Płyta główna MSI B350M Bazooka Pamięć Corsair Vengeance LPX DDR4 2x4 GB 3000 Mhz - czy lepiej 1x8 GB
×
×
  • Dodaj nową pozycję...