Skocz do zawartości

Soosa

Użytkownicy
  • Liczba zawartości

    11
  • Rejestracja

  • Ostatnia wizyta

O Soosa

  • Tytuł
    Użytkownik
  1. Update sytuacji. Poddałem się, postanowiłem skorzystać z Media Creation Tool w celu stworzenia nowego świeżego pendrive z Windowsem - okazało się że pendrive jest zabezpieczony przed zapisem. Nie pomogły próby formatu, chkdsk, diskpart - czyli symptomy awarii pendrive'a. Za pomocą ChipGenius można było zobaczyć: Description: [#:]USB Mass Storage Device(KDI-MSFT Windows 10) Device Type: Mass Storage Device Protocal Version: USB 2.10 <- Hint: This device can run faster when plugged to a USB3.0 port Current Speed: High Speed Max Current: 300mA USB Device ID: VID = 0951 PID = 16AA Serial Number: ##################### Device Vendor: KDI-MSFT Device Name: Windows 10 Device Revision: 0110 Manufacturer: KDI-MSFT Product Model: Windows 10 Product Revision: PMAP Controller Vendor: Phison Controller Part-Number: PS2251-07(PS2307) - F/W 08.01.50 [2017-01-17] Flash ID code: AD3A1803 - Hynix [TLC] Z tego zestawienia kluczowe są w sumie dwie informacje: Chipset Phison 2251-07, rodzaj kości: Hynix (TLC), ID układu AD3A1803 (AD 3A 18 03). Problem nie do ruszenia MPALL'em, czy UPToll'em - programy wywalały od razu pamięć na czerwono albo wskazywały błąd w trakcie procesu, zgodnie z informacją z forum usbdev.ru, ta konkretna para chip+memo nie jest obsługiwana przez te programy. Jedyną (przynajmniej odnalezioną przeze mnie) szansą jest skorzystanie z programu Phison Format & Restore w jednej konkretnej wersji 3.23 (i żadnej innej). W procesie można bezpowrotnie też zniszczyć pamięć. Procedura przebiega mniej więcej w następujący sposób: 1. trzeba pobrać„Phison Format & Restore” http://www.usbdev.ru/files/phison/phisonrestore/ (w wersji 3.23) 2. włożyć pendrive do portu, uruchomić aplikację, kliknąć „Przywróć” i jeszcze raz „Przywróć”, potwierdzić „Tak” i poczekać na błąd z informacją o niepowodzeniu operacji. Apkę można po tym już zamknąć... 3. w tym miejscu mogą wystąpić 4 efekty: a) system natychmiast bez dodatkowych działań wykryje niesformatowany pendrive - można go sformatować b) system nic nie zrobi - pendrive trzeba wyjąć i włożyć ponownie do gniazda, system wykryje niesformatowany pendrive - można go sformatować c) system więcej nie wykryje pendrive'a pomimo prób wyjęcia i włożenia go (kosz...) d) nic się nie zmieni. Najczęściej występuje efekt w formie lit. a) oraz b). Po całej tej operacji informacja w ChipGenius zmienia się na następującą: Description: [#:]Urządzenie pamięci masowej USB(13FE USB DISK 50X) Device Type: Mass Storage Device Protocal Version: USB 2.10 <- Hint: This device can run faster when plugged to a USB3.0 port Current Speed: High Speed Max Current: 498mA USB Device ID: VID = 13FE PID = 5100 Serial Number: 100000008299____________ Device Vendor: 13FE Device Name: USB DISK 50X Device Revision: 0110 Manufacturer: 13FE Product Model: USB DISK 50X Product Revision: PMAP Controller Vendor: Phison Controller Part-Number: PS2251-07(PS2307) - F/W 08.01.50 [2017-01-17] Flash ID code: AD3A18030050 - Hynix [TLC] Jak widzicie, część danych zmieniła się. Pendrive działa, w komentarzach na internecie pojawiają się informacje że w przypadku operacji zakończonej sukcesem obserwuje się spadek prędkości zapis/odczyt, osobiście tego jeszcze nie zweryfikowałem. Widziałem że było tutaj paru specjalistów od MPALL'a, gorąca prośba o zweryfikowanie/doprecyzowanie/sprostowanie powyższego, pisałem to zgodnie z własnym zrozumieniem procesu na bazie własnego doświadczenia.
  2. No nie do końca, pendrive utworzony przez narzędzie od MS kompletnie się różni od oryginalnego, chyba że - tak jak kiedyś Office, Windows też ma swoje tajemne obrazy na serwerach MS.
  3. Cześć, cząstka sknery skusiła mnie do zakupu Windowsa 10 z drugiej ręki - ponoć tylko rozpakowany i tyle. Z kodem problemu póki co nie mam, system przyjął kod licencyjny i aktywował się online bez problemu. Problem mam natomiast z pendrive od Microsoft - komputer nie chce z niego bootować. Sprawdziłem na dwóch różnych komputerach, próba uruchomienia w trybie BIOS kończy się wyświetleniem komunikatu "Bootmgr is corrupted. ...", próba uruchomienia z poziomu UEFI do startu w trybie UEFI też nie przynosi efektu. Jako że docelowo pendrive (i komp wyposażony w zakupiony system) nie będzie mój, chciałbym by pendrive był funkcjonalny - by dało się z niego instalować system. Jednocześnie chcę by był maksymalnie identyczny z oryginałem - nie chcę w efekcie stworzyć z niego pendrive instalacyjnego z wykorzystaniem dostępnych narzędzi Microsoft do tworzenia instalacyjnego pena. Jest szansa by przywrócić temu pendrive pierwotną funkcjonalność? Pozdr. Rafał
  4. tak jak pisałem, próbowałem sie zająć złączem - zlot twardo osadzony- nawet śladu drgnięcia. Wnętrze przedmuchane, przelecone pędzlem, styki wewnątrz przepatrzone. Dodatkowo nieznacznie udało mi się podwyzszyć śledzia na karcie, dzięki czemu karta głębiej się osadziła w slocie. Sterowniki do monitora, do karty graficznej, do chipsetu płyty głównej - wszystko wgrywałem po kolei, pomimo względnie prawidłowo chodzącego systemu, prosto ze stron producentów, najnowsze z dostępnych. System nic nie gubi. Dla tego nie wierzę programom od napięcia, bo nie wychwytują skoków, a w dodatku czasem (za często) się zdarza, że wskazania programów rozmijają się z rzeczywistością. Zasilacz spełnia póki co specyfikację producenta. Zostaje zimny lut lub błędnie ustawiony BIOS - wszystko inne wykracza poza moje możliwości. Na szczęście brat dorósł by kupić kartę na PCIEx, ale do tego momentu jak użebrze te pieniądze, muszę zapewnić poprawną pracę systemu. Za dotychczasowy wkład wszystkim dziękuję. Jeśli pojawią się jeszcze jakieś pomysły - będę wdzięczny.
  5. dodatkowe informacje: - na drugiej innej karcie na AGP - efekt ten sam - na trzeciej karcie na PCI-Ex - jest super wygląda więc że problem dotyczy albo gniazda albo sterownika obsługującego gniazdo, albo ustawień w BIOS dotyczących AGP. Karta nieznacznie sie chybocze co skutkuje większymi zaburzeniami wyświetlania obrazu aż do zwiechy. Slot oczyściłem, poruszyłem wszystkie druciki/złączki w slocie by sprawdzić czy któraś się nie poluzowała. Przesunąłem nieznacznie śledzia, tak że karta weszła głębiej w slot - bez efektu - nadal pojawiają się zakłamania w postaci różnej długości kresek. Zauważyłem dodatkowo, że te kreski nie mają wpływu na kursor myszy, tzn. kursor jest nad nimi, nie zaburzają go. Jakieś pomysły? (oprócz tego, by zmienić kartę z AGP na PCI-Ex)
  6. Umówmy się na jutro. Mieszkam gdzie indziej, niż znajduje się diagnozowany komputer. ----------------------------------- starczy? test wykonany w około 1 godzinę, z uruchomionym w tle RARem pakującym katalog z róznymi plikami.
  7. Soosa

    Avast rządzi!

    U mnie się sprawdza Avira+Outpost - oba free
  8. Tak, mam - przy kamerce internetowej od Logitecha - tylko przy niej Tak, problem powstał i występuje wyłącznie w obsłudze okien windowsa 7 (upragniona przesiadka na oryginał) nie, nie pomyliłem- sterownik był jeden bez rozgraniczenia pomiędzy AGP a PCI-Ex - karta jest na AGP (pochodzi jeszcze ze starej konfiguracji na poprzedniej płycie, a płyta od Asrocka ma ten konfort, że spokojnie się braciak przesiądzie z AGP na PCI-Ex - Mobo ma oba sloty). Na wszelki wypadek nagrałem starszy sterownik 190 a potem najnowszy 25??? i problem się utrzymuje (ciekawe czy wyjdzie na printscreen'ach ) Obrazek mówi o PCI-Ex. ale opis już o AGP. Nie znalazłem po prostu nigdzie indziej tej karty tak na poczekaniu.
  9. To jeszcze dopowiem, że dotychczas (ostatnie pół roku od zmiany procesora i zasilacza i ostatnie 3 lata od zmiany grafiki/płyty głównej) wszystko pod kontrolą XP Pro chodziło w porządku. benq Rozdzielczość to 1920 x 1080, karta ma wyjście DVI, wszystko na wszelki wypadek porozłączałem i podłączyłem jeszcze raz po odkurzeniu, choć nie widziałem celowości takiego działania, skoro jeszcze dzień wcześniej komputer działał ciągle przez 16 godzin (jak z resztą prawie codziennie to robi). Problem sprzętowy nie jest dla mnie oczywisty, chyba że w karcie od początku coś siedziało a pod XP nie wychodziło na wierzch. Zrzut będzie jutro, ale czy przy nowym zasilaczu i niepopuchniętych niewyciekających kondensatorach na płycie myślisz, że coś by się działo? Problem dotyczy zimniego komputera, bo: 1. system Win7 mam od wczoraj 2. problem jest również od wczoraj 3. na tyle na ile miałem czas się zająć, komputer był po dłuższej przerwie, natomiast problem cały czas się utryzmywał (około 1-1,5 godziny katowania IE by znaleźć sterowniki i osoby o podobnym problemie jak ja) więc na pewno nie był poddawany żadnym obciążeniom. 4. Gra 3d (Age of Legends) chodziła bez problemu przez 40 minut gry mojego brata aż zakończyła się na BSOD
  10. Benq G24???? nie pamiętam dokładnie numeru, sterowniki do monitora wgrane od producenta odświeżanie automatycznie dobrane przez system zasilacz to OCZ 500W StealhXtream II z aktywny PFC Karta graficzna to Galaxy GF7600 z DDRIII na AGP Dysk od systemu to samsung spinpoint na ATA133 160 GB Dugi dysk to Seagate bodaj Barrakuda na SATA trzeci napęd to nagrywarka Liteon DVD RAM Problem dotyczy przede wszystkim zimnego komputera, a przegrzanie nie grozi - już o to zadbałem. SMART błędów nie wykazuje tak jak pisałem problem dotyczy przy sterownikach systemowych jak i producenta (domyślnie - najnowszych jakie nVidia przewidziała) Zrzuty mogę przedstawić jutro, tylko pytanie czy rzeczywiście są tak potrzebne?
  11. Spotkałem się z nietypowym problemem. Po zainstalowaniu Win7HP64 OEM na ekranie pojawiają się statyczne "zakłócenia" w postaci poziomych pasków, grubości około 1 px, długości różnej, kolorystyce przypadkowej lub czarnej. Kojarzy mi się to z błędami związanymi z przegrzaną kartą graficzną, ale problem występuje na gołym systemie i na systemie ze sterownikami. Paski powodują rozmazywanie się części lub całości okien, występują sporadycznie lub całą gromadą - szczególnie na ekranie wyboru profilu. Okno UAC jest wogóle nieczytelne, ale wciśnięcie TAB powoduje niejako odświeżenie okna i pozostaje potem czytelne. Platforma to Asrock 4coredual Sata2 r2.0 +e6700+gf7600GS i do tego moonitor panoramiczny na DVI.
  12. Soosa

    Avast rządzi!

    Czy ja wiem czego się wstydzić...? Avast jest jednym z najbardziej znanych antywirusów, co wcale nie oznacza że jest najlepszy. Ale szybciej sięga się po coś co jest znane, niż co jest dobre. Avast można powiedzieć osiągnął sukces PRowy. A do tego dochodzą jeszcze zachwały specjalistów pismaków - np. w którymś z CD Action'ów był test i Avast wypadł bardzo dobrze. Popularny program popularyzowany przez popularne pisma jest powszechnie stosowany - wszędzie o nim głośno.
  13. Nie wiem, dla czego o wszystkim dowiaduję się na końcu (może gdyby Unicorn wysłał adres nowego forum zamiast historii, zanim usunęli jego konto)... W każdym razie witam - witam wszystkich starych i nowych znajomych. Witam i Ciebie o Wielka Picasso. Stary już jestem i małżeństwo mnie dopadło od czasu mojej bytności na SE, ale może się przydam, a i może namiastki starej atmosfery powrócą... (bez IPSa oczywiście ) Pozdrawiam Soosa vel Sosek vel Myanmar (a wszystko przez politykę :/)
×
×
  • Dodaj nową pozycję...