Skocz do zawartości

Flavius

Użytkownicy
  • Postów

    1 056
  • Dołączył

  • Ostatnia wizyta

Treść opublikowana przez Flavius

  1. Dwie sekcje które znam BC - Command Timeout C7 - UltraDMA CRC Error Count wartości różne od zera oznaczają błędy Twoje dyski sekcji BC nie posiadają - w zależności od producenta sekcje SMART nieco się różnią
  2. No cóż SMART na obu dyskach jest w porządku - nie ma raportowanych także błędów kabla więc nie wiem dlaczego taki raport w dzienniku zdarzeń .Sam błąd wydaje się do zignorowania.Co do DVD to wątpię bo masz tylko jeden fizyczny napęd a kanały DVD masz tylko 0 i 1 czyli P0 i P1 a błędy te odnoszą się bezpośrednio do BIOSa i nie ma to wpływu na napędy logiczne takie jak emulator Alcohol itp.
  3. @psg Przeczytaj ten temat (zwłaszcza pierwszy post) http://www.sevenforums.com/installation-setup/178674-diskpart-disk-management-vs-bios.html -on jest tu najistotniejszy i niesie odpowiedź o który dysk chodzi - w skrócie odpowiedź należy szukać w BIOSie na ogół jest Disk1 -P0,Disk2-P1,Disk3-P2 itd ale jeśli się któryś z dysków wyjmowało a później wkładało to przyporządkowanie może wyglądać inaczej. Co do problemu to jeden z dysków ma coś z kablem.Potrzebny jest raport SMART z obu dysków.Możesz go na szybko wykonać np. za pomocą CrystalDiskInfo
  4. Proponuję jeszcze sprawdzić SMB - w SystemLook64 do skanu wklejj: :reg HKEY_LOCALE_MACHINE\System\CurrentControlSet\Services\Smb :filefind smb.sys i pokaż co wypluje..
  5. Przy niedziałającej usłudze to SP nie da się zainstalować,choć oczywiście warto później uaktualnić system. Pobierz ten plik http://netdiag.pl/flavius/PLugPlay.zip ,(plik ten wyresetuje ustawienia dla usługi Plug & Play) wypakuj go,zaimportuj go do rejestru i zrestartuj komputer
  6. Życzę wszystkim użytkownikom fixitpc.p zdrowych,pogodnych,radosnych świąt i bogatego gwiazdora
  7. Ale w czym dokładnie problem? Nie można wyświetlić uprawnień? -No to mój poprzedni post.Jeśli to tylko że zapomniałeś jak to się robi no to tutaj jest tutorial https://www.fixitpc.pl/topic/55-przyznawanie-kontroli-dla-plikow-i-folderow/
  8. Przeczytaj uwaznie ten temat https://www.fixitpc.pl/topic/1905-namotalem-z-partycja-i-mam-problem-z-dostepem/ (łącznie z zawartmi tam odnośnikami) i wypróbuj porady z tamtego tematu.
  9. Niewiele jest w tych logach do czego można się przyczepić - jedunie znalazłem że TCPIP był tweakowany [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters] "TCPWindowSize"=dword:0000fb7c "ReservedPorts"=hex(7):31,00,34,00,33,00,33,00,2d,00,31,00,34,00,33,00,34,00,\ 00,00,00,00 Spróbuj usunąć te frazy i zobacz co to da -ręcznie albo zaimportuj poniższy fix do rejestru Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters] "TCPWindowSize"=- "ReservedPorts"=- Wklej poniższy tekst do notatnika,zapisz jako FiX.REG,dwukrotnie kliknij na niego i zaimportuj Po wszystkim restart komputera
  10. Więc tak - została uszkodzona usługa Usługa udostępniania w sieci programu Windows Media Player o czym informuje błąd w dzienniku i log z VistaSysInfo - nie wiem jednak o jakie tu zasady grupy tu chodzi bo wpisów restrykcyjnych w obecnych logach nie ma.Pytanie: Czy deinstaowałeś kiedykolwiek Windows Media Center tym sposobem http://www.howtogeek.com/howto/15530/uninstall-disable-or-remove-windows-7-media-center/ - jeśli tak to OK nie trzeba mieć zainstalowanego Windows Media Center ale jeśli tego nie robiłeś to coś innego go usunęło Czy Windows media Player działa wogóle u ciebie? Sporządź takie logi Uruchom cmd.exe i wykonaj takie polecenia REG EXPORT HKLM\System\CurrentControlSet\Services\NetBT %userprofile%\Desktop\log1.txt REG EXPORT HKLM\System\CurrentControlSet\Services\HTTP %userprofile%\Desktop\log2.txt REG EXPORT HKLM\System\CurrentControlSet\Services\WMPNetworkSvc %userprofile%\Desktop\log3.txt REG EXPORT HKLM\System\CurrentControlSet\Services\Tcpip %userprofile%\Desktop\log4.txt REG EXPORT HKLM\System\CurrentControlSet\Services\Winsock2 %userprofile%\Desktop\log5.txt Te 5 logóe logów co się wygenerują u ciebie dołącz do posta
  11. Hm...obawiam się że twój cichy przyjaciel choć został usunięty pozostawił po sobie jakąś dodatkową pamiątkę dorzuć jeszcze loga z VistaSysInfo KLIK - w programie zaznacz wszystko - jeśli program się wykrzaczy to pokaż błędy.Logi z dziennika spakuj ,shostuj gdzieś a do posta wklej linka do nich -pliki dziennika znajdują się w folderze C:\Windos\System32\winevt\Logs
  12. W naszej firmie chcielibyśmy kopiować dane do serwera QNAP TS-459U ale jest jeden problem by to robić na masową skalę - mianowicie serwer ma problem z zapisem plików z polskimi znakami w nazwie mimo takich ustawień Klienty FTP wieszają się przy kopiowaniu plików z polskimi znakami -wystarczy w nazwie usunąć polskie znaki i kopiowanie pliku idzie bez problemu Znalazłem poradnik jak to zmienić pernamentnie http://wiki.qnap.com.../Country_Locale ale dosłownie tego wykonać się nie da - najpierw przy kompilacji języka polskiego wykrzaczały się takie błędy Za poradą jaką znalazłem gdzieś na jakimś forum linię 920 usunąłem z pliku pl_PL a resztę błędów dot jednostek miar i monet podmieniłem z pliku en_US i chyba to pomogło bo: ale tu zaczyna się problem: jeśli zmienię domyślny język za pomocą komendy export to pozornie wszysko jest ok komenda locale zwróci wszystko na pl_PL.UTF-8 i kopiowanie plików z polskimi znakami działa...ale tylko kilka minut - skopiuje 2,3 a potem znów się zawiesza.Diagnozuję jeszcze raz ustawienia językowe za pomocą komendy locale.....i co się okazuje? - że znowu jest wszystko po staremu czyli źle - wszystko jest ustawione na en_US.UTF-8 ....i to jest własnie zagadnienie mego tematu:Jak na trwale zmienić w QNAP język? EDIT 19.09.2012 15.30 Wydaje się że jest znaczący postęp - wprawdzie dzisiaj rano okazało się że coś usunęło skompilowany język polski i musiałem tę procedurę powtórzyć ale w końcu udało mi się wymusić na QNAPie język polski - wyedytowałem plik /etc/profile i póki co trzyma ustawienia (no i oczywiście kopiowanie też działa bez zastrzeżeń) jednakże ze słowem zwycięstwo wstrzymam się jeszcze kilka dni aby mieć pewność że serwer się nie rozmyśli i znowu sobie nie przywróci ustawień domyślnych //edit 03.10.2012 -nie widzę dalszych problemów i temat uważam za rozwiązany -do zamknięcia//
  13. No to tylko metodami zewnętrznymi można to zrobić jak np metody przedstawione w linku.Inne metody to np Offline NT Password Recovery - narzędzie to też ma możliwość włączania/wyłączania kont w tym wbudowanego admina Inne sosoby: http://www.sevenforums.com/tutorials/56864-user-account-password-change-winre.html http://www.sevenforums.com/tutorials/85657-password-reset.html
  14. Jeśli to możliwe to po prostu włączyć na swoim koncie administr. tego wbudowanego net user Administrator /active:yes wylogować i konto jest dostępne.Jeśli z kontem jest tak źle że to niemożliwe do wykonania to można spróbować wbić w tryb awaryjnym by się przekonać czy pojawi się to wbudowane samoczynnie,no a jeżeli się ono nie pojawia to jest u nas na forum topik który opisuje jak to konto włączyć https://www.fixitpc.pl/topic/1231-zdegradowani-administratorzy/ - nawiasem mówiąc jest jeszcze więcej metod na włączenie wbudowanego admina niż tam opisane
  15. Co rozumiesz pod pojęciem nieaktywne?Wyłaczone? - Jeśli tak to nie da się na niego logować czy wykonać jakiejkolwiek operacji z innego konta "uruchom jako" "nazwa wyłączonego konta".Co innego jeśli konto jest tak skonfigurowane że się nie pokazuje na ekranie logowania ale jest włączone - wtedy można wykonywać operacje z jego poziomu,jest też możliwość uruchomienia systemu z poziomu takiego konta np. tak skonfigurować opcje logowania aby nie pokazywały się nazwy użytkownika i wtedy można się zalogować na dowolne włączone konto wpisując jego nazwę i hasło... W Windows 7 domyślnie konto wbudowanego administratora jest wyłączone i nigdy nie dostaniesz się do niego w trybie awaryjnym! - to nie XP!Wbudowane konto admina w trybie awaryjnym może być tylko dostępne jeśli z jakiekolwiek powodu zostaną usunięte/uszkodzone wszystkie normalne konta administracyjne
  16. I tutaj też zdaje się być wszystko w porządku Sprawdź jeszcze ręcznie czy w loderze C:\Windows\Microsoft.NET\Framework64\v2.0.50727\CONFIG nie masz przypadkiem pliku mmc.exe.config raczej nie sądząc z PM ale sprawdź to jeszcze ręcznie - jeśli jednak jest to go usuń + restart I ostatania rzecz która mi przychodzi do głowy to reset PATH w zmiennych środowiskowych wklej poniższy tekst do notatnika: Z Menu Plik>>Zapisz jako (w opcji zaznacz "Wszystkie pliki" ,plik zapisz jako FIX.REG,dwukrotnie kliknij na niego +restart Pytania: 1.Czy ten temat KLIK jest rozwiązany? 2.Czy z innymi przystawkami np gpedit.msc,taskschd.msc,services.msc,devmgmt.msc też się tak wykrzaczają? 3.Miałeś kiedyś inny problem z podglądem zdarzeń później ten gpedit.msc a teraz to - wd. mnie robisz coś co wykrzacza te przystawki - jakich tweakerów używasz?
  17. Proponuję zrobić to inaczej - wyresetować wpisy w rejestrze harmonogramu zadań do domyślnych - ponieważ jednak administratorzy nie mają wszędzie pełnych uprawnień do wszystkich podkluczy więc najlepiej to zrobić z poziomu konta SYSTEM.Na wszelki wypadek sporządzi się uprzednio kopię tego klucza - choć te wszystkie podklucze mają charakter samorekonstrujący się na prawidłowo funkcjonującym systemie - ponieważ jednak u ciebie jest coś nie tak więc lepiej dmuchnąć na zimne 1.Pobierz Pstools http://technet.micro...ernals/bb896649 i wyekstraktuj z niego plik psexec.exe i umieść go w folderze C:\Windows\System32 2.Sporządź plik resetujący harmonogram Wklej do notatnika: następnie Plik>>Zapisz jako>>Wszystkie pliki >>FIX.REG //wpis ten usuwa klucz Schedule i wszytkie jego podklucze i tworzy nowy pusty klucz Schedule - klucz ten musi być aby wszystkie podrzędne podklucze mogły się same zrekonstruować po uruchomieniu harmonogramu zadań// 3.Uruchom cmd.exe w trybie admina (prawoklik na cmd.exe i wybierz "uruchom jako administrator") i wpisz komendę psexec -s -i -d regedit //komenda ta uruchomi rejestr z poziomu konta SYSTEM// 4.Odszukaj klucz HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule ,prawoklik >>eksortuj i zapisz plik rejestru (*.reg) pod dowolną nazwą w dowolnym miejscu - najlepiej wybrać miejsce gdzie ma się łatwy dostęp tj, pulpit albo "Moje dokumenty" 5.Zaimportuj fix resetujący harmonogram utworzony w pkt 2. W edytorze rejestru :Menu: Plik>>Importuj i wybierz ten FIX.REG i zatwierdź. 6.Ponownie uruchom harmonogram zadań - będzie się dłużej otwierał niż zwykle (kilka minut) gdyż rekonstrukcja klucza zajmie trochę czasu....
  18. Proponuję wyczyścić zadania Google update tj: z folderu C:\Windows\System32\Tasks usuń te pliki GoogleUpdateTaskMachineCore GoogleUpdateTaskMachineUA GoogleUpdateTaskUserS-1-5-21-2263961310-3011095188-885640393-1000Core GoogleUpdateTaskUserS-1-5-21-2263961310-3011095188-885640393-1000UA natomiast z folderu C:\Windows\System32\Tasks\Microsoft usuń pliki GoogleUpdateTaskUserS-1-5-21-2263961310-3011095188-885640393-1000Core GoogleUpdateTaskUserS-1-5-21-2263961310-3011095188-885640393-1000UA i zobacz jakie to da efekty - jeśli nie pomoże to wykonaj dodatkowo taki listening w SystemLook i przedstaw wynik
  19. Jakieś zadanie bruździ i trzeba je usunąć Pobierz System Look http://www.google.pl...Pn8ybkQ&cad=rja i w oknie wkep komendę i przedstaw wynik
  20. W tym pliku nie ma błędów i nikt go nie ruszał.Pobierz SystemLook64 http://jpshortstuff.247fixes.com/SystemLook.html i w oknie wpisz komendę i przedstaw wyniki
  21. Odszukaj pliku C:\Windows\Microsoft.NET\Framework64\v2.0.50727\CONFIG\machine.config ,skopiuj go na pulpit a następnie spakuj go i shostuj
  22. Ostatnio jestem zajęty więc nie miałem czasu szybko odpowiedzieć - no więc tak: Brakuje ci usługi Windows Defender załączam fix do tej usługi ale ze względu że masz Avirę a dużo softów ochronnych i tak tego Defendera wyłącza więc i ja daję fix na tę usługę jako wyłączonąhttp://netdiag.pl/fl...s/WinDefend.zip Zaimportuj fix do rejestru + restart Co do błędów Windows Search to jest to te błędy są w co drugim kompie i jeśli z nią jest problem to najlepiej ją wyłączyć - usługa ta jedynie przyśpiesza wyszukiwanie plików w eksplorerze. Masz też jakieś błędy w menadżerze urządzeń ale to problem nie związany z wirusami i pewnie jeszcze był przed infekcją Co do warnóww w Centrum Akcji - błąd że centrum nie potrafi rozpoznać softa ochronnego - nic pownażnego,ignorowalny błąd zresztą naprawa dość trudna bo na poziomie WMI resztę błędów z tego zrzutu też chyba jest ignorowalna chociaż mam problem z odczytaniem - obrazek mało wyraźny. Co się tyczy harmonogramu zadań: Czy w harmonogramie zadań Widok>>Pokaż zadania ukryte jest zaptaszkowane? Pobierz System Look http://www.google.pl/url?sa=t&rct=j&q=systemlook&source=web&cd=1&ved=0CC8QFjAA&url=http%3A%2F%2Fjpshortstuff.247fixes.com%2FSystemLook.html&ei=lq9yT57WGaGw0QWa9ojoDw&usg=AFQjCNHSZV9sh1dER4kMRAlqiYdHo07NTQ&sig2=Tckqw0VFF5q-vB6Pn8ybkQ&cad=rja i w oknie wkep komendę
  23. Chyba masz rację że sam PM też zaburza diagnostykę bo mi również nigdy nie udało się prześledzić błędu 0x80300112 - zawwsze wychodził 0x803000AA aczkolwiek ten drugi też pojawiał się czasami i bez włączania PM.Znalażlem też w sieci informację że komuś się udało rozwiązać problem przez wyłączenie niesystemowych menadżerów zadań - tylko że u mnie jedynie z takich softów był Process hacker ale wyłącznie go,czy usuwanie jego wpisu w kluczu Image File Execution Options i przywrócenie tego klucza do domyślnych nic nie zmienia -twój log przejże później.
  24. TestWER służy jedynie do testowania debuggera czy prawidłowo działa czy nie nic więcej - to aplikacja z którą ma się problem ma swodować crash i wtedy ma sens diagnozować te pliki zrzutu. Właśnie teraz w moim zakładzie jest komp który ma dokładnie ten sam problem.Co stwierdziłem - z punktu widzenia systemu to nie jest crash i NTSD go nie wyłapie,co gorzej - proces gdzie był błąd znika zaraz po zwróceniu błędu więc nawet sztuczne tworzenie pliku zrzutu pamięci przez menadżer zadań też nic nie da - a więc pozostaje PM - tylko że trzeba w nim śledzić nie perfmon.exe ale rundll32.exe -Uruchomić PM - uruchomić perfmon z zadaniem wykonania raportu,gdy zwróci błąd otworzyć dziennik zdarzeń i odczytać przy jakim PID (Process ID) i TID (Thread ID) został zwrócony błąd i w jakim czasie - proces ten to u mnie rundll32.exe i pewnie u ciebie też tak jest (pamiętaj że co uruchomienie to PID i TID dla tych samych procesów mają zupełnie inne identyfikatory także sens tylko porównywać tylko te błędy w dzienniku dla których został nagarany log w PM) -przy analizie w PM dać jako filter TID - będzie to odpowiadać problematycznemu procesowi i wątkowi - niestety i z takiego loga niewiele wynika.W prawdzie potrafię rozpoznać gdzie problem się zaczyna - rubryka "Operation" i wyniki "ThreadExit" czy "Process Exit" ale nic mi to nie mówi.Sprawdziłem także niesystemowe moduły podczepione pod rundll32.exe w chwili zwrócenia tych wyników ale dokładna, deinstalacja softów ( z ręczną weryfikacją) od nich pochądzących też nie rozwiązuje (przynajmniej u mnie) problemu.Podpięte moduły mozesz sprawdzić prawoklik na proces>>Properties>>Process. Teraz sprawdzam pod kątem wątków którym wątek główny z dziennika przekazał operację tworzenia plików w dzienniku - identyfikatory potomnych wątków znajdziesz w sekcji "Detail" tuż przed godziną zwrócenia błędu Komp z którym mam problem zwraca losowo 2 błędy 0x803000AA oraz 0x80300112 Różnica pomiędzy nimi jest taka że pierwszy się wykrzycza jeszcze przy zbieraniu informacji a drugi dopiero przy generowaniu raportu
  25. Można by spróbować jeszcze jednej rzeczy choć to też będzie wysiłek intelektualny ... Wygenerować zrzut pamięci dla pliku perfmon.exe przy tworzeniu raportu kondycji... dwie metody 1.(preferowane) zamontować debugger NTSD -jest on w Debugging tools for Windows - trzeba to zainstalować i odpowiednio go skonfigurować tak to wygląda u mnie http://www.fixitpc.p...&attach_id=4529 Oczywiście musisz stworzyć folder gdzie będą wrzucane pliki i w uprawnieniach musisz dać prawo do modyfikacji wszystkim limitowanym użytkownikom Następnie narzedzie trzeba przetestować http://support.citri...ticle/CTX111901 Potem usuń z folderu dumpchecków ten testowy dmp file,uruchom raport kondycji systemu i zobacz czy debugger złapie błąd - jeśli tak to trzeba zaanalizować wygenerewoany dmp file - shostuj go gdzieś i załacz linka do posta Jeśli chcesz to możesz sam spróbować sił go zdebugować - lektura http://www.dumpanaly...tical-sections/ Musisz wziąść na poprawkę że analiza błędów aplikacji jest o wiele trudniejsza niż analiza blue screenów 2.W przypadku gdy ntsd nie zareaguje po zwróceniu błędu przez perfmon utwórz menadżer zadań w opcji menadżera zadań zaznacz "pokaż wszytkie procesy" i prawoklik na proces i zapisz zrzut pamięci -gdziekolwiek - w tym przypadku analiza będzie jeszcze trudniejsza
×
×
  • Dodaj nową pozycję...