Skocz do zawartości

Flavius

Użytkownicy
  • Liczba zawartości

    1 056
  • Rejestracja

  • Ostatnia wizyta

O Flavius

  • Tytuł
    Użytkownik
  • Urodziny 1976-01-13

Informacje

  • Płeć:
    Mężczyzna
  • Skąd:
    Continuum Q

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. Dwie sekcje które znam BC - Command Timeout C7 - UltraDMA CRC Error Count wartości różne od zera oznaczają błędy Twoje dyski sekcji BC nie posiadają - w zależności od producenta sekcje SMART nieco się różnią
  2. No cóż SMART na obu dyskach jest w porządku - nie ma raportowanych także błędów kabla więc nie wiem dlaczego taki raport w dzienniku zdarzeń .Sam błąd wydaje się do zignorowania.Co do DVD to wątpię bo masz tylko jeden fizyczny napęd a kanały DVD masz tylko 0 i 1 czyli P0 i P1 a błędy te odnoszą się bezpośrednio do BIOSa i nie ma to wpływu na napędy logiczne takie jak emulator Alcohol itp.
  3. @psg Przeczytaj ten temat (zwłaszcza pierwszy post) http://www.sevenforums.com/installation-setup/178674-diskpart-disk-management-vs-bios.html -on jest tu najistotniejszy i niesie odpowiedź o który dysk chodzi - w skrócie odpowiedź należy szukać w BIOSie na ogół jest Disk1 -P0,Disk2-P1,Disk3-P2 itd ale jeśli się któryś z dysków wyjmowało a później wkładało to przyporządkowanie może wyglądać inaczej. Co do problemu to jeden z dysków ma coś z kablem.Potrzebny jest raport SMART z obu dysków.Możesz go na szybko wykonać np. za pomocą CrystalDiskInfo
  4. Flavius

    IPv4 / IPv6 - No network access

    Proponuję jeszcze sprawdzić SMB - w SystemLook64 do skanu wklejj: :reg HKEY_LOCALE_MACHINE\System\CurrentControlSet\Services\Smb :filefind smb.sys i pokaż co wypluje..
  5. Przy niedziałającej usłudze to SP nie da się zainstalować,choć oczywiście warto później uaktualnić system. Pobierz ten plik http://netdiag.pl/flavius/PLugPlay.zip ,(plik ten wyresetuje ustawienia dla usługi Plug & Play) wypakuj go,zaimportuj go do rejestru i zrestartuj komputer
  6. Flavius

    Wesołych Świąt

    Życzę wszystkim użytkownikom fixitpc.p zdrowych,pogodnych,radosnych świąt i bogatego gwiazdora
  7. Ale w czym dokładnie problem? Nie można wyświetlić uprawnień? -No to mój poprzedni post.Jeśli to tylko że zapomniałeś jak to się robi no to tutaj jest tutorial https://www.fixitpc.pl/topic/55-przyznawanie-kontroli-dla-plikow-i-folderow/
  8. Przeczytaj uwaznie ten temat https://www.fixitpc.pl/topic/1905-namotalem-z-partycja-i-mam-problem-z-dostepem/ (łącznie z zawartmi tam odnośnikami) i wypróbuj porady z tamtego tematu.
  9. Flavius

    System wolno chodzi - Windows 7

    Niewiele jest w tych logach do czego można się przyczepić - jedunie znalazłem że TCPIP był tweakowany [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters] "TCPWindowSize"=dword:0000fb7c "ReservedPorts"=hex(7):31,00,34,00,33,00,33,00,2d,00,31,00,34,00,33,00,34,00,\ 00,00,00,00 Spróbuj usunąć te frazy i zobacz co to da -ręcznie albo zaimportuj poniższy fix do rejestru Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters] "TCPWindowSize"=- "ReservedPorts"=- Wklej poniższy tekst do notatnika,zapisz jako FiX.REG,dwukrotnie kliknij na niego i zaimportuj Po wszystkim restart komputera
  10. Flavius

    System wolno chodzi - Windows 7

    Więc tak - została uszkodzona usługa Usługa udostępniania w sieci programu Windows Media Player o czym informuje błąd w dzienniku i log z VistaSysInfo - nie wiem jednak o jakie tu zasady grupy tu chodzi bo wpisów restrykcyjnych w obecnych logach nie ma.Pytanie: Czy deinstaowałeś kiedykolwiek Windows Media Center tym sposobem http://www.howtogeek.com/howto/15530/uninstall-disable-or-remove-windows-7-media-center/ - jeśli tak to OK nie trzeba mieć zainstalowanego Windows Media Center ale jeśli tego nie robiłeś to coś innego go usunęło Czy Windows media Player działa wogóle u ciebie? Sporządź takie logi Uruchom cmd.exe i wykonaj takie polecenia REG EXPORT HKLM\System\CurrentControlSet\Services\NetBT %userprofile%\Desktop\log1.txt REG EXPORT HKLM\System\CurrentControlSet\Services\HTTP %userprofile%\Desktop\log2.txt REG EXPORT HKLM\System\CurrentControlSet\Services\WMPNetworkSvc %userprofile%\Desktop\log3.txt REG EXPORT HKLM\System\CurrentControlSet\Services\Tcpip %userprofile%\Desktop\log4.txt REG EXPORT HKLM\System\CurrentControlSet\Services\Winsock2 %userprofile%\Desktop\log5.txt Te 5 logóe logów co się wygenerują u ciebie dołącz do posta
  11. Flavius

    System wolno chodzi - Windows 7

    Hm...obawiam się że twój cichy przyjaciel choć został usunięty pozostawił po sobie jakąś dodatkową pamiątkę dorzuć jeszcze loga z VistaSysInfo KLIK - w programie zaznacz wszystko - jeśli program się wykrzaczy to pokaż błędy.Logi z dziennika spakuj ,shostuj gdzieś a do posta wklej linka do nich -pliki dziennika znajdują się w folderze C:\Windos\System32\winevt\Logs
  12. W naszej firmie chcielibyśmy kopiować dane do serwera QNAP TS-459U ale jest jeden problem by to robić na masową skalę - mianowicie serwer ma problem z zapisem plików z polskimi znakami w nazwie mimo takich ustawień Klienty FTP wieszają się przy kopiowaniu plików z polskimi znakami -wystarczy w nazwie usunąć polskie znaki i kopiowanie pliku idzie bez problemu Znalazłem poradnik jak to zmienić pernamentnie http://wiki.qnap.com.../Country_Locale ale dosłownie tego wykonać się nie da - najpierw przy kompilacji języka polskiego wykrzaczały się takie błędy Za poradą jaką znalazłem gdzieś na jakimś forum linię 920 usunąłem z pliku pl_PL a resztę błędów dot jednostek miar i monet podmieniłem z pliku en_US i chyba to pomogło bo: ale tu zaczyna się problem: jeśli zmienię domyślny język za pomocą komendy export to pozornie wszysko jest ok komenda locale zwróci wszystko na pl_PL.UTF-8 i kopiowanie plików z polskimi znakami działa...ale tylko kilka minut - skopiuje 2,3 a potem znów się zawiesza.Diagnozuję jeszcze raz ustawienia językowe za pomocą komendy locale.....i co się okazuje? - że znowu jest wszystko po staremu czyli źle - wszystko jest ustawione na en_US.UTF-8 ....i to jest własnie zagadnienie mego tematu:Jak na trwale zmienić w QNAP język? EDIT 19.09.2012 15.30 Wydaje się że jest znaczący postęp - wprawdzie dzisiaj rano okazało się że coś usunęło skompilowany język polski i musiałem tę procedurę powtórzyć ale w końcu udało mi się wymusić na QNAPie język polski - wyedytowałem plik /etc/profile i póki co trzyma ustawienia (no i oczywiście kopiowanie też działa bez zastrzeżeń) jednakże ze słowem zwycięstwo wstrzymam się jeszcze kilka dni aby mieć pewność że serwer się nie rozmyśli i znowu sobie nie przywróci ustawień domyślnych //edit 03.10.2012 -nie widzę dalszych problemów i temat uważam za rozwiązany -do zamknięcia//
  13. No to tylko metodami zewnętrznymi można to zrobić jak np metody przedstawione w linku.Inne metody to np Offline NT Password Recovery - narzędzie to też ma możliwość włączania/wyłączania kont w tym wbudowanego admina Inne sosoby: http://www.sevenforums.com/tutorials/56864-user-account-password-change-winre.html http://www.sevenforums.com/tutorials/85657-password-reset.html
  14. Jeśli to możliwe to po prostu włączyć na swoim koncie administr. tego wbudowanego net user Administrator /active:yes wylogować i konto jest dostępne.Jeśli z kontem jest tak źle że to niemożliwe do wykonania to można spróbować wbić w tryb awaryjnym by się przekonać czy pojawi się to wbudowane samoczynnie,no a jeżeli się ono nie pojawia to jest u nas na forum topik który opisuje jak to konto włączyć https://www.fixitpc.pl/topic/1231-zdegradowani-administratorzy/ - nawiasem mówiąc jest jeszcze więcej metod na włączenie wbudowanego admina niż tam opisane
  15. Co rozumiesz pod pojęciem nieaktywne?Wyłaczone? - Jeśli tak to nie da się na niego logować czy wykonać jakiejkolwiek operacji z innego konta "uruchom jako" "nazwa wyłączonego konta".Co innego jeśli konto jest tak skonfigurowane że się nie pokazuje na ekranie logowania ale jest włączone - wtedy można wykonywać operacje z jego poziomu,jest też możliwość uruchomienia systemu z poziomu takiego konta np. tak skonfigurować opcje logowania aby nie pokazywały się nazwy użytkownika i wtedy można się zalogować na dowolne włączone konto wpisując jego nazwę i hasło... W Windows 7 domyślnie konto wbudowanego administratora jest wyłączone i nigdy nie dostaniesz się do niego w trybie awaryjnym! - to nie XP!Wbudowane konto admina w trybie awaryjnym może być tylko dostępne jeśli z jakiekolwiek powodu zostaną usunięte/uszkodzone wszystkie normalne konta administracyjne
×
×
  • Dodaj nową pozycję...