Skocz do zawartości

invok3d

Użytkownicy
  • Liczba zawartości

    74
  • Rejestracja

  • Ostatnia wizyta

O invok3d

  • Tytuł
    Użytkownik
  • Urodziny 1990-09-11

Informacje

  • Płeć:
    Mężczyzna
  • Skąd:
    Bytom
  1. Spróbuj uruchomić komputer bez obudowy, tzn wyciągnij bebechy na zewnątrz i wykonaj rozruch. Może dziwny sposób ale miałem kiedyś problem z wiekowym komputerem i podobne objawy tyle, że u mnie w ogóle nie było obrazu. Okazało się, że winowajcą była obudowa, która miała prawdopodobnie przebicie. Komputer wystartował mi normalnie dopiero po odpaleniu go poza obudową.
  2. Witam ponownie. Przesiadłem się ostatnio na nową platformę pod Skylake i od samego początku męczy mnie pewien problem. Komputer po dłuższym, nieokreślonym do tej pory czasie nieaktywności (nie zdążyłem wyłapać czy to się dzieje regularnie w identycznych odstępach czasu) przechodzi jakby w tryb hibernacji. Wszystko się wyłącza tylko miga dioda Power na obudowie. Po próbie wybudzenia klawiaturą czy też myszką komputer w ogóle nie reaguje i jestem zmuszony odciąć zasilanie lub siłowo wyłączyć komputer za pomocą przycisku na obudowie. To jednak nie wszystko bo po takim zabiegu i ponownym uruchomieniu komputera ekran monitora zaczyna reagować jakby chciał załapać i pokazać już obraz po czym wyskakuje informacja "No signal" i nic się nie dzieje. Wczoraj akurat zdarzyło się tak, że reakcja monitora była zapętlona czyli próba pokazania obrazu po czym informacja "No signal" i tak w koło Macieju. Walczę już z tym chyba 3 tydzień i do tej pory udało mi się zaktualizować BIOS do najnowszej wersji, próbowałem ustawiać w opcjach zasilania wysoką wydajność i wyłączyłem hibernację komendą "powercfg -h off" jednak na nic się to zdało i wydaje się jakby problem siedział gdzieś po stronie sprzętowej. Dodatkowo pogrzebałem w biosie za ustawieniami i znalazłem opcję "Wake Up Events" i przestawiłem przy opcji USB device jak i PS2 mouse/keyboard i co prawda komputer reaguje już na klawisze ale zachowuje się jakbym nacisnął przycisk zasilania na obudowie i powtarza się to co wyżej. Wczorajsza próba wybudzenia komputera zakończyła się awarią plików systemowych i musiałem stawiać system na nowo. Nie wiem czy coś pomijam czy czegoś nie wyłapałem, może to kwestia przestawienia jednej opcji w biosie i problem będzie rozwiązany jednak póki co sam do tego nie doszedłem dlatego proszę Was doświadczonych forumowiczów o pomoc. Konfiguracja: i5 6600k MSI Z170A KRAIT GAMING KINGSTON HYPERX 8GB DDR4 (HX421C14FBK2/8) Gigabyte Radeon HD6850 SSD SanDisk 128GB (system) Seagate 320GB (dane) Be Quiet Pure Power BQT L7-530W Monitor IIyama g-master red eagle 144Hz podłączony przez DisplayPort Procesor póki co na standardowych zegarach, planuję w niedługim czasie wymianę zasilacza i karty graficznej wtedy pomyślę o jakimś OC.
  3. Systemy 32 bitowe wykorzystują maksymalnie do 3.25 GB pamięci ram więc przy takiej ilości pamięci operacyjnej zwyczajnie cała reszta staje się bezużyteczna. Jak Ci napisał lonialomax w takiej konfiguracji jaką podałeś system 64 bitowy jest nawet wskazany. Posiadam identyczną płytę główną w drugim PC i proponowałbym także aktualizację biosu bo masz wersję z 2012 roku a najnowsza z tego co widzę jest ze września 2014. http://www.asus.com/pl/Motherboards/P8H61MX_R20/HelpDesk_Download/ Wybierasz swoją wersję systemu i wchodzisz w zakładkę "bios" poniżej. Najnowszą wersję masz u samej góry. Instrukcje co do flashu biosa znajdziesz także na stronie producenta Twojej płyty głównej.
  4. invok3d

    Od zawsze 10Mb a teraz 6Mb ?!

    Ja od siebie mogę napisać jedynie tyle abyś nadal męczył support u dostawcy internetowego bo do sprawdzenia logów nie mam wystarczającej wiedzy. Piszę dlatego bo sam kiedyś na moje nieszczęście miałem internet z neostrady jak i zarówno z netii i muszę powiedzieć, że oni mają co chwile jakieś problemy techniczne u siebie. Ludzie z pomocy technicznej do których się dzwoni usilnie starają się wmówić, że wina leży po Twojej stronie a po czasie okazuje się iż problem jednak wystąpił u nich. Moja dziewczyna obecnie także korzysta z internetu netii w tym samym pakiecie o którym piszesz i przerabialiśmy tą sytuację już nie raz. Najczęściej winą są obciążone łącza, tłumaczenie, że przyłączają nowych klientów lub wadliwe switche.
  5. invok3d

    Dziwny problem z myszką

    W takim razie chyba sam sobie odpowiedziałeś na pytanie Dodatkowo napisałeś, że sprawdzałeś myszkę na innym laptopie i nadal występuje jakiś problem. Wydaje mi się, że jest tak jak napisał Belfegor, myszka po prostu wymaga wymiany a prawdopodobnie padł Ci w niej sensor, skoro sterownik instaluje się bez problemu to problem raczej występuje po stronie sprzętu.
  6. invok3d

    Dziwny problem z myszką

    Belfegor miał na myśli podmianę myszki na inną i sprawdzenie czy występuje podobny problem. Czasami zdarza się też tak, że sterownik się zacina czy też przestaje odpowiadać na dobre i poprzez menedżer urządzeń można go spróbować z systemu odinstalować i po ponownym uruchomieniu komputera system powinien wykryć urządzenie na nowo i spróbować zainstalować sterownik. Miałem taki problem ale ze sterownikiem karty sieciowej i dopiero wywalenie całkowicie sterownika z systemu i ponowna instalacja pomogła. Może kolega wejdzie w pasek start i wpisze w polu wyszukiwania "menedżer urządzeń" a po uruchomieniu zrobi screenshota i wstawi na forum?
  7. @eru3 OCCT mam ale do tej pory żyłem w świadomości że najlepiej nim testować procesor, co prawda jest tam test przeznaczony dla karty graficznej jednak czytałem gdzieś, że nie jest on tak dokładny i nie wygrzewa dobrze GPU. Teraz ściągnąłem Furmarka i musze powiedzieć, że nieźle katuje grafe. Co do afterburnera to jak słusznie zauważył peter2012 nie mam możliwości zmiany napięcia programowo w tej karcie więc pozostawia mi on takie samo pole do OC jak wbudowany w sterownikach amd Catalyst Control Center. @peter2012 Czytałem troche o tych dwóch egzemplarzach tego radeona i żałuje dzisiaj, że nie wziąłem tej karty ze standarowymi zegarami, może teraz miałbym większe możliwości wraz ze zmianą napięcia. Co do wgrywania bios to nie chce się tym zbytnio bawić, bo granica do uwalenia karty na dobre jest cieńka i nie chce potem jeździć z nią po gwarancji. Poza tym czytałem też troche o flashowaniu i niektórym się udawało jednak z różnymi skutkami ubocznymi. Seria Windforce mojej karty ma dwa wentylatory i zdarzały się po takim flashu problemy w postaci nie działających lub szalejących wentylatorów a tego mi do szczęścia jeszcze nie potrzeba Cóż pozostaje mi czekać na akt łaski od gigabyte i aktualizacje biosu pozwalającą zmieniać napięcie albo kręcenie jej na stocku. Dziękuje za zainteresowanie tematem i liczę na odpowiedzi na pozostałe pytania
  8. Stawiam, że pisząc to byłeś w pełni świadomy tego, że telefon zwykle formatuje kartę pamięci i dostosowuje do swoich potrzeb tworząc właśnie różne foldery. Nie ma gwarancji, że odzyskasz jakikolwiek plik ale zawsze możesz spróbować. Nie podam Ci nazwy programu, którym możesz "próbować" to robić bo osobiście nie miałem nigdy do czynienia z odzyskiwaniem plików jednak w sieci jest sporo takich, które oferują naprawianie kart i odzyskiwanie plików. Poradze Ci jednak abyś zajrzał do działu software na forum i poszukał podobnych tematów, bo z tego co pamiętam ktoś już kiedys pisał tam o odzyskiwaniu plików i stosownych programach.
  9. Witam. Zainteresowałem się ostatnio OC mojej karty graficznej, która wymieniona jest w nazwie tematu. Resztę sprzętu dopiszę na końcu, jednak chciałbym po krótce opisać jak mi poszło do tej pory. Karta w wersji OC taktuje z zegarami 820/1050 odpowiednio dla rdzenia i pamięci. Zacząłem więc od podnoszenia taktowania rdzenia graficznego przy standardowym napięciu, jednak od wartości 850 MHz, ponieważ kiedyś ta karta już śmigała z takim taktowaniem. Za każdym razem robiłem test w 3D Marku 2011 i udało mi się dojść do progu 940 MHz dla rdzenia przy stockowym napięciu, przy tej wartości i pierwszym teście w 3d marku test mi się zwiesił. Zmniejszyłem więc zapobiegawczo do 930 MHz i ponowiłem testy. Po trzech udanych testach w tym programie zostałem przy tej wartości i postanowiłem sprawdzić jak przekłada się to na wydajność w grze Stalker Zew Prypeci w którą obecnie troche pogrywam. Wszystko śmigało pięknie i po dłuższej grze nie było żadnych problemów, temperatury w normie i nie przekraczały 65 stopni w pełnym stresie. Gra oczywiście z ustawieniami wymaxowanymi przy współpracy z DirectX 11. Na drugi dzień chciałem się zabrać za pamięci, jednak wcześniej ponownie uruchomiłem wyżej wymienioną grę i co ciekawe po 15 minutach grania, na obrazie pojawił się taki jakby śnieg, jak w starych telewizorach, jednak nie tak gęsty - teoretycznie można było normalnie użytkować komputer. Więc mam kilka takich pytań i przemyśleń. 1. Po restarcie zmniejszyłem zegar do 900 i tu się właśnie zastanawiam bo wiem, że zmiana napięcia na rdzeniu pozwoli na jeszcze lepsze taktowanie, jednak czy to nie wpłynie znacząco na zużycie karty? Czy taki śnieżek mógł być spowodowany właśnie zbyt wysokim taktowaniem i zbyt niskim napięciem? 2. Druga sprawa to fakt, że ten stalker to może już nie taka nowa gra jednak podczas gry co jakiś czas przeskakują mi takie jakby półsekundowe freezy, jednak rozgrywka działa płynnie a w mojej opini winny tutaj może być raczej dysk, który już troche lat ma i powiedzmy, że jako jedyny zaniża mi indeks wydajności systemu do wartości 5,9. Chciałby zasięgnąć tutaj także Waszej opini. 3. Gra ta wykorzystuje jedynie dwa rdzenie procesora - zastanawia mnie czy była by możliwość programowo wymusić na niej użycie w pełni czterech rdzeni mojego procesora? Czy takie coś jest możliwe? Tutaj podaję jeszcze wyniki w punktach, które osiągnąłem w 3d marku z różnymi taktowaniami rdzenia. rdzeń / pamięci punkty 850 / 1050 1213 870 / 1050 1250 900 / 1050 1284 930 / 1050 1315 Konfiguracja sprzętowa: CPU: Intel i5 2500k 3,3 GHz z turbo boostem do 3,6 GHz BOX MB: ASUS P8P67 B3 rev 3.1 RAM: 2x 4GB DDR3 Kingston HyperX - taktowanie według X.M.P GPU: Gigabyte Radeon HD6850 OC Windforce HDD: Seagate ST 3250310AS - 250GB SATA II PWM: Be Quiet Pure Power L7 530W - 80plus ;p Chciałbym nadmienić, że sprzęcik złożony z pomocą Waszego forum i sprawuje się idealnie. Generalnie interesuje mnie zdanie osób bardziej doświadczonych w OC, którzy mogą mi pomóc z tą kartą graficzną. Podnosić taktowanie rdzenia czy raczej tego unikać? Jak kręcić to jakim programem najlepiej testować stabilność i ile powinen średnio trwać test? Z góry bardzo dziękuję i myślę, że ze swojej strony podałem wyczerpujące dane, w razie czego proszę pytać
  10. Skan powierzchni robisz programem MHDD z poziomu bootowalnego. Musisz ściągnąć plik ISO programu MHDD i nagrać go na płycie tudzież wystartować z bootowalnego USB (tutaj jest troche więcej zabawy). Najlepiej gdybyś miał płytkę CD-RW i wypalił ten program na niej, po czym ustawił napęd CD jako pierwszy w kolejności bootowania z poziomu biosa i odpalił podobnie jak instalkę systemu. Tu masz instrukcje odnośnie MHDD: https://www.fixitpc.pl/topic/141-mhdd-podstawowa-instrukcja-obslugi/ Gdy już odpalisz program i zobaczysz jego główne okienko to po naciśnięciu F4 za pierwszym razem upewnij się że opcje Erase Delay i Remap masz ustawione na OFF
  11. Co do portów sata, to właśnie mam ich sporo na tej płycie i pamiętam że na kilku z nich nie chciał mi w ogóle startować dysk a w manualu było coś ujęte o portach SATA z szybszym transferem danych. Możliwe że sterownik tego kontrolera odnosi się właśnie do tych portów. Spróbuję na dniach się tym pobawić jak znajdę troche więcej czasu. Teraz dodatkowe pytanie z troche innej beczki, gdyż nie chce zakładać specjalnie nowego tematu. Dostałem prośbę o modernizację karty graficznej z zestawu poniżej: CPU: AMD Athlon II x4 630 MOBO: ASUS M3A770DE RAM: Goodram 2x2GB PWM: Qoltec 425W GPU: ASUS GeForce ENGT240 512MB 128bit Karta wyszczególniona wyżej to właśnie ta którą trzeba wymienić. Jak widać zestaw nie taki zły, do szczęścia brakuje tam jedynie mocniejszej grafy i właśnie z tym mam problem. Zastanawiałem się nad MSI Radeonem HD 4850 z pamięcia 1GB na pokładzie i 256 bitową magistralą jednak nie wiem czy nie będzie to nadal posunięcie się w tył. Karta ma już troche czasu od dnia swojej premiery jednak opinie na jej temat są zadziwiające i to mnie do niej od początku przekonuje. Innym wyjściem jakie brałem pod uwagę to inwestycja w lepszego Radeona HD 6850 także w wersji od MSI gdyż wychodzi taniej o jakieś 100zł niż ta spod stajni gigabyte z chłodzeniem Windforce. Co do tej wersji od gigabyte to jestem szczerze przekonany, sam posiadam i karta jest naprawdę rewelacyjna. Nie wiem natomiast jak ma się sprawa z MSI a i dobrze było by nie szarpać zbytnio budżetem (dlatego wykluczyłem z rozważań GeForce gdyż to już wydatki dosyć spore). Kwota jaka jest do zdysponowania - trudno teraz to określić. Najpierw prawdopodobnie bede się starał sprzedać tego ENGT za jak największą cenę, później ewentualnie można myśleć ile do tego dołożyć. Liczę na jakieś wstępne propozycje aby później czegoś nie żałowac. Zasilacz jednak też pójdzie pod młotek - buczący wentylator, ale to nie jedyny powód, gdyż celujemy w coś z zakresu 500-550W.
  12. Domniemam, że miałeś to na myśli Prosze bardzo
  13. wieslaw531 co do biosa to mam taką świadomość, jednak podobnie jak Ty pierwszy raz mam styczność z tego rodzaju biosem, niestety jestem już bardzo do tyłu z wiedzą na te tematy, a i manual nie wiele mi mówi. Narazie ustawiłem tylko pamięci według profilu X.M.P aby taktowały efektywniej, procesora nie podkręcam póki nie zakupie porządnego chłodzenia, bo na boxie to i tak cud że chodzi na defaulcie. Co do reszty opcji to jestem ciemna masa. Interesuje mnie tylko ustawienie kontrolera dysku, które standardowo było włączone i do którego potrzebuje sterowników aby system postawić na pustym dysku - Marvel Storage Controller. Szperałem troszke w internecie ale jednoznacznej odpowiedzi nie znalazłem. Czy mój dysk wymieniony w pierwszym poście, przy wykorzystaniu tego kontrolera będzie np. działał szybciej? Czy ten kontroler to coś na zasadzie raid?
  14. invok3d

    Komputer nie uruchamia się

    A gdzie specyfikacja sprzętu? Czytałeś podwieszone tematy? Nikt tutaj wróżyć nie potrafi. Skoro mówisz, że na monitorze świeci się pomarańczowa lampka to najpierw szukałbym rozwiązania podmieniając monitor na gwarant, który napewno działa. Jak sie upewnisz, że to nie wina monitora i łaskawie wypiszesz specyfikację sprzętową to może ktoś bedzie w stanie Ci pomóc.
  15. Tak aktualizacje były robione prawdopodobnie z takimi ustawieniami, nie ruszałem niczego w tamtym miejscu od czasu pierwszej instalacji systemu, czyli zaraz po złożeniu tegoż komputera. W jednym z tematów tutaj w którym uzytkownicy pomagali mi składać komputer podawałem screenshoty z programów bezposrednio jak postawilem już system. Wtedy jeszcze system "rozpoznawał" 4 rdzenie zarówno w programie CPU-Z jak i w zakładce Wydajność Menedżera Urządzeń, teraz już niestety te screenshoty zostały usunięte z serwera, ale pamiętam to dokładnie gdyż sam wszystko dogłębnie sprawdzałem. Odptaszkuję tą opcje jak radzisz, jednak dopiero gdy wrócę do domu gdyż teraz nie mam dostępu do w/w komputera. @edit Zrestartowałem BIOS'a przez CMOS i odznaczyłem w rozruchu opcję korzystania z jakichkolwiek rdzeni jak radził wieslaw531 i po ponownym uruchomieniu komputera już wszystko pokazuje normalnie. W sumie problem rozwiązany, pytanie mam jeszcze czy zostawić to tak jak jest teraz czy zaznaczyć aby rozruch korzystał z 4 rdzeni?
×
×
  • Dodaj nową pozycję...