Skocz do zawartości

bartos89

Użytkownicy
  • Liczba zawartości

    4
  • Rejestracja

  • Ostatnia wizyta

O bartos89

  • Tytuł
    Użytkownik

Ostatnie wizyty

260 wyświetleń profilu
  1. Na tę metodę trafiłem przed założeniem tematu na forum. Niestety to nie pomaga i w żaden sposób nie udało mi się uruchomić usługi NcdAutoSetup, a powinna być uruchomiona.
  2. Witam Trafił do mnie komputer z Windows 10 Pro 1909, który jak wynika z opinii użytkownika kilka dni temu po zainstalowaniu aktualizacji z Windows Update zaczął wysypywać blue screeny i restartować po kilka razy dziennie. Diagnostyka memtestem wskazała na uszkodzoną pamięć RAM, po wymianie restarty już nie występują. Ale zauważyłem inny problem, być może do zbieg okoliczności, ale: Komputer podłączony do sieci, dostaje adres IP, bramę, DNSy, ale stan sieci po wywołaniu "Otwórz ustawienia sieci i Internetu" to "Brak połączenia". Połączenie sieciowe Ethernet zamiast statusu identyfikacja ma status "Włączone". Mimo wszystko strony www w przeglądarce otwierają się, pingi wracają, ale podczas wyszukiwania nowych aktualizacji Windows występuje błąd połączenia z internetem. Pierwszy raz się z czymś takim spotykam. Zauważyłem, że wyłączona jest usługa "Autokonfiguracja urządzeń podłączonych do sieci" (NcdAutoSetup) i nie można jej uruchomić, stąd pewnie problem z identyfikacją sieci. Ponadto nie działa wyszukiwanie po kliknięciu w ikonę Start. Ponoć jakaś aktualizacja to psuje. Niestety w tej sytuacji nie mogę pobrać nowych. Załączam screeny pokazujące jak zachowuje się system oraz logi FRST, które może pomogą w namierzeniu przyczyny problemu. Będę wdzięczny za pomoc, ponowna instalacja systemu to tutaj ostateczność. Pozdrawiam FRST.txt Addition.txt
  3. Działa! po naprawie system uruchomił się bez problemu. Bardzo dziękuję Groszexxx.
  4. Witam serdecznie wszystkich forumowiczów Zwracam się do Was z prośbą o pomoc w rozwiązaniu problemu nieuruchamiającego się systemu Windows 7 Home Premium SP1 64-bit. Próba uruchomienia systemu zarówno w trybie normalnym jak i awaryjnym kończy się BlueScreen'em (0x0000007E). Czynności, które już wykonałem: - chkdsk e: /r (narzędzie nie znalazło problemów) - sfc /scannow /offbootdir=C:\ /offwindir=e:\windows (gdzie C:\ to partycja 100MB zastrzeżona przez system, a E:\ to partycja, na której zainstalowany jest system Windows, ta operacja również nie przyniosła rezultatów) - sprawdzenie pamięci RAM narzędziem memtest - wynik pozytywny - skanowanie narzędziem FRST x64 Załączam log FRST.txt oraz zdjęcie z BlueScreen'em FRST.txt
×
×
  • Dodaj nową pozycję...