Skocz do zawartości

GeeWhiz

Użytkownicy
  • Liczba zawartości

    10
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez GeeWhiz

  1. Dobry wieczór, Wczoraj otrzymałem kilka komunikatów (Eset Smart Security) informujących o ataku zatruwania ARP. Zrobiłem skanowanie systemu (Win 10, 64 bit) - póki co czysty (Eset i MBAM) - nic nie wykryły. Nie zauważyłem też żadnych zmian w funkcjonowaniu systemu, chciałem jednak się nieco zabezpieczyć w przyszłości przed takimi atakami i trochę niestety nabroiłem... Sugerując się instrukcjami, by przypisać urządzeniom w sieci stały adres IP, wszedłem na adres IP drukarki będącej w mojej sieci domowej (Brother DCP L2520DW) i zmieniłem jej przypisywanie adresu IP z DHCP
  2. Nie chodzi o samą "aferę", którą też raczej traktuję z lekkim przymrużeniem oka. Raczej o to, że korzystałem na tym samym laptopie z pakietu Total Security, i wszystko było dobrze do czasu dezinstalacji pakietu, która zakończyła się wymianą dysku. Biorę pod uwagę, że mogła to być zwykła zbieżność czasowa - dysk mógł już dogorywać wcześniej, ale po tej dezinstalacji faktycznie siadł na amen. Btw. Ja właśnie słyszałem, że nasz rząd wpompował swego czasu grubą kasę w Mcafee w sektor publiczny, co prawda nie wiem jak to dokładnie wygląda - czy instytucje mogą same wybierać producenta czy/minis
  3. Sprawa jest dość nietypowa. Chce przekazać swojego starego notebook'a jednemu z domowników - który nie ma zbyt dużej wiedzy w dziedzinie zabezpieczeń. Notebook ma już kilka lat, ma służyć głównie do przeglądania Internetu i bankowości. Nie przewiduję ściągania gier, muzyki czy przeglądania stron porno. Pozostaje kwestia zakupu pakietu zabezpieczającego, jako że jest to osoba niedoświadczona, chciałbym żeby był to jeden, płatny program, mający wszystkie niezbędne funkcje.Wiem, że istnieje możliwość przetestowania każdego produktu, ale też z doświadczenia wiem, że czasami początkowo produktu
  4. Bitdefender zaktualizował wtyczkę Trafficlight. Widać "nowe" oflagowanie bezpiecznych/niebezpiecznych witryn, na Chrome wszystko działa bez zarzutów.
  5. Ok tak też zrobiłem dzięki za poradę, podejrzewam, że temat można zamknąć.
  6. TP Link TL-WR841N Heh to dobrze, że przynajmniej upewniłem się, że to nic nadzwyczajnego, zawsze starałem się dmuchać na zimne i działać prewencyjnie, w tym temacie raczej chodzi o informacje, co mogłoby choćby potencjalnie taki problem stanowić. Swoją drogą to - ICMP Flood co jakiś czas się powtarza, chociaż z mniejszą częstotliwością, wina może stać po stronie uszkodzonego routera/ jakichś problemów dostawcy internetu?
  7. Ok. Miałem na myśli to, żeby bardziej wskazywał na problem którego dotyczy, czyli oflagowania witryn. Swoją drogą co do samej wtyczki, wygląda na to, że problem dla niej stanowią wyszukiwarki internetowe. Dla przykładu wtyczka odmawia posłuszeństwa przy Google i Yahoo, za to na Bing-u, czy stronach typu Facebook działa bez zarzutów. Zmieniam w takim razie nazwę tematu na BitDefender TrafficLight - problem. //Miszel03
  8. Niestety zaliczyłem małą wpadkę, po dłuższym surfowaniu po Internecie trafiłem na stronę, która prawdopodobnie po chwili zaczęła przeprowadzać "ICMP Flood Attack" - eset wyrzucił kilkanaście komunikatów. Wyłączyłem router, następnie włączyłem go ponownie, nie zauważyłem później żadnych problemów. Zmartwiły mnie jednak te ataki, postanowiłem sprawdzić router https://www.grc.com/shieldsup Wyniki testu negatywne: Solicited TCP Packets: RECEIVED (FAILED) Ping Reply: RECEIVED (FAILED) Wyniki testu pozytywne: Unsolicited Packets: PASSED Wszystkie porty pozamykane. Końcowy ko
  9. Co do tych aktualizacji to natrafiłem na informację, że dostaje je w chmurze, zaś żadnych większych zmian nie przewidują w działaniu programu dlatego też pewnie nie jest rozwijany. U mnie wygląda to dość dziwnie, ponieważ oflagowania przy stronach nie ma - chyba, że strona ma podstrony, np. jeśli dam onet, czy google, to przy podstronach ikonki się pokazują, zaś przy stronie głównej - już nie. Natomiast, gdy odświeżam dane wyszukiwanie, to te ikonki znikają, a przy następnym odświeżeniu ponownie się pojawiają. Wcześniej miałem taki problem tylko na 1-ej stronie wyszukiwania, wystarczyło we
  10. Od pewnego czasu mam problem z rozszerzeniem Bitdefender TrafficLight. Korzystam z przeglądarki Chrome (Win 10 64-bit), do tego rozszerzenie uBlock Origin. TrafficLight początkowo działał bez zarzutu, ale później pojawił się problem z "oflagowaniem" stron (zielona/czerwona dioda przy adresie w kolumnie wyszukiwań) jako - bezpieczne lub nie-. Najpierw problem występował tylko na pierwszej stronie, w chwili obecnej w ogóle nie chce "oflagować" żadnej witryny. Próbowałem usuwać i następnie ponownie instalować rozszerzenie, czyściłem ustawienia przeglądarki - Chrome. Niestety nic nie pomaga.
×
×
  • Dodaj nową pozycję...