Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

Aplikacja nie została właściwie uruchomiona (0xc000007b)


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1
system83

system83

    Użytkownik

  • Użytkownicy
  • Pip
  • 4 postów
Witam

Mam poważny problem mianowicie kiedy chcę odpalić niektóre programy exe wyskakuje mi komunikat: "Aplikacja nie została właściwie uruchomiona (0xc000007b)"
Poświęciłem dziś cały dzień aby uratować kompa przed formatem niestety nie udało mi się tego naprawić.

Komputer został przeskanowany:

- ESET NOD 32
- Ad aware
- HitmanPro35_x64

i dokładnie wyczyszczony jakiś większych wirusów nie było kilka jakiś ciasteczek itp.

Próbowałem także czyścić (porządkować) rejestry:

- CCleaner
- RegCure

bez efektu

przeinstalowywałem:

Wersje 32-bit
Microsoft Visual C++ 2005
Microsoft Visual C++ 2008
Microsoft Visual C++ 2010
Wersje 64-bit
Microsoft Visual C++ 2005
Microsoft Visual C++ 2008
Microsoft Visual C++ 2010

oraz

.NET Framework 4

Wszystko to bez efektu Proszę pomóżcie bo ja już nie mam pomysłów co zrobić :(

Załączone pliki

  • Załączony plik  OTL.Txt   189.4 KB   291 Ilość pobrań
  • Załączony plik  Extras.Txt   50.74 KB   176 Ilość pobrań


#2
switch48

switch48

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 335 postów
system83 Zobacz podobny temat => http://www.fixitpc.p...ana-0xc000007b/
B)

Postulat Hornera: "Doświadczenie zmienia się proporcjonalnie do zrujnowanego sprzętu."
Windows 7 HPx64 SP1/Windows 7 Ultimate x86 SP1/Ubuntu 12.04 LTS; Mozilla Firefox 26.0/Opera 12.16, KIS 2014 14.0.0.4651(f) + IObit Malware Fighter v.2.2 Pro

 

 


#3
system83

system83

    Użytkownik

  • Użytkownicy
  • Pip
  • 4 postów

system83 Zobacz podobny temat => http://www.fixitpc.p...ana-0xc000007b/
B)


Widziałem ten temat ale tam jest problem że użytkownik posiadał wirusa a u mnie jest jakiś inny problem.

Trzeba też zwrócić uwagę że tam jest komunikat:

Aplikacja nie została właściwie zainicjowana (0xc000007b)
a u mnie
Aplikacja nie została właściwie uruchomiona (0xc000007b)

Niby drobiazg ale to oznacza że chyba chodzi o coś całkowicie innego.

#4
Landuss

Landuss

    Moderator

  • Moderatorzy
  • 7315 postów
Nie wygląda by tu była jakaś infekcja. Temat wędruje do innego działu. Wstępnie sprawdź czy problem występuje na czystym rozruchu: KLIK

#5
system83

system83

    Użytkownik

  • Użytkownicy
  • Pip
  • 4 postów

Nie wygląda by tu była jakaś infekcja. Temat wędruje do innego działu. Wstępnie sprawdź czy problem występuje na czystym rozruchu: KLIK


Przy czystym rozruchu jest tak samo identyczny błąd nic się nie zmienia :(

#6
Flavius

Flavius

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 1067 postów
1.Pobierz Process Monitor http://technet.micro...ernals/bb896645 i uruchom go
2.Uruchom następnie dowolny program z którym masz problem, tylko w poście napisz dokładną nazwę pliku *.exe dla jakiego było robione śledzenie.
3.Ggdy badany program zwróci błąd zapisz log w Process Monitor w formacie *.PML,spakuj go w WinRAR lub 7-zip,shostuj go gdzieś a do posta wklej linka do shostowanego loga.

#7
system83

system83

    Użytkownik

  • Użytkownicy
  • Pip
  • 4 postów
Problem Rozwiązany! :D Wielkie dzięki wam za pomoc i Tobie Flavius za to że mnie zainspirowałeś i doszedłem o co chodzi.

Rozwiązanie problemu podaje poniżej tym którzy będą mieli taki sam problem. A istnieje realna szansa że takowi się pojawią.

Potrzebowałem zainstalować

- .NET Framework 4
oraz
- XNA Framework Redistributable 4.0

do gry Terraria ta informacja może mieć też znaczenie.

Któryś z tych dwóch programów nie dał się zainstalować (już nie pamiętam który to był). Ktoś doradził aby podmienić pliki mscoree.dll w folderze C:\Windows\System32 oraz C:\Windows\SysWOW64
Tak też zrobiłem programy zainstalowały się bez problemu ale jak widać od tamtej pory wyskakiwał wyżej wymieniony błąd - Aplikacja nie została właściwie uruchomiona (0xc000007b)
Na całe szczęście zostawiłem też stare pliki. Dziś rano podmieniłem je z powrotem i wszystko śmiga nie ma już żadnych błędów w plikach exe.

Do tych którzy mają ten sam problem i niestety na stałe usunęli oryginalne pliki mscoree.dll Moje GG 6191525 w razie co służę wysłaniem owych pliczków.

Pozdrawiam i jeszcze raz Wszystkim Dziękuje.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych