Skocz do zawartości

Problem z słuchawkami ,win10


karol

Rekomendowane odpowiedzi

Witam serdecznie po długiej przerwie w odwiedzinach forum. 
Dopadło i mnie.  Długo cieszyłem się ,iż mój komputer pomimo tak wielkich wpadek twórców win10,jednak nie był podatny na te tragedie. Aż do ostatniej,jakiejs grubszej aktualizacji. Generalnie posypał się dzwięk. Powstało niejako "klatkowanie",pogłos,echo,czy jak to nazwać... Jako,że używałem z radością słuchawek BT BluedioT4, bezsensownie zacząłem się szarpać z owym donglem:-( (asus BT-USB400).Pomyślałem usunę ,ponownie włożę,będzie ok. Nie było,i nie jest do dziś. Ręce opadają. W urządzeniach słuchawki ,kiedy usunę ,podłączę ponownie niełączą się:-( Jest komunikat typu-nie powiodło się ,sprawdz czy urządzenie jest włączone,dostępne. Mimo ,że jest,niestety w kółko to samo... Czy jesteście w stanie rozeznać problem? Problemem nie jest samo działanie dongla  ,bo ten jest widoczny w obszarze powiadomień,i na pasku zadań..  Bardzo to irytujące...Bardzo zależy mi na działaniu tego ustrojstwa . Być może jest to wina samego systemu? Miałem nadzieję,iz systematycznie wprowadzając aktualizacje dla danej wersji okienek,z biegiem czasu zmieni się i wersja systemu...Jestem w błędzie? Mój system to 64 bit, win10 home,1909,kompilacja 18363.1256,procesor 64 bit,intel corei3-3245 CPU,3.40 Ghz.
Innym problemem jest fakt,iż dostałem puszkę z preinstalowanym systememem na dysku HDD,a z pobieżnego rozeznania dowiedziałem się,iż win 10 bardzo chciałby byc zainstalowany na dysku SSD. Mam świadomość,iż opieszałość systemu do  dostępnych funkcji z tego właśnie faktu wynika. Czy zmigrowanie na SSD,poprawi współracę z komputerem? Dalszym problemem będzie sposób,jak tego dokonać,tak łopatologicznie ,dla totalnego laika...
Z góry dziękuję za jakąkolwiek pomoc. Jako,że żyć się z tym da,to choćby po noworocznych szaleństwach. 
Wszystkim,co najlepsze,dużo zdrowia,cierpliwości i dystansu....,do rzeczywistości...:-(

Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Dla pewności sprawdź, czy masz tę najnowszą wersję sterownika tego dongla, czyli

Wersja 12.0.1.710
2016/04/20 18.09 MBytes

ASUS USB-BT400 Driver 12.0.1.710for Windows
Support OS: Windows 10 (32&64 bits)

https://www.asus.com/pl/Networking-IoT-Servers/Adapters/All-series/USBBT400/HelpDesk_Download/

Poza tym, dźwięk się posypał w całym systemie? Czy tylko w słuchawkach?

Możesz spróbować odinstalować na próbę tę ostatnią aktualizację, która zepsuła ci dźwięk.

A tak na marginesie, to powinna ci się pojawić już najnowsza kompilacja systemu 20H2, jeśli nie to sprawdź ręcznie "wyszukaj aktualizacje".

Sprawdź też, czy nie masz jakichś aktualizacji opcjonalnych.

Wygląda, jakby aktualizacja zainstalowała jakieś inne stery audio.

Jeśli nie ma w systemie Realteka, to możesz go zaciągnąć ręcznie.

Miałem system Windows10 na dysku talerzowym i nie było tragedii.

Wiadomo, że SSD da kopa a sama migracja jest bardzo prosta.

Są programy, które wykonują to automatycznie, nawet przy przejściu z dysku o większej pojemności na dysk SSD o mniejszej pojemności.

Ale to inny temat.

Zrób jeszcze screeny z menedżera urządzeń i ustawień audio.

 

Odnośnik do odpowiedzi

Witam.
Pobrałem sterownik ,który podlinkowałeś. Jest to archiwum ,z niewiedzy zapytam,gdzie wypakowac zawartość? Czy wpierw usunąć stary sterownik? Moja wersja : 30.08.2013, v.12.0.0.7820 . Problem jest tego rodzaju,iż po próbie usunięcia urządzenia(w MU niewidoczne),lokacji płytki w napędzie ,wywalało komunikat o obecności nowszej wersji w systemie,i instalator przerywał pracę. Czyli usunięto,ale jednak nie? 
Dzwięk posypał się w systemie ogólnie. Przyczyną była prawdopodobnie jakas grubsza aktualizacja,gdyz komunikat wyglądał nieco inaczej. Ostrzegał o kilkukrotnym restartowaniu urządzenia,o zmianach w usługach i wydajności,czy jakoś tak...Kiedy zacząłem bez zastanowienia szukać winnego w donglu,odinstalowałem. Kompuer sie zrestartował i podniósł z niebieskim ekranem. Udało mi sie podnieść system przywracając ustawienia fabryczne(niestety punktu przywracania nie było) Tu pojawiły sie kolejne schody.bo częśc interfejsu zrobiła się w języku wyspiarzy... Niby nie duży problem,ale dyskomfort. Dzis powłoka wróciła juz do normy,ale te słuchawki nadal nie działają...
Pytałeś o realteka. U mnie widać coś takiego: 30.04.2015, v. 6.0.1.6070.
Mam jeszcze wygenerowany raport kondycji systemy ,ale w pliku .html,i nie wiem jak go wstawić. Są am linijki ,które  z całą pewnością odwołują się do problemu.
Dziękuję za zainteresowanie,i ewentualne dalsze porady.
pozdrawiam

Zrzut ekranu (1).png Zrzut ekranu (2).png Zrzut ekranu (3).png Zrzut ekranu (4).png
Odnośnik do odpowiedzi

Trzeba podejść do problemu po kolei.

Skoro dźwięk posypał się w systemie ogólnie, to na początek trzeba znaleźć przyczynę ogólną, dlaczego tak się stało.

Co rozumiesz pod pojęciem "posypał się".

Poza tym użyj funkcji systemowej na początek "rozwiąż problemy", która widnieje pod wyjście.

Skoro masz teraz nieprawidłowy dźwięk w samym systemie, więc słuchawki to sprawa wtórna.

Co do samego sterownika tego dongla, to najlepiej najpierw w menedżerze urządzeń we właściwościach, wyłącz urządzenie, potem odinstaluj urządzenie razem ze sterownikiem. Uruchom system ponownie i przy połączonej sieci włóż dongla do gniazda USB i zaczekaj, aż system go zainstaluje,

Jeśli nadal system zaciągnie starsze stery, to po prostu wypakuj ten ściągnięty sterownik na pulpicie i jest on w wersji instalacyjnej, wiec po prostu uruchom z katalogu Win10_USB-BT400_x86-x64_Installer plik setup. Sterownik powinien się zainstalować (nadpisać na ten w starszej wersji).

Jednak skoro w systemie jest uszkodzony dźwięk to sama aktualizacja sterownika pewnie nie naprawi błędu również w słuchawkach możliwe, że jednak przynajmniej zaczną się parować.

Co do sterowników Realteka to masz też jakąś starą wersję.

Spróbuj go zaktualizować.

 

 

 

Odnośnik do odpowiedzi

Witaj,

Pisałem w pierwszym poście jaki był objaw . Zaraz ,po przywróceniu ustawień fabrycznych ,problem z dzwiękiem minął(głośnik),ale pozostały nie działające słuchawki.

Funkcja "rozwiąż problemy",uruchamia pasek postępu,dając wynik,iż problem nie może zostac zdiagnozowany:-(

Co do usuwania,juz pisałem,niby usunięty,a przy próbie wgrania sterownika komunikat: "w systemie zainstalowano już nowszą wersję" i koniec działania. Jestem może lamerem/ boomerem,,ale gdyby coś tu nie stalo okoniem,poradził bym sobie. 

Jak dodać plik ,html? Zmienic mu nazwę? 

Odnośnik do odpowiedzi

Po usuwaniu urządzenia i sterownika wyłączasz komputer?

Jeśli tak i po zainstalowaniu ponownym dongla pokazuje sterownik starszy od tego pobranego i jednak nie można zainstalować tego pobranego nowszego, to faktycznie masz jakiś bałagan w systemie.

Musisz poczekać na kogoś bardziej oblatanego w temacie, dlaczego tak się dzieje.

Ja nie spotkałem takiej sytuacji, więc nie pomogę bardziej...

Umieść plik tutaj i daj odnośnik.

https://megawrzuta.pl/

Odnośnik do odpowiedzi

Nie wiem,czy cały się skopiował,daj znać może?

https://megawrzuta.pl/download/16130f0e0b3110ab8d2b328251dec4b7.html

Właśnie,że były restarty. We właśiwościach urządzeń widziałem opcję : "zaptaszkuj" ,by urządzenia bt rozpoznawały nazwę komputera. Niby "zaptaszone",a za każdym razem ,gdy zajrzę,znów "odptaszone:"-(

Edytowane przez karol
literówka
Odnośnik do odpowiedzi

Musisz poczekać na adminę tego portalu.

Nic nie widać raczej niepokojącego w tym logu.

W menedrzeże urządzeń masz niezidentyfikowane urządzenie bluetooth (pochodzi zapewne od twojego telefonu) a dotyczy sterowników do jakiegoś programu do jego obsługi.

Lepiej je usuń, bo mogą powodować jakiś konflikt.

Odnośnik do odpowiedzi

Oczywiście,że poczekam na pomoc. Dziś wykonałem co poleciłeś. Rozruch ,po wczorajszym usunięciu dongla z systemu. Zainstalowałem sterownik,który zlinkowałeś. Włączenie słuchawek,=> połącz = dooopa...:-(

O jakim urządzeniu mówisz? Wskaż proszę na screenie...

Szampańskiej zabawy,zdrówka wszystkim życzę.

Odnośnik do odpowiedzi

Tutaj masz nieznane urządzenie, możesz sobie sprawdzić i pewnie to jest twój telefon.

Przestaw sobie "widok" menedżera urządzeń na "pokaż ukryte urządzenia" (zaptaszkuj) zobaczysz wówczas wszystkie urządzenia jakie podłączałeś do komputera.

Trochę dziwna sytuacja, że nie chcą ci się parować te słuchawki.
Napisz trochę więcej jakie komunikaty dostajesz.

Niestety widzę, że na tym portalu już nikt właściwie nie pomaga, więc skorzystaj z innego, może na dobrych programach ewentualnie innych.

 

 

 

8.PNG

Odnośnik do odpowiedzi

Hej.

Z tymi dobrymiprogramami,to teraz przesadziłeś...Tam juz się nawet zaglądać odechciało. Ale mówisz,że TU,także posucha... Kiedy ostatnio szukałem pomocy,był tu ruch działo się...

Najdziwniejsze jest to, iż z telefonem działają prawidłowo.

Po usunięciu ich z systemu,i próbie ponownego parowania : PREPARING NOT COMPLETTE, DEVICE NOT CONNECTED. Idooopa:-(

Zastanawia mnie ta ilość tych wpisów i ich oznaczenie.Jedne są jakby a bardziej uwidocznione,inne blade... Być może owe wpisy dublują się ,gdyż do tego komputera podłączone były 2 komplety tych urządzeń. Jedne słuchawki zostały w pracy,a do domu kupiłem identyczne. Działało  to aż do tej parszywej aktualizacji. W ferworze walki,uznałem,iż dongiel wyzionął ducha ,i stąd ten cyrk,zamówiłem drugi. Niestety jak jest ,wiesz...:-( Być może należałoby zrobić z tym porządek,ale według jakiego klucza,w jaki sposób?

Screen z MU,oraz z działań kiedy dodaję słuchawki po usunięciu z systemu.

Zrzut ekranu (7).png

Zrzut ekranu (8).png Zrzut ekranu (9).png Zrzut ekranu (10).png
Odnośnik do odpowiedzi

Masz bardzo wiele urządzeń wcześniej parowanych i aktualnie.

Trochę się pogubiłem.

Nie wiem, ale masz podłączoną bezprzewodową klawiaturę z myszą, sparowany telefon HUAWEI i wówczas jeszcze parujesz słuchawki? Widać jeszcze w pobliżu zgłasza się aktywny TV SAMSUNG... 

No to może zakłócać się wzajemnie.

Okropnie zagmatwane masz te urządzenia i może dlatego w tym gąszczu słuchawki są po prostu zakłócane.

Odłącz telefon, na próbę odłącz klawiaturę i mysz i sprawdź wówczas same słuchawki.

Nie wiem, ale potrzebny jest ktoś oblatany w temacie, skoro masz tyle urządzeń.

Komp jak rozumiem nie ma modułu bluetooth, tylko wpinasz do niego dongla od klawiatury z myszą oraz tego ASUSA i poprzez niego masz sparowany telefon i dodatkowo - chcesz parować słuchawki?

Nie wiem jak tyle urządzeń działało ci na raz wcześniej i się nie zakłócało...

Zmień kolejność..sparuj najpierw słuchawki a dopiero potem, jeśli już telefon i klawiaturę..

Sprawdź, odinstalowując klawiaturę i telefon same słuchawki najpierw i okaże się, czy system je wówczas sparuje.

Oczywiście jakaś mysz by się wówczas przydała na kabelku..

W innych urządzeniach masz nie rozpoznane.....znajdź do niego sterownik online, albo usuń.

Dziwna sprawa, że zgłaszają ci się podwójnie urządzenia, tak jakby obecnie system łączył się za pomocą innego protokołu Bluetooth...i pamiętał wcześniejsze połączenia, albo zaktualizował sterowniki .

 

 

Odnośnik do odpowiedzi
8 godzin temu, Vinter napisał:

Masz bardzo wiele urządzeń wcześniej parowanych i aktualnie.

Trochę się pogubiłem.

Nie wiem, ale masz podłączoną bezprzewodową klawiaturę z myszą, sparowany telefon HUAWEI i wówczas jeszcze parujesz słuchawki? Widać jeszcze w pobliżu zgłasza się aktywny TV SAMSUNG... 

No to może zakłócać się wzajemnie.

Okropnie zagmatwane masz te urządzenia i może dlatego w tym gąszczu słuchawki są po prostu zakłócane.

Odłącz telefon, na próbę odłącz klawiaturę i mysz i sprawdź wówczas same słuchawki.

Nie wiem, ale potrzebny jest ktoś oblatany w temacie, skoro masz tyle urządzeń.

Komp jak rozumiem nie ma modułu bluetooth, tylko wpinasz do niego dongla od klawiatury z myszą oraz tego ASUSA i poprzez niego masz sparowany telefon i dodatkowo - chcesz parować słuchawki?

Nie wiem jak tyle urządzeń działało ci na raz wcześniej i się nie zakłócało...

Zmień kolejność..sparuj najpierw słuchawki a dopiero potem, jeśli już telefon i klawiaturę..

Sprawdź, odinstalowując klawiaturę i telefon same słuchawki najpierw i okaże się, czy system je wówczas sparuje.

Oczywiście jakaś mysz by się wówczas przydała na kabelku..

W innych urządzeniach masz nie rozpoznane.....znajdź do niego sterownik online, albo usuń.

Dziwna sprawa, że zgłaszają ci się podwójnie urządzenia, tak jakby obecnie system łączył się za pomocą innego protokołu Bluetooth...i pamiętał wcześniejsze połączenia, albo zaktualizował sterowniki .

 

 

Cześć.

Telefon był parowany,w aplikacji mój telefon,działa.(kiedy właczę, po WiFi)

Mysz i klawiatura,każde z osobna ma swojego dedykowanego dongla,i te działają.(po BT)

Telewizor z komputerem są w jednej sieci (WiFi),,oraz router,i to połączenie działa. Jest też switch+dekoder STB4K,po kablu z routerem.

Do tego jest dongiel asusa do słychawek.(BT)

Był też jakiś TPLINK-adapter do bezprzewodowego interneta.Niestety,po koejnych małych aktualizacjach w 10,przestało to działać zupełnie....Połączono kablem do rutera.

W tej konfiguracji to wszystko działało,do nieszczęsnej aktualizacji. Działa wszystko,tylko nie cholerne słuchawki??? Wszystko pod XP działało,aż miło,a ta cholerna  10,to jakaś kara...:-(

Dziś system zaktualizowałem do 20H2,problem pozostał....:-(

 

Odnośnik do odpowiedzi

Zrobiłeś najprostszą czynność, jaka może dać wyjaśnienie?

Spróbowałeś sparować te słuchawki jako jedyny sprzęt podłączony do kompa bezprzewodowo z wyłączonymi w pobliżu nadajnikami WiFi i BT.

Miałem sytuację, że pad od PS4 za nic nie chciał się komunikować z konsolą, kiedy był odpalony w pobliżu telefon z BT, więc wzajemne zakłócenia są jak najbardziej możliwe....nawet TV SAT potrafi rwać sygnał przy odpalonym ruterze w pobliżu.

Więc jeśli parowane słuchawki jako jedyny sprzęt z kompem i w otoczeniu "ciszy w eterze" nadal nie będą odpalać, to wówczas problem jest jasny.

Przy takiej mnogości bezprzewodowego szumu wokół nich...nic nie jest do końca pewne, czy aby właśnie nie jest przyczyną jakieś zakłócenie.

Poza tym sparowanie słuchawek na innym kompie podpowie, czy winny jest twój system, czy jednak sama komunikacja między donglem a słuchawkami.

Trzeba zacząć od najprostszej rzeczy, czyli drogą eliminacji potencjalnych przyczyn.

Poza tym próbowałeś zresetować słuchawki?

Do twoich jest taka metoda.

Trouble shooting steps:
1,unpair the headphone, remove the pairing memory and then enter the pairing mode and pair again


2,Reset the headphone: Power on the headphones.Charge the headphones for 10 seconds or so, the headphones would power off on their own(you can see the LED goes out), unplug the cable.Power on the headphones again.And remove the pairing memory of your device,then pair again.

 

Wprawdzie aktualizacja systemu nie przyniosła rozwiązania, ale sam Microsoft zrobił w poprzednich niezłą minę

 

https://support.microsoft.com/pl-pl/help/4507623/some-bluetooth-devices-may-fail-to-pair-or-connect-after-applying-june

 

Poczytaj trochę na ich blogu, są tam opisywane różne przypadki użytkowników i kłopotów parowania słuchawek w Windows 10.

Można jeszcze dla pewności sprawdzić za pomocą jakiegoś programu  - na przykład testowej wersji BlueSoleil...czy zadziałają.

Ale to już oczywiście ostatecznie, żeby nie zaśmiecać systemu niepotrzebnymi sterownikami etc.

Jednak ja obstawiałbym na zakłócanie się wzajemne urządzeń.

Dziwi mnie, że kupiłeś drugi taki sam dongle, skoro z pierwszym nie działały po aktualizacji systemu.

A w ogóle paruje ci się z tym donglem jakiekolwiek inne urządzenie?
Może 10 "wypięła" się w ogóle na tego ASUSA;)

 

Odnośnik do odpowiedzi

O tym,co linkujesz,wiedziałem przy każdej podłej aktualizacji,aczkowiek,po ponownym uruchomieniu urządzenia,był dostęp do funkcji... Dziś pomimo wszelkich działań,dno!!!! Pomimo,iż w prawym dolnym rogu jest ikona,w obszarze powiadomień,również,nie ma pozycji w menu... A,B,C,D,E,F.....Wszystko było...Dziś nie ma ani BT-TA,anie tmonitora,który również w swojej kolejności się znajdował... Miałem go przyklejonego do szybkiego yruchamiania...,w tej chwili puste miejsce....:-(

Odnośnik do odpowiedzi

No to wygląda jakbyś nadal miał jakiś "bałagan" w systemie.

W końcu nie piszesz, czy spróbowałeś parować jedynie same słuchawki.

Ja na twoim miejscu zgrałbym wszystkie swoje dane na jakiś dysk USB i zrobił z tej strony, tym narzędziem bootowalny pendriv z najnowszym obrazem 20H2

https://www.microsoft.com/pl-pl/software-download/windows10

Instalacja systemu na czysto zajmie jakieś 20 minut.

Pozostałoby ewentualnie dociągnąć stery grafiki i Realteka, jeśliby system z automatu nie zaciągnął w Windows Update.

Na czystym systemie podłączyłbym najpierw te felerne słuchawki.

Jeśli nie zadziałają to pozostaje jedynie jakaś wybitna niezgodność tego dongla Asusa z systemem.

Jeśli sprawdzałeś go i słuchawki na innym sprzęcie, to nie ma opcji, aby nie zadziałały na nowo postawionym systemie.

 

Odnośnik do odpowiedzi

Cześć. 

Problem lęży w samych słuchawkach....:-( Dongiel działa,oba nawet. Podłączam całkiem obce urządzenia,wykrywa je,jak i zasrane słuchawki,tylko,że z nimi nie chce się połączyć!!!:-( Jak już pisałem wcześniej,na liście aplikacji,wcześniej była pozycja TMONITOR, w tej chwili jej nie ma....:-( Ale tez zarazem,była pozycja BT,a jej także nie uświadczysz,choć w trayu jest,i odpowiada na polecenia...:-( Już brak mi pomysłów....:-( A stawianie systemu od początku z byle słuchawek??? Mocne. Byłbym skłonny,jeśli w końcu zdecyduję sie na dysk ssd. Twierdziłeś,iż migracja systemu na ssd ,nie jest problemem,dla mnie może być,gdyż jestem laikiem... Jeśli jesteś w stanie pomóc,będę wdzięczny.

Zrzut ekranu (12).png

Zrzut ekranu (10).png

Zrzut ekranu (9).png
Odnośnik do odpowiedzi

Trudno stwierdzić, dlaczego słuchawki nie chcą się parować.

Zrobiłeś im reset do ustawień fabrycznych według tego opisu, który dałem?

 

Co do przejścia na SSD.

Masz dwie opcje.

Po wejściu na tę stronę

https://www.microsoft.com/pl-pl/software-download/windows10

 

robisz za pomocą tego narzędzia bootowalny pendrive z najnowszym obrazem systemu 20H2.

Oczywiście wybierasz wersję systemu jaką masz obecnie a więc 64 bitową i Windows 10 Home. (pl)

Narzędzie będzie cię po kolei instruowało co masz robić (zaznaczasz opcję, że obraz ma służyć do instalacji systemu na innym komputerze oraz odznaczasz opcję, że ma być zoptymalizowany pod bieżące urządzenie).

Po wykonaniu pendriva i zamontowaniu nowego dysku (skoro na nowym dysku nie będzie systemu, to nawet nie będzie potrzeby przestawiania w biosie źródła bootowania  z dysku na USB) po prostu podłączasz pendriva do wejścia USB i włączasz kompa z nowym dyskiem.

Komp zostanie zabootowany z pendriva i ukaże się plansza umożliwiająca instalację systemu.

Wszystko będzie trwało około 20 minut.

Będziesz mógł utworzyć dwie partycje na system i dane, lub automatycznie bez żadnych zmian system utworzy jedną.

Na You Tube jest wiele poradników jak zainstalować system Windows 10.

Jeśli masz obecny system w wersji BOX i naklejkę lub klucz to podajesz przy instalacji, jeśli nie masz to pomijasz tę pozycję a system powinien ci się na nowym dysku aktywować automatycznie poprzez licencję jaka jest zapisana na twoim koncie Microsoftu po podłączeniu kompa do netu.

Dobrze jest na początku instalacji, kiedy system zaproponuje od razu połączyć się z siecią, wówczas od razu zalogujesz się na swoje konto Microsoftu i system z sieci dociągnie automatycznie wszystkie sterowniki, jeśli będzie taka potrzeba i nawet chyba nie pojawi się w ogóle pytanie o klucz.

Po instalacji pozostanie sprawdzić jedynie Windows Update, czy w opcjonalnych aktualizacjach nie pojawiły się jakieś sterowniki do karty dźwiękowej, czy też graficznej i jeśli takie będą - to je zainstalować.

Ewentualnie samemu dociągnąć ze strony producenta karty graficznej i dźwiękowej, ale pewnie nie będzie to konieczne, ponieważ 10 w sumie sama instaluje najnowsze dostępne dla większości kompilacji sprzętowych.

 

Możesz również sklonować swój obecny dysk HDD na SSD w bardzo łatwy sposób za pomocą programu jaki poleciłem koledze tutaj na forum.

 

https://www.fixitpc.pl/topic/35456-migracja-systemu-win-10-z-większego-hdd-na-mniejszy-ssd-uwaga-—-wiele-partycji-czym-i-jak-najprościej/

 

Dysk SSD zapewne będziesz miał w mniejszej pojemności, ale to nie przeszkadza w zrobieniu klona większego HDD - o ile zajęte miejsce na nim (system i dane) nie będzie przekraczało wolnego miejsca na nowym SSD.

Jednak ta czynność spowoduje, że będziesz miał na nowym dysku SSD identyczny system jaki masz obecnie, czyli ze wszystkimi jego "ułomnościami"...czyli bałaganem.

Od ciebie zależy, na który krok się zdecydujesz.

 

Poza tym, może wstrzymaj się jeszcze z tym dyskiem SSD, jeśli masz kłopot jedynie z tymi słuchawkami...to może jeszcze, ktoś podpowie jak rozwiązać ten problem.

Możesz ewentualnie zrobić sobie kopię danych i przywrócić system "jak nowy" -  w 10 jest sporo opcji, z których można również skorzystać.

Jest też opcja z zachowaniem swoich plików.

 

Odnośnik do odpowiedzi

Dziękuję za cierpliwość. Myślę,iż przesiadka na ssd ,to konieczność. Na razie nie mam na to czasu,ale jeśli będę bliżej celu,poproszę o pomoc. Na dzień dzisiejszy,zakupy ewentualne będę czynił na xcom,poproszę o radę...Jaki dysk? Producent? Złącze? Prędkości...? Myślę o 256 MB... W ofercie takich globalnych...: LEXAR,GOODRAM,PATRIOT,CRUCIAL,KINGSTON,ADATA.... Coś pominąłem godnego uwagi? Nie mam zielonego pojęcia. Zauważ,że komputer nie będzie wysyłał promów na księżyc....,choć podobne te,co wysyłały,dziś są kalkulatorami +,-,/,*... Liczy się cena do jakości,dla zwykłego użyszkodnika... Jeśli masz rozeznanie,chętnie skorzystam.

pozdrawiam 

Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...