Skocz do zawartości
Markiz

Działanie Forum

Rekomendowane odpowiedzi

Jeśli mogę się wypowiedzieć, to obecnie Forum u mnie działa bardzo wolno tzn. strony ładują się slamazarnie, cały układ jest niezbyt czytelny bo kolory się zlewają. Czasem nie widać pewnych przycisków, wyszukiwanie słów jest utrudnione, przyciski nakładają się na siebie itd, itp

Jeśli o mnie chodzi to tęsknię do dawnego Forum które śmigało, było intuicyjne i szybkie.

Jak to mówią - lepsze jest wrogiem gobrego....

Pozdrawiam wszystkich.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Cytat

Forum u mnie działa bardzo wolno tzn. strony ładują się slamazarnie, cały układ jest niezbyt czytelny bo kolory się zlewają. Czasem nie widać pewnych przycisków, wyszukiwanie słów jest utrudnione, przyciski nakładają się na siebie itd, itp

 

Żaden z wymienionych problemów u mnie nie występuje. Forum ładuje mi się ekspresowo, nie widzę też nigdzie defektów graficznych... Przedstaw na zrzutach ekranu o co chodzi z kolorami i przyciskami. Podaj też z poziomu jakiego urządzenia i przeglądarki (włącznie z wersją oraz zainstalowanymi dodatkami) wchodzisz na forum.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Witaj Picasso.

Wczoraj jakos tak się ślamazyło i z rozpędu napisałem posta. :-)

Ale faktycznie logowanie trwa dosć sługo - screen.

Nie widzę swojego przycisku na belce - screen.

Wyszukiwanie też trochę trwa....

Jeśli chodzi o kolory to pewnie są ustawione pod Win10 - ja mam nadal od ponad 10 lat Win7 i nie zamierzam tego zmieniać.

Może sie przyzwyczaję....

Komputer stacjonarny,

Płyta główna:
      Typ procesora   DualCore Intel Core 2 Duo E8500, 3166 MHz (9.5 x 333)
      Nazwa płyty głównej   Gigabyte GA-P35-DS3L (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
      Mikroukład płyty głównej   Intel Bearlake P35
      Pamięć fizyczna   3072 MB (DDR2-667 DDR2 SDRAM)
      DIMM2: Kingston   2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
      DIMM4: Kingston 2G-UDIMM   2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
      Typ BIOS'u   Award Modular (07/10/08)
  Ekran:
      Karta wideo   NVIDIA GeForce 9600 GT (512 MB)
      Karta wideo   NVIDIA GeForce 9600 GT (512 MB)
      Akcelerator 3D   nVIDIA GeForce 9600 GT
      Monitor   BenQ G922HDL DVI [NoDB] (2B900041026)

Firefox Quantum 60.0b3 x86

Pozdrawiam

Schowek01.jpg Schowek02.jpg Schowek03.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Cytat

Nie widzę swojego przycisku na belce - screen.

Jeśli chodzi o kolory to pewnie są ustawione pod Win10 - ja mam nadal od ponad 10 lat Win7 i nie zamierzam tego zmieniać.

 

Główne kolory zostały przeze mnie skopiowane z .... poprzedniego stylu, a różnicą jest po prostu nieco ich inne zastosowanie/zestawienie i kontrast oraz zamalowanie głównych przycisków na czerwonawy. Ale już widzę z czym masz problem. Widzisz wersję stylu dla mniejszych ekranów (aka Tablet), bo okno masz nie za duże.

 

Poprzednia wersja forum bazowała na archaicznym systemie i nie serwowała adaptacji oraz optymalizacji, na mniejszych oknach pojawiały się skrole. Jak zaznaczone w wątku Aktualizacji, obecny styl jest responsywny i dostosowuje się do zakresu widoczności. Umownie są zdefiniowane trzy progi (Komputer | Tablet | Smartfon), ale zmiana występuje niezależnie od tego czy urządzenie jest typu przenośnego. Im mniejszy ekran czy okno przeglądarki, tym mniej elementów widać i zmienia się też układ. W wersji Tablet nagłówek forum jest mocno zredukowany i pojawia się bardzo uproszczone oraz inaczej zorganizowane menu dla urządzeń mobilnych, na stronie głównej nie ma awatarów, pasek boczny ląduje na spodzie a nie z boku, w edytorze widać mniej przycisków.

 

Fragment strony głównej w widoku Komputer i Tablet:

 

desktop.png   tablet.png 

 

Menu edytora w widoku Komputer i Tablet:

 

ckeditor_toolbarlarge.png

 

ckeditor_toolbarmedium.png


 

Użytkownik po swojej stronie nie ma wpływu na to zachowanie, przyjmując że otworzone okno nie może już być powiększone. Administrator także w łatwy sposób nie może zmienić progu przy którym następuje przełączenie między widokiem Komputer a Tablet, bo wartość jest na twardo zdefiniowana w ogromnej ilości miejsc w plikach CSS. Progi są ustawione następująco:

 

Komputer: minimalna szerokość 980 px

Tablet: maksymalna szerokość 979 px
Smartfon: maksymalna szerokość 767 px

 

Cytat

Ale faktycznie logowanie trwa dosć sługo - screen.
Wyszukiwanie też trochę trwa....

 

Czy te problemy występują u Ciebie notorycznie? Ja nie zanotowałam żadnego z nich. Jedyny przypadek z wyszukiwaniem którego jestem świadoma, to gdy indeks wyszukiwania jest w przebudowie, ale w takim przypadku jest na stronie wyników wyszukiwania stosowny komunikat o "niekompletnych wynikach". Wolne działanie forum podczas przebudowy indeksu jest spodziewane.

 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Czasami.

Zaznaczyłem w Firefoxie w menu Widok Powiększenie "ptaszka" Powiększaj tylko tekst  i jest lepiej.

Forum dłużej się ładuje głównie wieczorem - może łącza są bardziej przeciążone?

Mam Neostradę 20 - tkę tylko więc na dzisiejsze standardy pewnie jest wolna ale szybszego Netu u mnie niestety nie może być.

Dzięki za zainteresowanie tematem - jakoś muszę z tym żyć :-P

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...