Skocz do zawartości
STRAZAKuba

Avast - Brak możliwości włączenia osłony WWW

Rekomendowane odpowiedzi

Mam następujący problem, dzisiaj zakutalizowałem avasta do wersji 7.0.1474 i nie mogę włączyć osłony WWW. Na początku nie mogłem włączyć żadnej osłony, więc przeinstalowałem avasta i teraz nie mogę włączyć tylko tej osłony. Ostatnio ściągałem AutoMape5 i kilka modyfikacji do Euro Truck Simulator 2.

 

SecurityCheck:

 

Results of screen317's Security Check version 0.99.54

Windows 7 Service Pack 1 x64 (UAC is enabled)

Internet Explorer 9

``````````````Antivirus/Firewall Check:``````````````

avast! Antivirus

Antivirus up to date!

`````````Anti-malware/Other Utilities Check:`````````

Java 7 Update 9

Adobe Flash Player 11.4.402.287

Adobe Reader X (10.1.4)

Mozilla Firefox (16.0.2)

````````Process Check: objlist.exe by Laurent````````

AVAST Software Avast AvastSvc.exe

AVAST Software Avast AvastUI.exe

`````````````````System Health check`````````````````

Total Fragmentation on Drive C:

````````````````````End of Log``````````````````````

Extras.Txt

OTL.Txt

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

To jest problem tej aktualizacji Avast, na forum Avast cały temat z tym przypadkiem: KLIK.

 

1. Reinstalacja Avast powinna pomóc, u Ciebie nie pomogła, czy czyściłeś narzędziem Avast Uninstall Utility po deinstalacji? Inna rzecz, która pomaga: w Panelu sterowania przy deinstalacji Avast opcja Zmień > usunięcie osłony Web > restart systemu, a następnie powtórzenie kroków tylko wskazanie osłony do instalacji ? restart.

 

2. Avast już wydał poprawkę. Cytuję z w/w tematu:

 

We released a fix for the "WebShield OFF" problem in the latest vps update. The problem was caused by a timing issue in one critical section. It might or might not appear therefore some users had fixed it by restart of the avast! or their computer. It should work now (hard to test this kind of problems :().

 

If you were affected by this problem and the virus definition files (vps) are not updated automatically for you then please invoke the vps update manually[1]. This action (when the new vps is applied) should fix the problem. If it doesn't then "restart" either avast! service or the whole computer, please.

 

We are sorry for inconvenience.

Lukas.

 

[1] manual update = click "Update engine and virus definitions" in "avastUI > Maintenance > Update". Or right click avast tray icon and "Update > Engine and virus definitions".

 

 

PS. Co do logów ... Tylko mini poprawka na odpadki po wyszukiwarce AVG i wpisy puste. Popatrz do spoilera.

 

 

 

1. Uruchom OTL i w sekcji Własne opcje skanowania / skrypt wklej:

 

:OTL
IE - HKU\S-1-5-21-4221979885-1648352173-2325468539-1001\..\SearchScopes\{95B7759C-8C7F-4BF1-B163-73684A933233}: "URL" = "https://isearch.avg.com/search?cid={1C2E6FF4-091C-4AF1-A8ED-75C5B4DF8671}&mid=10fab6700acc47d0b1e4d15696bf7a92-4cee98983a17d84510670d201099dcdbe6a04fec&lang=pl&ds=is015&pr=sa&d=2012-10-12 23:43:59&v=12.2.5.34&sap=dsp&q={searchTerms}"
IE - HKU\S-1-5-21-4221979885-1648352173-2325468539-1003\..\SearchScopes\{95B7759C-8C7F-4BF1-B163-73684A933233}: "URL" = "https://isearch.avg.com/search?cid={1C2E6FF4-091C-4AF1-A8ED-75C5B4DF8671}&mid=10fab6700acc47d0b1e4d15696bf7a92-4cee98983a17d84510670d201099dcdbe6a04fec&lang=pl&ds=is015&pr=sa&d=2012-10-12 23:43:59&v=12.2.5.34&sap=dsp&q={searchTerms}"
FF - prefs.js..browser.search.defaultenginename: "AVG Secure Search"
[2012-10-15 20:27:28 | 000,003,769 | ---- | M] () -- C:\Program Files (x86)\mozilla firefox\searchplugins\avg-secure-search.xml
O4 - HKLM..\Run: [ROC_ROC_NT] "C:\Program Files (x86)\AVG Secure Search\ROC_ROC_NT.exe" / /PROMPT /CMPID=ROC_NT File not found
O4 - HKU\S-1-5-21-4221979885-1648352173-2325468539-1003..\Run: [DriverMax] "C:\Program Files (x86)\Innovative Solutions\DriverMax\drivermax.exe" -agent File not found
O4 - HKU\S-1-5-21-4221979885-1648352173-2325468539-1003..\Run: [DriverMax_RESTART]  File not found
 
:Reg
[HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1001\Software\Microsoft\Internet Explorer\Main]
"Start Page"="about:blank"
[HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1003\Software\Microsoft\Internet Explorer\Main]
"Start Page"="about:blank"
[HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1001\Software\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{0633EE93-D776-472f-A0FF-E1416B8B2E3A}"
[HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1003\Software\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{0633EE93-D776-472f-A0FF-E1416B8B2E3A}"
 
:Commands
[emptytemp]

 

Adnotacja dla innych czytających: skrypt unikatowy - dopasowany tylko i wyłącznie pod ten system, proszę nie stosować na swoich systemach.

 

Klik w Wykonaj skrypt. System zostanie zrestartowany. Po ukończeniu pracy z narzędziem zastosuj Sprzątanie.

 

2. Wyczyść foldery Przywracania systemu: KLIK.

 

 

 

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Avast zaczął działać, a czyszczenie już zrobiłem.

 

Tylko mam to z OTL:

 

All processes killed

========== OTL ==========

Registry key HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1001\Software\Microsoft\Internet Explorer\SearchScopes\{95B7759C-8C7F-4BF1-B163-73684A933233}\ deleted successfully.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{95B7759C-8C7F-4BF1-B163-73684A933233}\ not found.

Registry key HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1003\Software\Microsoft\Internet Explorer\SearchScopes\{95B7759C-8C7F-4BF1-B163-73684A933233}\ deleted successfully.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{95B7759C-8C7F-4BF1-B163-73684A933233}\ not found.

Prefs.js: "AVG Secure Search" removed from browser.search.defaultenginename

C:\Program Files (x86)\mozilla firefox\searchplugins\avg-secure-search.xml moved successfully.

Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\\ROC_ROC_NT deleted successfully.

Registry value HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1003\Software\Microsoft\Windows\CurrentVersion\Run\\DriverMax deleted successfully.

Registry value HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1003\Software\Microsoft\Windows\CurrentVersion\Run\\DriverMax_RESTART deleted successfully.

========== REGISTRY ==========

HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1001\Software\Microsoft\Internet Explorer\Main\\"Start Page"|"about:blank" /E : value set successfully!

HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1003\Software\Microsoft\Internet Explorer\Main\\"Start Page"|"about:blank" /E : value set successfully!

HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1001\Software\Microsoft\Internet Explorer\SearchScopes\\"DefaultScope"|"{0633EE93-D776-472f-A0FF-E1416B8B2E3A}" /E : value set successfully!

HKEY_USERS\S-1-5-21-4221979885-1648352173-2325468539-1003\Software\Microsoft\Internet Explorer\SearchScopes\\"DefaultScope"|"{0633EE93-D776-472f-A0FF-E1416B8B2E3A}" /E : value set successfully!

========== COMMANDS ==========

 

[EMPTYTEMP]

 

User: All Users

 

User: Default

->Temp folder emptied: 0 bytes

->Temporary Internet Files folder emptied: 0 bytes

 

User: Default User

->Temp folder emptied: 0 bytes

->Temporary Internet Files folder emptied: 0 bytes

 

User: Kuba

->Temp folder emptied: 85231980 bytes

->Temporary Internet Files folder emptied: 27998408 bytes

->Java cache emptied: 171754 bytes

->FireFox cache emptied: 825323833 bytes

->Flash cache emptied: 5075 bytes

 

User: Public

 

User: UpdatusUser

->Temp folder emptied: 0 bytes

->Temporary Internet Files folder emptied: 0 bytes

 

%systemdrive% .tmp files removed: 0 bytes

%systemroot% .tmp files removed: 0 bytes

%systemroot%\System32 .tmp files removed: 0 bytes

%systemroot%\System32 (64bit) .tmp files removed: 0 bytes

%systemroot%\System32\drivers .tmp files removed: 0 bytes

Windows Temp folder emptied: 142986816 bytes

%systemroot%\sysnative\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files folder emptied: 46424537 bytes

RecycleBin emptied: 0 bytes

 

Total Files Cleaned = 1 076,00 mb

 

 

OTL by OldTimer - Version 3.2.69.0 log created on 11032012_095628

 

Files\Folders moved on Reboot...

C:\Users\Kuba\AppData\Local\Temp\FXSAPIDebugLogFile.txt moved successfully.

File move failed. C:\Windows\temp\_avast_\Webshlock.txt scheduled to be moved on reboot.

 

PendingFileRenameOperations files...

 

Registry entries deleted on Reboot...

 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...