Skocz do zawartości
arturo91

Browser Protection dziwne komunikaty w Firefoxie itd...

Rekomendowane odpowiedzi

Kilka dni temu zauwazyłem ze podczas startu systemu windows również uruchamia sie niejaka aplikacja Browser Protector...

Prawdopodobnie pobrałem wtyczke ( vshare plugin / v Livid ? ) w celu obejrzenia transmisji wideo z pewnego meczu piłkarskiego. Pobrał sie również Contextual tool extrafind.

Wczoraj otworzyłem przeglądarkę firefox i ukazał sie komunikat mniej wiecej tak brzmiący : " Czy chcesz przesyłac dane o swoim komputerze do firmy Firefox aby usprawnić wydajnosc przegladarki ? " - cos w tym stylu. Jak tylko zobaczyłem ten komunikat, od razu odinstalowałem firefox i wyzej wymienione aplikacje / dodatki ktore wydały mi sie podejrzane. Pojawił sie równiez komunikat ( daty nie pamietam niestety ... ale we wrześniu 2012 ) , ze " proba zmiany domyslnej przegladarki została zablokowana " - oczywiscie w jezyku angielskim , w prawym dolnym rogu ekranu.

Temat jest ogolnie dosyc popularny. Ogolnie korzystam z przegladarki google chrom. Nie korzystałem w momencie ogladania transmisji z przegladarki Firefox czy Internet Explorer. Głownie interesuje mnie to , czy wyzej opisane rzeczy spowodowały cos niekorzystnego w moim systemie. Przeskanowałem kilka dni temu komputer antywirusem ESET Smart Security ale nic dziwnego nie wykrył.

Tu podaje odnosnik, ktory dotyczy mniej wiecej mojego problemu:

 

www.fixitpc.pl/topic/7799-plugin-vshare-smieci-z-nim-powiazane-startsearch-browsers-protector-itp/

 

Prosilbym o sprawdzenie moich logów pod katem wyzej opisanego problemu.

 

Byłbym również wdzieczny za jakąs analize moich sterowników ( o ile to mozliwe i co ewentualnie powinienem zrobić zeby uzyskac pomoc dotyczaca stanu moich sterowników ). Kilka dni temu ukazał sie komunikat , ze " sterownik audio uległ awarii ale odzyskał sprawnosc " . Wydarzyło sie to w momencie instalacji nowej wersji gg 12 beta ( wersja testowa ).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wg Twoich logów: Firefox nie jest odinstalowany do końca i jest tu jeszcze co czyścić z zakresu adware.

 

1. Przez Panel sterowania odinstaluj adware CompitlyEngine, Conduit Engine, DAEMON Tools Toolbar, Free Lunch Design Toolbar, FoxTab FLV Player. Otwórz Google Chrome i w Rozszerzeniach odinstaluj CompitlyEngine plugin for chrome, uTorrentControl_v2.

 

2. Uruchom AdwCleaner i zastosuj Delete. Na dysku C powstanie log z usuwania.

 

3. Uruchom OTL i w sekcji Własne opcje skanowania / skrypt wklej:

 

:Files
C:\Program Files\Common Files\AskToolbarInstaller.exe
C:\Program Files\v9Soft
C:\Users\Artur\AppData\Local\CRE
C:\Users\Artur\AppData\Roaming\OpenCandy
C:\Users\Artur\AppData\Roaming\SendSpace
C:\Users\Artur\AppData\Roaming\mozilla
C:\Program Files\Mozilla Firefox
 
:Reg
[-HKEY_CURRENT_USER\Software\Mozilla]
[-HKEY_CURRENT_USER\Software\MozillaPlugins]
[-HKEY_LOCAL_MACHINE\SOFTWARE\MozillaPlugins]
[-HKEY_LOCAL_MACHINE\SOFTWARE\Mozilla]
[-HKEY_LOCAL_MACHINE\SOFTWARE\mozilla.org]
 
:OTL
O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} "http://java.sun.com/update/1.6.0/jinstall-1_6_0_31-windows-i586.cab" (Reg Error: Value error.)
DRV - File not found [Kernel | On_Demand | Stopped] --  -- (aaudstum)
DRV - File not found [Kernel | On_Demand | Stopped] -- System32\Drivers\VcommMgr.sys -- (VcommMgr)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\VComm.sys -- (VComm)
DRV - File not found [Kernel | Boot | Stopped] -- System32\Drivers\BTHidMgr.sys -- (BTHidMgr)
DRV - File not found [Kernel | Boot | Stopped] -- System32\Drivers\vbtenum.sys -- (BTHidEnum)
DRV - File not found [Kernel | On_Demand | Stopped] -- System32\Drivers\btcusb.sys -- (Btcsrusb)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\btnetdrv.sys -- (BT)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\BlueletSCOAudio.sys -- (BlueletSCOAudio)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\blueletaudio.sys -- (BlueletAudio)
 
:Commands
[emptytemp]

 

Adnotacja dla innych czytających: skrypt unikatowy - dopasowany tylko i wyłącznie pod ten system, proszę nie stosować na swoich systemach.

 

Klik w Wykonaj skrypt. System zostanie zrestartowany.

 

4. Zrób nowy log OTL z opcji Skanuj (już bez Extras). Dołącz log z usuwania AdwCleaner z punktu 2.

 

 

Byłbym również wdzieczny za jakąs analize moich sterowników ( o ile to mozliwe i co ewentualnie powinienem zrobić zeby uzyskac pomoc dotyczaca stanu moich sterowników ). Kilka dni temu ukazał sie komunikat , ze " sterownik audio uległ awarii ale odzyskał sprawnosc " . Wydarzyło sie to w momencie instalacji nowej wersji gg 12 beta ( wersja testowa ).

 

OTL nie powie dużo na ten temat (nie taka specjalizacja raportu), jest to inne zagadnienie. Poza tym, nie jest wykluczone, że problemem była po prostu instalacja GG = to jest beta.

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wymagane poprawki.

 

1. Uruchom OTL i w sekcji Własne opcje skanowania / skrypt wklej:

 

:OTL
IE - HKU\S-1-5-21-1160929143-596374189-474152458-1000\..\SearchScopes\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}: "URL" = "http://startsear.ch/?aff=1&src=sp&cf=9dddb432-ff45-11e1-b41b-485b398e018e&q={searchTerms}"
IE - HKU\S-1-5-21-1160929143-596374189-474152458-1000\..\URLSearchHook: {09ec805c-cb2e-4d53-b0d3-a75a428b81c7} - No CLSID value found
IE - HKU\S-1-5-21-1160929143-596374189-474152458-1000\..\URLSearchHook: {7473b6bd-4691-4744-a82b-7854eb3d70b6} - No CLSID value found
O2 - BHO: (no name) - {e9c2f420-1e5a-6ed6-2394-702fab5491a2} - No CLSID value found.
O3 - HKU\S-1-5-21-1160929143-596374189-474152458-1000\..\Toolbar\WebBrowser: (no name) - {C86EB8A9-CCC2-4B6C-B75D-73576ED591BF} - No CLSID value found.
O8 - Extra context menu item: Search the Web - C:\Program Files\SweetIM\Toolbars\Internet Explorer\resources\menuext.html File not found
 
:Reg
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Start Page"="about:blank"
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main]
"Start Page"="about:blank"
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{157BEC91-623C-4AF0-A843-F0F5B0990B26}"
[HKEY_USERS\S-1-5-21-1160929143-596374189-474152458-1000\Software\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{157BEC91-623C-4AF0-A843-F0F5B0990B26}"
[-HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\SearchScopes]
[-HKEY_USERS\S-1-5-18\Software\Microsoft\Internet Explorer\SearchScopes]
[-HKEY_USERS\S-1-5-19\Software\Microsoft\Internet Explorer\SearchScopes]
[-HKEY_USERS\S-1-5-20\Software\Microsoft\Internet Explorer\SearchScopes]

 

Klik w Wykonaj skrypt. Tym razem nie będzie restartu.

 

2. W Google Chrome pozostała wtyczka adware Conduit:

 

========== Chrome  ==========

 

CHR - plugin: Conduit Chrome Plugin (Enabled) = C:\Users\Artur\AppData\Local\Google\Chrome\User Data\Default\Extensions\ejpbbhjlbipncjklfjjaedaieimbmdda\2.3.15.10_0\plugins/ConduitChromeApiPlugin.dll

 

Zamknij Google Chrome (nie może być w procesach). Przez SHIFT+DEL skasuj katalog:

 

C:\Users\Artur\AppData\Local\Google\Chrome\User Data\Default\Extensions\ejpbbhjlbipncjklfjjaedaieimbmdda

 

Otwórz do edycji w Notatniku plik:

 

C:\Users\Artur\AppData\Local\Google\Chrome\User Data\Default\Preferences

 

W pliku wyszukaj ustęp Conduit Chrome Plugin i usuń. Dla porównania tu punkt 3 jak się wycina wpisy wtyczek (oczywiście są inne nazwy niż u Ciebie): KLIK.

 

3. Zrób nowy log z OTL, ale go ogranicz: tylko opcję Rejestr ustaw na Użyj filtrowania, wszystkie inne sekcje na Brak + szukanie plików na Żadne, klik w Skanuj.

 

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Okey. Wrzucam plik OLT :) NIestety ten folder C:\Users\Artur\AppData\Local\Google\Chrome\User Data\Default\Extensions\ejpbbhjlbipncjklfjjaedaieimbmdda jest pusty tzn folder Extensions :( Zainstalowałem w miedzyczasie od nowa Chrome wiec moze to ma jakis wpływ na to , ze folder ten jest pusty ...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Zrobione. Kończymy:

 

1. Wyczyść po narzędziach: w AdwCleaner użyj Uninstall, w OTL uruchom Sprzątanie.

 

2. Wyczyść foldery Przywracania systemu: KLIK.

 

3. Zaktualizuj wyliczone poniżej aplikacje: KLIK.

 

========== HKEY_LOCAL_MACHINE Uninstall List ==========

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall]

"{26A24AE4-039D-4CA4-87B4-2F83216031FF}" = Java™ 6 Update 31 ----> odinstaluj (masz już najnowszą Java 7)

"{89F4137D-6C26-4A84-BDB8-2E5A4BB71E00}" = Microsoft Silverlight

"Adobe Flash Player ActiveX" = Adobe Flash Player 11 ActiveX (wtyczka dla IE)

"Adobe Flash Player Plugin" = Adobe Flash Player 11 Plugin (wtyczka dla Opera)

"Adobe Shockwave Player" = Adobe Shockwave Player 11.6

"Foxit Reader_is1" = Foxit Reader 5.1

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Mam drobny problem.... Odinstalowałem przegladarke Internet Explorer i nie moge zainstalowac od nowa jej .... Wyskakuje bład ze brakuje "go.microsoft.. " Pomocy :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Co za cel miała deinstalacja Internet Explorer? Internet Explorer był tu w najnowszej wersji:

 

Ultimate Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation

Internet Explorer (Version = 9.0.8112.16421)

 

Wyskakuje bład ze brakuje "go.microsoft.. "

 

Pokaż ten błąd dokładniej, bo nie wiem o co Ci chodzi, gdzie go widać i jaka jest jego pełna formuła.

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

odinstalowałem taka aktualizacje Windows 7 Internet Explorer.... jak ja odzyskac.... przywracanie systemu nie działa :(((

 

nie mam pojecia jak to naprawic...pomocy :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

arturo91, do uzupełniania wypowiedzi, gdy nikt jeszcze nie odpisał, służy opcja Edytuj. Posty powyżej sklejam. Czy w ogóle wykonałeś cokolwiek z podanego artykułu?

 

przywracanie systemu nie działa

 

Jaśniej proszę. Co to znaczy "nie działa"? A punktów Przywracania systemu brak po wykonaniu czyszczenia tych folderów. Nie wiem kiedy deinstalowałeś coś związanego z IE = jeśli po, to owszem punkt może być. Jeśli przed = nie ma.

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ale ja pytałam ile wykonałeś z tego artykułu (to do niego kieruje błąd Twojej instalacji IE9):

 

kieruje po prostu do tego artykułu: KB2409098.

 

Nie wyjaśniłeś też o co chodzi z niedziałającym Przywracaniem systemu.

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Okey :) Internet Explorer 9 zainstalowany :) Wystraczyło wyłaczyc w antywirusie ochorne antyspyware :) I działa :)

A co do nie działajacego przywracania systemu to niezależnie od tego jaki punkt przywracania wybiore to zawsze po ponownym restarcie laptopa wyłania sie komunikat

ze system nie odzyskał dawnych ustawien.... Miałem tak tez zanim zaczełas mi tu cierpliwie pomagac... teraz tez tak jest :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
A co do nie działajacego przywracania systemu to niezależnie od tego jaki punkt przywracania wybiore to zawsze po ponownym restarcie laptopa wyłania sie komunikat

ze system nie odzyskał dawnych ustawien.... Miałem tak tez zanim zaczełas mi tu cierpliwie pomagac... teraz tez tak jest

 

Tu też może być wina oprogramowania antywirusowego.

 

PS. Mam nadzieję, że próbując cofać system wstecz działo się to na punktach Przywracania zrobionych już po tej akcji:

 

2. Wyczyść foldery Przywracania systemu: KLIK.

 

W przeciwnym wypadku Przywracanie systemu odkręciłoby moje czyszczenie....

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

tak zgadza sie :) Najpierw zrobiłem to co mi poleciłas ( OLT itd ogolnie dezynfekcja systemu ), nastepnie usunąłem punkty przywracania i pozniej ta cala akacja z tym nieszczesnym internet explorerem . Urzyłem przywracania systemu bo miałem nadzieje ze uda mi sie odzyskac ten internet explorer no i sie udało ale inna droga ( tą o ktorej ci napisałem ).

Pierwszy punkt przywracania jaki mam to własnie ta dezynfekcja :)

Czyli wszystko okey ? :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Tak, wszystko się zgadza. Czy podkreślone programy zostały zaktualizowane? A nawet jeśli, skoro próbowałeś cofać system Przywracaniem, to mogły się zegradować wersje. Sprawdź sobie na koniec czy masz wszystko aktualne i to zamknięcie naszego tematu.

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Programy zaktualizowałem po przywracaniu systemu, chociaz samo przywracanie nic nie dało.

Przeskanowałem jeszcze raz na wszelki wypadek OLT. Wiec załączam dwa pliki.

Jesli juz chce zakonczyc prace z programem OLT to mam kliknąc opcje 'Sprzatanie " czy nic nie klikac po samym skanowaniu ? Tzn mowie o skanowaniu ktore wykonałem dosłownie teraz zeby sie upewnic czy wszystko poszło nam okey ? ( bo zostały mi foldery System Volume Inforation - czyli chyba przywracanie systemu ) Mam te foldery ukryc po prostu tak ? :) W opcjach wyszukiwania folderów ?

 

 

O... Dałem odśwież i znikneły :) Wiec chyba juz okey hm ? :) przejzyj jeszcze tylko te pliki które złaczyłem czy wszystko gra :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Logi z OTL mi niepotrzebne (choć i tak sprawdziłam), wszystko jest OK. Usuwam zaączniki.

 

 

Jesli juz chce zakonczyc prace z programem OLT to mam kliknąc opcje 'Sprzatanie " czy nic nie klikac po samym skanowaniu ?

 

Po skanowaniu nie jest to tak istotne jak po wykonaniu skryptu. Możesz użyć tę opcję, usunie OTL z dysku + przestawi opcje Widoku:

 

 

Tzn mowie o skanowaniu ktore wykonałem dosłownie teraz zeby sie upewnic czy wszystko poszło nam okey ? ( bo zostały mi foldery System Volume Inforation - czyli chyba przywracanie systemu ) Mam te foldery ukryc po prostu tak ? :) W opcjach wyszukiwania folderów ?

 

Widocznością folderów System Volume Information steruje opcja w Windows Explorer > Organizuj > Opcje folderów i wyszukiwania > Widok > Ukryj chronione pliki systemu operacyjnego.

 

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Dobra pomijajac tą niedziałajaca jak na razie funkcje przywracania systemu to musze ogolnie stwierdzic , że:

 

- przęglądarki internetowe ( Opera, Chrome oraz Internet Explorer ) pracuja szybciej

- system windows uruchamia sie nieco szybciej niz poprzednio :)

- no i najważniejesze : ze bardzo mi pomogłas :)

Nie wiem jak sie moge odwdzieczyc za pomoc... :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Temat rozwiązany, zamykam.

 

 

Dobra pomijajac tą niedziałajaca jak na razie funkcje przywracania systemu

 

Jak mówię, ESET Smart Security może być powodem.

 

 

.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...