Skocz do zawartości

Grzegorz1

Użytkownicy
  • Liczba zawartości

    45
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez Grzegorz1

  1. nie wiem, nie sprawdzałem tego. Aktualnie nie korzystam już z tego rozwiązania, było/minęło
  2. do takich rzeczy polecono mi program ForceBindIP, jestem na etapie testowania
  3. Czy jest taka możliwość, aby jeden program np. FTP Zilla wykorzystywał do połączenia z internetem inne połączenie niż cała reszta tj. przeglądarki, gry? Moja konfiguracja jest następująca: Komputer stacjonarny (Windows) podłączony do internetu kablem LAN (RJ45) przez ruter/modem Neostrady (10Mbps/1Mbps). W celu polepszenia transmisji w kierunku upload (wysyłanie danych) chciałbym podłączyć do komputera smartfon (modem android) i wykorzystać dużo lepszy upload niż jest w Neo. Tylko, jak zmusić wybrany program (FTP Zilla) do tego, aby wykorzystywał do połączenia z Internetem modem android a nie połączenie LAN?
  4. Huraaa!!! Problem rozwiązany. Dużo czytania w necie (przyznam, że czasami może cię to wyprowadzić na manowce), wiele prób i testów i rozwiązanie gotowe. Generalnie: 1. Nieprawdą jest, że aby widzieć udostępnione zasoby to trzeba zrobić 'dev tap'. 2. Należy zwrócić uwagę na rodzaje/typy sieci (Domowa/Publiczna/nierozpoznana) - jeśli możliwe ustaw Domową (ale nie zawsze się to możliwe). 3. Na routerze R1 wprowadź routing statyczny (sieć 10.8.0.0 poprzez bramę 192.168.1.14). 4. Na serwerze nie musi być zezwolenie na 'Zdalny Pulpit' oraz Routing (poprzez modyfikację rejestru, sprawdzanie za pomocą ipconfig). 5. Podstawa, aby podczas testów wyłączyć oba firewale (na serwerze i kliencie) - bardzo dużo filtrują (po pozytywnych testach poustawiać wyjątki/ do rozpoznania przydatne wbudowane narzędzie Monitorowanie Firewala). 6. Działa nawet, gdy Client ma taką samą sieć Serwer, czyli 192.168.1.x (nie zdarzyły mi się konflikty). poniżej zastosowana konfiguracja: Serwer ---- dev tun # rodzaj interfejsu – dla routera zawsze TUN local 192.168.1.14 # adres IP serwera (przeczytaj dodatkowe uwagi na dole strony) # "local" określa tryb pracy tego końca tunelu jako serwer proto udp # rodzaj wykorzystywanego protokołu port 1194 # używany port server 10.8.0.0 255.255.255.0 # klasa adresowa z której będą przydzielane adresy IP ca ca.crt # nazwa pliku z certyfikatem CA cert serwermp.crt # nazwa pliku z certyfikatem serwera key serwermp.key # nazwa pliku z kluczem prywatnym serwera dh dh2048.pem # nazwa pliku z parametrami algorytmu Diffiego-Hellmana # wszystkie ścieżki do plików mogą być podane jako bezwzględne, np.: # ca "c:\\Program Files\\OpenVPN\\config\\ca.crt" max-clients 10 # maksymalna ilość jednocześnie podłączonych klientów persist-tun # podczas restartu utrzymuje podniesiony wirtualny interfejs persist-key # podczas restartu nie bedzie ponownie wczytany klucz keepalive 10 120 # restart w przypadku braku połączenia # wysyła ping co 10 sekund z timeout=120s. cipher AES-256-CBC # ustawienie zalecanego algorytmu szyfrowania # ustawienie musi być identyczne na kliencie i serwerze comp-lzo # algorytm kompresji, zmniejsza zużycie transferu verb 1 # poziom szczegółowości logowania push "route 192.168.1.0 255.255.255.0" ------ Client ---- dev tun # rodzaj interfejsu – dla routera zawsze TUN client # określa tryb pracy tego końca tunelu jako klient remote IP.serwera # adres IP serwera (przeczytaj dodatkowe uwagi na dole strony) proto udp # rodzaj wykorzystywanego protokołu port 1194 # używany port nobind # nie otwiera portu po stronie klienta ca ca.crt # nazwa pliku z certyfikatem CA cert client1.crt # nazwa pliku z certyfikatem klienta key client1.key # nazwa pliku z kluczem prywatnym klienta # wszystkie ścieżki do plików mogą być podane jako bezwzględne, np.: # ca "c:\\Program Files\\OpenVPN\\config\\ca.crt" persist-tun # podczas restartu utrzymuje podniesiony wirtualny interfejs persist-key # podczas restartu nie bedzie ponownie wczytany klucz keepalive 10 120 # restart w przypadku braku połączenia # wysyła ping co 10 sekund z timeout=120s. cipher AES-256-CBC # ustawienie zalecanego algorytmu szyfrowania # ustawienie musi być identyczne na kliencie i serwerze comp-lzo # algorytm kompresji, zmniejsza zużycie transferu verb 1 ----- :)
  5. Zrobiłem jak w linku, czyli aktywowałem routing na serwerze (192.168.1.14) oraz uruchomiłem usługę Zdalny Pulpit, ale to nic nie zmieniło. ps. inni piszą, że w konfiguracji OpenVPN trzeba użyć 'dev tap' a nie 'dev tun' Nie wiem jak to zrobic.
  6. dobre, tylko nie wiem jak to zrobić. (na serwerze, czyli na komp 192.168.1.14 z Win7?)
  7. Witam moja sieć wygląda następująco (screen w załączeniu): Chcę utworzyć połączenie VPN wykorzystując program OpenVPN. Zainstalowałem go na komputerach (serwer to Win7Pro x64), połączenie dochodzi do skutku (zielone ikonki OpenVPN) ale nie widzę żadnego komputera w sieci lokalnej. Po połączeniu serwer dostaje IP 10.3.0.1 a klient 10.3.0.2. Z Klienta chodzą pingi do serwera ale do sieci 192.168.1.x już NIE. Pewnie czegoś brakuje w konfiguracji, ale nie wiem czego. Config serwera: ------------- dev tun # rodzaj interfejsu – dla routera zawsze TUN local 192.168.1.14 # adres IP serwera # "local" określa tryb pracy tego końca tunelu jako serwer proto udp # rodzaj wykorzystywanego protokołu port 1194 # używany port ifconfig 10.3.0.1 10.3.0.2 # adres IP serwera, adres IP klienta (dla utworzonego połączenia) secret secret.key # nazwa pliku z kluczem # można podać pełną ścieżke, np.: # secret "c:\\Program Files\\OpenVPN\\config\\secret.key" persist-tun # podczas restartu utrzymuje podniesiony wirtualny interfejs persist-key # podczas restartu nie będzie ponownie wczytany klucz keepalive 10 120 # restart w przypadku braku połączenia # wysyła ping co 10 sekund z timeout=120s. cipher AES-256-CBC # ustawienie zalecanego szyfrowania AES z kluczem długości 256 bitów # i algorytmem CBC # ustawienie musi być identyczne na kliencie i serwerze comp-lzo # algorytm kompresji, zmniejsza zużycie transferu verb 1 # poziom szczegółowości logowania ------------ Config Klienta: ------------ dev tun # rodzaj interfejsu – dla routera zawsze TUN remote IP.serwera # adres IP serwera # "remote" określa tryb pracy tego końca tunelu jako klient proto udp # rodzaj wykorzystywanego protokołu port 1194 # używany port ifconfig 10.3.0.2 10.3.0.1 # adres IP klienta, adres IP serwera (dla utworzonego połączenia) secret secret.key # nazwa pliku z kluczem # można podać pełną ścieżke, np.: # secret "c:\\Program Files\\OpenVPN\\config\\secret.key" persist-tun # podczas restartu utrzymuje podniesiony wirtualny interfejs persist-key # podczas restartu nie będzie ponownie wczytany klucz keepalive 10 120 # restart w przypadku braku połączenia # wysyła ping co 10 sekund z timeout=120s. cipher AES-256-CBC # ustawienie zalecanego algorytmu szyfrowania # ustawienie musi być identyczne na kliencie i serwerze comp-lzo # algorytm kompresji, zmniejsza zużycie transferu verb 1 # poziom szczegółowości logowania ------------ Proszę o pomoc. Grzegorz. ps. Na ruterze R1: - port 1194 przekierowany na serwer. - włączone opcje VPN Passthrough dla IPSec, PPTP i L2TP.
  8. znalazlem taką stronę: http://ping.eu/port-chk/ nie do końca jest to co chciałem ale zawsze coś
  9. Witam Problem polega na tym, że pewien program nie może połączyć się z serwerem na domyślnym porcie (5655). Podejrzewam, że ten port jest zablokowany na ruterze w lokalnej sieci. Zmiana ustawień na ruterze nie wchodzi w grę. Postawiłem więc swój serwer (na innym zdalnym komp) aby mieć możliwość przyjmowania połączeń na wybranym przez siebie porcie i teraz mam pytanie. W jaki sposób znaleźć odblokowany port? Robiłem kilka prób (różne porty) i nic. Totolotek. Nadal program nie łączy się z serwerem. Potrzebuję przeskanować sieć, aby dowiedzieć się, które zdalne porty są otwarte na ruterze, - tylko nie wiem jak pozdrawiam Grzegorz
  10. ------ Problem rozwiązany. Odpowiedzialny za to jest samsungowski program Fast Start.
  11. Witam sprawa dotyczy laptopa Samsung SF310 z systemem Win7. Gdy laptop jest uśpiony, podnoszę pokrywę i nic się nie dzieje. Muszę nacisnąć przycisk zasilania, wtedy wstaje. Chciałbym aby wybudzał się po podniesieniu pokrywy. W sekcji dotyczącej zasilania są opcje dotyczące przejścia w określony stan po zamknięciu pokrywy. (nie ma nic o podniesieniu/otwarciu pokrywy) Gdzie szukać ustawień dotyczących wybudzenia ze stanu uśpienia?
  12. dzięki, biorę się za robotę --- edit --- zrobione, wszystko gra i buczy przy instalacji pojawiły się problemy z hall.dll, ale wystarczyło zmodyfikować boot.ini (wybór odpowiedniej partycji) i było ok.
  13. Czyli mój dysk po instalacji XP będzie wyglądał następująco: początkowe 20GB fabryczne recovery (niewidoczne przez Windowsa), i reszta to windows XP. Rozumiem że, gdy będę chciał powrócić do Win7, to podczas uruchamiania klikam F4 i Samsung Recovery odtworzy mi oryginalny Win7?
  14. tat, tak, recovery nie chcę usuwać, chodzi mi o tą małą partycję 100MB ustawioną jako aktywna, co z nią zrobić? skasować, zostawić, usunąć Active? Jak skasuję to czy recovery ją odtworzy?
  15. mój dysk to Hitachi HTS545016B9A300 z SATA-II czyli reasumując, aby postawić na tym XP to do instalki XP muszą być dodane odpowiednie sterowniki. Czyli muszę sobie przygotować odpowiedniego pendraka. Dobrze zrozumiałem? Czy to jest reguła? Bo stawiałem XP kilka razy i nie miałem problemów ze sterownikami m.in. na Barracuda ST3320620AS z SATA-II
  16. upss... ale mi się dostało, Sprawdziłem na stronie Samsunga są tam również sterowniki dla XP, ale o tym SATA to nie bardzo wiem o co chodzi.
  17. tylko gdzie to szukać, jednego miejsca to raczej nie ma. Bo tak naprawdę to nie wiem co mam szukać, a jeśli muszę przeglądać strony producentów, to potrzebuję na to trochę czasu. --edit-- przeglądnąłem pobieżnie i coś jest na chomiku i w innych miejscach czyli nie powinno być problemów ze sterownikami
  18. Witam mój sprzęt to netbook Samsung N150 z Win7 Starter na pokładzie. Ostatnio "ni z tego ni z owego" pojawiły się problemy z działaniem (nikt z rodziny się nie przyznaje ). Netbook posiada partycję Recovery i raczej bez problemu mogę odzyskać system (poprzez F4 przy starcie), ale ... wymyśliłem sobie, że może postawię XP, ale chciałbym to zrobić w taki sposób, żeby mieć możliwość powrotu do W7 (poprzez F4). W załączeniu rozkład partycji na dysku (wraz z wawartością) - 20GB to RECOVERY - 100MB (mała) pisze SYSTEM - 129GB reszta dysku, zainstalowany Win7 Pierwsze dwie są niewidoczne podczas normalnej pracy netbooka. Jak postępować? Na pewno usunąć partycję 129GB, Czy 100MB też usuwać (bo zostanie odtworzona poprzez recovery po F4), czy lepiej jej nie ruszać. Ona jest Active, zdjąć Activ? ps. netbook nie ma napędu CD/DVD
  19. Picasso jak zwykle jesteś niezawodna - wszystko działa OK. Wielkie dzięki
  20. zrzut z SystemLook.exe wygląda bardzo ciekawie ############################################# SystemLook 30.07.11 by jpshortstuff Log created at 20:19 on 14/05/2013 by Family Administrator - Elevation successful ========== reg ========== [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers] (Unable to open key - key not found) -= EOF =- ############################################## Spróbuję skopiować ten klucz z innego kompa - chyba mu nie zaszkodzi? Zainstalowałem również Autoplay Repair (nie ten Microsoftu), ale tam oczywiście pusto i nie wiem co wpisywać.
  21. Takie puste okienko pojawia się niezależnie od tego jaka jest zawartość pendriva czy płyty CD/DVD. Generalnie, przy domyślnych ustawieniach, po włożeniu pendriva wyświetla się takie okienko i komputer pyta się co z tym zrobić (mamy do wyboru) np.: - explorator windows - media player - ew. inne zainstalowane programy
  22. niestety to narzędzie nie pomogło czyżby tylko format C: ps. może picasso coś namaluje
  23. Witam Od pewnego czasu po włożeniu do USB pendriva lub po włożeniu do napędu płyty CD/DVD uruchamia się okienko z pustą zawartością (JPG w załączeniu). Jak to poprawić? Chciałbym przywrócić domyślną zawartość? Grzegorz
  24. i wszystko jasne, poszedłem za radą Aux i odinstalowałem Bitdefendera, wtedy wysyłanie poprzez PPM chodzi jak burza - nie ma problemu. Sprawdzałem jeszcze u znajomych (2 inne komputery, taka sama konfiguracja jak u mnie 'XP + Bitdefender 2012') efekt taki sam jak u mnie, nie działa, dostają taki sam błąd. Sprawdziłem jeszcze na nowszej wersji Bitdefendera (2013), tu również nie działa wysyłanie poprzez PPM. Wniosek: XP + Bitdefender = nie działa wysyłanie poczty przez OE klikając PPM na pliku. No cóż, walczę dalej, uderzam na forum bitdefendera lub do ich serwisu. Dzięki wszystkim za uwagi.
  25. może takie coś: GeForce 9600GT ok. 100zł na allegro. Z tymi grami to jest różnie, obecnie na topie jest minecraft i jakaś samochodówka (ale starszawa). Córka robi trochę w grafice (małe projekty itp.) upss, trochę odeszliśmy od tematu postu, nie wiem jak surowy jest admin i czy mnie nie op...
×
×
  • Dodaj nową pozycję...