Skocz do zawartości

Sonic0509

Użytkownicy
  • Liczba zawartości

    29
  • Rejestracja

  • Ostatnia wizyta

O Sonic0509

  • Tytuł
    Użytkownik
  • Urodziny 22.07.1995

Informacje

  • Płeć:
    Mężczyzna
  1. Witam, Otóż od jakiegoś czasu (wydaje mi się, że od zainstalowania L4D2) w grach w temacie brakuje polskich znaków. Gdybym wiedział jakie fonty używane są w w/w grach pewnie coś bym pokombinował, ale niestety zupełnie nie mam pojęcia jak w ogóle zabrać się za diagnozę problemu. Wygląda to następująco: http://imgur.com/NAN2rpX Sprawdziłem jedynie spójność plików obu gier z poziomu Steam'a i dla obu zostału dociągnięte jakieś maleńkie pliki, ale problem wciąż występuje. Nie jest to co prawda jakaś poważna sprawa i pewnie poradziłbym sobie z tym przeinstalowywując system i całego Steam'a, ale
  2. Trochę źle użyłem wyrażenia "dobrze zrozumiałem". Miałem na myśli: "dobrze się domyślam". Tak czy inaczej problem został skutecznie zdiagnozowany. Plan jak się go trwale pozbyć (za wyjątkiem wyłączenia samych rozszerzeń) też mam. Uważam więc, że temat można zamknąć. Dziękuję za pomoc kolejny już raz
  3. Po wyłączeniu wszystkich niedomyślnych rozszerzeń system ani razu nie wyrzucił błędu przez jakieś 12h jego działania. Jak będzie wyglądać sprawa po wyłączeniu DefragglerShell.dll i WinCDEmuContextMenu.dll napiszę za jakiś czas. Ed. 30.06.2012 18:30 Przez calutkie 5 godzin błąd nie pokazał się ani razu. O ile dobrze zrozumiałem, to najlepszym wyjściem będzie przeinstalowanie Defreagglera bez rozszerzenia powłoki i zmiana emulatora napędu. Zgadza się?
  4. Zaczęło się to praktycznie zaraz po przeinstalowaniu systemu. Explorer.exe po prostu wykłada się przy każdej lepszej, możliwej okazji, to znaczy czasami przy uruchomieniu np. Opery, SyFonOne, GutiarRig, Unity3D. Nieraz wymienione aplikacje uruchamiają się bez zarzutu, a błąd występuje w trakcie ich działania Jest to tak losowe, że ciężko powiedzieć, co może ten problem powodować. Log z OTL oczywiście załączony. OTL.Txt Extras.Txt
  5. Otóż, po instalacji w/w polskiego MUI przy użyciu Vistalizatora cały system został pięknie spolszczony oprócz Windows Update. Być może problem tkwi w kolejności - wyglądało to tak: 1. Istalacja angielskiego Windows 7 HP (bez SP) 3. Instalacja polskiego MUI (dla kompilacji 7600) 4. Instalacja kilku programów (AIMP, Opera, iDsplay) 5. Instalacja SP1 Nadeszła pora na pozbycie się aktualizacji z listy poprzez zainstalowanie ich. jednak ku mojemu zdziwieniu Windows Update jest po angielsku. Niestety nie widziałem Windows Update przed instalacją SP, więc nie wiem dokładnie jaki i czy ma wpływ
  6. Instalacja SP1 przebiegła już pomyślnie bez żadnych problemów. Dziękuję za całą pomoc z Pani strony. Czy są jeszcze jakieś czynności, które powinienem wykonać? (Z Windows Update jestem na bieżąco.)
  7. Pojawiło się okienko z prośbą. Sterownik zainstalowany. Microsoft Windows [Wersja 6.1.7600] Copyright © 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone. C:\Users\Mariusz>pnputil -a C:\Windows\WinSxS\x86_usbvideo.inf_31bf3856ad364e35_6.1.7600.16543_none_2dfb89901bc8b78d\usbvideo.inf Narzędzie do obsługi technologii PnP firmy Microsoft Przetwarzanie pliku INF: usbvideo.inf Pakiet sterownika został pomyślnie dodany. Opublikowana nazwa: oem102.inf Łączna liczba prób: 1 Liczba pomyślnie zaimportowanych: 1 C:\Users\Mariusz> Usbvideo... Jedyne c
  8. 1. Zrobione 2. Zrobione 3. Częściowo zrobione: -Flash'a już mam najnowszego -Javę zaktualizowałem Problem z instalacją SP1 w nowym temacie: KLIK.
  9. Plik setupapi.dev.log. Sunrise Seven nigdy nie był mi potrzebny. Wolę wszelkie modyfikacje wykonywać sam.To co robiłem pewnie widać w którychś logach.
  10. Cały folder: CBS-22-06-12.zip CheckSUR.log ================================= Checking System Update Readiness. Binary Version 6.1.7601.21645 Package Version 15.0 2012-06-22 20:41 Checking Windows Servicing Packages Checking Package Manifests and Catalogs Checking Package Watchlist Checking Component Watchlist Checking Packages Checking Component Store Summary: Seconds executed: 1023 No errors detected
  11. W nawiązaniu do tematu KLIK. Z SP1 jest kawał problemu. Bez problemu dochodzi do restartu, jednak po dostaję błąd: Próbowałem narzędzia Microsoftu http://support.microsoft.com/kb/971058, znalazło jeden problem, naprawiło, ale nie rozwiązało problemu (a na dodatek wyłączyło obsługę tematów). Z powodu powyższego błędu nie instalowałem SP wcześniej, nie chciało mi się szukać rozwiązania i zwyczajnie to olałem. Jakieś pomysły?
  12. Kolejna porcja logów. Chociaż z tego, co widzę to już po sprawie (przynajmniej chwilowo). OTL.Txt SystemLook.txt 06192012_165400.log.txt
  13. Po wykonaniu skryptu z punktu 1. bluescreen był zamierzony? Log znajduje się w katalogu OTL.exe? (ten, który tam jest, jest tym wcześniejszym). Poczekam na odpowiedź - wolę na razie nic dalej nie robić.
  14. Otóż od chyba wczoraj (lub przedwczoraj) komputer przy starcie systemu zaczyna odtwarzać jakieś dialogi/monologi po angielsku, raz nawet kawałek piosenki. Próbowałem szukać rozwiązania sam, jednak wszędzie spotkałem się z pomocą indywidualną dla konkretnego przypadku (gotowe instrukcje co usunąć, skrypty do CoboFix ipt.). Gdzieś mignęła mi nazwa stdrt.exe. Postanowiłem więc próbnie zrestartować komputer i od razu uruchomić Menedżer Zadań. Moje obawy okazały się prawdziwe - proces SYSTEMU stdrt.exe, zużywający po swoim "koncercie" 60756 K pamięci (w trakcie ~75000 K i 40-70% CPU) był tam widocz
  15. Unąłem plik wczoraj wieczorem. Komputer uruchamiałem jeszcze wczoraj przynajmniej raz. Dzisiaj drugie uruchomienie i pliku dalej nie ma. Można sprawdzić posiadając sam plik, co on wykonuje? Na przykład jakie?
×
×
  • Dodaj nową pozycję...