Skocz do zawartości

abraham2ooo

Użytkownicy
  • Liczba zawartości

    25
  • Rejestracja

  • Ostatnia wizyta

O abraham2ooo

  • Tytuł
    Użytkownik
  1. Trochę pomogło wyłączenie VPN i odznaczenie "automatycznych ustawień" serwera proxy na stacjach roboczych z Windows 10. Temat można zamknąć.
  2. Mam w firmie serwer oparty na Windows Server 2012, na serwerze postawiony jest kontroler domeny i dysk sieciowy. W sieci jest 10 komputerów - stacji roboczych. Sieć rozprowadzona jest przez switch i karty sieciowe gigabit. Na początku stacje robocze działały pod kontrolą Windows 7 Pro, kopiowanie plików z dysku sieciowego odbywało się płynnie i szybko, np. plik 600MB kopiował się parę sekund. Teraz stopniowo stacje robocze wymieniane są na nowe już z Windows 10 Pro i kopiowanie z dysku sieciowego jest bardzo wolne, czasami nawet kilka KB/s, zwalnia i przyspiesza w różnych odstępach czasu, kopiowanie tego samego pliku 600MB potrafi trwać kilka minut lub nawet zatrzymać się na dłuższą chwilę. Co może być tego powodem? Czy Windows 10 ma jakieś problemy z kopiowaniem plików po lan? EDIT: Próbowałem wyłączyć opcję Windows Auto-Tuning poleceniem netsh int tcp set global autotuninglevel=disabled ale nic to nie dało.
  3. Mam u klienta dwa komputery w biurze, jeden na Win 10 Home, drugi na Win 7 Pro. Na Win 7 udostępnione są cztery foldery, wyłączone udostępnianie z hasłem, komputery widzą się w sieci, na Win 10 foldery były w lokalizacjach sieciowych, można było wejść też do nich wpisując w exploratorze \\NAZWA_KOMPUTERA, działało to ponad rok czasu. Od tygodnia występuje problem z dostępnością tych folderów w kompie z Win 10, mianowicie zniknęły z lokalizacji sieciowych, idzie wejść tylko do dwóch z nich, a przy dwóch pozostałych otrzymuję komunikat, że nie mam uprawnień. Na początku problemów żaden folder nie był dostępny, nie można się było podłączyć do Win 7 przez \\NAZWA_KOMPUTERA\ tylko po \\IP\, teraz pozostał problem uprawnień. Próbowałem różnych ustawień i w Win 7, i w Win 10, ale nadal nie mogę dostać się do dwóch folderów. Co ciekawe w menadżerze poświadczeń w Win 10 były wpisane dane logowania do kompa Win 7, jak je usunąłem, to przy podłączaniu w Win 10 jestem pytany o hasło, chociaż ta funkcja jest wyłączona i system nie powinien pytać o hasło. Nie wiem, czy szukać problemu w Win 7, czy w Win 10. Czy ktoś coś wie o problemach z siecią w Win 10 po aktualizacjach? Proszę o pomoc w miarę możliwości.
  4. Co mogło spowodować problemy, że komputer zaczął wywalać błędy skoro wcześniej działał z Fast Startup normalnie, a teraz działa tylko z wyłączoną tą opcją?
  5. Ok, dziękuję za przejrzenie logów. Wyłączyłem Fast Startup razem z hibernacją, dodatkowo wyłączyłem przechodzenie w stan uśpienia i komputer pracuje już drugi dzień bez zawiechy. Co może powodować problemy z Fast Startup?
  6. Problemy pojawiły się nagle, niestety nie jestem użytkownikiem tego komputera na co dzień i z przekazu wiem, że jakiś czas temu komputer zaczął się zawieszać z tym błędem. Najstarszy minidump mam z 25.01, ale przeinstalowywałem system chyba właśnie w styczniu, a błąd pojawiał się już wcześniej. Myślałem, że reinstall pomoże, ale niestety po dwóch dniach chyba dostałem telefon, że komp nadal nie działa jak powinien. Ostatnie zmiany sprzętowe były przeprowadzone w styczniu 2017, zainstalowałem nowe pamięci i od tego czasu nie zmieniałem nic w sprzęcie. Z softu zmieniały się najwyżej jakieś małe programy do obsługi pdf i zdjęć (konwersja jpg->pdf i na odwrót, ew. tiff) no i aktualizacje. Fast Startup przetestuję dzisiaj. FRST.txt Addition.txt Shortcut.txt
  7. Jedną z pierwszych rzeczy, które zrobiłem to podniosłem bios, z F3 czy F4 na F6 właśnie, F7c jest wersją beta i nie chciałem jej instalować, ale sprawdzę. Tylko co się tak nagle Bios mógł zacząć krzaczyć, jak komputer pracował wcześniej bezawaryjnie, jedyne co było robione to instalacja łatek z Windows Update, żadnych zmian sprzętu, czy oprogramowania.
  8. Witam, od miesiąca męczę się z komputerem, na którym wyskakuje niebieski ekran z błędem DPC_WATCHDOG_VIOLATION. Komputer działa pod Windows 8.1, płyta Gigabyte F2A55M-DS2, procesor AMD X4 750K, pamięć 2x4GB Kingston HyperX. Z BlueScreenView wynika, że błędy powodowane są przez pliki ntoskrnl.exe i hal.dll. Szukałem rozwiązania problemu, ale najczęściej podawane są problemy ze sterownikami, zazwyczaj ze sterownikiem Intel SATA, a ja mam sterownik AMD. Zaktualizowałem wszystkie możliwe sterowniki, niestety nie przyniosło to rezultatu. Najczęściej system zawiesza się na przeglądarkach Firefox i Chrome, ale czasami tez na programie BricsCad do projektowania. Ogólnie występowanie błędu się wzmaga, na początku było to 1-2 razy dziennie, teraz błąd wyskakuje co 15-30 min. Komputer w obecnej konfiguracji pracuje od ponad roku i do tej pory było wszystko w porządku. Proszę o pomoc w miarę możliwości. Pliki zrzutów załączam poniżej. http://komputerekit.pl/MEMORY.zip http://komputerekit.pl/Minidump.zip
  9. Kupiłem nowy komputer, Dell Vostro 15 3568, dysk SSD WD 240GB, 8GB RAM, i5-7200. Komputer był bez systemu operacyjnego, system kupiłem osobno, przez narzędzie Media Creation Tool Microsoftu stworzyłem dysk instalacyjny Windows 10 Pro, nagrałem go na dvd. System zainstalowałem bez żadnego problemu, aktywowałem oryginalnym kluczem i zaktualizowałem sterowniki poprzez stronę pomocy technicznej firmy Dell. Po instalacji sterowników system wyświetlił informację, że musi zostać uruchomiony ponownie. Podczas ponownego uruchamiania został zaktualizowany automatycznie bios (automat Della). Po tej aktualizacji, po uruchomieniu systemu zaczęły wyskakiwać BSODy: KMODE_EXCEPTION_NOT_HANDLED, INTERRUPT_EXCEPTION_NOT_HANDLED i jeszcze inny, którego nie spisałem. Większość opisów tych błędów kieruje na nieprawidłowe sterowniki sprzętu, więc chcąc zaoszczędzić trochę czasu, zamiast szukać błędów, włączyłem ponownie instalator Windows 10. Niestety błędy zaczęły się pojawiać już na starcie instalatora. Próbowałem wyczyścić dysk poprzez Windows 10 PE, niestety system z płyty również nie chciał się uruchomić, wyskakiwały kolejne BSODy. Sprawdziłem bios i podczas aktualizacji zainstalowała się wersja 1.7.0, bieżąca wersja na stronie to 1.12.0, niestety nie spisałem wersji, która była zainstalowana na komputerze "z pudełka". Pobrałem bieżącą wersję, zainstalowałem ją z pendrive'a i uruchomiłem ponownie Windows 10 PE. System z płyty się uruchomił, wyczyściłem cały dysk twardy (był sformatowany jako GPT). Uruchomiłem ponownie instalatora z dvd, sformatowałem dysk ponownie w tabeli GPT i zaczęła się instalacja, niestety przy 60% kopiowania plików znów wyskoczył BSOD. Nagrałem obraz dysku na pendrive'a i zacząłem ponowną instalację, niestety tym razem przy kopiowaniu plików pojawił sie BSOD - ATTEMPTED WRITE TO READONLY MEMORY. Zmieniałem bios miedzy 1.7.0, 1.11.0, 1.12.0, niestety nic nie przynosi rezultatu. Memtest+ nie wykazuje błędów pamięci, HD Tune i CrystalDiskInfo nie pokazują błędów na dysku. Może ktoś ma jeszcze jakieś sugestie?
  10. Picasso dziękuję za informacje, zabieram się za odszyfrowanie. Można zamknąć.
  11. Posiadam laptopa Samsung z Win 8. Mam zainstalowanego Firefoxa i wolno się uruchamia, strony otwierają się o paręnaście - parędziesiąt sek. wolniej niż na starszym komputerze z Win XP. Komputer przeskanowany Adwcleanerem, znalezione i wyczyszczone parę kluczy rejestru, nic po za tym. Dołączam obowiązkowe logi. Gmer ma trochę informacji. Proszę o przegląd. Addition.txt FRST.txt Shortcut.txt gmer.txt
  12. Witam, znajoma poprosiła mnie o pomoc w odzyskaniu plików, zostały zaszyfrowane, większość dokumentów ma dodane rozszerzenie .micro, w wielu miejscach umieszczone są pliki o nazwie HELP_RECOVERY_instructions* w html, jpg i txt. Infekcja weszła przez e-mail z "ofertą pracy". Niestety zaniedbano jakiekolwiek aktualizacje, system to Win XP SP 2 (słownie: dwa), większość programów pewnie też stara. komputer dostałem już po zabiegach ComboFixem i innymi "deskami ratunku" z for internetowych. Ogólnie zależy mi na odzyskaniu dwóch plików, może będzie możliwość, proszę o przejrzenie logów. Załączam też plik z instrukcjami odzysku, oczywiście płatność 500$, po otwarciu linku wybór metody płatności na odpowiednie konto i o dziwo możliwość zdeszyfrowania jednego pliku na próbę (jeszcze nie wykorzystana, nie wiem, czy warto spróbować), mam jeszcze ok 54 godz. (wczoraj po otwarciu strony zegar pokazywał 59 godz.). gmer.txt FRST.txt Addition.txt Shortcut.txt HELP_RECOVER_instructions+gsx.txt
  13. Mógłbyś podpowiedzieć, które wpisy były szkodliwe? Będę miał dostęp do tego komputera w pon, wt i sprawdzę.
  14. Witam, mam komputer z adwarem SearchPile.com, nie mogę znaleźć pliku działającej infekcji, każna nowa strona w Chrome to lawina niechcianych stron. Adwcleaner nie usunął problemu. Do komputera mam dostęp tylko zdalnie przez teamviewer, znajduje się on w Tanzanii. Poniżej logi, GMER w wersji QuickScan ze względu na ograniczony czas połączenia, proszę o pomoc. EDIT: dziękuję, poradziłem sobie, odinstalowanie i ponowna instalacja Chrome rozwiązała sprawę. Temat można zamknąć. Addition.txt FRST.txt gmer.txt Shortcut.txt
  15. No tak, combo był uruchamiany przed instalacją Avasta, bo nie działał w ogóle internet, przesyłam log. Z avasta nie spisałem komunikatu, a w raportach nic nie ma, skanuję jeszcze raz, jak wyskoczy info to wkleję do tematu. ComboFix.txt
×
×
  • Dodaj nową pozycję...