Skocz do zawartości

romand

Użytkownicy
  • Liczba zawartości

    5
  • Rejestracja

  • Ostatnia wizyta

O romand

  • Tytuł
    Użytkownik

Informacje

  • Płeć:
    Mężczyzna
  1. Witam Mam pytanie do Picasso: Jak utworzę folder (kontener) programem True Crypt 7.1a z odpowiednio silnym hasłem, to czy programy typu TeslaCrypt, CrySiS itp, będą potrafiły zaszyfrować pliki przechowywane w tym kontenerze? Pz
  2. romand

    Urodziny forum Fixitpc.pl

    Witam Picasso, do tej pory nie prosiłem o pomoc, ale SZACUNEK i czapki z głów za wiedzę. Jesteś Wielka.
  3. romand

    Partycja RECOVERY

    Jeżeli zainstalowałeś inny system (jak piszesz) to partycję Recovery straciłeś bezpowrotnie. Chyba, że wczesniej zrobiłeś sobie na 3-4 płytkach DVD kopię e-recovery. Jeżeli nie, to nie masz już dostepu do tej partycji.
  4. Witam Proszę tego nie traktować tego, jako podpięcie do tematu, ale miałem kilka dni temu dokładnie to samo, nagle ni stąd ni zowąd "zamulił się" Firefox 38.01. Zrobiłem jak kolega. Reinstalacja, włącznie z usunięciem wszystkich folderów z AppData i PF. Postawienie czystej wersji 38.01 nic nie dało. Dalej wolne działanie FF. Dodam coś co może pomóc, używam Spysheltera i w trakcie odinstalowywania FF SpyShelter zapytał mnie czy zezwolić na akcję dla pliku AU_.exe. Ten plik jakby uczestniczył w akcji odinstalowywanie FF. Nigdy tego pliku nie było przy odinstalowywaniu. Zezwoliłem Shelterowi, żeby dokończyć odinstalowywania FF. Jak mówiłem ponowna instalacja 38.01 i to samo zamulanie. Przeinstalowałem W7 Ultimate, łacznie z nowym podziałem partycji. Po zakończeniu ponownie instaluję FF 38.01 i o dziwo ten sam efekt FF muli na świeżo postawionym systemie. Nie wiem co jest. Sprawdzam na IE wszystko śmiga. Na FF długo się włącza, jak piszę coś, to dopiero po chwili się pokaże litery w pasku adresu na przykład, długo się wyłącza. Zrobiłem tak, że wróciłem do wersji FF 37.01 i problem zniknął. FF teraz śmiga aż miło i do tego na świeżym systemie. Nie wiem, jakiś błąd w nowym FF. Póki co wyłączyłem automatyczne aktualizacje przeglądarki. PS. Logów nie dołączę, bo już po formacie. Dodam, że jestem n-lem informatyki i wiem o czym piszę. Również czekam na pomoc, ale bardziej z ciekawości. Pozdrawiam
  5. romand

    Laptop nie widzi rzutnika.

    Witam Ja też mam problem, że lapek nie widzi projektora. U mnie jest tak. Jeden z lapków w pracy to Dell D531. Jak go kupowałem parę lap temu to miał zainstalowany system Vista Business. Wtedy wszystko działało i lapek widział się z projektorem. Z czasem kupiłem Win 7 HP i przeinstalowałem lapka. Od tego czasu nie widzi lapek żadnego projektora. Nawet sekwencja Fn+F8 nie działa. Również wiele kombinowałem, ale nic to nie dało. Zadzwoniłem do Pomocy Technicznej i panowie odpowiedzieli mi, że lapek Dell 531 jest na tyle leciwy, że nie robią pod niego sterowników dla systemu Windows 7. Z ciekawości przeinstalowałem lapka i wróciłem do Visty Business. I życie wróciło do normy. Sterownik grafki do Visty komunikuje się z projektorami różnymi. Tak było u mnie, a jak u Ciebie? Pozdrawiam
×
×
  • Dodaj nową pozycję...