Skocz do zawartości

zajechax

Użytkownicy
  • Liczba zawartości

    11
  • Rejestracja

  • Ostatnia wizyta

O zajechax

  • Tytuł
    Użytkownik

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. Ok, więc coś tam pozmieniałem w services.msc, poinstalowałem brakujące sterowniki, pozmieniałem wartości w rejestrze od udostępniania i przełączyłem drukarkę w USB do mojego komputera czyli A10-1 i była widczona w sieci ale nie można było się nadal połączyć i wyskakiwał taki problem jak podałem w zdjęciu powyżej. Problemem okazała się... ZAPORA WINDOWS DEFFENDER! Po całkowitym wyłączeniu zapory, komputer DESKTOP-GFVSEJ8 widzi normalnie mój PC w sieci czyli A10-1 i może korzystać z drukarki i innych plików udostępnionych na moim PC. Po ponownym włączeniu zapory - znowu nie można skorzystać z drukarki i plików. Jak dodać wyjątek dla drukarki w tej zaporze?
  2. Wszedłem w Ustawienia Komputera --> Konta --> Rodzina i inni użytkownicy --> Dodaj kogoś innego do tego komputera - i dodałem nowe konto i zmieniłem typ tego konta na ADMINISTRATOR, próbowałem wpisać nazwę użytkownika i hasło admina i dalej nie działają te poświadczenia........... co się dzieje? JAK JE WYŁĄCZYĆ!!!!!!!!!!!!!!!!!!!!
  3. Witam, Mam wielki problem w pracy z udostępnieniem drukarki na komputerze z Windows 10 na drugi komputer z Windowsem 10 w sieci. Cały czas mnie pyta o podanie Poświadczeń Sieciowych do komputera na którym została udostępniona drukarka, tylko nie wiem skąd mam wziąć te poświadczenia sieciowe czyli login i hasło - lub nie wiem jak wyłączyć te poświadczenia sieciowe całkowicie. Na komputerze, na którym udostępniłem drukarkę czyli na komputerze DESKTOP-GFVSEJ8 ustawiłem aby nie wymuszało podawania hasła, a dalej wymusza! (wymusza te poświadczenia!) - aby wyłączyć "poświadczenia"(?) (a może nie wyłączyłem poświadczeń???) wszedłem w Panel Sterowania -> Centrum sieci i udostępniania -> Zmień zaawansowane ustawienia udostępniania -> a następnie na samym dole w WSZYSTKIE SIECI w Udostępnianie chronione hasłem ustawiłem na Wyłącz udostępnianie chronie hasłem i kliknąłem Zapisz zmiany, i zrestartowałem komputer DESKTOP-GFVSEJ8 i nadal pyta o poświadczenia sieciowe gdy z komputera A10-1 chce podłączyć się do drukarki z komputera DESKTOP-GFVSEJ8. Drukarka działa i drukuje i jest podłączona kablem USB do komputera DESKTOP-GFVSEJ8, udostępniłem także tę drukarkę i jest na 100% udostępniona i chcę z komputera obok o nazwie A10-1 podłączonego do tego samego switcha/rotuera skorzystać z drukarki udostępnionej sieciowo z kompurtera DESKTOP-GFVSEJ8. Jak wyłączyć te cholerne poświadczenia sieciowe żeby móc drukować na drukarce? Męczę się z tym od 3 dni. Pozdrawiam i czekam na odpowiedź, Mat.
  4. Ustawiłem tak jak napisałeś i dalej nie ma internetu na komputerze podłłączonym do switcha. Powiem tak, pinguje switcha i router też ale już zrezygnowałem z opcji konfigurowania sam jeśli się nie znam, zamówiliśmy osoby od sieci i oni to wykonają. Można zamknąć temat, Pozdrawiam. MAT.
  5. Zastanawiam się czy nie skorzystać z tego poradnika --> Ale większości funkcji co osoba ustawia w tym filmie nie znam, a nie chcę zmieniać czegoś czego nie wiem do czego służy.
  6. Próbowałem dzisiaj - w poniedziałek 13.01.2020 coś wskórać z tym switchem ale tylko się zdenerowowałem, ponieważ nie mogłem uzyskać internetu na żaden możliwy sposób! Otóż jak sprawdziłem to co napisałeś giyefiki, miałeś rację co do tego, że domyślny adres switcha TL-SG108E to 192.168.0.1 i nasz główny router ma taki sam adres i nastąpiła kolizja IP, i dlatego wywalało automatycznie internet na wszystkich komputerach w firmie. Aby usunąć ten błąd, zalogowałem się na panel admina switcha i aby ustawić inny adres IP, musiałem ustawić opcję DHCP na switchu na DISABLE i wtedy wpisałem adres IP: 192.168.0.15, Maska podsieci: 255.255.255.0, domyślna brama: 0.0.0.0. Zatwierdziłem zmiany, zrestartowałem switcha i już nie było błędu, że usuwało internet na reszcie komputerów w pracy. Teraz próbowałem ustawić połączenie z internetem na komputerze podłączonym do switcha ale.. na wszelki możliwy sposób nie mogłem tego zrobić! Otóż dla przykładu, mój komputer w pracy jest skonfigurowany, tak, że pobiera adres IP i DNS-y przez DHCP, natomiast reszta komputerów jest ustawiona "na szytwno" np. tak: Adres IP: 192.168.0.102 Maska podsieci: 255.255.255.0 Brama domyślna: 192.168.0.1 Preferowany serwer DNS: 194.204.152.34 Alternatywny serwer DNS: 192.168.0.1 Próbowałem ustawić na sztywno adresy IP podłączonego do switcha komputera na: Adres IP: 192.168.0.187 (nie zajęty adres IP) Maska podsieci: 255.255.255.0 Brama domyślna: 192.168.0.15 Preferowany serwer DNS: 194.204.152.34 Alternatywny serwer DNS: 192.168.0.15 lub tak: Adres IP: 192.168.0.187 (nie zajęty adres IP) Maska podsieci: 255.255.255.0 Brama domyślna: 192.168.0.1 Preferowany serwer DNS: 194.204.152.34 Alternatywny serwer DNS: 192.168.0.1 lub tak: Adres IP: 192.168.0.187 (nie zajęty adres IP) Maska podsieci: 255.255.255.0 Brama domyślna: 192.168.0.15 Preferowany serwer DNS: 8.8.8.8 Alternatywny serwer DNS: 192.168.0.15 I nic nie działa - nie mogę włączyć automatycznego pobierania adresu IP i DNS, ponieważ na switchu musiałem wyłączyć DHCP, ponieważ przy włączonym DHCP występuje problem z internetem z innymi komputerami, który opisałem wyżej. Nie mam już zielonego pojęcia jak skonfigurować ten switch i jakie wpisać adresy IP do komputerów... tylko zirytowałem się. Jak ustalić jaki powinien być serwer DNS? Może wpisuje cały czas zły serwer DNS? Proszę o pomoc. Pozdrawiam.
  7. Jak wchodziłem w panel tego switcha to jest opcja do wyboru DHCP Enable lub Disable - gdy wyłączyłem DHCP czyli ustawiłem na DISABLE to już nie wyrzucało internetu na innych komputerach w pracy, natomiast nadal nie było internetu na komputerze podłączonym do switcha choć wpisałem na 100% wolny nr IP, tylko pozostawilem bramę domyślną , brama domyślna na każdym pc w pracy to 192.168.0.1. Może po użyciu tego switcha muszę ustawić inną bramę np na 192.168.0.2? Czy coś to da? Wszystkie komputery w pracy mają ustawione sztywne te same: Maski podsieci, Bramy Domyślne co podałem wyżej, Preferowany serwer DNS i Alternatywny serwer DNS - tyllko adresami IP się różnią - dokładniej samą końcówką adresu IP
  8. Ok, jutro spróbuję tak zrobić. A wylączyć DHCP na tym switchu? Czytałem gdzieś, że polecają wyłączyć DHCP na tym switchu.
  9. Witam, Mam dość nietypowy problem w pracy. Dobudowaliśmy nowe pomieszczenie w pracy, postawiliśmy tam 2 nowe komputery, przeciągneliśmy kabel od internetu do tego pokoju i po podłączeniu internetu do switch'a TL-SG108E od TP-LINK, internet przestaje działać na każdym komputerze w całej firmie! Nie wiem dlaczego tak się dzieje. Switch jaki został zakupiony to tp-link TL-SG108E 8-Port Gigabit Unmanaged Pro Switch v4 (S/N: 218C007006537 | P/N: 1731500024). Gdy tylko odłączę kabel od internetu od tego switcha, po minucie internet wraca do działania na każdym komputerze w pracy. Czy to wina DHCP? Chodzi mi o to, że myślę, że na routerze w pracy jest uruchomiony serwer DHCP i prawdopodobnie na tym switchu jest automatycznie od razu włączony także DHCP i podejrzewam, że dwa DHCP się gryzą - mam rację? Z tego co sprawdziłem na każdym komputerze w PC jest ustawiony "twardo" nr IP, brama, maska podsieci itd. Nic nie jest pobierane automatycznie, a wszystko jest ustawione na stałe. Jak naprawić ten problem? Pozdrawiam, Mat.
×
×
  • Dodaj nową pozycję...