Skocz do zawartości

maestro

Użytkownicy
  • Liczba zawartości

    4
  • Rejestracja

  • Ostatnia wizyta

O maestro

  • Tytuł
    Użytkownik
  • Urodziny 1978-09-06

Informacje

  • Płeć:
    Mężczyzna
  • Hobby:
    Wszechstronnie rozległe i rozlegle wszechstronne
  1. Zapomniałem napisać, że dociśnięcie tej jednej płytki RAM-u nie poprawiło jakoś znacząco prędkości działania komputera. System nadal jest przewlekle spowolniony. Ledwie się powstrzymuję od zadania mu "ostatecznego ciosu", ale myśl, że potem będę musiał spędzić kilka godzin przy instalowaniu wszystkiego na nowo powstrzymuje mnie przed tym. Czasem prawie minuta upływa zanim odblokuje się możliwość otwarcia jakiejś strony w przeglądarce, bo ta wisi na innej. Odtwarzanie jakiegoś filmiku na youtube to seans z pourywanym dźwiękiem i skaczącym w okienku przeglądarki obrazem. Prawoklik na pulpicie, żeby wywołać menu kontekstowe, też potrafi wyprowadzić z równowagi, gdy przez jakieś pół minuty nie można doczekać się odpowiedzi. Ręce opadają. Proszę o jakieś wskazówki. Pozdrawiam. Tomek P.S. Mam prośbę. Trochę poniosła mnie twórcza fantazja przy zakładaniu tego tematu, a potem dopiero dostrzegłem, że na tym forum obowiązuje matematyczna ścisłość, także w tytułach tematów. Jeśli to możliwe, proszę ten mój pokręcony tytuł jakoś przemianować na coś bardziej przejrzystego i pasującego do rodzaju poruszanego problemu. Z tego co widzę, chyba nie mam już możliwości zmienić tego z poziomu użytkownika.
  2. Dziękuję za odpowiedź. Wykonałem wszystkie zalecone mi czynności w programie FRST. Oto fixlog.txt: http://wklej.to/pkJ6i Przez panel sterowania pozbyłem się wskazanych adwarów. Zrobiłem to ze wsparciem "Revo Uninstaller Pro" z opcją całkowitego unicestwienia wszelkich śladów po tych programach. Mam nadzieję, że ta prywatna, samowolna szarża jest posunięciem nie zasługującym na skarcenie Zastosowałem program adwcleaner. Oto raporty z jego użycia: http://wklej.to/wPyDd - raport R0 http://wklej.to/nFJZI - raport S0 Sprawdziłem skutki po gmerowaniu. W podstawowym DMA pierwsze urządzenie - DVD-rom jest w trybie PIO ale nie ma możliwości przestawienia go do DMA, zaś drugie to dysk twardy - jedyny jakiego używam - nie licząc zewnętrznego dysku USB - ale na szczęście Hardy pracuje w (ultra)DMA tryb 2. DMA podrzędne jest nieużywane więc ustawiłem autostart na "brak". Zauważyłem niedokładnie włożoną płytkę RAMu do slotu. Mam trzy płytki - jedną 1GB, i dwie 512MB. Wcześniej pracowały tylko dwie "połówki". Wsunąłem poprawnie 1GB ale zauważam pewną osobliwość. System przy rozruchu wyświetla przed uruchomieniem XP, że ramu jest 1,5GB i podobnie ekran w Panelu Sterowania/System. Tymczasem program Everest albo HardwareInfo widzą wyraźnie trzy płytki RAMU, rozpoznając wartości każdej z nich, zarówno z osobna jak i łącznie. Wynik jest 2GB. I to jest zastanawiające. Jeśli chodzi o kartę graficzną, to miałem z nią jakieś dziwne kłopoty, ale przed poprzednimi upadkami i wskrzeszeniami systemów - zrezygnowanymi formatami całości. Między innymi, ale to przed poprzednią kapitulacją, miał problem z wyświetlaniem programów w okienkach, wyświetlało mi czarny ekran albo programy bez niektórych ikon albo przycisków. W tej chwili problem ten nie występuje, więc pewnie informacja ta jest niepotrzebna. Dziękuję raz jeszcze za zainteresowanie tematem. Proszę powiedzieć mi, czy powinienem przeprowadzić jakieś dalsze działania. Pozdrawiam Tomek
  3. Pani Administrator - dziękuję za wskazówki. Okazałem niebywałe bałaganiarstwo. Poprawiam się i przesyłam odsyłacze do wymaganych raportów. Prześwietliłem wszystko od nowa, ponieważ - co muszę nie bez niejakiego wstydu ujawnić - wcześniej ośmieliłem się zrobić to, pozostawiwszy w działaniu wirtualny napęd Alcoholic 120 L. Napiszę w kilku słowach, dlaczego zamieszczam te raporty. Mianowicie: komputer już nie śmiga, ani nawet nie chodzi - pełza. Bywa, iż dając prawoklik na pulpicie, aby wywołać menu kontekstowe i dajmy na to stworzyć plik tekstowy, albo dajmy na to wyrzucić coś z pulpitu do kosza, czekam jakieś 10 sekund. Zdarza się, że nagle wiesza mi się przeglądarka, ulega jakiemuś gigantycznemu spowolnieniu, tak jakby wszystko zastygło, i nagle po połowie minuty wraca do połowicznego porządku. Bywało też, że podejrzliwie podglądałem procesy w menedżerze zadań windows, ale niczego nie zauważałem, a kiedy zamykałem system, pojawiał się komunikat, że system jest w trakcie zamykania i nie zdołał zamknąć jakiegoś programu. Jak zwykle zapytywał, czy zamknąć go teraz, co może spowodować utratę danych, czy poczekać, ale kiedy odczytywałem nazwę tego programu to były to jakiś ciąg prostokącików, a zdarzała się też czasem jakaś dziwaczna nazwa na tyle długa, że wyświetlał tylko jej kawałek. W każdym bądź razie prędkość wykonywania procesów jest zdecydowanie mniejsza niż po instalacji systemu wraz z pakietem większości używanych do teraz programów. Do listy raportów dołączam również wynik skanowania dodatkowym skanerem antywirusowym. Coś niby znalazł i wyczyścił, ale nie widzę poprawy. Wcześniej użyłem wbudowanego programu antywirusowego, również bez widocznego efektu. Zaobserwowałem jeszcze pewne ciekawe zjawisko. Łączę się z siecią przez router bezprzewodowy. Przechwytuję sygnał zewnętrzną kartą sieciową USB. Obsługuje ją oprogramowanie Linksys. Zdarza się często, że połączenie nagle zostaje zerwane. Wtedy klikam na ikonę połączenia sieciowego generowaną przez program linksys, która wyświetla takie narastające paseczki, pokazujące nawiązane połączenie i siłę sygnału. Przy zerwanym połączeniu widać że kreseczki są przekreślone. Kliknąwszy na nie wybieram "pokaż dostępne połączenia sieciowe" i kiedy w końcu je wyświetla, tak bym jedno z nich mógł kliknąć i wznowić, wtedy nagle połączenie okazuje się nawiązane, i potrzeba jego wznowienia przez kliknięcie na nim i wybranie odpowiedniej opcji okazuje się zbędna. Nagle ikona w pasku zmienia się na tą pożądaną, mimo iż nie zrobiłem nic poza tym, że spowodowałem wyświetlenie dostępnych połączeń sieciowych. Przypomina to zabawę w kotka i myszkę i budzi moje podejrzenia. Proszę zerknąć na te logi i orzec, czy jest tu coś do wytępienia. I oczywiście dziękuję za pomoc! Tomek http://wklej.to/K9Mrr/text raport OTL http://wklej.to/165fw/text raport OTL extras http://wklej.to/bH3C8/text raport FRST http://wklej.to/G0MIx/text raport FRST addition http://wklej.to/LxhbN/text raport GMER http://wklej.to/4cOzE/text raport z czyszczenia antrywirusem
  4. Drodzy pomocnicy w nagłych przypadkach. Coś mi się zdaje, że zadomowił mi się w systemie niepożądany osobnik. Zeskanowałem go przez OLT zgodnie z instrukcją. Zrzuty raportów zamieściłem w tych linkach: http://wklej.to/G7x2x http://wklej.to/mFrxf Proszę o pomoc i instrukcję do dalszego działania. Najchętniej wysadziłbym skubańca odłamkowym ComboFixem - ale, jak tu już zauważono, narzędzie jest "powerful" i czasem zabija miotacza. Z góry przesyłam niewyobrażalne i niedające się wysłowić wyrazy wdzięczności. Życzę udanych resztek weekendu. Tomek
×
×
  • Dodaj nową pozycję...